Ongelmien korjaaminen, kun OneNote-synkronointi ei onnistu

Pahoittelemme OneNote-synkronointihäiriötä.

Julkaisemme jatkuvasti tuotepäivityksiä, joissa korjataan virheitä ja jotka parantavat OneNote-synkronoinnin toimintaa, joten OneNote kannattaa pitää ajan tasalla. Tuotepäivityksiämme voi ladata ja käyttää maksutta. Ennen kuin kokeilet tämän artikkelin vianmääritysehdotuksia, suosittelemme, että asennat uusimman OneNote-päivityksen artikkelin Office-päivitysten asentaminen ohjeiden mukaisesti. Jos käytössä on Mac, katso artikkelia Office for Mac- päivitysten tarkistaminen automaattisesti.

Jos synkronointiongelmia esiintyy vielä OneNoten päivittämisen jälkeenkin, napsauta ongelmaasi parhaiten kuvaavaa synkronointiongelmaa. Voit myös vierittää tämän artikkelin alareunaan ja ilmoittaa synkronointiongelmastasi OneNote-tuotetiimille.

Ennen kuin kokeilet alla olevia vianmääritysehdotuksia, asenna uusin OneNote-päivitys noudattamalla artikkelin Office-päivitysten asentaminen ohjeita.

Jos muistikirja ei synkronoidu ja se on tallennettuna OneDriveen tai uudempaan SharePoint-versioon, kokeile muistikirjan avaamista OneNote Onlinessa (osoitteessa www.onenote.com). Näin voit tarkistaa, johtuuko ongelma palvelimesta vai OneNotesta.

  1. Valitse OneNotessa Tiedosto > Tiedot.

  2. Napsauta muistikirjan nimen alapuolella näkyvää URL-osoitetta hiiren kakkospainikkeella ja valitse Kopioi.

  3. Napsauta selaimen osoitekentässä ja liitä sitten kopioitu URL-osoite painamalla Ctrl+V-näppäinyhdistelmää.

  4. Lataa muistikirja OneNote Onlinessa painamalla Enteriä.

Jos muistikirja avautuu OneNote Onlinessa ja muutokset näkyvät siellä, ongelman syynä voi olla OneNoten työpöytäversio. Voit yleensä nollata yhteyden sulkemalla muistikirjan työpöytäversiossa ja avaamalla sen sitten uudelleen. Toimi seuraavasti:

  1. Valitse OneNotessa Tiedosto > Tiedot.

  2. Valitse muistikirjan nimen vierestä Asetukset ja valitse sitten Sulje.

  3. Siirry takaisin muistikirjaan OneNote Onlinessa selaimessasi ja valitse sitten valintanauhassa Avaa OneNotessa.

Tärkeää: Muistikirjan koosta ja Internet-yhteystyypistä riippuen muistikirjan kaiken sisällön synkronoituminen OneNoten työpöytäversioon voi kestää jonkin aikaa.

Jos et voi avata ja tarkastella muistikirjaa OneNote Onlinessa, synkronointiongelma johtuu todennäköisesti palvelimesta. Jos muistikirja on tallennettu OneDriveen, tarkista mahdolliset käyttökatkostiedot palveluiden tilasivulta. Jos muistikirja on tallennettu SharePointiin, ilmoita virheestä järjestelmänvalvojalle ja pyydä häneltä vianmääritysohjeita.

Varoitus: OneNotesta uloskirjautumista ja uudelleenkirjautumista (tai sovelluksen poistamista ja asentamista uudelleen) ei suositella vianmäärityskeinona, koska tällä tavalla saatat menettää tietoja.

Jos muistikirja aukeaa ja voit tarkastella sitä OneNote Onlinessa, mutta muutokset eivät näy, tietoja ei ole vielä synkronoitu. Voit tarkistaa synkronointitilan mahdollisten virheiden varalta seuraavasti:

  1. Valitse OneNotessa Tiedosto > Tiedot.

  2. Napsauta Näytä synkronoinnin tila -painiketta.

  3. Tarkista virheet valintaikkunasta, kirjoita virhekoodi ja -ilmoitus muistiin ja tutustu tämän artikkelin virhekoodiluetteloon.

    Huomautus: Virheen vieressä saattaa näkyä Näytä ohje -painike. Kun napsautat painiketta, virhekohtaisen vianmääritysartikkelin pitäisi aueta.

Joskus jaettu muistikirja synkronoituu muuten normaalisti, mutta tietty osio aiheuttaa ongelmia. Voit varmistaa asian noudattamalla seuraavia ohjeita:

  1. Valitse OneNotessa Tiedosto > Tiedot > Näytä synkronoinnin tila.

  2. Saat näkyviin synkronointiongelmia aiheuttavan osion nimen napsauttamalla Jaetun muistikirjan synkronointi -valintaikkunassa sellaista muistikirjakuvaketta, jonka kohdalla näkyy keltainen varoituskolmio.

  3. Valitse Synkronoi nyt -painike kyseisen osion sisältävän muistikirjan vieressä.

Joskus tietyissä muistikirjaosioissa voi ilmetä synkronointiongelmia. Jos tietty muilta osin ajantasaisen muistikirjan osio ei synkronoidu, voit kokeilla seuraavaa vaihtoehtoista menetelmää:

  1. Luo samaan muistikirjaan uusi osio.

  2. Kopioi kaikki vanhan osion sivut uuteen juuri luomaasi osioon. (Älä siirrä sivuja, vaan kopioi ne.) Voit tehdä tämän napsauttamalla kutakin sivua hiiren kakkospainikkeella ja valitsemalla sitten Siirrä tai kopioi.

  3. Kun olet kopioinut kaikki sivut uuteen osioon, synkronoi muistikirja manuaalisesti painamalla näppäinyhdistelmää Vaihto+F9. Jos näyttöön tulee tilanneilmaisin, odota, kunnes synkronointi on valmis.

Jos saat näillä ohjeilla synkronoitua luomasi uuden osion sivut, voit poistaa vanhan osion ja käyttää uutta osiota. Kun vanha osio on poistettu, voit antaa uudelle osiolle vanhan osion nimen.

Jos nämä vaiheet eivät toimi, myös Muistikirjan roskakorissa oleva vioittunut osa saattaa aiheuttaa virheitä tai ongelmia osien synkronoinnissa. Jos et enää halua säilyttää osaa, voit estää ongelman poistamalla osan Roskakorista:

  1. Napsauta OneNote-muistikirjassa Historia-välilehteä ja valitse sitten Muistikirjan roskakori.

  2. Napsauta osaa (tai sivua) hiiren kakkospainikkeella ja valitse Siirrä tai kopioi.

  3. Voit myös kopioida ja liittää osan sivut tai sisällön toiseen sivuun tai osaan. Tämän jälkeen voit poistaa alkuperäisen osan tai sivun.

Versioristiriitailmoitukset ilmenevät yleensä silloin, jos sinä ja toinen käyttäjä yritätte yhtä aikaa muokata samaa sivun osaa, esimerkiksi samaa muistiinpanokappaletta. Kun näin tapahtuu, OneNote luo sivusta useita kopioita tietojen menettämisen estämiseksi, ja keltaisessa tietopalkissa näytetään virhesanoma. Näet ristiriidan sisältävällä sivulla kuvakkeen.

Voit korjata yhdistämisristiriidat seuraavalla tavalla:

  1. Napsauta sivun ylälaidan keltaista tietopalkkia. Näet sivun, jossa on luettelo ristiriitaisista muutoksista (punaisella korostettuina).

  2. Kopioi tarvittaessa yhdistämisristiriitavirheen sisältävän sivun tiedot ja liitä muutokset pääsivulle.

  3. Kun olet lisännyt muutokset, poista ristiriitasivu napsauttamalla sen sivuvälilehteä hiiren kakkospainikkeella ja valitsemalla pikavalikosta Poista.

Jatkossa voit välttää synkronointiristiriidat vähentämällä kahden tai useamman käyttäjän samalla sivulla tekemän työn määrää.

Palvelin on varattu -synkronointivirheitä ilmenee tavallisesti silloin, kun muistikirjat on tallennettu SharePointiin, SharePoint Onlineen tai OneDrive for Businessiin. Vaikka ne näyttävät synkronointivirheiltä, useimmat niistä ovat tosiasiassa todennusvirheitä, jotka voi korjata yhdellä seuraavista menetelmistä:

  • Kirjaudu ulos OneNotesta ja sitten takaisin sisään.

  • Sulje muistikirja ja avaa se uudelleen.

  • Tarkista, että voit käyttää muistikirjaa OneNote Onlinessa (www.onenote.com), SharePointissa tai SharePoint Onlinessa.

Tietyt virheet, kuten 0xE00015E0, kertovat, että laitteessa tai muistikirjassa ei ole riittävästi tilaa osan synkronointia varten. Syynä voivat olla suuret varmuuskopiotiedostot. Voit ratkaista tällaiset synkronointiongelmat optimoimalla tai poistamalla olemassa olevat muistikirjan varmuuskopiot.

OneNote-muistikirjan optimointi

  1. Valitse OneNotessa Tiedosto > Asetukset.

  2. Valitse Asetukset-valintaikkunassa Tallenna ja varmuuskopioi.

  3. Valitse Optimoi kaikki tiedostot nyt. Tiedostojen optimointi voi kestää hetken.

Voit myös säätää saman Tallenna ja varmuuskopioi -sijainnin Säilytettävien varmuuskopioiden määrä -asetuksen pienemmäksi luvuksi tilan säästämiseksi.

Olemassa olevien varmuuskopioiden poistaminen

  1. Avaa Resurssienhallinta.

  2. Kirjoita ikkunan yläreunan siirtymispalkkiin %localappdata% ja paina Enter.

  3. Avaa Microsoft-kansio ja sitten OneNote-kansio.

  4. Jos sinulla on OneNote 2016, avaa 16.0-kansio, ja jos sinulla on OneNote 2013, avaa 15.0-kansio. Avaa sitten Varmuuskopio-kansio.

  5. Poista tiedostot tai kansiot, joita et enää halua tallentaa Varmuuskopio-kansioon.

Jos kohtaat jonkin näistä virheistä, noudata aiheeseen liittyvän artikkelin ohjeita:

Tässä muutamia yleisiä Palvelu ei ole käytettävissä -virheitä sekä linkkejä virheiden vianmääritysartikkeleihin:

Muistikirjaan ilmestyy väärin sijoitettuja osia, kun OneNote yrittää synkronoida muutoksia muistikirjan osaan, mutta ei löydä osan tiedostoa. Voit ratkaista ongelman poistamalla osan muistikirjasta tai siirtämällä sen toiseen muistikirjaan. Lisätietoja on tässä artikkelissa:

Väärin sijoitetut osat OneNotessa

Jos säilytät OneNote-muistikirjoja SharePointissa, huomaat, että ne on yleensä tallennettu Tiedostokirjastoihin. Jos käytössä olevassa SharePoint-kirjastossa on tietyt ominaisuudet käytössä, se saattaa aiheuttaa synkronointivirheitä. Lisätietoja on seuraavissa artikkeleissa:

Yhteistyötilassa saattaa ilmetä synkronointiongelmia, jos useat opiskelijat yrittävät muokata samaa sivusijaintia yhtä aikaa tai jos muokatulle sivulle lisätään suuri tiedostoliite. Voit välttää tällaiset synkronointiongelmat noudattamalla parhaita käytäntöjä:

  • Jaa opiskelijat pieniin, enintään 6 opiskelijan ryhmiin.

  • Luo kullekin opiskelijaryhmälle oma ”osavälilehti”. Jos esimerkiksi 6 opiskelijan ryhmiä on 4, luo 4 välilehteä.

  • Neuvo kutakin opiskelijaa luomaan oma sivunsa tai neuvo kutakin muokkaamaan sivun eri osaa.

  • Vältä suurten tiedostoliitteiden lisäämistä.

OneNote-muistikirjojen synkronoinnin parhaat käytännöt

Tukityöryhmämme ylläpitää vinkkiluetteloa, joka voi auttaa välttämään synkronointivirheitä.

Lisätietoja on artikkelissa OneNote-synkronoinnin parhaat käytännöt.

OneNoten diagnostiikkatyökalu

Voit myös käyttää OneNoten diagnostiikkatyökalua asennetun OneNote 2016 for Windows -version diagnostiikkatietojen keräämiseen ja lähettää sitten tiedot turvallisesti Microsoftille vianmääritystä varten.

Huomautus: OneNote-diagnostiikkatyökalu on tällä hetkellä käytettävissä vain englanniksi. Tälle sivulle päivitetään tieto myöhemmin saataville tulevista kielistä.

Ennen kuin kokeilet alla olevia vianmääritysehdotuksia, noudata artikkelin Office for Mac -päivitysten tarkistaminen automaattisesti ohjeita.

Jos muistikirja ei synkronoidu ja se on tallennettuna OneDriveen tai uudempaan SharePoint-versioon, kokeile muistikirjan avaamista OneNote Onlinessa (osoitteessa www.onenote.com). Näin voit tarkistaa, johtuuko ongelma palvelimesta vai OneNotesta.

  1. Valitse OneNote for Macin työkalurivillä Muistikirjat > Muistikirjat > Kopioi linkki muistikirjaan.

  2. Osoita selaimen osoitekentän sisällä ja liitä kopioitu URL-osoite painamalla Ctrl+V-näppäinyhdistelmää.

  3. Lataa muistikirja OneNote Onlinessa painamalla Enteriä.

Jos muistikirja avautuu OneNote Onlinessa ja muutokset näkyvät siellä, ongelman syynä voi olla OneNote for Mac. Voit yleensä nollata yhteyden sulkemalla muistikirjan OneNote for Macissa ja avaamalla sen sitten uudelleen. Toimi seuraavasti:

  1. Valitse OneNote for Macin työkalurivillä Muistikirjat > Muistikirjat > Sulje tämä muistikirja.

  2. Siirry takaisin muistikirjaan OneNote Onlinessa selaimessasi ja valitse sitten valintanauhassa Avaa OneNotessa.

Tärkeää: Muistikirjan koosta ja Internet-yhteystyypistä riippuen muistikirjan kaiken sisällön synkronoituminen OneNote for Maciin voi kestää jonkin aikaa.

Jos et voi avata ja tarkastella muistikirjaa OneNote Onlinessa, synkronointiongelma johtuu todennäköisesti palvelimesta. Jos muistikirja on tallennettu OneDriveen, tarkista mahdolliset käyttökatkostiedot palveluiden tilasivulta. Jos muistikirja on tallennettu SharePointiin, ilmoita virheestä järjestelmänvalvojalle ja pyydä häneltä vianmääritysohjeita.

Jos muistikirja aukeaa ja voit tarkastella sitä OneNote Onlinessa, mutta muutokset eivät näy, tietoja ei ole vielä synkronoitu. Voit tarkistaa synkronointitilan mahdollisten virheiden varalta seuraavasti:

  1. Näytä muistikirjaluettelo osoittamalla Näytä muistikirjat -painiketta Näytä muistikirjat -painike .

  2. Siirrä hiiren osoitin luettelossa olevan muistikirjan nimen vieressä näkyvän varoituskolmion päälle. Pane merkille työkaluvihjeessä mahdollisesti näkyvä virhekoodi. Voit etsiä lisätietoja tunnetuista virheistä tästä artikkelista tai tarkistaa sivun lopusta, miten voit ottaa yhteyttä OneNote-tuoteryhmään ja saada ohjeita tuntemattomien virheiden ratkaisemiseen.

Jos saat virheilmoituksen OneNoten yrittäessä synkronoida, kuten esimerkiksi ”Osaa < osan nimi > tai muistikirjaa < muistikirjan nimi > ei voi synkronoida”, tai jos muistikirjan nimen vieressä näkyy virhekuvake, yritä ratkaista ongelma seuraavasti:

  1. Näytä muistikirjaluettelo osoittamalla Näytä muistikirjat -painiketta Näytä muistikirjat -painike .

  2. Avaa osoittamalla muistikirjaa, jota synkronointiongelma koskee.

  3. Luo uusi osa samaan muistikirjaan.

  4. Kopioi kaikki vanhan osan sivut uuteen juuri luomaasi osaan. (Älä siirrä sivuja, vaan kopioi ne.)

  5. Kun olet kopioinut kaikki sivut uuteen osaan, valitse Tiedosto > Synkronoi kaikki muistikirjat.

Tarkasta, onko juuri kopioimissasi muistiinpanoissa sama synkronointiongelma vai ilmeneekö ongelma vain alkuperäisessä osiossa.

Jos nämä vaiheet eivät auta, synkronointivirheet voivat johtua myös Poistetut muistiinpanot -kansiossa olevista vioittuneista muistiinpanoista. Jos olet varma, että et enää tarvitse kyseisiä muistiinpanoja, voit poistaa ne roskakorista, jolloin virheet loppuvat:

  1. Valitse siinä OneNote-muistikirjassa, jota synkronointiongelma koskee, Näytä-välilehti ja valitse sitten Poistetut muistiinpanot.

  2. Valitse kunkin muistiinpanon nimi Ctrl-näppäimellä ja valitse Palauta kohteeseen.

  3. Valitse muistikirja, johon haluat palauttaa poistetut muistiinpanot, ja valitse sitten Palauta.

  4. Kun muistiinpano on kopioitu toiseen muistikirjaan, voit poistaa alkuperäisen muistiinpanon Poistetut muistiinpanot -näkymästä valitsemalla muistiinpanon nimen Ctrl-näppäimellä ja valitsemalla Poista pysyvästi.

Versioristiriitailmoitukset ilmenevät yleensä silloin, jos sinä ja toinen käyttäjä yritätte yhtä aikaa muokata samaa sivun osaa, esimerkiksi samaa muistiinpanokappaletta. Kun näin tapahtuu, OneNote luo sivusta useita kopioita tietojen menettämisen estämiseksi, ja keltaisessa tietopalkissa näytetään virhesanoma. Näet ristiriidan sisältävällä sivulla varoituskuvakkeen.

Voit korjata yhdistämisristiriidat seuraavalla tavalla:

  1. Siirry sivulle, jossa yhdistämisristiriitavirhe ilmenee, osoita jotain kohtaa sivulla ja valitse valikkorivillä Muokkaa > Valitse kaikki.

  2. Kopioi valinta painamalla näppäinyhdistelmää komento + C.

  3. Siirry sivun pääversioon, osoita kohtaa, johon haluat liittää tiedot, ja kopioi sisältö painamalla näppäinyhdistelmää komento + V.

  4. Kun olet tarkistanut synkronointiristiriidat ja tehnyt tarvittavat muutokset, voit poistaa virheitä sisältävän sivun valitsemalla keltaisessa tietopalkissa Poista versio.

”Palvelin on varattu” -synkronointivirheitä ilmenee tavallisesti silloin, kun muistikirjat on tallennettu SharePointiin, SharePoint Onlineen tai OneDrive for Businessiin. Vaikka ne näyttävät synkronointivirheiltä, useimmat niistä ovat tosiasiassa todennusvirheitä, jotka voi korjata yhdellä seuraavista menetelmistä:

  • Kirjaudu ulos OneNotesta ja kirjaudu sen jälkeen takaisin sisään. Valitse valikkorivillä OneNote > Kirjaudu ulos. Kun olet kirjautunut ulos, valitse OneNote > Kirjaudu sisään.

  • Sulje muistikirja ja avaa se uudelleen. Valitse valikkoriviltä Tiedosto > Sulje tämä muistikirja. Jos haluat avata muistikirjan uudelleen, valitse Tiedosto > Avaa viimeisimmät ja valitse sitten muistikirja, jonka haluat avata uudelleen.

Voit tarkistaa OneNote Onlinessa, onko muistikirja käytettävissäsi. Toimi seuraavasti:

  1. Valitse valikkoriviltä Muistikirjat > Muistikirjat > Kopioi linkki muistikirjaan.

  2. Napsauta selaimen osoitekentän sisällä ja liitä kopioitu URL-osoite painamalla komento + V -näppäinyhdistelmää.

  3. Lataa muistikirja OneNote Onlinessa painamalla Enteriä.

Jos muistikirja avautuu OneNote Onlinessa ja muutokset näkyvät siellä, ongelman syynä voi olla OneNoten Mac-versio. Voit yleensä nollata yhteyden sulkemalla ja avaamalla sitten uudelleen muistikirjat, joita ongelma koskee. Toimi seuraavasti:

Muistikirjaan ilmestyy väärin sijoitettuja osia, kun OneNote yrittää synkronoida muutoksia muistikirjan osaan, mutta ei löydä osan tiedostoa. Voit ratkaista ongelman siirtämällä osan toiseen muistikirjaan tai poistamalla osan nykyisestä muistikirjasta.

Väärin sijoitetun osan siirtäminen toiseen muistikirjaan:

  1. Valitse väärin sijoitetun osan nimi Ctrl-näppäimellä ja valitse sitten Siirrä osa kohteeseen.

  2. Valitse muistikirja, johon haluat siirtää osan, ja valitse sitten Siirrä.

Muistikirjan väärin sijoitetun osan poistaminen:

  • Valitse poistettavan osan nimi Ctrl-näppäimellä ja valitse sitten Poista osa.

Varoitus: Osien poistamista ei voi kumota. Kun poistat osan, myös siihen sisältyvät sivut poistetaan pysyvästi. Jos et ole varma, että haluat tehdä niin, kokeile siirtää väärin sijoitettu osa muistikirjan toiseen osaan.

Jos säilytät OneNote-muistikirjoja SharePointissa, huomaat, että ne on yleensä tallennettu Tiedostokirjastoihin. Jos käytössä olevassa SharePoint-kirjastossa on tietyt ominaisuudet käytössä, se saattaa aiheuttaa synkronointivirheitä.

Lisätietoja on seuraavissa artikkeleissa:

Yhteistyötilassa saattaa ilmetä synkronointiongelmia, jos useat opiskelijat yrittävät muokata samaa sivusijaintia yhtä aikaa tai jos muokatulle sivulle lisätään suuri tiedostoliite.

Voit välttää tällaiset synkronointiongelmat noudattamalla seuraavia parhaita käytäntöjä:

  • Jaa opiskelijat pieniin, enintään 6 opiskelijan ryhmiin.

  • Luo kullekin opiskelijaryhmälle oma osa. Jos esimerkiksi kuuden opiskelijan ryhmiä on neljä, luo neljä osaa.

  • Neuvo kutakin opiskelijaa luomaan oma sivunsa tai neuvo kutakin muokkaamaan sivun eri osaa.

  • Vältä suurten tiedostoliitteiden lisäämistä.

Myös seuraavia synkronointivirheitä voi esiintyä:


0xE0000021: Salasana tarvitaan OneNote-synkronointia varten

Varmista, että olet asentanut uusimman OneNote-version Mac App Storesta.

  1. Valitse Omenavalikko > Ohjelmistopäivitys.

  2. App Store avautuu, ja näkyviin tulevat kaikkien asennettujen macOS-sovellusten päivitykset.

  3. Etsi päivitysluettelosta OneNote for Mac ja valitse Päivitä.

Yritä seuraavaksi palauttaa macOS-järjestelmäsi iCloud-avainniput.

  1. Valitse Finder-ikkunassa Siirry > Apuohjelmat ja valitse sitten Avainnipun käyttö.

  2. Valitse Avainnipun käyttö -valikossa Asetukset.

  3. Valitse Yleiset > Nollaa oma oletusavainnippu.

  4. Kirjaudu sisään macOS-tiliisi.

  5. Lopeta Avainnipun käyttö ja käynnistä Mac-tietokone uudelleen.

  6. Avaa OneNote ja yritä synkronoida muistikirja uudelleen. Anna pyydettäessä Microsoft-tilin nimi ja salasana.


0xE000002E: 0xE000002E (Ei synkronoitu Storen kanssa) -virheen ratkaiseminen OneNotessa

OneNoten automaattinen päivittäminen ei onnistunut. Tämä on tavallisesti tilapäinen ongelma, joka korjaantuu itsestään seuraavan täyden synkronoinnin yhteydessä. Jos et halua odottaa seuraavaa automaattista synkronointia, voit pakottaa kaikkien avoimien muistikirjojen täyden synkronoinnin painamalla näppäinyhdistelmää vaihto + komento + S, kun OneNote for Mac on käynnissä.


0xE40105F9: 0xE40105F9 (asiakaskoontiversiota ei tueta) -virheen ratkaiseminen OneNotessa

Tämä virhe voidaan ratkaista päivittämällä OneNote for Maciin uusin päivitys. Katso Office for Mac -päivitysten tarkistaminen automaattisesti.


0xE000005E: 0xE000005E (Viiteversiota ei löydy) -virheen ratkaiseminen OneNotessa

Tämä on tavallisesti tilapäinen ongelma, joka korjaantuu itsestään seuraavan täyden synkronoinnin yhteydessä. Jos et halua odottaa seuraavaa automaattista synkronointia, voit pakottaa kaikkien avoimien muistikirjojen täyden synkronoinnin painamalla näppäinyhdistelmää vaihto + komento + S, kun OneNote for Mac on käynnissä.


Synkronointiongelman raportoiminen OneNote-työryhmälle

Jos synkronointiongelmat edelleen jatkuvat, pahoittelemme siitä mahdollisesti aiheutuvaa haittaa.

Pyrimme jatkuvasti kehittämään OneNoten synkronointiominaisuuksia entistä paremmiksi. Jotta voimme tunnistaa uusia ongelmia ja ratkaista niitä mahdollisimman nopeasti, synkronointiongelmasta kannattaa raportoida myös Microsoft Answers -sivuston OneNote-keskustelupalstoilla.

Kiitos!

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×