OneNoten verkkoversion perustoiminnot

Voit käyttää OneNoten verkkoversiossa verkkoselainta PC- tai Mac-tietokoneessa tai mobiililaitteessa ja luoda, avata, muokata, muotoilla ja jakaa OneDriveen tallennettuja OneNote-muistikirjoja.

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Tässä artikkelissa esitellään OneNoten verkkoversion perustoiminnot ja -komennot, joiden avulla pääset alkuun. Etkö löydä etsimääsi? Siirry kohtaan OneNoten verkkoversion kaikki tukisisältö. Tai käytä oikeassa yläkulmassa olevaa hakuruutua.

Uuden muistikirjan luominen

  1. Napsauta tai napauta OneNoten verkkoversion minkä tahansa sivun vasemmassa yläkulmassa olevaa Muistikirjaluettelo-painiketta.

  2. Napsauta tai napauta näyttöön avautuvan ruudun alareunasta + Muistikirja.

  3. Kirjoita uudelle muistikirjalle nimi pyydettäessä. Saat parhaan tuloksen käyttämällä merkityksellistä nimeä, joka kuvaa muistikirjan sisältämiä muistiinpanoja.

  4. Napsauta tai napauta Luo muistikirja.

    OneNote siirtyy uuteen muistikirjaan, jossa on uusi osa ja uusi, tyhjä sivu.

  5. Kun OneNote on luonut uuden muistikirjan, napsauta tai napauta + Osa -painiketta. Osat sisältävät muistikirjan sivut, joihin lisäät muistiinpanoja.

  6. Kirjoita Osan nimi -valintaikkunaan kuvaava nimi uudelle osalle ja napsauta tai napauta sitten OK.

Kun ensimmäinen osa ja sivu on luotu, voit jatkaa muokkaamista selainikkunassa. Voit myös siirtyä tietokoneelle tai laitteelle asennettuun OneNoten täyssovellukseen napsauttamalla tai napauttamalla yläreunan valikkopalkista Avaa OneNotessa. Lataa OneNote-sovellus käyttöjärjestelmällesi avaamalla uusi selainikkuna ja siirtymällä osoitteeseen www.onenote.com/download.

Muistikirjan luominen suoraan OneDrivesta

Voit myös luoda uuden muistikirjan suoraan OneDrivesta.

  1. Kirjaudu sisään OneDriveen maksuttomalla Microsoft-tilillä (Hotmail, Live, Outlook.com), jota haluat käyttää OneNotessa.

  2. Kun olet kirjautunut OneDriveen, siirry kansioon, johon haluat luoda uuden muistikirjan (esimerkiksi Tiedostot).

  3. Valitse yläreunan valikkoriviltä + Uusi > OneNote-muistikirja.

Kun ensimmäinen osa ja sivu on luotu, voit jatkaa muokkaamista selainikkunassa. Voit myös siirtyä tietokoneelle tai laitteelle asennettuun OneNoten täyssovellukseen napsauttamalla tai napauttamalla yläreunan valikkopalkista Avaa OneNotessa. Lataa OneNote-sovellus käyttöjärjestelmällesi avaamalla uusi selainikkuna ja siirtymällä osoitteeseen www.onenote.com/download.

Muistiinpanojen kirjoittaminen selaimessa

OneNoten verkkoversion avulla voit muokata muistiinpanoja selaimessa kirjoittamalla mihin tahansa kohtaan muistiinpanojen sivuilla. Tekstin kirjoittamisen ja muotoilemisen lisäksi voit lisätä muistiinpanoihin myös kuvia, taulukoita ja lisättyjä tiedostoja.

OneNoten verkkoversiossa ei ole tallennustoimintoa. Tämä johtuu siitä, että kaikki työsi tallennetaan automaattisesti ja jatkuvasti. Jos haluat muuttaa jotakin, mitä olet muistiinpanoihin kirjoittanut, lisännyt tai poistanut, voit kumota edellisen toiminnon painamalla näppäinyhdistelmää Ctrl+Z (Windows) tai ⌘+Z (Mac).

Linkkien lisääminen

Jos kirjoitat tekstin, jonka OneNoten verkkoversio tunnistaa linkiksi (eli hyperlinkiksi), OneNote Online muotoilee tekstin automaattisesti linkkimuotoon. Jos esimerkiksi kirjoitat muistiinpanoihin www.onenote.com, OneNoten verkkoversio muuntaa tekstin linkiksi. Kun napsautat tai napautat linkkiä, selaimeen avautuu OneNoten sivusto.

Voit lisätä muistiinpanoihin linkkejä myös manuaalisesti tekemällä näin:

  1. Valitse teksti, josta haluat tehdä linkin.

  2. Valitse Lisää > Linkki.

  3. Kirjoita Osoite-kenttään linkin URL-osoite ja valitse sitten Lisää.

Vihje: Jos haluat muokata linkkiä tai poistaa sen, napsauta hiiren kakkospainikkeella (PC) tai napsauta ja paina samalla Ctrl-näppäintä (Mac) ja valitse Muokkaa linkkiä. Jos haluat poistaa linkin ja säilyttää tekstin, valitse Poista linkki.

Kuvien lisääminen

OneNoten verkkoversiossa voit helposti lisätä muistiinpanoihin kuvia.

  1. Kun haluat lisätä kuvan tietylle sivulle, vie kohdistin siihen sivun kohtaan, mihin haluat kuvan tulevan näkyviin.

  2. Valitse Lisää ja tee jokin seuraavista:

    • Lisää kuvatiedosto tietokoneeltasi valitsemalla Kuva.

    • Etsi ja lisää kuvia Bingin kuvista valitsemalla Online Pictures (Online-kuvat).

Huomautus: Kun käytät kuvia ja ClipArt-kuvia Bing-sivustosta, sinun on noudatettava tekijänoikeuksia. Bing-sivuston käyttöoikeussuodatin auttaa kuvien valinnassa.

Taulukon piirtäminen

Taulukkojen avulla voit kätevästi järjestää muistiinpanoissa olevaa tietoa. Aloita taulukon luominen OneNoten verkkoversiossa piirtämällä yksinkertainen ruudukko.

  1. Valitse Lisää > Taulukko.

  2. Valitse haluamasi taulukkokoko viemällä hiiren osoitin ruudukon päälle ja luo taulukko napsauttamalla hiirtä. Jos esimerkiksi valitset 4 x 6 -taulukon, taulukkoon tulee 4 saraketta ja 6 riviä.

    Jos käytät kosketuslaitetta, koskettaessasi Taulukkoa, kaksisarakkeinen taulukko lisätään automaattisesti.

Voit nopeasti muokata taulukkoa tai sen osia napsauttamalla tai napauttamalla mitä tahansa taulukon solua ja napsauttamalla tai napauttamalla sitten valintanauhan Asettelu-välilehteä. Näkyviin tulevien taulukkotyökalujen avulla voit lisätä tai poistaa rivejä ja sarakkeita, valita soluja tai solualueita, näyttää tai piilottaa taulukon reunat ja tasata taulukon solut haluamallasi tavalla.

Vihje: Jos haluat valita taulukon osan tai muokata sitä nopeasti, napsauta solua tai valittua solualuetta hiiren kakkospainikkeella (PC) tai napsauta ja paina samalla Ctrl-näppäintä (Mac) ja valitse sitten Taulukkoasetukset näkyviin tulevan valikon oikeasta reunasta (Solun sävytys, Lisää, Poista tai Valitse).

Lisätietoja taulukon muotoilusta.

Uusien sivujen lisääminen

Jos tarvitset muistikirjan osaan lisää tilaa, voit lisätä siihen tarvittavan määrän sivuja.

  1. Valitse sivuluettelon alareunasta + Sivu.

  2. Kirjoita otsikko sivun ylälaidassa olevalle otsikkoalueelle ja paina sitten Enter-näppäintä.

Huomautus: Jos haluat muuttaa sivujen järjestystä luettelossa, napsauta haluamasi sivun nimeä ja vedä se toiseen sijaintiin. Voit painaa kosketuslaitteessa sivun nimeä pitkään, kunnes näet siirtokahvat.

Uusien osien lisääminen

Voit parantaa muistikirjan järjestystä ja luokitella tietoja lisäämällä muistikirjaan niin monta osaa kuin tarvitset.

  1. Valitse osaluettelon alareunassa + Osa.

  2. Kirjoita Osan nimi -valintaikkunaan kuvaava nimi uudelle osalle ja napsauta tai napauta sitten OK.

Huomautus: Jos haluat muuttaa osien järjestystä luettelossa, napsauta haluamasi osan nimeä ja vedä se toiseen sijaintiin. Voit painaa kosketuslaitteessa osion nimeä pitkään, kunnes näet siirtokahvat.

Muistiinpanojen tallentaminen

OneNoten verkkoversiossa ei ole Tallenna-painiketta. Painiketta ei tarvita, sillä OneNotessa töitä ei koskaan tarvitse tallentaa.

Kun teet muistiinpanoja, OneNoten verkkoversio tallentaa kaiken automaattisesti puolestasi – niin tekemäsi pienet kuin suuretkin muutokset. Näin voit rauhassa keskittyä projekteihin, suunnitelmiin ja ideoihin tiedostoja miettimättä.

Jos haluat muuttaa jotakin, mitä olet kirjoittanut, lisännyt tai poistanut muistiinpanoissa, voit kumota edellisen toiminnon painamalla näppäinyhdistelmää Ctrl+Z (PC) tai ⌘+Z (Mac).

Muistiinpanojen jakaminen verkossa

Muistikirja on tallennettu verkkoon, joten voit jakaa sen helposti muille muistikirjan tarkastelua tai muokkaamista varten selaimessa.

Huomautus: Muistikirjan yksittäisiä sivuja ei voi jakaa ilman koko muistikirjan jakamista.

  1. Valitse Tiedosto > Jaa > Jaa muiden kanssa.

  2. Tee jompikumpi seuraavista:

    • Jaa muistikirja muille valitsemalla Kutsu henkilöitä. Kirjoita käyttäjien sähköpostiosoitteet ja lyhyt tervetuloviesti. Jos haluat jakaa muistikirjan muille siten, että he voivat muokata muistikirjaa, varmista, että Vastaanottajat voivat muokata -asetus on näkyvissä. Jos haluat jakaa muistikirjan vain tarkastelua varten, varmista, että Vastaanottajat voivat vain tarkastella -asetus on näkyvissä. Voit muuttaa nykyistä asetusta napsauttamalla tai napauttamalla sinistä tekstiä.

    • Valitsemalla Hae linkki voit luoda nykyiseen muistikirjaan johtavan linkin, jonka voit kopioida ja liittää manuaalisesti sähköpostiin, blogikirjoitukseen tai verkkosivulle. Avaa Valitse vaihtoehto -luettelo ja aseta käyttöoikeustaso valitsemalla Vain tarkastelu tai Muokkaa. Valitse sitten Luo linkki.

Huomautus: Jos haluat muuttaa käyttöoikeuksia tai lopettaa jakamisen, valitse Jaa ja napsauta sitten jaettavan tiedoston vastaanottaja. Valitse Voi muokata ja muuta sitten käyttöoikeuksia luettelossa, tai valitse Lopeta jakaminen.

Lisätietoja työkirjan jakamisesta muiden kanssa.

Katso, ketkä muokkaavat jaettua muistikirjaa

Jos olet jakanut muistikirjan jonkun kanssa ja olet antanut oikeuden muokata muistiinpanoja, OneNoten verkkoversio voi näyttää päivitykset reaaliaikaisesti. Näet myös, kuka on muokannut muistiinpanojesi tiettyjä osia.

  • Valitse Näytä > Näytä tekijät nähdäksesi sen henkilön nimen, joka on viimeksi muokannut tai muotoillut muistiinpanoja tai lisännyt kohteita mille tahansa sivulle.

  • Voit piilottaa tekijöiden nimet valitsemalla Näytä > Näytä tekijät uudelleen.

OneNote pitää muistikirjan synkronoituna kaikille, joilla on jakamasi muistikirjan käyttöoikeus, vaikka he käyttäisivät eri laitteita. Ystävien, perheenjäsenten ja työtovereiden käytössä voi olla OneNoten verkkoversio, OneNote 2016, 2013 tai 2010, OneNote for Windows 10 tai mobiililaitteissa OneNote for iOS tai OneNote for Android.

Vihje: Kun muistikirja on jaettu, tehdyistä muutoksista lähetetään automaattisesti sähköposti-ilmoituksia. Voit lopettaa näiden sähköposti-ilmoitusten vastaanottamisen. Siirry osoitteeseen https://www.onenote.com/sharenotificationsettings.. Tyhjennä valintaruudut niistä muistikirjoista, joista et halua saada sähköposti-ilmoituksia.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×