Oletustyökansion määrittäminen

Tiedostot-kansio on kaikissa Microsoft Office -ohjelmissa luotujen tiedostojen oletustyökansio. Voit valita oletustyökansioksi jonkin toisen kansion.

Oletusarvoisen Tiedostot-kansion sijainti

Huomautus: Office 2007:ssä Tiedostot-kansion nimenä on Omat tiedostot.

Jonkin muun kansion määrittäminen oletustyökansioksi

Huomautus: Kansion valinta koskee ainoastaan juuri käyttämääsi ohjelmaa. Jos esimerkiksi muutat Wordin oletustyökansiota, PowerPointin oletustyökansio on yhä Tiedostot.

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Yleiset.

  3. Kirjoita Tietokantojen luominen ‑kohdan Tietokannan oletuskansio ‑ruutuun sen kansion polku, johon Access-tietokantatiedostot on tarkoitus tallentaa.

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Tallenna.

  3. Kirjoita polku Paikallisen tiedoston oletussijainti -ruutuun Tallenna työkirjat-, Tallenna esitykset-, Tallenna projektit- tai Tallenna asiakirjat -kohdassa.

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Yleiset ja valitse sitten Asetukset: InfoPath ‑kohdasta Lisäasetukset.

  3. Valitse Rakenne-välilehti.

  4. Valitse Visual Basic- ja C#-koodin projektisijainti: ‑kentässä Selaa, etsi uusi oletuskansio ja valitse Avaa.

  5. Tallenna muutokset valitsemalla OK.

Oletustyökansio määritetään Visiossa tiedostotyyppikohtaisesti. Kun käyttäjä määrittää tietyn tiedostotyypin oletustyökansion, Visio etsii kyseisen tyyppisiä tiedostoja ensin tästä kansiosta. Jos Visio ei löydä tiedostotyyppiä sille määritetystä kansiosta, Visio siirtyy etsimään piirustuksia ja malleja Omat tiedostot ‑kansiosta ja kaavaimia Omat tiedostot\Omat muodot ‑kansiosta Apuohjelmia Visio etsii Documents and Settings\käyttäjänimi -kansiosta.

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Lisäasetukset ja valitse Yleinen-kohdassa Tiedostosijainnit.

  3. Määritä kunkin haluamasi tiedostotyypin oletuskansio napsauttamalla asianmukaista Selaa  Painikkeen kuva  -painiketta ja siirtymällä kansioon, jota haluat käyttää tiedostotyypin tallennussijaintina. Seuraavia tiedostotyyppejä varten voi määrittää erilliset tallennuskansiot:

    • Omat muodot

    • Piirustukset

    • Mallit

    • Kaavaimet

    • Ohje

    • Laajennukset

    • Käynnistys

  4. Valitse OK kahdesti.

Huomautus: Kutakin tiedostotyyppiä varten voi lisätä useita kansioita. Tällöin ensimmäinen kansio on oletustyökansio. Jos ensimmäinen kansio (esimerkiksi verkkokansio) ei tilapäisesti ole käytettävissä, Visio käyttää kansiota, joka on luettelossa seuraavana. Näihin sijainteihin tallennettavat ominaisuusmääritysten raportit ovat käytettävissä Raportit-valintaikkunassa. Katso myös -osassa on linkkejä ominaisuusraportteja käsitteleviin ohjeisiin.

Osa tämän ohjeaiheen sisällöstä ei ehkä koske kaikkia kieliä.

Omat tiedostot -kansio, joka sijaitsee oletusarvoisesti C-aseman juurihakemistossa, on kaikissa Microsoft Office 2007 -ohjelmissa luotujen asiakirjojen ja muiden tiedostojen oletustyökansio. Voit muuttaa Omat tiedostot -kansion nimeä tai valita oletustyökansioksi jonkin toisen kansion.

Omat tiedostot -kansion nimen vaihtaminen

  1. Toimi seuraavasti näissä 2007 Microsoft Office System-ohjelmissa:

    Word, Excel, PowerPoint tai Access

    • Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja napsauta sitten Tallenna nimellä.

      InfoPath, Project, Publisher tai Visio

    • Napsauta Tiedosto-valikosta Tallenna nimellä.

  2. Napsauta Tallenna kohteeseen -luettelosta Omat tiedostot.

  3. Napsauta Yksi taso ylöspäin Painikkeen kuva .

  4. Napsauta hiiren kakkospainikkeella Kansiot-luettelosta Omat tiedostot -kansiota ja napsauta sitten Nimeä uudelleen kohdassa pikavalikko.

  5. Kirjoita uusi kansion nimi ja paina Enter-näppäintä.

Huomautus: Sinun on ehkä suljettava Tallenna nimellä -valintaikkuna ja avattava se uudelleen, ennen kuin muutos näkyy Omat paikat -palkissa ja Tallenna kohteeseen -luettelossa.

Sivun alkuun

Jonkin muun kansion määrittäminen oletustyökansioksi

Huomautus: Kansion valinta koskee ainoastaan juuri käyttämääsi ohjelmaa. Jos esimerkiksi muutat Wordin oletustyökansiota, PowerPointin oletustyökansio on yhä Omat tiedostot.

  1. Napsauta Microsoft Office ‑painiketta  Office-painikkeen kuva ja valitse sitten Accessin asetukset.

  2. Napsauta Suositut.

  3. Kirjoita Tietokantojen luominen ‑kohdan Tietokannan oletuskansio ‑ruutuun sen kansion polku, johon Access-tietokantatiedostot on tarkoitus tallentaa.

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Valitse Tallenna.

  3. Kirjoita polku Tallenna työkirjat ‑kohdan Tiedoston oletussijainti ‑ruutuun.

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Rakenne-välilehteä.

  2. Valitse Visual Basic- ja C#-koodin projektisijainti: ‑kentässä Selaa, etsi uusi oletuskansio ja valitse Avaa.

  3. Tallenna muutokset valitsemalla OK.

  1. Napsauta Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Valitse Tallenna.

  3. Kirjoita polku Tallenna esitykset ‑kohdan Tiedoston oletussijainti ‑ruutuun.

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Tallenna-välilehteä.

  2. Kaksoisnapsauta Tiedostotyypit-luettelosta Projektit.

  3. Selaa uuden oletustyökansion kohdalle ja kaksoisnapsauta kansiota.

    Jos haluat luoda uuden työkansion, napsauta Luo uusi kansio Painikkeen kuva , ja kirjoita sitten Uusi kansio -valintaikkunan Nimi-ruutuun uuden kansion nimi ja napsauta sitten OK.

  4. Napsauta Muuta sijaintia -valintaikkunassa OK.

  1. Napsauta Tiedosto-valikosta Tallenna nimellä.

  2. Siirry uuden kansion kohdalle ja avaa se kaksoisnapsauttamalla, tai napsauta Avaa.

  3. Tallenna uuden kansion muutokset napsauttamalla OK.

    Huomautus: Et voi muuttaa oletuskansiota Publisherissa.

Oletustyökansio määritetään Visiossa tiedostotyyppikohtaisesti. Kun käyttäjä määrittää tietyn tiedostotyypin oletustyökansion, Visio etsii kyseisen tyyppisiä tiedostoja ensin tästä kansiosta. Jos Visio ei löydä tiedostotyyppiä sille määritetystä kansiosta, Visio siirtyy etsimään piirustuksia ja malleja Omat tiedostot ‑kansiosta ja kaavaimia Omat tiedostot\Omat muodot ‑kansiosta Apuohjelmia Visio etsii Documents and Settings\käyttäjänimi -kansiosta.

  1. Napsauta Työkalut-valikossa Asetukset.

  2. Napsauta Lisäasetukset-välilehdessä Tiedostopolut.

  3. Määritä kunkin haluamasi tiedostotyypin oletuskansio napsauttamalla asianmukaista Selaa  Painikkeen kuva  -painiketta ja siirtymällä kansioon, jota haluat käyttää tiedostotyypin tallennussijaintina. Seuraavia tiedostotyyppejä varten voi määrittää erilliset tallennuskansiot:

    • Omat muodot

    • Piirustukset

    • Mallit

    • Kaavaimet

    • Ohje

    • Laajennukset

    • Käynnistys

  4. Valitse OK kahdesti.

Huomautus: Kutakin tiedostotyyppiä varten voi lisätä useita kansioita. Tällöin ensimmäinen kansio on oletustyökansio. Jos ensimmäinen kansio (esimerkiksi verkkokansio) ei tilapäisesti ole käytettävissä, Visio käyttää kansiota, joka on luettelossa seuraavana. Näihin sijainteihin tallennettavat ominaisuusmääritysten raportit ovat käytettävissä Raportit-valintaikkunassa. Katso myös -osassa on linkkejä ominaisuusraportteja käsitteleviin ohjeisiin.

  1. Napsauta Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Valitse Tallenna.

  3. Valitse Tallenna asiakirjat ‑kohdasta Tiedoston oletussijainti ‑ruudun vierestä Selaa.

  4. Selaa uuden oletustyökansion kohdalle ja valitse OK.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×