Näyttöön tulee lakkasi toimimasta -virhesanoma, kun käynnistän Office 2016- tai 2013 -sovelluksia tietokoneessani.

Näyttöön tulee lakkasi toimimasta -virhesanoma, kun käynnistän Office 2016- tai 2013 -sovelluksia tietokoneessani.

Saatat saada tämän virheilmoituksen, kun käynnistät Office 2016:n tai Office 2013:n Excelin, Wordin, Outlookin, PowerPointin, Publisherin tai Vision tietokoneellasi.

Microsoft Excel lakkasi toimimasta.

Microsoft Word lakkasi toimimasta.

Microsoft Outlook lakkasi toimimasta.

Microsoft PowerPoint lakkasi toimimasta.

Microsoft Visio lakkasi toimimasta.

Microsoft Publisher lakkasi toimimasta.

On tärkeää, että varmistat ensin Officesi olevan ajan tasalla. Kokeile tässä artikkelissa annettuja ratkaisuja vasta tämän jälkeen. Jos saat edelleen lakkasi toimimasta -virheilmoituksia Officen päivitysten asentamisen jälkeen, valitse alla Useimmat Office-sovellukset tai Outlook ja noudata vianmääritysohjeita annetussa järjestyksessä.

Tämän välilehden ohjeet on tarkoitettu Exceliin, Wordiin, PowerPointiin, Publisheriin ja Visioon. Saat lisätietoja napsauttamalla otsikkoa.

  1. Yritä ratkaista ongelma napsauttamalla tätä helpon korjauksen painiketta.

    Helppokäyttöinen latauksen korjauspainike, joka osoittaa, että automaattinen korjaus on käytettävissä
  2. Katso ohjeet tiedoston tallentamiseen ja käynnistämiseen valitsemalla selaimesi avattavasta luettelosta.

    1. Valitse selainikkunan alareunassa Tallenna.

    2. Valitse Avaa seuraavassa ruudussa, joka ilmoittaa, että CSSEmerg6619.diagcab on ladattu.

    3. Ohjattu Office-tiedostojen kytkentätoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    1. Avaa CSSEmerg6619.diagcab -tiedosto valitsemalla selainikkunan alareunasta Avaa.

      Jos tiedosto ei avaudu automaattisesti, valitse Tallenna > Avaa kansio. Suorita sitten korjaustyökalu kaksoisnapsauttamalla tiedostoa (tiedostonimen pitäisi olla CSSEmerg6619-alkuinen).

    2. Ohjattu Office-tiedostojen kytkentätoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    1. Valitse vasemmasta alakulmasta CSSEmerg6619-tiedosto ja valitse sitten avattavasta valikosta Näytä kansiossa.

    2. Käynnistä korjaustyökalu kaksoisnapsauttamalla ladattua CSSEmerg6619-tiedostoa

    3. Ohjattu Office-tiedostojen kytkentätoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    1. Valitse Tallenna tiedosto ja sitten OK.

    2. Valitse selainikkunan oikeassa yläkulmassa Näytä kaikki lataukset. Valitse kirjastosta Lataukset > CSSEmerg6619.diagcab ja napsauta sitten kansiokuvaketta. Kaksoisnapsauta officefile-kohtaa.

    3. Ohjattu Office-tiedostojen kytkentätoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Tietyt apuohjelmat voivat aiheuttaa yhteensopivuusongelmia, jotka aiheuttavat Lakkasi toimimasta -virheilmoituksia Office-sovelluksissa. Voit tarkistaa tämän nopeasti käynnistämällä Office-sovelluksen vikasietotilassa. Voit tehdä tämän seuraavasti:

  1. Napsauta hiiren kakkospainikkeella aloituspainiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse sitten Suorita. Jos käytät Windows 7:ää, voit valita Käynnistä > Suorita.

  2. Kirjoita jokin näistä komennoista:

    • Kirjoita excel /safe ja käynnistä Excel painamalla Enter-näppäintä.

    • Kirjoita winword /safe ja käynnistä Word painamallaEnter-näppäintä.

    • Kirjoita powerpnt /safe ja käynnistä PowerPoint painamalla Enter-näppäintä.

    • Kirjoita mspub /safe ja käynnistä Publisher painamalla Enter-näppäintä.

    • Kirjoita visio /safe ja käynnistä Visio painamalla Enter-näppäintä.

    Huomautus: Jos näyttöön tulee Ei löydy -virhe komennon kirjoittamisen jälkeen, tarkista, jätitkö tilan sovelluksen nimen ja /safe väliin.

Otsikkoriviltä näet, onko Office-sovellus vikasietotilassa. Sinun pitäisi nähdä tämänkaltainen kohta: Microsoft Excel (vikasietotila).

Jos Office-sovellus ei käynnisty vikasietotilassa, ongelma ei johdu apuohjelmista. Yritä korjata Office tai poistaa sen asennus ja asentaa se sitten uudelleen. Jos tämäkään ei auta, sinun täytyy asentaa tietokoneeseesi uusimmat laiteohjaimet.

Jos Office-sovellus käynnistyy vikasietotilassa, poista sovelluksen apuohjelmat ja COM-apuohjelmat käytöstä yksi kerrallaan.

  1. Kun Office-sovellus on edelleen vikasietotilassa, napsauta Tiedosto > Asetukset > Apuohjelmat.

  2. Valitse apuohjelmat (esimerkiksi Word- tai Excel-apuohjelmat) hallintaluettelossa ja valitse sitten Siirry. Jos et löydä tietyn Office-sovelluksen apuohjelmia hallintaluettelosta, valitse sen sijaan COM-apuohjelmat.

  3. Poista jonkin luettelossa olevan apuohjelman valinta ja napsauta OK.

    Huomautus: Jotkin vanhat lisäosat aiheuttavat tunnettuja ongelmia. Jos nämä apuohjelmat on lueteltu luettelossa, poista ensin niiden valinnat: Abbyy FineReader, PowerWord ja Dragon Naturally Speaking.

  4. Käynnistä sovellus uudelleen (ei vikasietotilassa).

Jos Office-sovellus käynnistyy, ongelma on apuohjelmassa, jonka valinnan poistit. Suosittelemme, että käyt apuohjelman tarjoavan yrityksen sivustossa ja tarkistat, onko apuohjelmasta saatavilla päivitettyä versiota. Jos uudempaa versiota ei ole saatavilla tai et tarvitse apuohjelmaa, voit jättää sen valitsematta tai poistaa sen tietokoneesta.

Jos Office-sovellus ei käynnisty, toista vaiheet ja poista muiden apuohjelmien valinnat luettelossa yksi kerrallaan. Jos hallintaluettelossa on joitain muita apuohjelmia, esimerkiksi COM-apuohjelmia, toista tämä prosessi myös niiden kohdalla. Jos olet poistanut kaikkien apuohjelmien valinnat eikä Office-sovellus vieläkään avaudu, ongelma ei johdu apuohjelmista. Kokeile tässä tapauksessa muita tässä artikkelissa annettuja vianmäärityskeinoja.

Näiden apuohjelmien vanhemmat versiot aiheuttavat tunnetusti ongelmia Office 2016- tai Office 2013 -sovelluksissa:

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Tämä on hyödyllinen keino, jos jokin Office-sovellus on vioittunut tai vaurioitunut. Yritä ensin pikakorjausta. Jos se ei toimi, kokeile sitten verkkokorjausta. Saat lisätietoja ohjeartikkelista Office-sovelluksen korjaaminen.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

  1. Voit poistaa Officen asennuksen tämän painikkeen avulla.

    Helppokäyttöinen latauksen korjauspainike, joka osoittaa, että automaattinen korjaus on käytettävissä
  2. Tuo loput helpon korjausmenetelmän tallentamiseen ja käyttöön liittyvät ohjeet näkyviin valitsemalla selaimesi alla olevasta avattavasta luettelosta

    1. Avaa O15CTRRemove.diagcab-tiedosto valitsemalla Avaa selainikkunan alareunassa.

      Avaa helppokäyttöinen O15CTRRemove.diagcab-korjaustyökalu valitsemalla Avaa

      Jos tiedosto ei avaudu automaattisesti, valitse Tallenna > Avaa kansio. Suorita sitten korjaustyökalu kaksoisnapsauttamalla tiedostoa (tiedostonimen pitäisi olla ”O15CTRRemove”-alkuinen).

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

    1. Valitse vasemmasta alakulmasta o15CTRRemove-tiedosto ja valitse avattavasta valikosta Näytä kansiossa.

      Valitse avattavasta valikosta Näytä kansiossa

      Suorita korjaustyökalu kaksoisnapsauttamalla latausta o15CTRRemove.

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

    1. Valitse Tallenna tiedosto ja valitse sitten OK.

      O15CTRRemove.diagcab-tiedoston tallentaminen Firefoxissa

      Valitse selainikkunan oikeassa yläkulmassa Näytä kaikki lataukset. Valitse Kirjastossa Lataukset > O15CTRRemove.diagcab ja sitten kansiokuvake. Kaksoisnapsauta kohdetta O15CTRRemove.diagcab.

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

Officen uudelleenasentaminen

Voit asentaa Officen uudelleen noudattamalla artikkelissa Officen lataaminen ja asentaminen PC- tai Mac-tietokoneeseen olevia ohjeita.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Vanhemmat Windows-laiteohjaimet voivat olla yhteensopimattomia Office-sovelluksen kanssa. Suorita Windowsin tai Microsoftin päivitys tietokoneessa sen varmistamiseksi, että sinulla on uusimmat ohjaimet. Toimi tätä varten seuraavasti:

Windows 10:

  1. Napsauta aloituspainiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä .

  2. Valitse Asetukset > Päivitys ja suojaus > Windows Update.

  3. Valitse Etsi verkosta Microsoft Update -päivityksiä.

  4. Jos päivityksiä on saatavilla, niiden pitäisi asentua automaattisesti tietokoneelle.

Windows 8.1 ja Windows 8:

  1. Napsauta Käynnistä-näytössä Asetukset Oikopolut-palkista.

  2. Napsauta Muuta tietokoneen asetuksia.

  3. Napsauta PC Settings -sovelluksessa Windows Update.

  4. Napsauta Tarkista päivitykset nyt.

Windows 7:

  1. Napsauta Käynnistä.

  2. Kirjoita Windows UpdateEtsi ohjelmia ja tiedostoja -ruutuun.

  3. Napsauta hakutuloksissa Tarkista päivitykset.

  4. Jos päivityksiä on saatavilla, napsauta Asenna.

Jos ongelma jatkuu Windowsin päivittämisen jälkeen, tarkista, että seuraavat ohjaimet ovat ajan tasalla: näytönohjain, tulostinohjain, hiiriohjain ja näppäimistöohjain. Voit ladata ja asentaa näiden laitteiden ohjaimia suoraan niiden valmistajien verkkosivustoista.

Jos sinulla on kannettava, tarkista myös, onko sen valmistajan sivustossa tarjolla mitään päivitettyjä tiedostoja koneellesi. Esimerkiksi tiettyjen kannettavien käyttämässä vanhassa DisplayLink User Mode -ohjaimessa on ongelma. Voit päivittää DisplayLink-ohjaimen valmistajan sivustosta.

Tämän välilehden ohjeet on tarkoitettu Outlookiin.

Tämä ongelma saattaa johtua nykyisen Outlook-profiilin ongelmista. Voit yrittää korjata ongelman nopeasti luomalla uuden profiilin nykyisen tilalle ja lisäämällä sähköpostitilisi tähän uuteen profiiliin. Voit tehdä tämän seuraavan ohjeartikkelin ohjeiden avulla: Outlook-profiilin luominen.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Tietyt apuohjelmat voivat aiheuttaa yhteensopivuusongelmia, jotka aiheuttavat Lakkasi toimimasta -virheilmoituksia Outlookissa. Voit tarkistaa tämän nopeasti käynnistämällä Outlookin vikasietotilassa. Voit tehdä tämän seuraavasti:

  1. Napsauta hiiren kakkospainikkeella aloituspainiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse sitten Suorita. Jos käytät Windows 7:ää, voit valita Käynnistä > Suorita.

  2. Kirjoita outlook /safe ja käynnistä Outlook painamalla Enter-näppäintä.

    Huomautus: Jos näyttöön tulee Ei löydy -virhe komennon kirjoittamisen jälkeen, tarkista, jätitkö tilan sovelluksen nimen ja /safe väliin.

Otsikkoriviltä näet, onko Outlook vikasietotilassa. Sinun pitäisi nähdä tämänkaltainen kohta: Microsoft Outlook (vikasietotila).

Jos Outlook ei käynnisty vikasietotilassa, ongelma ei johdu apuohjelmista. Yritä korjata Office tai poistaa sen asennus ja asentaa se sitten uudelleen. Jos tämäkään ei auta, sinun täytyy asentaa tietokoneeseesi uusimmat laiteohjaimet.

Jos Outlook käynnistyy vikasietotilassa, poista sovelluksen apuohjelmat ja COM-apuohjelmat käytöstä yksi kerrallaan.

  1. Kun Outlook on edelleen vikasietotilassa, napsauta Tiedosto > Asetukset > Apuohjelmat.

  2. Valitse apuohjelmat (esimerkiksi Outlook-apuohjelmat) hallintaluettelossa ja valitse sitten Siirry. Jos et löydä Outlookin apuohjelmia hallintaluettelosta, valitse sen sijaan COM-apuohjelmat.

  3. Poista jonkin luettelossa olevan apuohjelman valinta ja napsauta OK.

    Huomautus: Jotkin vanhat lisäosat aiheuttavat tunnettuja ongelmia. Jos nämä apuohjelmat on lueteltu luettelossa, poista ensin niiden valinnat: Abbyy FineReader, PowerWord ja Dragon Naturally Speaking.

  4. Käynnistä sovellus uudelleen (ei vikasietotilassa).

Jos Outlook käynnistyy, ongelma on apuohjelmassa, jonka valinnan poistit. Suosittelemme, että käyt apuohjelman tarjoavan yrityksen sivustossa ja tarkistat, onko apuohjelmasta saatavilla päivitettyä versiota. Jos uudempaa versiota ei ole saatavilla tai et tarvitse apuohjelmaa, voit jättää sen valitsematta tai poistaa sen tietokoneesta.

Jos Outlook ei käynnisty, toista vaiheet ja poista muiden apuohjelmien valinnat luettelossa yksi kerrallaan. Tee tämä hallintaluettelossa sekä Outlook-apuohjelmille että COM-apuohjelmille. Jos olet poistanut kaikkien apuohjelmien valinnat eikä Office-sovellus vieläkään avaudu, ongelma ei johdu apuohjelmista. Kokeile tässä tapauksessa muita tässä artikkelissa annettuja vianmäärityskeinoja.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Tämä on hyödyllinen keino, jos jokin Outlook-tiedosto on vioittunut tai vaurioitunut. Yritä ensin pikakorjausta. Jos se ei toimi, kokeile sitten verkkokorjausta. Saat lisätietoja ohjeartikkelista Office-sovelluksen korjaaminen.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

  1. Voit poistaa Officen asennuksen tämän painikkeen avulla.

    Helppokäyttöinen latauksen korjauspainike, joka osoittaa, että automaattinen korjaus on käytettävissä
  2. Tuo loput helpon korjausmenetelmän tallentamiseen ja käyttöön liittyvät ohjeet näkyviin valitsemalla selaimesi alla olevasta avattavasta luettelosta

    1. Avaa O15CTRRemove.diagcab-tiedosto valitsemalla Avaa selainikkunan alareunassa.

      Avaa helppokäyttöinen O15CTRRemove.diagcab-korjaustyökalu valitsemalla Avaa

      Jos tiedosto ei avaudu automaattisesti, valitse Tallenna > Avaa kansio. Suorita sitten korjaustyökalu kaksoisnapsauttamalla tiedostoa (tiedostonimen pitäisi olla ”O15CTRRemove”-alkuinen).

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

    1. Valitse vasemmasta alakulmasta o15CTRRemove-tiedosto ja valitse avattavasta valikosta Näytä kansiossa.

      Valitse avattavasta valikosta Näytä kansiossa

      Suorita korjaustyökalu kaksoisnapsauttamalla latausta o15CTRRemove.

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

    1. Valitse Tallenna tiedosto ja valitse sitten OK.

      O15CTRRemove.diagcab-tiedoston tallentaminen Firefoxissa

      Valitse selainikkunan oikeassa yläkulmassa Näytä kaikki lataukset. Valitse Kirjastossa Lataukset > O15CTRRemove.diagcab ja sitten kansiokuvake. Kaksoisnapsauta kohdetta O15CTRRemove.diagcab.

    2. Ohjattu Microsoft Officen asennuksen poistamistoiminto käynnistyy. Valitse Seuraava ja noudata ohjeita.

    3. Kun näet Asennuksen poisto onnistui -ilmoituksen, käynnistä tietokone muutosten käyttöönottoa varten uudelleen noudattamalla ohjeita. Valitse Seuraava.

    4. Kun tietokone on käynnistetty uudelleen, voit yrittää Officen asentamista uudelleen.

Officen uudelleenasentaminen

Voit asentaa Officen uudelleen noudattamalla artikkelissa Officen lataaminen ja asentaminen PC- tai Mac-tietokoneeseen olevia ohjeita.

Jos tämä ei korjaa ongelmaa, napsauta seuraavaa alla olevaa otsikkoa.

Vanhemmat Windows-laiteohjaimet voivat olla yhteensopimattomia Outlookin kanssa. Suorita Windowsin tai Microsoftin päivitys tietokoneessa sen varmistamiseksi, että sinulla on uusimmat ohjaimet. Toimi tätä varten seuraavasti:

Windows 10:

  1. Napsauta aloituspainiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä .

  2. Valitse Asetukset > Päivitys ja suojaus > Windows Update.

  3. Valitse Etsi verkosta Microsoft Update -päivityksiä.

  4. Jos päivityksiä on saatavilla, niiden pitäisi asentua automaattisesti tietokoneelle.

Windows 8.1 ja Windows 8:

  1. Napsauta Käynnistä-näytössä Asetukset Oikopolut-palkista.

  2. Napsauta Muuta tietokoneen asetuksia.

  3. Napsauta PC Settings -sovelluksessa Windows Update.

  4. Napsauta Tarkista päivitykset nyt.

Windows 7:

  1. Napsauta Käynnistä.

  2. Kirjoita Windows UpdateEtsi ohjelmia ja tiedostoja -ruutuun.

  3. Napsauta hakutuloksissa Tarkista päivitykset.

  4. Jos päivityksiä on saatavilla, napsauta Asenna.

Jos ongelma jatkuu Windowsin päivittämisen jälkeen, tarkista, että seuraavat ohjaimet ovat ajan tasalla: näytönohjain, tulostinohjain, hiiriohjain ja näppäimistöohjain. Voit ladata ja asentaa näiden laitteiden ohjaimia suoraan niiden valmistajien verkkosivustoista.

Jos sinulla on kannettava, tarkista myös, onko sen valmistajan sivustossa tarjolla mitään päivitettyjä tiedostoja koneellesi. Esimerkiksi tiettyjen kannettavien käyttämässä vanhassa DisplayLink User Mode -ohjaimessa on ongelma. Voit päivittää DisplayLink-ohjaimen valmistajan sivustosta.

Tutustu myös artikkeliin Outlook ei vastaa, on jumiutunut Käsittely-vaiheeseen, kaatuu tai lakkaa toimimasta.

Olemme valmiita auttamaan.

Tämä ohjeartikkeli on päivitetty viimeksi 11. elokuuta 2017 kommenttien perusteella. Jos sait siitä hyödyllisiä tietoja ja etenkin, jos et saanut, napsauta alla olevia palautetoimintoja ja kerro meille, miten voimme parantaa artikkelia.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×