Näytönlukuohjelman käytön aloittaminen Skype for Businessissa

Näytönlukuohjelman käytön aloittaminen Skype for Businessissa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Lue ääneen -symboli ja teksti Näytönlukuohjelman sisältö. Tässä aiheessa kerrotaan näytönlukuohjelman käyttämisestä Officen kanssa

Tämä artikkeli on näytönlukuohjelmaa Office-tuotteiden kanssa käyttäville henkilöille ja kuuluu Officen Helppokäyttötoiminnot -sisältöjoukkoon. Yleisluontoisempia ohjeita on Office-tuen aloitussivulla.

Aloita ääni- ja videopuheluita, käytä pikaviestitoimintoa ja järjestä kokouksia käyttämällä Skype for Businessia näppäimistön ja Lukijan, Windowsin oletusnäytönlukuohjelman avulla.

Huomautukset: 

  • Uusia Office 365 -ominaisuuksia julkaistaan Office 365 -tilaajille asteittain, joten ominaisuudet eivät ehkä vielä ole käytettävissä sovelluksessasi. Lisätietoja uusien ominaisuuksien saamisesta nopeammin on artikkelissa Milloin saan uusimmat ominaisuudet käyttööni Office 365:n Office 2016:ssa?.

  • Katso pikanäppäimet kohdasta Skype for Businessin pikanäppäimet.

  • Tässä ohjeaiheessa oletetaan, että käytät Windowsin omaa Lukija-näytönlukuohjelmaa. Lisätietoja Lukijan käytöstä on artikkelissa Lukijan käytön aloittaminen.

  • Tässä artikkelissa käsitellään myös JAWS-toiminnon käyttöä. Lisätietoja JAWS for Windowsista on JAWS for Windowsin pikaoppaassa.

  • Tässä artikkelissa oletetaan, että käytät tätä sovellusta PC-tietokoneen kanssa. Jotkin siirtymis- ja eletoiminnot voivat olla erilaisia Windows-puhelimessa tai -tabletissa.

Sisältö

Skype for Businessin käynnistäminen

Käynnistä Skype for Business tekemällä jotain seuraavista:

  • Paina Windows-näppäintä, kirjoita Skype for Business ja paina sitten Enter-näppäintä.

  • Valitse kokouskutsusta Liity Skype-kokoukseen -linkki.

  • Käynnistä Windows (jos Asetukset-valintaikkunan Henkilökohtainen-välilehdessä on valittu Käynnistä sovellus automaattisesti, kun kirjaudun Windowsiin -valintaruutu).

Huomautus: Kirjaudu sisään organisaatiosi tunnistetiedoilla, älä omalla Skype-nimelläsi tai Microsoft-tililläsi.

Skypen käynnistäminen automaattisesti Windowsin käynnistyksen yhteydessä

  1. Voit avata Asetukset-valintaikkunan painamalla näppäinyhdistelmää Alt+T ja sen jälkeen O-näppäintä. Kuulet sanan ”Yleiset”.

  2. Paina P-näppäintä. Kuulet sanan ”Henkilökohtainen”.

  3. Paina Alt+U. Kuulet ”käynnistä sovellus automaattisesti, kun kirjaudun Windowsiin".

  4. Paina välinäppäintä, kunnes kuulet sanan ”valittu”.

  5. Paina Enter-näppäintä. Asetukset-valintaikkuna sulkeutuu ja kohdistus siirtyy pääikkunan hakukenttään.

Tilan muuttaminen

Kun Skype for Business käynnistyy, jotkin näytönlukuohjelmat lukevat nimesi, tavoitettavuutesi, sijaintisi ja oman huomautuksesi, jotka näkyvät pääikkunan yläreunassa ja jotka myös muut Skype-käyttäjät näkevät.

Voit muuttaa tietoja tai vaihtaa valokuvan painamalla näppäinyhdistelmää vaihto+sarkain, kunnes kuulet haluamasi asetuksen nimen. Paina sen jälkeen välinäppäintä.

Skype for Business -käyttöliittymään tutustuminen

Kun avaat tai päivität Skype for Business -ikkunan, kohdistus siirtyy hakukenttään. Näin voit etsiä nopeasti yhteyshenkilön Yhteystietoluettelosta (Ctrl+1) tai organisaatiosta.

Hakukentän alapuolella pääikkunassa näkyy Yhteystiedot-välilehti ja siinä yhteystietoluettelo. Voit aloittaa keskustelun valitsemalla yhteystiedon ja sitten yhteydenottotavan: Lähetä pikaviesti, Soita tai Aloita videpuhelu. Muita näkymiä voit tarkastella siirtymällä Keskustelut-välilehteen (Ctrl+3) tai Kokoukset-välilehteen (Ctrl+5). Tilistä riippuen saatat nähdä myös kaksi muuta välilehteä, Keskusteluryhmät (Ctrl+2) ja Puhelin (Ctrl+4).

Käytettävissä on useita tehtäväkohtaisia pikanäppäimiä. Lisätietoja on ohjeaiheessa Skype for Businessin pikanäppäimet.

Piilotetun valikkorivin näyttäminen

Pääikkunassa on piilotettu valikkorivi, jossa on neljä valikkoa: Tiedosto (Alt+F), Osallistu neuvotteluun (Alt+M), Työkalut (Alt+T) ja Ohje (Alt+H). Näytönlukuohjelmat voivat lukea valikkorivin, kun painat jonkin valikon pikanäppäintä. Jos esimerkiksi haluat näyttää valikkorivin ja avata Tiedosto-valikon, paina näppäinyhdistelmää Alt+F.

Voit myös siirtyä sarkaimella Näytä valikko -painikkeen kohdalle, painaa välilyöntinäppäintä ja valita sitten vaihtoehdon Näytä valikkorivi.

Työskentely näytönlukuohjelmien kanssa

  • Jos käytät JAWSia ja tietokoneesi kaiuttimessa on Dolby-äänentoisto, äänenvoimakkuus saattaa laskea äkillisesti, kun liityt Skype for Business -kokoukseen. Ratkaisun tähän löydät artikkelista Skype for Businessin helppokäyttötoiminnot.

  • Jos käytät Lukijaa, äänenvoimakkuus saattaa laskea äkillisesti, kun liityt puheluun tai kokoukseen. Ratkaisun tähän löydät artikkelista Skype for Businessin helppokäyttötoiminnot.

Tutustu myös seuraaviin ohjeaiheisiin

Puheluiden soittaminen tai vastaanottaminen näytönlukijan avulla Skype for Businessissa

Skype for Business online-kokoukseen liittyminen näytönlukijan avulla

Skype for Businessin pikanäppäimet

Laitteen määrittäminen toimimaan Office 365:n helppokäyttötoimintojen kanssa

Lue, miten voit siirtyä Skype for Businessin käytettävissä ominaisuuksilla

Aloita ääni- ja videopuheluita, käytä pikaviestitoimintoa ja järjestä kokouksia käyttämällä Skype for Business for Macia näppäimistön ja VoiceOverin, Mac OS:n oletusnäytönlukuohjelman avulla.

Huomautukset: 

Sisältö

Skype for Businessin avaaminen ja sisäänkirjautuminen

  1. Siirry Ohjelmat-luetteloon Finderissa painamalla näppäinyhdistelmää Vaihto+Komento+A.

  2. Siirry S-kirjaimella alkaviin sovelluksiin painamalla S-näppäintä ja paina alanuolinäppäintä, kunnes kuulet: “Skype for Business -sovellus”.

  3. Avaa Skype for Business for Mac painamalla näppäinyhdistelmää Komento+alanuolinäppäin.

  4. Kirjoita sähköpostiosoitteesi. Paina sarkainta, kirjoita salasanasi ja paina Enter-näppäintä. Kuulet ”Nyt Skype for Business -ikkunassa. Pääsiirtymisryhmä”.

  5. Kirjaudu sisään tai ulos painamalla Komento+G.

    Vihje: Kun annat kirjautumistietojasi, paina sarkainta, kunnes kuulet: ”muista salasanani, ei valittu, valintaruutu”. Valitse Muista salasanani -valintaruutu painamalla näppäinyhdistelmää Ctrl+Option+Välilyöntinäppäin. Kuulet: ”valitse muista salasanani”. Seuraavalla kerralla, kun käynnistät Skypen, voit kirjautua tiliisi painamalla Enter-näppäintä.

Skype for Business -käyttöliittymään tutustuminen

Kun käynnistät Skype for Business for Macin, kohdistus on pääsiirtymisryhmässä. Selaa pääsiirtymisryhmää painamalla näppäinyhdistelmää Ctrl+Sarkain. Valitse jokin pääsiirtymisryhmän valinnoista painamalla välilyöntinäppäintä. Pääsiirtymisryhmä sisältää seuraavat välilehdet:

  • Oma profiili -välilehti: täällä voit muuttaa tavoitettavuustilaasi

  • Keskustelut-välilehti: luettelo kirjatuista keskusteluistasi

  • Kokoukset-välilehti: luettelo ajoitetuista kokouksistasi

  • Puhelut-välilehti: luettelo puheluistasi

  • Yhteyshenkilöt-välilehti: sisältää Hae yhteyshenkilöitä -hakukentän ja sen alla luettelon lisätyistä yhteyshenkilöistä

Voit siirtyä takaisin pääsiirtymisryhmään ottamalla Quick Nav -toiminnon käyttöön ja siirtymällä oikealla tai vasemmalla nuolinäppäimellä, kunnes kuulet: ”pääsiirtymisryhmä”. Jos haluat siirtyä pääsiirtymisryhmään, varmista, ettet ole taulukossa. Poistu taulukosta painamalla näppäinyhdistelmää Ctrl+Optio+Vaihto+Ylänuolinäppäin. Käytä pääsiirtymisryhmää painamalla näppäinyhdistelmää Ctrl+Optio+Vaihto+Alanuolinäppäin.

Huomautus: Kun tässä aiheessa kuvataan pääsiirtymisryhmän käyttöä, oletuksena on, että Quick Nav -toiminto ei ole käytössä.

Voit myös käyttää sovellusvalikkoa, joka sisältää Skype for Business for Macin valikot ja komennot. Sovellusvalikko sijaitsee valikkopalkissa. Siirry valikkopalkkiin painamalla näppäinyhdistelmää Fn+Ctrl+F2. Siirry valikossa käyttämällä oikeaa nuolinäppäintä: Skype for Business, Tiedosto, Muokkaa, Yhteyshenkilöt, Keskustelut, Ikkuna ja Ohje. Avaa valikko painamalla alanuolinäppäintä ja selaa valikkoa painamalla ylä- ja alanuolinäppäimiä. Valitse komento painamalla välilyöntinäppäintä.

Työskentely VoiceOver-näytönlukuohjelman kanssa

Voit käyttää Skype for Business for Macissa Mac-tietokoneiden VoiceOver-näytönlukuohjelmaa. Näytönlukuohjelma muuntaa tekstin puheeksi ja lukee sisällön lisäksi ääneen myös komennot, sijainnit, luettelot ja painikkeet.

Seuraavassa on joitakin huomautuksia VoiceOverin käyttämisestä.

  • Voit ottaa VoiceOverin käyttöön tai poistamalla sen käytöstä painamalla näppäinyhdistelmää Komento+F5.

  • Jos haluat lisätietoa VoiceOverin käytöstä, lue VoiceOverin aloitusopas.

Tehtävien tekeminen Skypellä ja näytönlukuohjelmalla

Tässä muutamia yksinkertaisia tehtäviä, joiden avulla pääset helposti alkuun näytönlukuohjelman käytössä.

Tilan muuttaminen

  1. Kun olet pääsiirtymisryhmässä, käytä ryhmää painamalla näppäinyhdistelmää Ctrl+Optio+Vaihto+Alanuolinäppäin. Kuulet: ”Oma profiili -painike”. Paina sen jälkeen välilyöntinäppäintä kaksi kertaa. Kuulet: ”Valikko. 7 kohdetta”.

  2. Valitse ylä- ja alanuolien avulla tila, jonka haluat näkyvän profiilissasi: Tavoitettavissa, Varattu, Älä häiritse, Palaan pian, Ei töissä, tai Näy poistuneena.

  3. Valitse tila painamalla välilyöntinäppäintä. Palaa takaisin pääsiirtymisryhmän Omaan profiiliin painamalla Esc-näppäintä.

Puhelun soittaminen

  1. Kun olet pääsiirtymisryhmässä, käytä ryhmää painamalla näppäinyhdistelmää Ctrl+Optio+Vaihto+Alanuolinäppäin. Paina sitten sarkainta, kunnes kuulet: ”Yhteyshenkilöt-painike”.

  2. Siirry yhteystietoluetteloon painamalla välilyöntinäppäintä ja sen jälkeen sarkainta kaksi kertaa. Kuulet ”Yhteyshenkilöt-taulukko”.

  3. Selaa yhteyshenkilöitä painamalla alanuolinäppäintä, kunnes kuulet sen henkilön nimen, jolle haluat soittaa. Voit tarvittaessa laajentaa yhteyshenkilöryhmän painamalla oikeaa nuolinäppäintä.

  4. Aloita puhelu valitun yhteyshenkilön kanssa painamalla näppäinyhdistelmää Vaihto+Komento+R.

  5. Puhelun aikana sinulla on käytettävissä useita eri pikanäppäimiä:

    • Ota videokuva käyttöön tai poista se käytöstä painamalla näppäinyhdistelmää Vaihto+Komento+V.

    • Mykistä mikrofoni tai poista mikrofonin mykistys painamalla näppäinyhdistelmää Vaihto+Komento+M.

    • Lopeta puhelu painamalla näppäinyhdistelmää Vaihto+Komento+E.

Keskustele pikaviesteillä

  1. Kun olet pääsiirtymisryhmässä, käytä ryhmää painamalla näppäinyhdistelmää Ctrl+Optio+Vaihto+Alanuolinäppäin. Paina sitten sarkainta, kunnes kuulet: ”Yhteyshenkilöt-painike”.

  2. Siirry yhteystietoluetteloon painamalla välilyöntinäppäintä ja sen jälkeen sarkainta kaksi kertaa. Kuulet: ”Yhteyshenkilöt-taulukko”.

  3. Selaa yhteyshenkilöitä painamalla alanuolinäppäintä, kunnes kuulet sen henkilön nimen, jonka kanssa haluat aloittaa keskustelun. Voit tarvittaessa laajentaa yhteyshenkilöryhmän painamalla oikeaa nuolinäppäintä.

  4. Paina ensin välilyöntinäppäintä ja sitten sarkainta, kunnes kuulet: ”Aloita keskustelu -painike”.

  5. Aloita keskustelu painamalla näppäinyhdistelmää Ctrl+Vaihto+Välilyöntinäppäin. Kuulet: ”Olet tällä hetkellä tekstialueella”.

  6. Kirjoita viesti ja lähetä se painamalla Enter-näppäintä.

Tutustu myös seuraaviin ohjeaiheisiin

Henkilöiden lisääminen yhteystietoluetteloon Skype for Businessin näytönlukijan avulla

Skype for Businessin pikanäppäimet

Laitteen määrittäminen toimimaan Office 365:n helppokäyttötoimintojen kanssa

Lue, miten voit siirtyä Skype for Businessin käytettävissä ominaisuuksilla

Tekninen tuki toimintarajoitteisille asiakkaille

Microsoft haluaa tarjota kaikille asiakkailleen parhaan mahdollisen käyttökokemuksen. Jos sinulla on toimintarajoite tai helppokäyttöisyyteen liittyviä kysymyksiä, saat teknistä apua ottamalla yhteyttä Microsoft Disability Answer Desk -palveluun. Disability Answer Desk -palvelun tukitiimi on saanut koulutusta monien suosittujen käyttöä helpottavien toimintojen käytöstä. Saat heiltä apua englanniksi, espanjaksi, ranskaksi ja amerikkalaisella viittomakielellä. Löydät omaa aluettasi koskevat yhteystiedot käymällä Microsoft Disability Answer Desk -palvelun sivustolla.

Jos olet julkishallinnossa, kaupallisessa organisaatiossa tai yrityksessä toimiva käyttäjä, ota yhteys yrityksille tarkoitettuun aputoimintojen Answer Desk -palveluun.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×