Näkymien valitseminen eri toimintoja varten PowerPointissa

Voit katsella PowerPoint-dioja eri tavoin eri toimintoja käyttäessäsi. Tiettyjä näkymiä kannattaa käyttää esitystä luotaessa ja tiettyjä esitystä pidettäessä.

Eri PowerPoint-näkymät löytyvät Näytä-välilehdestä alla kuvatulla tavalla.

PowerPointin Näytä-valikko

Useimmin käytetyt näkymät löytyvät myös diaikkunan alalaidassa olevasta tehtäväpalkista alla osoitetulla tavalla.

PowerPointin Näytä-painikkeet näytön alareunassa

Huomautus: Jos haluat muuttaa oletus näkymää PowerPoint, Katso lisä tietoja artikkelista oletus näkymän vaihtaminen.

Esityksen luonnissa käytettävät näkymät

Normaalinäkymä

Voit siirtyä Normaali-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Normaalinäkymä-painike tai valintanauhan Näytä-välilehdestä.

Normaalinäkymä on muokkaus tila, jossa voit luoda dioja useimmin. Normaali -näkymässä näkyvät dian pikkukuvat vasemmalla, suuri ikkuna, jossa näkyy nykyinen dia, sekä nykyisen dian alapuolella oleva osa, johon voit kirjoittaa esittäjän muistiinpanot diaan.

PowerPointin Normaalinäkymä

Dialajittelunäkymä

Voit siirtyä Dialajittelu-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Dianäkymä-painike tai valintanauhan Näytä-välilehdestä.

Dialajittelu näkymä (alla) näyttää kaikki esityksen diat vaakasuuntaisena, pikkukuvina. Diaesitys näkymästä on hyötyä, jos haluat järjestää diat uudelleen – voit napsauttaa ja vetää dioja uuteen sijaintiin tai lisätä osioita mielekkäiksi ryhmiksi.

PowerPointin Dialajittelunäkymä

Lisä tietoja jaksoista on Ohje aiheessa PowerPoint-diojen organisointi osakohtiin.

Muistiinpanosivunäkymä

Voit tuoda esittäjän muistiinpanot näkyviin tai piilottaa ne diaikkunan alalaidassa olevan Muistiinpanot-painikkeen PowerPointin Muistiinpanot-painike avulla tai siirtyä Muistiinpanosivu-näkymään valintanauhan Näytä-välilehdestä.

Muistiinpanot -ruutu sijaitsee diaikkunan alapuolella. Voit tulostaa muistiinpanot tai sisällyttää muistiinpanot yleisölle lähetettävaan esityksessä tai käyttää niitä itse esittäessäsi.

PowerPointin Esittäjän muistiinpanot -ruutu

Lisätietoja muistiinpanoista on artikkelissa Esittäjän muistiinpanojen lisääminen dioihin.

Jäsennysnäkymä

Voit siirtyä Jäsennys-näkymään valintanauhan Näytä-välilehdestä. (PowerPoint 2013:ssa ja uudemmissa versioissa et voi enää siirtyä Jäsennys-näkymään Normaali-näkymästä. Sinun on siirryttävä siihen Näytä-välilehdestä.)

Käytä Jäsennys-näkymää, kun haluat jäsentää esitystä tai luoda käsikirjoituksen. Näkymässä näkyy vain diojen teksti, eivät kuvat tai muut graafiset kohteet.

PowerPointin jäsennys näkymä.

Perustyylinäkymät

Pääset perustyylinäkymään valitsemalla Näytä-välilehden Perustyylinäkymät-ryhmässä haluamasi perustyylin.

Perustyylinäkymiä ovat Dia, Tiivistelmä ja Muistiinpanot. Perustyylinäkymän tärkeimpiä etuja on se, että voit tehdä koko esitystä koskevia tyylimuutoksia kaikkiin dioihin, kaikille muistiinpanosivuille tai tiivistelmään.

Lisätietoja perustyylinäkymien käyttämisestä on seuraavissa artikkeleissa:

Esitysten toimittamisessa ja tarkastelussa käytettävät näkymät

Diaesitysnäkymä

Voit siirtyä Diaesitys-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Diaesitysnäkymä-painike .

Käytä Diaesitysnäkymää, kun näytät esityksesi yleisölle. Diaesitysnäkymä täyttää koko tietokoneen näytön sellaisena kuin yleisö näkee todellisen esityksen valkokankaalla.

Esittäjänäkymä

Pääset siirtymään Esittäjä-näkymään napsauttamalla Diaesitys-näkymän vasemmassa alakulmassa olevaa PowerPointin Näytä esittäjänäkymä -painike. -painiketta ja valitsemalla sitten Näytä esittäjänäkymä. (Katso oheista kuvaa.)

Käytä Esittäjä-näkymää, kun pidät esitystä, jotta voit samalla nähdä muistiinpanot. Kun olet Esittäjä-näkymässä, yleisö ei näe muistiinpanoja.

PowerPointin Esittäjänäkymä-valikko

Lisätietoja esittäjänäkymän käyttämisestä on artikkelissa Esittäjän muistiinpanojen tarkasteleminen diaesityksen aikana.

Lukunäkymä

Voit siirtyä Luku-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Lukunäkymä-painike .

Jos PowerPoint-esitystä katsellaan ilman esittäjää, moni haluaa tehdä sen lukunäkymässä. Esitys näkyy koko näytön kokoisena diaesitysnäkymän tapaan, ja dioja on helppo selata näytössä näkyvien yksinkertaisten ohjainten avulla.

Esityksen luonnissa käytettävät näkymät

Voit luoda ammattimaisen esityksen useiden PowerPointin näkymien avulla.

Normaalinäkymä

Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on neljä työskentelyaluetta:

Normaalinäkymä

1: jäsennys-väli lehti Tämä on hyvä paikka aloittaa sisällön kirjoittaminen, jotta voit kuvata ideasi, määrittää, miten haluat esittää ne ja siirtää dioja ja tekstiä. Jäsennys-väli lehti esittää dian tekstin jäsennys muodossa.

Huomautus: Jos haluat tulostaa kopion esityksen jäsennyksestä, jossa näkyy vain teksti (sellaisena kuin se näkyy jäsennysnäkymässä) mutta ei kuvia tai animaatioita, napsauta ensin Tiedosto-välilehteä.

Valitse sitten Tulosta. Valitse Muut asetukset -kohdassa Koko sivun diat. Valitse Jäsennys, ja valitse sitten yläreunasta Tulosta.

2: Diat-välilehti  Voit tarkastella esityksesi dioja pikkukuvina muokkauksen aikana. Pikkukuvien ansiosta on helppoa siirtyä esityksessä ja nähdä rakennemuutosten vaikutukset. Tässä välilehdessä voit myös helposti järjestää diat uudelleen tai lisätä tai poistaa dioja.

3: Diaruutu PowerPoint-ikkunan oikeassa yläosassa olevassa diaruudussa nykyinen dia näkyy suurena. Kun nykyinen dia näkyy tässä näkymässä, voit lisätä tekstiä, kuvia, taulukoita, SmartArt-grafiikkaa, kaavioita, piirrosobjekteja, tekstiruutuja, videoita, ääniä, hyperlinkkejä ja animaatioita.

4: Muistiinpanoruutu Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Voit vaihtaa diat-ja jäsennys-väli lehtien välillä. Jos haluat suurentaa tai piilottaa jäsennys-ja diat-väli lehtien sisältävää ruutua, tutustu Ohje aiheeseen Jäsennys-tai diat-väli lehden näyttäminen tai piilottaminen.

Huomautus: Jos haluat tarkastella viivainta tai ruudukoita normaalinäkymässä, valitse Näytä-välilehden Näytä-ryhmässä joko Viivain- tai Ruudukko-valintaruutu.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten.

Dialajittelunäkymässä voit myös lisätä osia ja lajitella dioja eri luokkiin tai osiin. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Muistiinpanosivunäkymä

Muistiinpanot-ruutu sijaitsee Diat-ruudun alapuolella. Voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Kun haluat tarkastella ja muokata muistiinpanoja koko sivun näkymässä, valitse Näytä-välilehden Esitysnäkymät-ryhmässä Muistiinpanosivu.

Perustyylinäkymät

Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, väri, fontit, tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia.

Katso lisätietoja perustyylien käyttämisestä artikkelista Tietoja dian perustyylistä ja Dian perustyylin luominen ja mukauttaminen.

Esityksen näyttämisessä käytettävät näkymät

Diaesitysnäkymä

Näytä esityksesi yleisölle diaesitysnäkymässä. Diaesitysnäkymä täyttää tietokoneen koko näytön ja esitys näkyy juuri sellaisena kuin yleisö näkee sen valkokankaalla. Näet, miltä grafiikat, ajoitukset, videot, animoidut tehosteet ja siirtymätehosteet näyttävät varsinaisen esityksen aikana.

Poistu diaesitysnäkymästä painamalla ESC-näppäintä.

Esittäjänäkymä

Esittäjänäkymä on diaesityksen tärkein näkymä, jota voit käyttää esityksen aikana. Kun käytät kahta näyttöä, voit käyttää muita ohjelmia ja katsoa esittäjän muistiinpanoja, ilman että yleisö näkee niitä.

Jos haluat käyttää esittäjänäkymää, varmista, että tietokoneeseen voi liittää usean näytön, ota usean näytön tuki käyttöön ja ota esittäjänäkymä käyttöön.

Lisätietoja esittäjänäkymän käyttämisestä on ohjeartikkelissa Puhujan muistiinpanojen tarkasteleminen yksityisesti useassa näytössä esitettävän esityksen pitämisen aikana.

Lukunäkymä

Käytä lukunäkymää, jos et näytä esitystäsi yleisölle (esimerkiksi suuren näytön kautta), vaan jollekulle, joka katsoo esityksesi omasta tietokoneestaan. Voit käyttää lukunäkymää myös omassa tietokoneessasi, jos et halua tarkastella esitystä koko näytön diaesitysnäkymässä, vaan sen sijaan ikkunassa, jossa esitystä on helppo tarkastella yksinkertaisten hallintatoimintojen ansiosta. Voit aina siirtyä lukunäkymästä johonkin toiseen näkymään, jos haluat muuttaa esitystä.

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Jotta voit säästää paperia ja käsinkirjoitusta, sinun kannattaa valmistella tulostustyö ennen tulostamista. PowerPointissa on näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (värillisenä, harmaasävyisenä, mustana ja valkoisena, kehyksissä ja paljon muuta).

Jos haluat tarkempia tietoja tulostamisesta ja tulostuksen esikatselusta, katso artikkeli PowerPoint-diojen tai tiivistelmien tulostaminen.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Tulostuksen esikatselu

Tulostuksen esikatselussa voit määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat. Valitse Tiedosto > Tulosta, ja valitse sitten haluamasi vaihtoehdot Asetukset-kohdasta.

Esityksen luonnissa käytettävät näkymät

Voit luoda ammattimaisen esityksen useiden PowerPointin näkymien avulla.

Normaalinäkymä

Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on neljä työskentelyaluetta:

Normaalinäkymä

1: jäsennys-väli lehti Tämä on hyvä paikka aloittaa sisällön kirjoittaminen, jotta voit kuvata ideasi, määrittää, miten haluat esittää ne ja siirtää dioja ja tekstiä. Jäsennys-väli lehti esittää dian tekstin jäsennys muodossa.

Huomautus: Jos haluat tulostaa kopion esityksen jäsennyksestä, jossa näkyy vain teksti (sellaisena kuin se näkyy jäsennysnäkymässä) mutta ei kuvia tai animaatioita, napsauta Microsoft Office -painiketta Office-painikkeen kuva . Valitse sitten Tulosta, ja valitse Tulostettava alue -kohdassa Jäsennysnäkymä. Valitse lopuksi OK.

2: Diat-välilehti Tässä voit tarkastella esityksesi dioja pikkukuvina muokkauksen aikana. Pikkukuvien ansiosta on helppoa siirtyä esityksessä ja nähdä rakennemuutosten vaikutukset. Tässä välilehdessä voit myös helposti järjestää diat uudelleen tai lisätä tai poistaa dioja.

3: Diaruutu PowerPoint-ikkunan oikeassa yläosassa olevassa diaruudussa nykyinen dia näkyy suurena. Kun nykyinen dia näkyy tässä näkymässä, voit lisätä tekstiä, kuvia, taulukoita, SmartArt-grafiikkaa, kaavioita, piirrosobjekteja, tekstiruutuja, videoita, ääniä, hyperlinkkejä ja animaatioita.

4: Muistiinpanoruutu Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Voit vaihtaa diat-ja jäsennys-väli lehtien välillä. Jos haluat suurentaa tai piilottaa jäsennys-ja diat-väli lehtien sisältävää ruutua, tutustu Ohje aiheeseen Jäsennys-tai diat-väli lehden näyttäminen tai piilottaminen.

Huomautus: Jos haluat tarkastella viivainta tai ruudukoita normaalinäkymässä, valitse Näytä-välilehden Näytä tai piilota -ryhmässä joko Viivain- tai Ruudukko-valintaruutu.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten.

Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Muistiinpanosivunäkymä

Muistiinpanoruutu sijaitsee aivan dia-ruudun alapuolella. Voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Kun haluat tarkastella ja muokata muistiinpanoja koko sivun näkymässä, valitse Näytä-välilehden Esitysnäkymät-ryhmässä Muistiinpanosivu.

Perustyylinäkymät

Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, väri, fontit, tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia.

Katso lisätietoja perustyylien käyttämisestä artikkelista Tietoja dian perustyylistä ja Dian perustyylin luominen ja mukauttaminen.

Esityksen näyttämisessä käytettävät näkymät

Diaesitysnäkymä

Näytä esityksesi yleisölle diaesitysnäkymässä. Diaesitysnäkymä täyttää tietokoneen koko näytön varsinaisen esityksen tapaan. Tässä näkymässä näet esityksesi juuri sellaisena kuin yleisösi näkee sen. Näet, miltä grafiikat, ajoitukset, videot, animoidut tehosteet ja siirtymätehosteet näyttävät varsinaisen esityksen aikana.

Poistu diaesitysnäkymästä painamalla ESC-näppäintä.

Huomautus: Lopeta esitys ollessasi diaesitysnäkymässä painamalla ESC-näppäintä.

Esittäjänäkymä

Esittäjänäkymä on diaesityksen tärkein näkymä, jota voit käyttää esityksen aikana. Kun käytät kahta näyttöä, voit käyttää muita ohjelmia ja katsoa esittäjän muistiinpanoja, ilman että yleisö näkee niitä.

Jos haluat käyttää esittäjänäkymää, varmista, että tietokoneeseen voi liittää usean näytön, ota usean näytön tuki käyttöön ja ota esittäjänäkymä käyttöön.

Lisätietoja esittäjänäkymän käyttämisestä on ohjeartikkelissa Puhujan muistiinpanojen tarkasteleminen yksityisesti useassa näytössä esitettävän esityksen pitämisen aikana.

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Jotta voit säästää paperia ja käsinkirjoitusta, sinun kannattaa valmistella tulostustyö ennen tulostamista. PowerPointissa on näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (värillisenä, harmaasävyisenä, mustana ja valkoisena, kehyksissä ja paljon muuta).

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Tulostuksen esikatselu

Tulostuksen esikatselussa voit ennen tulostusta määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat. Napsauta Microsoft Office -painiketta Office-painikkeen kuva , valitse Tulosta, valitse Esikatselunäkymä ja valitse vaihtoehto Tulostettava alue -kohdasta.

PowerPoint näkymiä, joiden avulla voit muokata, tulostaa ja toimittaa esityksesi, ovat seuraavat:

  • Normaalinäkymä

  • Dialajittelunäkymä

  • Muistiinpanosivunäkymä

  • Jäsennys näkymä (käytettävissä PowerPoint 2016 for Mac ja uudemmissa versioissa)

  • Diaesitysnäkymä

  • Esittäjänäkymä

  • Perustyylinäkymät: Dia, Tiivistelmä ja Muistiinpanot

Voit vaihdella PowerPoint näkymien välillä kahdessa paikassa:

Näytä-valikon avulla voit siirtyä minkä tahansa näkymien välillä

PowerPointin Näytä-valikko

Käytä kolmea päänäkymää (normaali, Dialajittelu tai diaesitys) PowerPoint ikkunan alapalkissa

Näytä-painikkeet PowerPoint-ikkunan alareunassa

Esityksen luonnissa tai muokkauksessa käytettävät näkymät

PowerPoint on useita näkymiä, joiden avulla voit luoda ammattimaisen esityksen.

  • Normaalinäkymä     Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on kolme työskentely aluetta:

    • Pikkukuvaruutu

    •  Diat-ruutu

    • Huomautusruutu

    PowerPoint for Macin pikkukuvaruudun, dian ruutu ja muistiinpanoruutu

    Huomautus: PowerPoint for Mac 2011 jakaa pikkukuvaruudun kahteen työalueeseen: jäsennys-ja diat-väli lehti

  • Dialajittelunäkymä     Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten. Dialajittelunäkymässä voit myös lisätä osia ja lajitella dioja eri luokkiin tai osiin.

  • Muistiinpanosivunäkymä     Muistiinpanot-ruutu sijaitsee Diat-ruudun alapuolella. Voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

  • Jäsennys näkymä    (Otettu käyttöön PowerPoint 2016 for Mac ) Jäsennys näkymä näyttää esityksesi jäsennyksenä, joka koostuu kunkin dian otsikoista ja päätekstistä. Otsikot sekä dian kuvake ja numero näkyvät jäsennysnäkymän vasemmalla puolella. Jäsennysnäkymä on erityisen hyödyllinen, jos haluat tehdä koko esitystä koskevia muokkauksia, saada yleiskatsauksen esityksestä, muuttaa luettelomerkkien tai diojen järjestystä tai tehdä muotoilumuutoksia.

  • Perustyylinäkymät     Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, teeman värit, teeman fontit, teeman tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia. Katso lisätietoja perustyylien käyttämisestä artikkelista Dian perustyylin muokkaaminen.

Esityksen näyttämisessä käytettävät näkymät

  • Diaesitysnäkymä     Näytä esityksesi yleisölle Diaesitysnäkymässä. Tässä näkymässä diat näkyvät koko näytön kokoisina.

  • Esittäjänäkymä     Esittäjänäkymän avulla voit hallita dioja esityksen aikana: sen avulla näet esimerkiksi kuluneen ajan, seuraavan dian ja omat muistiinpanosi (voit myös kirjoittaa kokousmuistiinpanoja esityksen aikana).

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Jotta voit säästää paperia ja käsinkirjoitusta, sinun kannattaa valmistella tulostustyö ennen tulostamista. PowerPointissa on näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (värillisenä, harmaasävyisenä, mustana ja valkoisena, kehyksissä ja paljon muuta).

  • Dialajittelunäkymä     Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten.

  • Tulostuksen esikatselu     Tulostuksen esikatselussa voit määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat.

Tutustu myös seuraaviin ohjeaiheisiin

Esityksen suunnitteleminen

Diojen järjestäminen osiin

Diojen ja tiivistelmien tulostaminen

Esityksen pitäminen

Esittäjänäkymän käyttäminen PowerPoint for Macissa

Kun tiedosto on tallennettu OneDrive- PowerPointin verkkoversio, oletus näkymä on luku näkymä. Kun tiedosto on tallennettu OneDrive for Business tai SharePoint Online, oletus näkymä on muokkaus näkymä.

Näytä esityksesi luomiseen

Muokkaus näkymä

Voit muokata näkymääNäytä -väli lehdessä tai diaikkunan alalaidassa olevasta tehtävä palkista.

Muokkaus näkymä on muokkaus tila, jossa voit luoda dioja useimmin. Alla olevassa muokkaus näkymässä näkyvät dian pikkukuvat vasemmalla, suuri ikkuna, jossa näkyy nykyinen dia, sekä nykyisen dian alapuolella oleva muistiinpanoruutu, johon voit kirjoittaa dian esittäjän muistiinpanot.

PowerPoint Onlinen muokkaus näkymä

Esitysten toimittamisessa ja tarkastelussa käytettävät näkymät

Diaesitysnäkymä

Voit siirtyä diaesitys- näkymään tehtävä palkista PowerPointin Diaesitysnäkymä-painike diaikkunan alareunassa.

Näytä esityksesi yleisölle Diaesitysnäkymässä. Diaesitys näkymä on koko tieto koneen näyttö, täsmälleen sama kuin esityksen ulkoasu suurella näytöllä, kun yleisö näkee sen.

Lukunäkymä

Huomautus: Luku näkymää ei ole saatavilla OneDrive for Business /SharePoint Online tallennettuihin PowerPointin verkkoversio tiedostoihin.

Voit tarkastella luku näkymääNäytä -väli lehdessä tai tehtävä palkissa PowerPointin Lukunäkymä-painike diaikkunan alareunassa.

Jos PowerPoint-esitystä katsellaan ilman esittäjää, moni haluaa tehdä sen lukunäkymässä. Esitys näkyy koko näytön kokoisena diaesitysnäkymän tapaan, ja dioja on helppo selata näytössä näkyvien yksinkertaisten ohjainten avulla. Voit tarkastella esittäjän muistiinpanoja myös luku näkymässä.

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×