Näkymän tulostaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit hallita projektia tehokkaasti, joudut ehkä ilmoittaa projektitietoja eri henkilöille. Microsoft Office Projectin avulla voit tulostaa näkymiä, jotka esittävät tarkat tiedot, jotka haluat jakaa.

Huomautus: Jos valmiiksi määritettyä näkymää ei vastaa täsmälleen on, voit määrittää taulukoiden tai suodattimia, tai muuttaa tapaa, jolla tehtävät- resurssittai varaukset ryhmitellä tai lajitella. Lisätietoja on Katso myös -osan näkymän muokkaamisesta linkeistä.

Näkymän optimoiminen tulostusta varten

Voit määrittää haluamasi asetukset, jotta tulostaminen olisi mahdollisimman tehokasta. Voit esimerkiksi tulostaa sivujen alueen (sivunumeroiden tai päivämäärien mukaan), estää tyhjät sivut ja tulostaa useita kopioita.

  1. Valitse Näytä-valikosta näkymä, jonka haluat tulostaa.

    Jos haluat valita näkymän, jota ei ole Näytä-valikossa, valitse Lisää näkymiä, valitse sitten haluamasi näkymä Näkymät-luettelosta ja sitten Käytä.

  2. Valitse Tiedosto-valikosta Sivun asetukset ja valitse sitten Näkymä-välilehti.

    • Jos haluat tulostaa kaikki sarakkeet, valitse Tulosta kaikki laskentataulukon sarakkeet -valintaruutu.

    • Jos haluat tulostaa vähemmän sarakkeita, valitse Tulosta ensimmäiset x saraketta kaikille sivuille -valintaruutu ja määritä sitten tulostettavien sarakkeiden määrä.

    • Jos haluat sulkea huomautukset pois, poista Tulosta huomautukset -valintaruudun valinta.

    • Jos haluat estää tyhjät sivut, poista Tulosta tyhjät sivut -valintaruudun valinta.

    • Jos haluat sovittaa aikajanan sivulle, valitse Sovita aikajana sivun loppuun -valintaruutu.

  3. Valitse Sivu-välilehti.

    • Sovita sivulle enemmän sarakkeita valitsemalla Suunta-osassa Vaaka.

    • Jos haluat pienentää tai suurentaa tulostettua näkymää, valitse Pienennä tai suurenna -asetus ja määritä sitten kirjoittamalla luku %-ruutuun, että haluat pienentää tai suurentaa tulostetun kuvan kokoa ilmoittamallasi prosentilla.

    • Jos haluat tulostaa näkymän siten, että se vastaa tiettyä paperin leveyttä tai sivujen määrää, valitse Sovita-asetus ja kirjoita sitten Sovita-asetuksen vieressä oleviin ruutuihin niiden sivujen määrä, joille haluat tulostaa näkymän.

      Huomautukset: 

      • Voit tulostaa näkymän raporttina myös käyttämällä projektiopasta. Valitse Projektiopas ja valitse Raportti. Valitse sivuruudussa Tulosta nykyinen näkymä raporttina ja noudata sitten ohjeita.

      • Jos tiedot päättyvät viimeisellä sivulla (tai sivujen palstassa) 3 tuumaa tai vähemmän sivun vasemmasta reunasta, näkymän aikajana skaalautuu siten, että se sopii edelliselle sivulle (tai sivujen palstalle). Jos tiedot ovat enemmän kuin 3 tuumaa sivun vasemmasta reunasta, näkymä skaalautuu siten, että se täyttää nykyisen sivun (tai sivujen palstan). Jos näkymä vuotaa esimerkiksi neljännelle sivulle (tai sivujen palstalle) 2 tuumaa, sovittamalla aikajana sivun loppuun näkymä saadaan skaalautumaan siten, että se mahtuu kolmannelle sivulle (tai sivujen kolmannelle palstalle). Jos se kuitenkin vuotaa neljännelle sivulle 3,5 tuumaa, näkymä skaalautuu siten, että se mahtuu neljännelle sivulle (tai sivujen neljännelle palstalle). Nämä mitat perustuvat paperiin, jonka koko on 8,5 x 11 tuumaa ja joka on vaakasuunnassa. Paperikoon ja sivun suunnan muuttaminen vaikuttaa mittoihin.

Näkymän tulostaminen

  1. Valitse Näytä-valikosta näkymä, jonka haluat tulostaa.

    Jos haluat valita näkymän, jota ei ole Näytä-valikossa, valitse Lisää näkymiä, valitse sitten haluamasi näkymä Näkymät-luettelosta ja sitten Käytä.

  2. Voit tarkastella näkymää tai tehdä muutoksia ennen tulostamista, valitse Esikatselu Painikkeen kuva .

  3. Valitse Tulosta Painikkeen kuva .

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×