Muutosten jäljittäminen Word for Mac

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Muokkausmerkintöjä useat käyttäjät voivat tehdä yhteistyötä asiakirjan ja kunkin henkilön muutoksia seurataan ja näytetään. Voit tarkastella muutoksia ja hyväksyä tai hylätä ne ennen Viimeistellään asiakirjaan.

Lisätietoja kommenttien Word-asiakirjoissa, katso Lisää, poistaa tai muuttaa kommentin.

Muutosten jäljityksen ottaminen käyttöön

Valitse Tarkista-välilehdessä Jäljitä muutokset.

Ota käyttöön Jäljitä muutokset -toiminto on korostettuna

Kun joku tekee asiakirjaan muutoksia, Word osoittaa muutoskohdan punaisella viivalla reunuksessa. Jos valitset Kaikki merkinnät -näkymän, näet muutokset rivillä ja puhekuplissa.

Merkintä on korostettuna reunuksen lähellä

Jos joku lisää kommentin, se näkyy puhekuplana reunuksessa.

Korostettu kommentti reunuksessa

Muutosten näyttäminen riveillä

Tavallisesti Word näyttää muutokset puhekuplissa asiakirjan reunuksessa. Jos haluat tarkastella muutoksia suoraan riveillä, valitse Tarkista-välilehdessä Merkintävaihtoehdot > Puhekuplat > Näytä kaikki merkinnät riveillä.

Näytä kaikki muokkausmerkinnät riveillä -asetus on korostettuna

Muutosten jäljityksen pitäminen käytössä

Voit estää muita käyttäjiä poistamasta muutosten jäljityksen käytöstä lukitsemalla muutosten jäljityksen salasanalla.

Tärkeää: Varmista, että muistat salasanan, jotta voit poistaa muutosten jäljityksen käytöstä, kun on aika hyväksyä tai hylätä muutokset.

Muutosten jäljityksen lukitseminen salasanalla

  1. Valitse Työkalut-valikossa Suojaa asiakirja.

  2. Valitse Suojaus -kohdassa Suojaa asiakirja ja valitse Tehdyt muutokset.

    Suojaus-osa on korostettuna

  3. Kirjoita Salasana-kohtaan salasana ja valitse OK.

  4. Kirjoita salasana uudelleen ja valitse OK.

Kun muutosten seuranta on lukittu, et voi poistaa muutosten jäljitystä käytöstä tai hyväksyä tai hylätä muutoksia.

Muutosten jäljityksen lukituksen poistaminen

  1. Voit poistaa muutosten jäljityksen lukituksen valitsemalla Työkalut-valikossa Suojaa asiakirja.

  2. Valitse Suojaus ja poista valinta kohdasta Suojaa asiakirja. Anna salasana ja valitse OK.

Tämän jälkeen muutosten jäljitys on edelleen käytössä, mutta voit hyväksyä tai hylätä muutoksia.

Muutosten jäljityksen poistaminen käytöstä

Valitse Tarkista-välilehti ja poista muutosten jäljitys käytöstä. Word ei enää merkitse uusia muutoksia, mutta aiemmin lisätyt muutosmerkinnät näkyvät asiakirjassa. Voit halutessasi poistaa muutosmerkinnät ja kommentit.

Kun käsittelet tuettuun palvelimeen tallennettua asiakirjaa, voit tallentaa asiakirjaan palvelimessa tehdyt muutokset valitsemalla Tallenna. Tällöin myös asiakirjan aiempi versio tallentuu ja tarkasteltavaan asiakirjaan päivitetään muiden käyttäjien tekemät muutokset.

Tärkeää: Voit tallentaa asiakirjan Windows Live OneDriveen tai palvelimeen, jossa on Microsoft Office SharePoint Server 2007 tai Microsoft SharePoint Server 2010. Jos käytät SharePointia Office for Macissa, sinulla on oltava Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Academic 2011 tai Microsoft Office for Mac Standard 2011.

Muutosten jäljityksen ottaminen käyttöön ja poistaminen käytöstä

Kun muutosten jäljittäminen on käytössä, Word merkitsee kaikki muutokset, joita käyttäjät tekevät asiakirjaan. Tämä on hyödyllistä esimerkiksi silloin, kun teet yhteistyötä muiden käyttäjien kanssa, koska voit nähdä, kuka on tehnyt tietyn muutoksen.

  1. Avaa muokattava asiakirja.

  2. Ota muutosten jäljittäminen käyttöön valitsemalla Tarkista-välilehden Seuranta-kohdassa Jäljitä muutokset.

    Tarkista-välilehti, Seuranta-ryhmä

    Vihjeitä: 

    • Kunkin muokkaaj muutokset näytetään eri väreillä. Jos muokkaajia on enemmän kuin kahdeksan, värejä käytetään uudelleen.

    • Jos haluat valita tietyn värin omille muokkausmerkinnöillesi, valitse Word-valikossa Asetukset ja valitse sitten Tulostus ja jakaminen -kohdassa Jäljitä muutokset  Wordin muutosmerkintäasetukset -painike . Valitse Väri-ruutuihin haluamasi väri.

    • Muokkaajan nimi, muokkauksen päivämäärä ja aika sekä muutoksen tyyppi (esimerkiksi Poistettu) näkyvät kunkin muutoksen selitteessä (ilmapallot). Jos muokkausmerkintöjen selitteet eivät ole näkyvissä, tiedot saa näkyviin viemällä osoittimen muutoksen päälle.

    • Korosta muutokset-asetuksia kohdassa Työkalut > Jäljitä muutokset (Korosta muutokset näytössä ja Korosta muutokset tulosteessa) ja Tarkista-välilehden ponnahdusvalikon asetuksia (Lopullinen, jossa näkyvät merkinnät, Lopullinen, Alkuperäinen, jossa näkyvät merkinnät ja Alkuperäinen) ei tallenneta. Jos et halua näyttää jäljitettyjä muutoksia, kun avaat asiakirjan uudelleen, sinun on hyväksyttävä tai hylättävä muutokset. Jos haluat säilyttää muokkausten tiedot, tallenna asiakirjasta kopio ennen muutosten hyväksymistä tai hylkäämistä.

Näytä muokkausmerkinnät ja kommentit tyypin tai muokkaajan mukaan

Voit näyttää tai piilottaa asiakirjan kommentit, muotoilut, lisäykset tai poistot. Lisäksi voit näyttää vain valitsemiesi muokkaajien lisäämät kommentit.

  • Valitse Tarkista-välilehden Seuranta-kohdan Näytä merkintä -ponnahdusvalikossa haluamasi asetus.

    Tarkista-välilehti, Seuranta-ryhmä

    Vihje: Jos haluat näyttää varjostetun taustan muokkausmerkintöjen tai kommenttien kohdalla asiakirjan oikeassa reunuksessa, valitse Näytä merkintä -ponnahdusvalikossa Näytä tai piilota merkintäalueen korostus. Varjostettu alue näkyy myös asiakirjan tulosteessa, ja se auttaa erottamaan asiakirjan tekstin muokkausmerkinnöistä tai kommenteista.

Muokkausmerkintöjen selitteiden poistaminen käytöstä

Lisäykset, poistot, kommentit, tarkistajan nimi ja aikaleima näkyvät oletusarvoisesti asiakirjan reunuksessa olevissa selitteissä. Voit muuttaa asetuksia niin, että muokkausmerkinnät näkyvät asiakirjan tekstin seassa.

  1. Valitse Tarkista-välilehden Seuranta-kohdan Näytä merkintä -ponnahdusvalikossa Asetukset.

    Tarkista-välilehti, Seuranta-ryhmä

  2. Tee jompikumpi seuraavista:

Toiminto

Tee näin

Muokkausmerkintöjen näyttäminen asiakirjan tekstissä selitteiden sijaan

Poista Näytä muutokset selittein -valintaruudun valinta.

Muokkaajan nimen ja aikaleiman piilottaminen selitteistä

Poista Sisällytä tekijä, aikaleima ja toimintopainikkeet -valintaruudun valinta.

Huomautus: Kun selitteet on poistettu käytöstä, kommentoitu teksti näkyy sulkeissa korostettuna eri värillä ja sen vieressä näkyy tarkistajan nimikirjaimet. Kommentit näkyvät pienessä ponnahdusikkunassa, kun viet osoittimen kommentoidun tekstin päälle, paitsi jos asiakirja on julkaisun asettelutilassa.

Muokkausmerkintöjen muotoilun muuttaminen

Voit mukauttaa muokkausmerkintäkohteiden ulkoasua ja toimintaa Wordissa.

  1. Valitse Tarkista-välilehden Seuranta-kohdan Näytä merkintä -ponnahdusvalikossa Asetukset.

    Tarkista-välilehti, Seuranta-ryhmä

  2. Valitse haluamasi asetukset. Seuraavassa taulukossa on lueteltu joitakin usein käytettyjä asetuksia.

Toiminto

Tee näin

Muuta väriä ja muotoiluja, joita Word käyttää muutosten merkitsemiseen

Valitse Merkintä-kohdan ponnahdusvalikoista haluamasi muotoiluasetukset.

Näytä poistot näyttämättä poistettua tekstiä

Valitse Merkintä-kohdan Poistot-ponnahdusvalikossa # tai ^.

Poistettu teksti korvataan #- tai ^-merkillä.

Määritä, miltä muutetut rivit näyttävät

Valitse Merkintä-kohdan Muuttuneet rivit- ja Värit-ponnahdusvalikoissa haluamasi asetukset.

Jäljitä siirretty teksti

Valitse Siirrot-kohdassa Jäljitä siirrot ja valitse sitten Siirretty kohteesta-, Siirretty kohteeseen- ja Väri-ponnahdusvalikoissa haluamasi asetukset.

Muuta väriä, jota Word käyttää taulukon soluihin tehtyjen muutosten merkitsemiseen

Valitse Taulukon solun korostus-kohdan Lisätyt solut-, Poistetut solut-, Yhdistetyt solut- ja Jaetut solut -ponnahdusvalikoissa haluamasi asetukset.

Muokkausmerkintöjen ja kommenttien tarkistaminen

Kun tarkistat muutoksia, voit hyväksyä tai hylätä ne yksitellen tai kaikki kerralla. Voit myös poistaa kaikki kommentit kerralla tai tarkistaa vain tietyn muokkaajan lisäämät kohteet.

  1. Jos muokkausmerkinnät eivät ole näkyvissä asiakirjassa valitse Työkalut-valikossa Jäljitä muutokset, valitse Korosta muutokset ja valitse sitten Korosta muutokset näytössä -valintaruutu.

  2. Tee jompikumpi seuraavista:

Toiminto

Tee Tarkista-välilehdessä näin

Tee sitten näin

Tarkista seuraava muutos

Valitse Muutokset-kohdassa Seuraava

Valitse Hyväksy tai Hylkää.

Tarkista edellinen muutos

Valitse Muutokset-kohdassa Edellinen

Valitse Hyväksy tai Hylkää.

Hyväksy kaikki muutokset samalla kertaa

Osoita Muutokset-kohdan Hyväksy-painikkeen viereistä nuolta

Valitse Hyväksy kaikki asiakirjan muutokset.

Hylkää kaikki muutokset samalla kertaa

Osoita Muutokset-kohdan Hylkää-painikkeen viereistä nuolta

Valitse Hylkää kaikki asiakirjan muutokset.

Poista kaikki kommentit samalla kertaa

Osoita Kommentit-kohdan Poista-painikkeen viereistä nuolta

Valitse Poista kaikki asiakirjan kommentit.

Tarkista tietyn muokkaajan luomat kohteet

Valitse Seuranta-kohdassa Näytä merkintä

Poista Tarkistajat-kohdasta tarkistajien nimien vieressä olevien valintaruutujen valinta muiden kuin sen tarkistajan kohdalta, jonka tekemät muutokset haluat tarkistaa.

Voit valita tai poistaa kaikkien luettelossa olevien tarkistajien valinnat kerralla valitsemalla Kaikki tarkistajat.

Huomautus: Kun viet osoittimen muutosmerkinnän päälle, näkyviin tulee kohdeohje, joka näyttää tekijän nimen, muutoksen päivämäärän ja ajan sekä muutoksen tyypin.

Muutosmerkintöjen tulostaminen

Muutosmerkinnät voi sisällyttää asiakirjan tulostettuun versioon.

  1. Avaa muutosmerkintöjä sisältävä asiakirja, jonka haluat tulostaa.

  2. Valitse Tiedosto-valikossa Tulosta.

  3. Valitse Kopiot ja sivut -ponnahdusvalikossa Microsoft Word.

    Vihje: Jos et näe Kopiot ja sivut -ponnahdusvalikkoa, osoita Tulostin-ponnahdusvalikon vieressä olevaa sinistä alaspäin osoittavaa nuolta.

  4. Valitse Tulosta-ponnahdusvalikossa Asiakirja, jossa näkyvät merkinnät.

Tutustu myös seuraaviin ohjeaiheisiin

Kommentin lisääminen, poistaminen tai muuttaminen

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×