Muotojen valitseminen

Valitse haluamasi toimet

Yhden muodon valitseminen

Useiden muotojen valitseminen

Sivun kaikkien muotojen valitseminen

Kaikkien tietynlaisten kohteiden valitseminen

Vähintään yhden muodon valinnan poistaminen

Valintaongelmien vianmääritys

Muodot on tavallisesti valittava, ennen kuin niitä voi esimerkiksi siirtää tai kiertää tai ennen kuin niiden kokoa voi muuttaa Microsoft Office Visio -piirustuksissa. Visiossa on useita työkaluja muotojen valitsemista varten. Kun kuhunkin tilanteeseen valintaan oikea työkalu, muotojen käsitteleminen on helppoa.

Yhden muodon valitseminen

Jotta voisit käsitellä muotoa, se on ensin valittava piirustussivulla. Vasta sitten voit käsitellä sitä, kuten lisätä muotoilun tai tekstiä tai siirtää tai tasata sen.

  1. Napsauta Osoitin-työkalua Vakio-työkalurivillä ja osoita sitten osoittimella piirustussivulla olevaa muotoa, jonka haluat valita.

  2. Kun osoitin muuttuu nelipäiseksi nuoleksi, napsauta muotoa.

    select a single shape

    Muodossa näkyy vihreät kahvat, kun valitset sen.

    Huomautus: Voit muuttaa muotojen kokoa vetämällä näistä kahvoista, joita kutsutaan kaksiulotteisissa muodoissa valintakahvoiksi ja yksiulotteisissa muodoissa päätepisteiksi. Muodon yläpuolelle näkyviin tulevaa vihreää ympyrää kutsutaan kiertokahvaksi. Sitä vetämällä voit kiertää muotoa haluamaasi suuntaan.

Sivun alkuun

Useiden muotojen valitseminen

Kun haluat siirtää tai muotoilla useaa muotoa, voit valita usean muodon ja käsitellä kaikkia samalla kertaa. Käytettävä menetelmä määräytyy usean seikan mukaan: suoritettavan toiminnon mukaan; sen mukaan, minkä haluat olevan ensisijainen muoto; sekä sen mukaan, kuinka valittavat muodot sijoittuvat piirustuksessa (ovatko ne kiinni toisissaan vai hajallaan sivulla).

Voit valita useita muotoja millä tahansa seuraavista tavoista:

Aluevalinta-työkalun käyttäminen

Lassovalinta-työkalun käyttäminen

Monivalinta-työkalun käyttäminen

Pikanäppäimien käyttäminen

Aluevalinta-työkalun käyttäminen

area select tool

Käytä Aluevalinta-työkalua, kun pystyt helposti piirtämään suorakulmionmuotoisen valintaverkon muotojen ympärille. (Valintaverkko rajaa valittavat muodot sisäänsä vihreällä viivalla.)

  1. Napsauta Osoitin-työkalun vieressä olevaa alanuolta ja valitse sitten Aluevalinta-työkalu.

  2. Sijoita osoitin valittavien muotojen yläpuolelle vasemmalle ja vedä sitten muotojen ympärille valintaverkko.

    select multiple shapes using the area select tool

    Kun olet valinnut muodot, näet vihreät valintakahvat valitsemiesi muotojen ympärillä ja magentat viivat yksittäisten muotojen ympärillä.

    Ensisijaisen muodon ympärillä näkyy paksu magenta viiva.

Lassovalinta-työkalun käyttäminen

lasso select tool

Lassovalinta-työkalun avulla voit valita useita muotoja alueella, joka ei ole suorakulmionmuotoinen.

  1. Napsauta Osoitin-työkalun vieressä olevaa alanuolta ja valitse sitten Lassovalinta-työkalu.

  2. Vedä vapaapiirrolla valintaverkko niiden muotojen ympärille, jotka haluat valita.

    select multiple shapes using the lasso select tool

    Kun valitset usean muodon, vihreät valintakahvat tulevat näkyviin muotojen ympärille.

Vihje: Oletusarvoisesti sekä Aluevalinta- että Lassovalinta-työkalua käytettäessä valintaverkon on ympäröitävä kukin muoto kokonaan, jotta se tulisi valituksi. Jos haluat enemmän joustavuutta, voit leventää valintaverkkoa, jolloin myös vain osittain sen sisällä olevat muodot valitaan. Voit tehdä tämän valitsemalla Työkalut-valikosta Asetukset ja valitsemalla sitten Yleiset-välilehdessä Valitse muodot osittain alueella -valintaruutu.

Monivalinta-työkalun käyttäminen

multiple select tool

Monivalinta-työkalulla voit lisätä muotoja valintaasi. Tällä työkalulla voit myös määrittää ensisijaisen muodon.

Jos esimerkiksi muodot sijaitsevat lähellä toisiaan sivulla, voit muotoa napsauttamalla tehdä siitä ensisijaisen muodon ja lisätä sitten valintaan muita muotoja napsauttamalla niitä.

  1. Napsauta Osoitin-työkalun vieressä olevaa alanuolta ja valitse sitten Monivalinta-työkalu.

  2. Napsauta jokaista muotoa, jonka haluat valita.

    select multiple shapes using the multiple select tool

    Ensimmäisenä valitsemasi muodon ympärillä on paksu magenta ruutu, ja kaikkien muiden muotojen ympärillä on ohut magenta viiva.

Huomautus: Kun käytät Monivalinta-työkalua ja vedät hiirellä valinnan muotojen ympärille, osoitin toimii kuin Aluevalinta-työkalu.

Pikanäppäimien käyttäminen

Voit valita useita muotoja samalla kertaa pitämällä VAIHTONÄPPÄINTÄ tai CTRL-näppäintä painettuna samalla, kun napsautat muotoja.

Näiden näppäinten avulla voit myös lisätä uuden muodon jo tekemääsi valintaan. Jos esimerkiksi haluat lisätä muodon Aluevalinta-työkalulla tekemääsi valintaan, pidä VAIHTONÄPPÄINTÄ tai CTRL-näppäintä painettuna ja valitse muoto.

select shapes using the shift or ctrl keys

Sivun kaikkien muotojen valitseminen

Jos käytät sivulla zoomausta ja haluat säilyttää zoomauksen, voit helposti valita kaikki sivun muodot ilman, että niitä tarvitsee valita yksitellen tai niiden ympärille tarvitsee vetää valintaverkkoa.

Vaihtoehdot:

  • Valitse Muokkaa-valikosta Valitse kaikki.

  • Paina CTRL+A-näppäinyhdistelmää.

Kun valitset kaikki sivulla olevat muodot, viimeinen sivulle pudottamasi muoto muuttuu ensisijaiseksi muodoksi.

Sivun alkuun

Kaikkien tietynlaisten kohteiden valitseminen

Voit helposti valita kaikki tietynlaiset objektit, kuten muodot, ryhmät tai apuviivat.

  • Valitse Muokkaa-valikosta Valitse tyypin perusteella ja valitse haluamasi tyypin valintaruutu, esimerkiksi muodot, ryhmät tai apuviivat.

Sivun alkuun

Vähintään yhden muodon valinnan poistaminen

Jos sisällytit tahattomasti haluttua enemmän muotoja valintaasi, voit helposti poistaa vähintään yhden tai usean muodon valinnan.

Kaikkien muotojen valinnan poistaminen:

  • Napsauta piirustuksessa tyhjää aluetta tai paina ESC-näppäintä.

Kun haluat poistaa yhden muodon useiden valittuna olevin muotojen joukosta, tee seuraavat toimet:

  • Paina VAIHTONÄPPÄINTÄ ja napsauta samalla muotoa, kun haluat poistaa sen valinnan.

Sivun alkuun

Valintaongelmien vianmääritys

Jos muotojen valitsemisessa piirustussivulla ilmenee ongelmia, saattaa olla, että muodot on suojattu tai ryhmitelty yhteen.

Onko muodot suojattu?

Jos muodon valitseminen ei onnistu, muoto saattaa olla suojattu valitsemiselta, mikä estää sen poistamisen tai muuttamisen, kuten siirtämisen, koon muuttamisen, muotoilemisen, tekstin muokkaamisen ja kiertämisen.

Kun haluat poistaa valinnan suojauksen, tee seuraavat toimet:

  1. Valitse Näytä-valikosta Piirustuksenhallinta-ikkuna.

  2. Napsauta piirustustiedoston nimeä hiiren kakkospainikkeella ja valitse Suojaa asiakirja.

  3. Poista Suojaa asiakirja -valintaikkunassa Muodot-valintaruudun valinta ja valitse OK.

Jos muodon valinta onnistuu mutta siihen ei voi tehdä muutoksia, muoto saattaa edelleen olla suojattu. Jos valitussa muodossa näkyy harmaat kahvat, muoto on suojattu kaikilta muutoksilta.

Kun haluat poistaa kaikkia muutoksia vastaan määritetyn suojauksen, tee seuraavat toimet:

  1. 1. Valitse muoto ja valitse sitten Muotoile-valikosta Suojaus.

  2. 2. Poista valinta niistä valintaruuduista, joissa mainitaan ominaisuudet, joita haluat muuttaa, ja valitse OK.

Onko muodot ryhmitetty yhteen?

Jos muodon valitseminen onnistuu mutta et voi käsitellä sitä haluamallasi tavalla, muoto saattaa kuulua ryhmään. Yhteen ryhmitellyt muodot toimivat yhtenä yksikkönä. Jos muodot on ryhmitelty, voit esimerkiksi muuttaa kaikkien ryhmään kuuluvien muotojen värin samalla kertaa.

Kun haluat selvittää, kuuluuko muoto ryhmään, tee seuraavat toimet:

  • Valitse muoto ja valitse sitten Muotoile-valikosta Erityinen. Jos muodon Tyyppi-asetuksena on Ryhmä, muoto kuuluu ryhmään.

Kun haluat valita ryhmään kuuluvan muodon, tee seuraavat toimet:

  • Valitse ryhmä ja valitse sitten Muokkaa-valikosta Avaa ryhmä.

    Näkyviin tulee ikkuna, jossa näkyy muotojen ryhmä. Nyt voit valita yksittäisen muodon ja tehdä siihen muutoksia. Kun olet valmis, sulje ikkuna valitsemalla ikkunan oikeassa yläkulmassa oleva Sulje-painike.

Vihje: Voit valita ryhmään kuuluvan muodon myös napsauttamalla ryhmää kerran ja napsauttamalla sitten haluamaasi ryhmän sisältämää muotoa.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×