Mukautetun sanaston käyttäminen Office for Macissa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Mukautettu sanasto on kätevä esimerkiksi silloin, kun työssä tarvitaan tiettyä sanastoa, kuten lakitermejä. Voit myös luoda mukautetun sanaston, joka sisältää työyhteystietojen nimiä, jotta tiedät aina, että heidän nimensä on kirjoitettu oikein.

Kun oikeinkirjoituksen tarkistusta käytetään, tiedoston sanoja verrataan oikeinkirjoituksen tarkistuksen pääsanaston sanoihin. Useimmat tavalliset sanat ovat mukana pääsanastossa, mutta siellä ei välttämättä ole erisnimiä, teknisiä termejä tai lyhenteitä. Tiedoston joidenkin sanojen alkukirjainkäyttö voi myös poiketa pääsanaston alkukirjainkäytöstä. Jos haluat välttyä siltä, että tällaiset sanat ja tällainen alkukirjainkäyttö merkitään oikeinkirjoituksen tarkistuksessa virheiksi, voit lisätä haluamasi sanat ja alkukirjainkäytöt mukautettuun sanastoon. Voit luoda lisää mukautettuja sanastoja Office for Mac -sovelluksiin sisältyvän oletussanaston lisäksi.

Huomautus: Mukautetun sanaston asetuksiin tehtävät muutokset koskevat aina kaikkia Office for Mac -ohjelmia. Jos esimerkiksi teet muutoksia mukautetun sanaston asetuksiin Wordissa, näet samat muutokset myös PowerPointissa ja Excelissä.

Sanan lisääminen dokumentista mukautettuun sanastoon

  1. Valitse asiakirjasta sana, jonka haluat lisätä.

  2. Valitse Työkalut-valikossa Kieliasun tarkistus.

    Huomautus: Kieliasun tarkistus -valintataulu ei aukea, jos kieliasussa ei havaita oikeinkirjoitus- tai kielioppivirheitä tai jos lisättävä sana on jo sanakirjassa.

  3. Valitse Sanat lisätään tiedostoon -valikossa sanasto, johon haluat lisätä sanan.

  4. Valitse Lisää.

Uuden mukautetun sanaston luominen Wordissa

Voit tallentaa uuden mukautetun sanaston mihin tahansa sijaintiin tietokoneessa. Jos haluat jakaa sanaston muiden käytettäväksi, voit tallentaa sen verkkokansioon.

Huomautus: Kaikki Wordissa luodut mukautetut sanastot otetaan käyttöön myös muissa Office for Mac -ohjelmissa.

  1. Varmista, että dokumentti on avoinna.

    Seuraava vaihe ei toimi, jos dokumentti ei ole avoinna.

  2. Valitse Word-valikosta Asetukset

  3. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  4. Valitse Oikeinkirjoitus-kohdassa Sanastot.

  5. Valitse Uusi.

    Tärkeää: Jos Muunna tiedosto- tai Tiedostojen muuntaminen -valintaikkuna avautuu, älä tee muutoksia, vaan valitse OK. (Tekstin oikea koodausasetus on Muu koodaus: Unicode 5.1 (Little-Endian).)

  6. Kirjoita mukautetun sanaston nimi Tallenna nimellä -ruutuun.

    Huomautus: Kun luot mukautetun sanaston, Office for Mac ottaa sen heti käyttöön oikeinkirjoituksen tarkistuksessa.

  7. Valitse Tallenna ja sulje sitten Kieliasun tarkistus -valintataulu valitsemalla OK.

Mukautetun sanaston tuominen Wordiin

Wordin Mukautetut sanastot -valintataulussa on luettelo kaikista käytettävissä olevista mukautetuista sanastoista, joiden avulla voit tarkistaa oikeinkirjoituksen. Jos haluamasi sanasto – esimerkiksi jonkin muun yhtiön valmistama sanasto – on asennettu tietokoneeseen, mutta sitä ei näy Sanastoluettelo-ruudussa, voit lisätä sen.

  1. Varmista, että dokumentti on avoinna.

    Seuraava vaihe ei toimi, jos dokumentti ei ole avoinna.

  2. Valitse Word-valikosta Asetukset

  3. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  4. Valitse Oikeinkirjoitus-kohdassa Sanastot.

  5. Valitse Lisää ja kaksoisosoita sitten tuotavaa mukautettua sanastoa.

    Jos mukautetulla sanastolla ei ole tiedostotunnistetta .dic, valitse Ota käyttöön -ponnahdusvalikossa Kaikki tiedostot.

Mukautetun sanaston sanojen lisääminen, poistaminen ja muokkaaminen Wordissa

Voit muokata mukautettua sanastoa Wordissa. Voit muuttaa sanastossa olevia sanoja tai lisätä uusia sanoja. Kun muokkaat mukautettua sanastoa, Word ei ala heti käyttää sitä, vaan sanasto on valittava. Sanaston muokattu versio on käytettävissä kaikissa Office-ohjelmissa.

  1. Varmista, että dokumentti on avoinna.

    Seuraava vaihe ei toimi, jos dokumentti ei ole avoinna.

  2. Valitse Word-valikosta Asetukset

  3. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  4. Valitse Oikeinkirjoitus-kohdassa Sanastot.

  5. Osoita muokattavan sanaston nimeä ja valitse sitten Muokkaa.

    Jos näkyviin tulee sanoma, joka ilmoittaa, että Word lopettaa oikeinkirjoituksen tarkistuksen sanaston muokkauksen takia, valitse OK. Jos näkyviin tulee Tiedostojen muuntaminen – Mukautettu sanasto -valintataulu, valitse OK.

    Tärkeää: Jos Muunna tiedosto- tai Tiedostojen muuntaminen -valintaikkuna avautuu, älä tee muutoksia, vaan valitse OK. (Tekstin oikea koodausasetus on Muu koodaus: Unicode 5.1 (Little-Endian).)

  6. Tee haluamasi muutokset sanastotiedostoon ja valitse Tiedosto-valikossa Tallenna.

    Huomautus: Kirjoita jokainen lisättävä sana omalle rivilleen.

  7. Valitse Tiedosto-valikossa Sulje.

Mukautettuun sanastoon liitetyn kielen vaihtaminen

Kun luot uuden mukautetun sanaston, sanaston oletusarvona on Kaikki kielet, eli sanastoa käytetään kaikenkielisten tekstien oikeinkirjoituksen tarkistuksessa. Voit kuitenkin liittää mukautetun sanaston tiettyyn kieleen niin, että ohjelma käyttää tätä sanastoa vain, kun tarkistat kyseisellä kielellä kirjoitetun tekstin oikeinkirjoitusta.

  1. Varmista, että dokumentti on avoinna.

    Seuraava vaihe ei toimi, jos dokumentti ei ole avoinna.

  2. Valitse Word-valikosta Asetukset

  3. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  4. Valitse Oikeinkirjoitus-kohdassa Sanastot.

  5. Osoita muokattavan sanaston nimeä ja valitse Kieli-ponnahdusvalikossa kieli, jonka haluat liittää mukautettuun sanastoon.

Huomautukset: 

  • Jos olet asentanut Office 2016 for Mac -version käytettäväksi Office for Mac 2011 -version rinnalla, aiempaan versioon lisäämäsi ja siinä käyttöön ottamasi mukautetut sanastot kopioidaan automaattisesti uudempaan versioon. Jos Office havaitsee aiemmin luotuja mukautettuja sanastoja muissa kuin sanastojen oletussijainnissa, saat ehkä kehotteen määrittää tiedostoille käyttöoikeus. Jos tämä ilmoitus tulee näyttöön, valitse vain tiedostot ja määritä mukautetuille sanastoille käyttöoikeus valitsemalla Valitse.

  • Saat lisätietoja Office 2016 for Macin, kuten käynnissä Office 2016 for Macin samassa tietokoneessa Office for Mac 2011-tietoja asentamisen Officen asentaminen PC- tai Mac.

Tutustu myös seuraaviin ohjeaiheisiin

Lisääminen, muokkaaminen ja automaattisen korjauksen poistaminen käytöstä

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Oikeinkirjoituksen tarkistus ei tunnista mukautetun sanaston sanoja

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×