Muistiinpanojen järjesteleminen

Paperisten muistikirjojen ja luentokansioiden tapaan voit myös Microsoft Office OneNote 2007 -ohjelmassa järjestellä sivuja ja osioita sisältävien muistikirjojen tietoja. Voit lisätä sivuja, osioita ja ylimääräisiä muistikirjoja minne ja milloin tahansa. Kohteita voidaan myös helposti nimetä uudelleen, siirtää tai poistaa.

Tyypillisessä OneNote-muistikirjassa on yksi tai useita muistikirjan osioita. Jokainen osio muodostuu yksittäisistä sivuista ja alisivuista, joille muistiinpanot tehdään. OneNotea ei ole järjestetty millään tietyllä tyylillä. Voit järjestää muistiinpanot haluamallasi tavalla ja halutessasi helposti muuttaa muistiinpanojen järjestystä.

Valitse haluamasi toimet

Sivujen ja alisivujen muokkaaminen

Osioiden muokkaaminen

Sivujen ja alisivujen muokkaaminen

OneNotessa voit kirjoittaa muistiinpanoja mihin tahansa sivun kohtaan. Sivuikkunan reunassa olevat otsikoidut sivun välilehdet viittaavat muistikirjan sivuihin, joten voit helposti tuoda näkyviin haluamasi sivut. Sivuvälilehtien avulla voit myös helposti lisätä uusia sivuja mihin tahansa muistikirjan kohtaan.

Voit luoda toisiinsa liittyvien sivujen ryhmiä lisäämällä muistikirjaan alisivuja. Ryhmissä on aina pääsivu ja haluttu määrä alisivuja. Koko ryhmä voidaan valita yhtenä yksikkönä, mikä helpottaa esimerkiksi sivujen kopioimista, siirtämistä tai sähköpostiviestinä lähettämistä. Tietojen järjestelyä voidaan helpottaa myös määrittämällä alisivuille otsikoita.

Sivun tai alisivun luominen

Tee jompikumpi seuraavista toimista:

  • Jos haluat luoda uuden sivun, napsauta Uusi sivu -painiketta sivuvälilehtien yläpuolella.

  • Jos haluat luoda uuden alisivun, napsauta Uusi sivu -nuolta ja sitten Uusi alisivu.

    Vihje: Voit myös luoda uuden alisivun napsauttamalla sivuvälilehteä hiiren kakkospainikkeella ja valitsemalla sitten pikavalikosta Uusi alisivu.

Sivun otsikon lisääminen tai muuttaminen

  • Kirjoita otsikko suoraan otsikkoalueeseen sivun yläreunassa. Kukin sivun otsikko näkyy myös omalla sivuvälilehdellään. Jos otsikkoalue jätetään tyhjäksi, muistiinpanojen ensimmäisestä rivistä tulee sivun otsikko.

    Voit nimetä sivun uudelleen napsauttamalla sivun sivuvälilehteä ja kirjoittamalla sitten eri otsikon otsikkoalueeseen.

Sivun tai alisivun poistaminen

  • Voit poistaa sivun tai alisivun napsauttamalla sivuvälilehteä hiiren kakkospainikkeella ja valitsemalla Poista.

Sivun päivämäärän muuttaminen

  1. Napsauta sivun otsikon alla päivämäärää ja napsauta sitten näkyviin tulevaa kalenterikuvaketta .

  2. Napsauta kalenterissa sivulla näytettävää päivämäärää. Voit valita kuluvan päivämäärän valitsemalla Tänään.

    Huomautus: Valittu uusi päivämäärä korvaa pysyvästi sivulle aiemmin määritetyn päivämäärän. Uutta sivun päivämäärää käytetään muistiinpanoja etsittäessä.

Sivujen valitseminen

  • Siirry sivulle napsauttamalla sen välilehteä ja valitse sitten sivu napsauttamalla välilehteä uudelleen.

  • Voit valita sivuryhmän valitsemalla ryhmän pääsivun ja kaksoisnapsauttamalla sivun välilehteä.

  • Jos haluat valita useita sivuja, jotka eivät kuulu samaan ryhmään, pidä CTRL- tai VAIHTONÄPPÄIN painettuna, kun napsautat valittavien sivujen välilehtiä.

Olemassa olevien sivujen ryhmitteleminen

  1. Napsauta pääsivuksi haluamasi sivun välilehteä ja vedä se ensimmäiseksi ryhmiteltävien sivujen luettelossa.

  2. Pidä CTRL- tai VAIHTONÄPPÄINTÄ alhaalla ja napsauta sitten niiden sivujen välilehtiä, jotka haluat ryhmitellä.

  3. Napsauta valittuja sivuja hiiren kakkospainikkeella ja valitse Ryhmittele sivut.

Sivujen ryhmittelyn poistaminen

  • Voit erotella sivuryhmän yksittäisiksi sivuiksi napsauttamalla sivun tai alisivun välilehteä hiiren kakkospainikkeella ja valitsemalla sitten Pura sivujen ryhmittely.

Sivun tai alisivun siirtäminen osiossa

  1. Napsauta siirrettävän sivun välilehteä ja vedä sivua haluttuun sijaintiin. Näkyviin tulee pieni kolmio, joka osoittaa sivun sijainnin.

    • Jos haluat valita useita sivuja tai alisivuja, pidä CTRL- tai VAIHTONÄPPÄIN painettuna, kun napsautat siirrettävien sivujen välilehtiä.

    • Jos vedät alisivun uuteen sijaintiin, siitä tulee ensisijainen sivu. Jos haluat siirtää ensisijaisen sivun ja sen alisivut, valitse ensisijainen sivu ja sen alisivut ja siirrä ne sitten yhdessä.

  2. Vedä sivua ylös tai alas, kunnes kolmioilmaisin on haluamassasi kohdassa, ja vapauta sitten hiiren painike.

Sivun tai alisivun siirtäminen toiseen osioon

  1. Napsauta siirrettävän sivun välilehteä ja vedä se sen osion välilehden päälle, johon haluat siirtää sen.

    Vihje: Voit myös napsauttaa siirrettävän sivun tai alisivun välilehteä hiiren kakkospainikkeella, valita pikavalikosta Siirrä sivu ja valita sitten Muu osio.

    • Jos haluat valita useita sivuja tai alisivuja, pidä CTRL- tai VAIHTONÄPPÄIN painettuna, kun napsautat siirrettävien sivujen välilehtiä.

    • Jos siirrät alisivun uuteen sijaintiin, siitä tulee ensisijainen sivu. Jos haluat siirtää ensisijaisen sivun ja sen alisivut, valitse ensisijainen sivu ja sen alisivut ja siirrä ne sitten yhdessä.

  2. Valitse Siirrä tai kopioi sivut -valintaikkunassa osio, johon haluat siirtää sivun tai alisivun, ja valitse sitten Siirrä.

Hyperlinkin kopioiminen ja liittäminen nykyiselle sivulle

Mille tahansa muistikirjan sivulle voidaan lisätä tekstiin hyperlinkki, jonka avulla voidaan siirtyä muistikirjan toiselle sivulla. Tämä toiminto on hyödyllinen, kun halutaan tehdä ristiviittauksia muistiinpanojen välille tai kun halutaan luoda sisällysluettelo muistikirjan ensimmäiselle sivulle.

  1. Napsauta marginaalissa hiiren kakkospainikkeella hyperlinkin kohteeksi määritettävän sivun välilehteä.

  2. Valitse pikavalikosta Kopioi hyperlinkki tälle sivulle.
    Valittuun sivuun viittaava hyperlinkki ja sivun otsikko kopioidaan leikepöydälle.

  3. Napsauta sivun kohtaa, jossa hyperlinkin tulisi olla.

  4. Valitse Muokkaa-valikosta Liitä.
    OneNote lisää hyperlinkin, joka näyttää kohdesivun, kun hyperlinkkiä napsautetaan.

    Vihje: Voit palata nopeasti edelliselle sivulle hyperlinkin napsauttamisen jälkeen valitsemalla Vakio-työkaluriviltä Takaisin.

Sivun muistiinpanojen järjestäminen uudelleen

  • Napsauta siirrettävän muistiinpanosäilön yläreunaa ja vedä säilö sitten sivulla uuteen paikkaan.

    Vihjeitä

    • Jos haluat siirtää kappaletta, siirrä kohdistin kappaleen valintakahvan kohdalle siten, että kohdistin muuttuu nelipäiseksi nuoleksi, ja vedä sitten kappale uuteen paikkaan. Jos siirrettävä kappale sisältää sisennettyjä kappaleita, sisennetyt kappaleet siirtyvät valitun kappaleen mukana. Jos haluat valita vain kappaleen yläosan, napsauta sen kahvaa uudelleen.

    • Voit yhdistää muistiinpanosäilöjä pitämällä VAIHTO-näppäimen painettuna, kun vedät muistiinpanosäilön toisen muistiinpanosäilön päälle.

    • Oletuksena muistiinpanosäilöt ja muut sivun kohteet kohdistetaan näkymättömään ruudukkoon, kun kohteita ei siirretä. Tämä toiminto helpottaa muistiinpanosäilöjen ja muiden sivun kohteiden sovittamista toisiinsa. Voit ohittaa tämän asetuksen tilapäisesti pitämällä ALT-näppäimen painettuna, kun vedät muistiinpanosäilöä.

Sivun alkuun

Osioiden muokkaaminen

Joissakin luentokansioissa muistiinpanot voidaan järjestää osioihin käyttämällä välilehtiä, jotka voidaan nimetä aihepiirin mukaisesti. OneNotessa sivun yläreunan välilehdet kuvaavat avoinna olevan muistikirjan osioita ja kansioita. Kukin muistikirjan osio tallennetaan tietokoneen oletusasiakirjakansiossa olevan OneNote-muistikirjat-kansion .one-tiedostoon.

Uuden osion luominen

  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Osio.

    Vihje: Voit luoda uusia osioita myös napsauttamalla olemassa olevaa osiota hiiren kakkospainikkeella ja valitsemalla sitten pikavalikosta Uusi osio.

  2. Kirjoita uusi otsikko valitun osion välilehteen ja paina ENTER-näppäintä.

Osion avaaminen

  1. Valitse Tiedosto-valikosta Avaa ja valitse sitten Osio.

  2. Valitse Avaa tiedosto -valintaikkunassa haluamasi osiotiedosto ja valitse sitten Avaa.

Osion siirtäminen

Kun muistikirja kasvaa ajan myötä, osioiden välilehtien järjestystä on ehkä muutettava.

Voit siirtää osion välilehden uuteen sijaintiin nykyisessä muistikirjassa tekemällä jonkin seuraavista toimista:

  • Napsauta ja vedä nykyisen sivun yläosassa olevaa osion välilehteä vasemmalle tai oikealle. Näkyviin tulee pieni kolmio, joka osoittaa uuden sijainnin.

  • Tuo näkyviin jokaisen avoinna olevan muistikirjan osiot napsauttamalla vasemmassa marginaalissa olevan siirtymispalkin yläosassa Laajenna siirtymispalkki -painiketta (kaksoisnuoli) ja vedä sitten osion välilehteä ylös tai alas kohti uutta sijaintia. Näkyviin tulee vaakaviiva, joka osoittaa uuden sijainnin.

Voit siirtää nykyisen muistikirjan osion kansioon tai toiseen muistikirjaan tekemällä jonkin seuraavista toimista:

  1. Napsauta nykyisen sivun yläosassa olevaa siirrettävän osion välilehteä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Siirrä.

  2. Tee Osion siirtäminen kohteeseen -valintaikkunassa jokin seuraavista toimista:

    • Voit siirtää valitun osion toisen osion välilehden eteen valitsemalla halutun välilehden luettelosta ja valitsemalla sitten Siirrä eteen.

    • Voit siirtää valitun osion toisen osion välilehden taakse valitsemalla halutun välilehden luettelosta ja valitsemalla sitten Siirrä taakse.

    • Voit siirtää valitun osion osioryhmään tai sellaiseen muistikirjaan, jossa ei ole osioita, napsauttamalla luettelossa olevaa osioryhmää tai muistikirjaa ja valitsemalla sitten Siirrä tähän.

      Vihje: Voit luoda uuden osioryhmän valitsemalla sijainnin luettelosta ja valitsemalla sitten ennen valitun osion siirtämistä Luo uusi osioryhmä.

Osion nimeäminen uudelleen

  1. Napsauta uudelleen nimettävän osion välilehteä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Nimeä uudelleen.

  2. Kirjoita uusi osion nimi ja paina ENTER-näppäintä.

Osion poistaminen

  • Napsauta poistettavan osion välilehteä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Poista.

Hyperlinkin kopioiminen ja liittäminen nykyiseen osioon

Mille tahansa muistikirjan sivulle voidaan lisätä tekstiin hyperlinkki, jonka avulla voidaan siirtyä muistikirjan toiseen osioon. Tämä toiminto on hyödyllinen, kun halutaan tehdä ristiviittauksia muistiinpanojen välille tai kun halutaan luoda sisällysluettelo muistikirjan ensimmäiselle sivulle.

  1. Napsauta hiiren kakkospainikkeella hyperlinkin kohteeksi määritettävän osion välilehteä.

  2. Valitse pikavalikosta Kopioi hyperlinkki tähän osioon.
    Valittuun sivuun viittaava hyperlinkki ja sivun otsikko kopioidaan leikepöydälle.

  3. Napsauta sivun kohtaa, jossa hyperlinkin tulisi olla.

  4. Valitse Muokkaa-valikosta Liitä.
    OneNote lisää hyperlinkin, joka näyttää kohdeosion, kun hyperlinkkiä napsautetaan.

    Vihje: Voit palata nopeasti edelliselle sivulle hyperlinkin napsauttamisen jälkeen valitsemalla Vakio-työkaluriviltä Takaisin.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×