Microsoft Officen tietosuoja-asetusten tarkasteleminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Tässä artikkelissa kuvataan, jota haluat käyttää ominaisuuksien tietosuoja-asetukset. Jotkin tietosuoja-asetukset vaikuttaa siihen, mitä tietoja ja tiedostoja ladataan tai lähettää Microsoftille. Muut asetukset, joka on kuvattu tämän artikkelin avulla voit suojata yksityisyyttäsi, kun jaat tiedostoja muiden käyttäjien kanssa.

Etsitkö tuotetunnuksen tietojen asiakkaiden voit siirtyä: Enter Office-ohjelman Product Key-tuotetunnus

Alla olevien välilehtien nimiksi on lisätietoja kustakin Microsoft Officen eri versioita.

Voit tarkastella tietosuoja Office 2016 for Windows-sovelluksen ominaisuudet noudattamalla helposti seuraavasti:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Valvontakeskus > Valvontakeskuksen asetukset > Tietosuoja-asetukset.

Tietosuoja-asetukset

  • Lähetä henkilökohtaisia tietoja Microsoftille Office-käyttökokemuksen parantamiseksi.

    Kun valitset tämän valintaruudun, autat parantamaan Microsoftin tuotteiden laatua, luotettavuutta ja suorituskykyä. Microsoft kerää tietokoneestasi automaattisesti tietoa, joka liittyy esimerkiksi laitteistoon, ohjelmistoon ja virhesanomiin. Kaikki tiedot lähetetään Microsoftille anonyymeinä. Tietoja ei käytetä mainonnassa tai myynnissä.

  • Salli Officen muodostaa yhteys Microsoftin verkkopalveluihin sellaisten toimintojen tarjoamista varten, jotka vastaavat sijaintiasi ja asetuksiasi.

    Valitsemalla tämän valintaruudun annat Microsoftille luvan kerätä tietoja Microsoftin ja sen kumppaneiden tarjoamien verkkopalveluiden ja -sivustojen käytöstäsi. Kun valitset tämän asetuksen, Oheis- ja viitetietolähteet -osioiden käännösasetukset tulevat käyttöösi.

Tiedostokohtaiset asetukset

  • Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa

    Asetus on poistettu käytöstä Excelissä, PowerPointissa ja Wordissa, ja se on käytössä Publisherissa ja SharePoint Designerissa.

    Niissä ohjelmissa, joissa asetus on käytössä, se on käytettävissä vain, jos käytät Officen aiemmassa versiossa luotua asiakirjaa ja jos poistit siinä versiossa tämän asetuksen avulla henkilökohtaiset tiedot. Voit poistaa henkilökohtaiset tiedot tästä asiakirjasta valitsemalla Tarkasta asiakirja.

Oheis- ja viitetietolähteet

  • Käännösasetukset

    Käännösasetukset-valintaikkunassa voit valita kaksikielisten verkkosanastojen ja konekäännöksen asetukset. Tämän valintaikkunan vaihtoehdot ovat käytettävissä vain silloin, kun valitset tietosuoja-asetuksissa Salli Officen muodostaa yhteys Microsoftin verkkopalveluihin sellaisten toimintojen tarjoamista varten, jotka vastaavat sijaintiasi ja asetuksiasi -valintaruudun.

  • Oheistietoasetukset

    Käytä oheistietoasetuksia, kun haluat aktivoida monikielisen lisätietolähteen tai oheistietosivustopalveluja.

Voit tarkastella tietosuoja Office 2010-tai 2013 for Windows-sovellus noudattamalla helposti seuraavasti:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Valvontakeskus > Valvontakeskuksen asetukset > Tietosuoja-asetukset.

Tietosuoja-asetusten kuvaus

Salli Officen muodostaa yhteys Internetiin

Koskee Office 2013: een

Kun valitset Salli Officen muodostaa yhteys Internetiin -valintaruudun käyttäessäsi Internet-yhteyttä, Office voi käyttää verkkopalveluita ja etsiä uusinta verkkosisältöä.

Muodosta yhteys Office.com-sivustoon päivitetyn sisällön hakemiseksi, kun olen yhteydessä Internetiin

Koskee Office 2010: n

Kun valitset Muodosta yhteys Office.com -sivustoon päivitetyn sisällön hakemiseksi, kun olen yhteydessä Internetiin -valintaruudun, Office.com-sivustosta latautuu uusinta ohjesisältöä tietokoneeseesi. Lataaminen onnistuu vain, jos olet yhteydessä Internetiin. Koko ohjejärjestelmä ei lataudu, vaan ainoastaan ohjeartikkeli, jonka valitset Hakutulokset-ruudussa.

Lataa ajoittain järjestelmän ongelmatilanteiden määrittämistä helpottava tiedosto

Lataa järjestelmäongelmien ratkaisussa auttava tiedosto säännöllisesti -valintaruudun valinta vaikuttaa seuraavasti:

  • Sallit tiedoston lataamisen Office.com-sivustosta tietokoneeseen, joten jos tietokoneesta tulee epävakaa tai se kaatuu, Microsoft Officen diagnostiikkatyökalu auttaa automaattisesti ongelman määrittämisessä ja korjaamisessa.

  • Sallit Microsoftin pyytää lähettämään tietyn tyyppisten virhesanomien virheraportteja. Raportin tieto voi auttaa Microsoftia ongelman ratkaisussa.

  • Käyttäjä antaa Microsoftille luvan toimittaa ajantasaista ohjesisältöä, josta on hyötyä tietokoneessa ilmenneen ongelman vianmäärityksessä.

Lisätietoja on ohjeaiheessa Officen diagnostiikan asetusten muuttaminen.

Osallistu Käyttömukavuuden kehitysohjelmaan

Valitessasi Osallistu Käyttömukavuuden kehitysohjelmaan -valintaruudun autat kehittämään Microsoft Officen laatua, luotettavuutta ja suorituskykyä.

  • Osallistuminen ei vaadi lisätoimia. Sinun ei tarvitse täyttää lomaketta tai vastata kyselyyn tai puheluun.

  • Microsoft kerää tietokoneesta automaattisesti erilaisia tietoja, kuten saamasi virhesanomat ja niiden ilmestymisajankohdan, käyttämäsi tietokonelaitteet, tietokoneen mahdolliset ongelmat Microsoft-ohjelmistojen suorittamisessa sekä laitteiston ja ohjelmistojen reagointikyvyn ja suoritusnopeuden. Tiedot kerätään yleensä kerran päivässä.

  • Kaikki tiedot lähetetään Microsoftille anonyymeinä. Tietoja ei käytetä mainonnassa tai myynnissä.

Täydelliset ohjelma Osallistu Käyttömukavuuden kehitysohjelmaan sivustossa.

Tunnista asennetut Office-ohjelmat automaattisesti Office.com-sivuston hakutulosten kehittämiseksi

Koskee Office 2010: n

Tunnista asennetut Office-ohjelmat automaattisesti Office.com-sivuston hakutulosten kehittämiseksi -valintaruudun valitseminen auttaa Office.com-sivuston hakua laajentamaan tuloksia asennettuihin Office-ohjelmiin.

Tarkista Microsoft Office -asiakirjat, jotka ovat peräisin epäilyttävistä sivustoista tai joista on linkki sellaisiin

Koskee seuraavia Office 2010 ohjelmia: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter ja Word Starter.

Valitsemalla Tarkista Microsoft Office -asiakirjat, jotka ovat peräisin epäilyttävistä verkkosivustoista tai joista on linkki sellaisiin -valintaruudun otat käyttöön väärennettyjen verkkosivustojen tunnistuksen, joka suojaa tietojen kalastelulta. Kun Office havaitsee linkin verkkosivustoon, jolla on väärennetty toimialuenimi, näkyviin tulee suojausvaroitus. Väärennetyn verkkosivuston tarkistus tehdään paikallisesti tietokoneessasi. Tämä ominaisuus ei lähetä tietoja Microsoftille. Lisätietoja on ohjeaiheessa Epäilyttäviin verkkosivustoihin liittyviä linkkejä ja tiedostoja koskevien tietoturvavaroitusten ottaminen käyttöön tai poistaminen käytöstä.

Salli Oheistiedot-tehtäväruudulle uusien palvelujen etsiminen ja asentaminen

Valitsemalla Salli Oheistiedot-tehtäväruudun etsiä ja asentaa uusia palveluja -valintaruudun sallit Office-ohjelmien etsiä ja asentaa uusia oheistietopalveluita automaattisesti.

Salli tiedostojen lähettäminen niiden kelpoisuustarkistuksen parantamiseksi

Koskee ainoastaan Word Starter ja Word.

Valitsemalla Salli tiedostojen lähettäminen niiden kelpoisuustarkistuksen parantamiseksi -valintaruudun sallit Microsoftin kerätä tietoja tiedostoista, jotka eivät läpäise kelpoisuustarkistusta. Näkyviin tulee oletusarvoisesti säännöllisin väliajoin valintaikkuna, jossa pyydetään lähettämään tiedostot Microsoftiin.

Salli mainosten mukauttaminen Microsoft Office Starterissa

Koskee Excel Starter ja Word Starter vain

Valitsemalla Salli mainosten mukauttaminen Microsoft Office Starterissa -valintaruudun sallit Microsoftin kerätä tietoja Microsoftin ja sen kumppaneiden tarjoamien verkkopalveluiden ja -sivustojen käytöstäsi. Tietoja käytetään sinua kiinnostavien mainosten ennustamisessa.

Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä

Koskee ainoastaan Word Starter ja Word.

Valitsemalla Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä -valintaruudun näkyviin tulee varoitussanoma, jos yrität tulostaa, tallentaa tai lähettää muutosmerkintöjä sisältävän asiakirjan.

Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi

Koskee ainoastaan Wordia.

Valitsemalla Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi -valintaruudun lisäät mahdollisuuksia saada parhaat tulokset, kun yhdistät useiden tarkastajien muutosmerkinnät.

Näytä piilotetut merkinnät avattaessa tai tallennettaessa

Koskee ainoastaan Word Starter ja Word.

Kun valitset Näytä piilotetut merkinnät avattaessa tai tallennettaessa -valintaruudun, näet asiakirjan kaikki muutosmerkinnät avatessasi tai tallentaessasi asiakirjaa. Näin voit poistaa kaikki muutosmerkinnät, joita et halua säilyttää, ennen asiakirjan lähettämistä tarkistettavaksi.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennuksen yhteydessä

Koskee Office-ohjelmia: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter ja Word Starter.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa -asetus ei ole käytössä Excelissä, PowerPointissa ja Wordissa ja käytössä Publisherissa ja SharePoint Designerissa.

Niissä ohjelmissa, joissa asetus on käytössä, se on käytettävissä vain, jos käytät Officen aiemmassa versiossa luotua asiakirjaa ja jos poistit siinä versiossa tämän asetuksen avulla henkilökohtaiset tiedot. Voit poistaa henkilökohtaiset tiedot tästä asiakirjasta valitsemalla Tarkasta asiakirja.

Tarkasta asiakirja

Voit poistaa henkilökohtaiset tiedot ja muut piilotetut tiedot Excelillä, PowerPointilla ja Wordilla luoduista tiedostoista valitsemalla Tarkasta asiakirja. Lisätietoja asiakirjan tarkastamisesta on seuraavissa artikkeleissa:

Tietosuoja-asetusten käyttäminen menetelmä vaihtelee tapahtuu hieman eri tavalla sen mukaan, käytössäsi on tuotteen. Valitse avattavasta valikosta ohjausobjektin tietää, valitse Vieritä näyttöä alaspäin tuote, lue tietyn tietosuoja vaihtoehto kuvaukset.

Access, Excel, PowerPoint tai Word:

  1. Valitse Microsoft Office-painiketta Office-painikkeen kuva ja valitse sitten asetukset kohteen ohjelmasi (ex: Wordin asetukset.)

  2. Valitse Valvontakeskus, valitse Valvontakeskuksen asetukset ja valitse sitten Tietosuoja-asetukset.

Clip Organizer, OneNote, SharePoint Designer tai projektiin

Valitse Ohje-valikosta Tietosuoja-asetukset.

InfoPathin, Outlookissa, Publisherissa tai Visiossa

Valitse Työkalut-valikosta Valvontakeskus ja valitse Tietosuoja-asetukset.

Kunkin tietosuoja-asetuksen kuvaus

Etsi ohjesisältöä Microsoft Office Online -sivustosta, kun Internet-yhteys on muodostettuna

Koskee 2007 Office -versio ohjelmia.

Kun olet valinnut Haun Microsoft Office Online ohjesisältöä, kun olen yhteydessä Internetiin -valintaruudun, saat uusin ohjesisältö tietokoneeseesi ladattuun Microsoft Office Online-sivustosta. Sinun on oltava yhdistettynä ladattavat Internetiin. Koko sivuston ohjejärjestelmässä ei ole ladattu, vain on ohjeartikkelissa, napsauta haku hakutulosruudussa.

Näytä Microsoft Office Online -linkit

Koskee 2007 Office -versio ohjelmia: Access, Excel, PowerPoint, Word ja Visio.

Kun valitset Näytä Microsoft Office Online-linkit -valintaruudun valinta, saat uusimmat otsikot ja mallit ladataan tietokoneeseen Microsoft Office Online-sivustosta. Sinun on oltava yhdistettynä ladattavat Internetiin.

Lataa ajoittain järjestelmän ongelmatilanteiden määrittämistä helpottava tiedosto

Koskee 2007 Office -versio ohjelmia.

Seuraavat kohdat toteutuvat, kun Lataa ajoittain järjestelmän ongelmatilanteiden määrittämistä helpottava tiedosto -valintaruutu on valittuna:

  • Käyttäjä sallii tiedoston lataamisen Office Online -sivustosta käyttäjän tietokoneeseen. Kyseinen tiedosto mahdollistaa Microsoft Office Diagnostiikka -työkalun suorittamisen. Työkalusta on apua diagnoosin tekemisessä ja ongelman korjaamisessa, ja se voidaan suorittaa automaattisesi järjestelmän toimintahäiriön tai virhetilan sattuessa.

  • Microsoftilla on lupa pyytää käyttäjää lähettämään tietyn tyyppisiin virhesanomiin liittyviä virheraportteja. Käyttäjän lähettämän raportin tiedot voivat auttaa Microsoftia selvittämään ja korjaamaan ongelman.

  • Käyttäjä antaa Microsoftille luvan toimittaa ajantasaista ohjesisältöä, josta on hyötyä tietokoneessa ilmenneen ongelman vianmäärityksessä.

Lisätietoja toiminnosta on artikkelissa Viallisten Office Diagnostiikan avulla Office-ohjelmien diagnosointi ja korjaaminen.

Osallistu Käyttömukavuuden kehitysohjelmaan

Koskee 2007 Office -versio ohjelmia.

Valitsemalla Osallistu Käyttömukavuuden kehitysohjelmaan -valintaruudun osallistut Microsoft Officen laadun, käyttövarmuuden ja suorituskyvyn parantamiseen.

  • Jos päätät osallistua ohjelmaan, sinun ei tarvitse tehdä mitään toimia. Sinun ei tarvitse täyttää lomakkeita, vastata kysymyksiin tai vastata puhelinsoittoon.

  • Microsoft kerää tietoja tietokoneestasi automaattisesti. Tällaisia tietoja ovat ohjelmistojen luomat virhesanomat ja niiden luontiajankohdat, tiedot käyttämästäsi tietokonelaitteistosta, tiedot mahdollisista Microsoft-ohjelmistojen käytön ongelmista sekä tiedot ohjelmistojen ja laitteiden moitteettomasta toiminnasta. Yleensä nämä tiedot kerätään kerran vuorokaudessa

  • Kaikki Microsoftille lähetettävät tiedot ovat nimettömiä. Tietoja ei millään tavalla hyödynnetä mainonnassa tai myyntikampanjoissa.

Täydelliset ohjelma Osallistu Käyttömukavuuden kehitysohjelmaan sivustossa.

Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä

Koskee vain Office Word 2007 .

Kun napsautat Varoita ennen tulostamista, tallentamista tai lähettämistä muutosmerkintöjä tai kommentteja sisältävien tiedostojen asetuksen, näyttöön tulee varoitussanoma, jos yrität tulostaa, Tallenna tai Lähetä muokkausmerkintöjä sisältävä asiakirja. Saat lisätietoja muokkausmerkintöjä vahingossa jäljitetyt muutokset.

Tallenna satunnaisluku yhdistämisen tarkkuuden parantamiseksi

Koskee vain Office Word 2007 .

Kun valitset Tallenna satunnaisluku Yhdistämistarkkuuden parantamiseksi -vaihtoehto, lisäät mahdollisuuksia saada parhaat tulokset, kun yhdistät useiden tarkastajien muutosmerkinnät. Lisätietoja on artikkelissa kommenttien ja muutosten useiden tarkastajien samaan asiakirjaan yhdistäminen.

Näytä piilotetut merkinnät avattaessa tai tallennettaessa

Koskee vain Office Word 2007 .

Kun valitset Näytä piilotetut merkinnät avattaessa tai tallennettaessa -asetus, varmistat, näet kaikki jäljitetyt muutokset, jotka yhä asiakirjassa, kun avaat tai Tallenna asiakirja. Voit poistaa tarpeettomat muokkausmerkinnät, ennen kuin lähetät asiakirjan tarkistettavaksi. Saat lisätietoja muokkausmerkintöjä vahingossa jäljitetyt muutokset.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa (poissa käytöstä)

Koskee vain Office Word 2007 .

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa (poissa käytöstä) -asetus on käytettävissä vain, jos käsiteltävät asiakirja on luotu Officen aiemmalla versiolla ja olet käyttänyt tätä asetusta henkilökohtaisten tietojen poistamiseen ohjelman kyseisessä versiossa. Jos haluat poistaa henkilökohtaiset tiedot tästä asiakirjasta, valitse Tarkasta asiakirja.

Tarkasta asiakirja

Koskee vain Office Word 2007 .

Jos haluat poistaa Office Word 2007 ja aiemmissa versioissa luotujen asiakirjojen henkilökohtaisia tietoja ja muut piilotetut tiedot, valitse Tarkasta asiakirja. Saat lisätietoja asiakirjan tarkastaminen piilotettujen tietojen ja henkilökohtaisten tietojen poistaminen Office-asiakirjoista.

Tarkista Office-asiakirjat, jotka ovat peräisin epäilyttävistä Web-sivustoista tai joissa on epäilyttävien Web-sivustojen linkkejä

Koskee seuraavia 2007 Office -versio ohjelmia: Access, Excel, InfoPath, PowerPoint, Visio ja Word.

Kun olet valinnut Tarkista Office-asiakirjat, jotka ovat peräisin tai epäilyttävistä verkkosivustoista -valintaruudun, voit ottaa käyttöön suojaamista kalastelulta väärennetty Web-sivusto-tunnistuksen. Kun 2007 Office -versio havaitsee väärennetty toimialuenimeä Web-sivuston linkki, saat ilmoituksen suojausvaroituksen. Väärennetyt sivuston tunnistus tarkistus suoritetaan paikallisesti tietokoneesta. Tämä toiminto ei lähetä tietoja Microsoftille. Lisätietoja on artikkelissa ottaminen käyttöön tai poistaa käytöstä varoitukset linkkejä ja tiedostoja koskevien tietoturvavaroitusten epäilyttävistä verkkosivustoista.

Microsoft-tietosuojatiedot

Voit lukea tietosuojan lauseen käy Microsoft tietosuojatiedot

Olemme valmiita auttamaan

Tässä artikkelissa on päivittänyt Ben 2017 20 kesäkuussa , tuloksena kommentit. Jos löytänyt tiedot hyödyllisiä ja erityisesti, jos sait, käyttävät alla palautetta ohjausobjektit meille, miten voimme tuoda sen paremmin.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×