Malleja ei ladata automaattisesti

Käyttämäsi Office-ohjelma:

Word

PowerPoint

Excel

Word

Syy: Mallia ei ole luotu Office for Macissa Macintosh-tietokoneella.

Ratkaisu:    Avaa malli Mac-tietokoneessa ja tallenna se uudelleen. Korvaa alkuperäinen malli tarvittaessa.

  1. Valitse Tiedosto-valikossa Avaa, etsi ladattava malli ja kaksoisosoita sitä.

    Omat mallit -kansioon tallennetut mallit löytyvät hakemistosta /Käyttäjät/käyttäjänimi/Kirjasto/Ohjelmien tuki/Microsoft/Office/User Templates/My Templates. Office for Macin valmiit mallit ovat hakemistossa /Ohjelmat/Microsoft Office 2011/Office/Media/Templates.

  2. Valitse Tiedosto-valikossa Tallenna nimellä.

  3. Valitse Muotoile-ponnahdusvalikossa Word-malli (.dotx).

  4. Valitse Tallenna.

    Alkuperäinen malli korvataan mallin juuri tallennetulla versiolla.

Ratkaisu:    Lataa malli manuaalisesti.

  1. Valitse Työkalut-valikossa Mallit ja apuohjelmat ja valitse sitten Lisää.

  2. Etsi malli ja kaksoisosoita sitä.

Syy: Mallitiedosto on vioittunut.

Ratkaisu:    Et välttämättä pysty korjaamaan vioittunutta mallitiedostoa, mutta voit yrittää palauttaa sen tekstin ja luoda sitten uuden mallin.

  1. Valitse Word-valikossa Asetukset

  2. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Yleiset   Yleiset asetukset -painike .

  3. Varmista, että Vahvista muunnos avattaessa -valintaruutu on valittu, ja valitse sitten OK.

  4. Valitse Tiedosto-valikossa Avaa.

  5. Valitse Ota käyttöön -ponnahdusvalikossa Palauta teksti mistä vain tiedostosta.

  6. Etsi malli ja kaksoisosoita sitä.

Syy: Kovalevy on täynnä.

Ratkaisu:    Poista tiedostoja kovalevyltä tai siirrä tiedostoja toiselle levylle.

Jos siirrät tiedostoja roskakoriin, muista tyhjentää roskakori, jotta tiedostot poistetaan kovalevyltä.

Tutustu myös seuraaviin ohjeaiheisiin

Oman mallin luominen ja käyttäminen

PowerPoint

Syy: Mallia ei ole luotu Office for Macissa Macintosh-tietokoneella.

Ratkaisu:    Avaa malli Mac-tietokoneessa ja tallenna se uudelleen. Korvaa alkuperäinen malli tarvittaessa.

  1. Valitse Tiedosto-valikossa Avaa, etsi ladattava malli ja kaksoisosoita sitä.

    Omat mallit -kansioon tallennetut mallit löytyvät hakemistosta /Käyttäjät/käyttäjänimi/Kirjasto/Ohjelmien tuki/Microsoft/Office/User Templates/My Templates. Office for Macin valmiit mallit ovat hakemistossa /Ohjelmat/Microsoft Office 2011/Office/Media/Templates.

  2. Valitse Tiedosto-valikossa Tallenna nimellä.

  3. Valitse Muotoile-ponnahdusvalikossa PowerPoint-malli (.potx).

  4. Valitse Tallenna.

    Alkuperäinen malli korvataan mallin juuri tallennetulla versiolla.

Syy: Kovalevy on täynnä.

Ratkaisu:    Poista tiedostoja kovalevyltä tai siirrä tiedostoja toiselle levylle.

Jos siirrät tiedostoja roskakoriin, muista tyhjentää roskakori, jotta tiedostot poistetaan kovalevyltä.

Tutustu myös seuraaviin ohjeaiheisiin

Oman mallin luominen ja käyttäminen

Excel

Syy: Mallia ei ole luotu Office for Macissa Macintosh-tietokoneella.

Ratkaisu:    Avaa malli Mac-tietokoneessa ja tallenna se uudelleen. Korvaa alkuperäinen malli tarvittaessa.

  1. Valitse Tiedosto-valikossa Avaa, etsi ladattava malli ja kaksoisosoita sitä.

    Omat mallit -kansioon tallennetut mallit löytyvät hakemistosta /Käyttäjät/käyttäjänimi/Kirjasto/Ohjelmien tuki/Microsoft/Office/User Templates/My Templates. Office for Macin valmiit mallit ovat hakemistossa /Ohjelmat/Microsoft Office 2011/Office/Media/Templates.

  2. Valitse Tiedosto-valikossa Tallenna nimellä.

  3. Valitse Muotoile-ponnahdusvalikossa Excel-malli (.xltx).

  4. Valitse Tallenna.

    Alkuperäinen malli korvataan mallin juuri tallennetulla versiolla.

Syy: Kovalevy on täynnä.

Ratkaisu:    Poista tiedostoja kovalevyltä tai siirrä tiedostoja toiselle levylle.

Jos siirrät tiedostoja roskakoriin, muista tyhjentää roskakori, jotta tiedostot poistetaan kovalevyltä.

Tutustu myös seuraaviin ohjeaiheisiin

Oman mallin luominen ja käyttäminen

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×