Lukuryhmän keskiarvon laskeminen

Lukuryhmän keskiarvon laskeminen

Oletetaan, että haluat tietää, montako päivää keskimäärin kestää projektin tietyn vaiheen suorittaminen tai mikä on tietyn päivän keskilämpötila yli 10 vuoden aikana. Voit laskea lukuryhmän keskiarvon monella tavalla.

KESKIARVO-funktio kuvaa keskimääräisyyttä, joka on lukujoukon keskipiste tilastollisessa jakautumassa. Kolme yleisintä keskimääräisyyden kuvaajaa ovat seuraavat:

  • Keskiarvo     - Aritmeettinen keskiarvo, joka lasketaan laskemalla yhteen joukko lukuja ja jakamalla tulos lukujen määrällä. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 on 30 keskiarvo saadaan jakamalla 30 luvulla 6. Laskun tulos on 5.

  • Mediaani     - Lukujoukon keskimmäinen luku, eli puolet joukon luvuista on pienempiä ja puolet suurempia kuin mediaani. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 mediaani on 4.

  • Moodi     - Lukujoukossa useimmin esiintyvä luku. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 moodi on 3.

Jos lukujoukon hajonta on symmetrinen, nämä kolme keskimääräisyyden kuvaajaa ovat samanarvoisia. Jos lukujoukon hajautuma on vinoutunut, nämä kuvaajat voivat olla erilaisia.

Yhtenäisen rivin tai sarakkeen lukujen keskiarvon laskeminen

  1. Valitse keskiarvolaskennassa käytettävien lukujen alapuolella tai oikealla puolella oleva solu.

  2. Napsauta Aloitus-välilehdessä Muokkaus-ryhmän Painikkeen kuva Automaattinen summa vieressä olevaa nuolta, napsauta Keskiarvo ja paina sitten ENTER-näppäintä.

Epäyhtenäisen rivin tai sarakkeen lukujen keskiarvon laskeminen

Käytä KESKIARVO-funktiota.

Esimerkki

Esimerkkiä on ehkä helpompi tarkastella, jos kopioit sen tyhjään laskentataulukkoon.

Esimerkin kopioiminen

  1. Luo tyhjä työkirja tai laskentataulukko.

  2. Valitse esimerkki ohjeaiheesta.

    Huomautus: Älä valitse rivi- tai saraketunnuksia. 

    Esimerkin valitseminen ohjeesta

    Esimerkin valitseminen ohjeesta

  3. Paina CTRL+C.

  4. Valitse taulukosta solu A1 ja paina CTRL+V.

  5. Voit vaihdella tulosten tarkastelemisen ja tuloksia palauttavien kaavojen tarkastelemisen välillä painamalla CTRL+’ (heittomerkki) tai napsauttamalla Kaavat-välilehdessä Kaavan tarkistaminen -ryhmän Näytä kaavat -painiketta.

1

2

3

4

5

6

7

A

Tiedot

10

7

9

2.7

0

4

Kaava

Kuvaus (tulos)

=KESKIARVO(A2:A7)

Laskee edellä lueteltujen lukujen keskiarvon (9,5).

=KESKIARVO(A2:A4;A7)

Laskee luettelon kolmen ylimmän ja viimeisen luvun keskiarvon (7,5).

=KESKIARVO(A2:A7, "<>0")

Laskee luettelon lukujen keskiarvon lukuun ottamatta nollia, esimerkiksi solua A6 (11,4).

Painotetun keskiarvon laskeminen

Käytä TULOJEN.SUMMA- ja SUMMA-funktioita.

Esimerkki

Esimerkkiä on ehkä helpompi tarkastella, jos kopioit sen tyhjään laskentataulukkoon.

Esimerkin kopioiminen

  1. Luo tyhjä työkirja tai laskentataulukko.

  2. Valitse esimerkki ohjeaiheesta.

    Huomautus: Älä valitse rivi- tai saraketunnuksia. 

    Esimerkin valitseminen ohjeesta

    Esimerkin valitseminen ohjeesta

  3. Paina CTRL+C.

  4. Valitse taulukosta solu A1 ja paina CTRL+V.

  5. Voit vaihdella tulosten tarkastelemisen ja tuloksia palauttavien kaavojen tarkastelemisen välillä painamalla CTRL+’ (heittomerkki) tai napsauttamalla Kaavat-välilehdessä Kaavan tarkistaminen -ryhmän Näytä kaavat -painiketta.

Tässä esimerkissä lasketaan kolmesta ostoksesta maksettu keskimääräinen yksikköhinta. Jokainen ostos koostuu eri määrästä yksiköitä, ja eri ostosten yksiköt ovat erihintaisia.

1

2

3

4

A

B

Yksikköhinta:

Yksiköiden määrä

20

500

25

750

35

200

Kaava

Kuvaus (tulos)

=TULOJEN.SUMMA(A2:A4;B2:B4)/SUMMA(B2:B4)

Jakaa kaikkien kolmen tilauksen kokonaishinnan tilattujen yksiköiden kokonaismäärällä (24,66).

Lukujen keskiarvon laskeminen ottamatta huomioon nolla-arvoja (0)

Käytä KESKIARVO- ja JOS-funktioita.

Esimerkki

Esimerkkiä on ehkä helpompi tarkastella, jos kopioit sen tyhjään laskentataulukkoon.

Esimerkin kopioiminen

  1. Luo tyhjä työkirja tai laskentataulukko.

  2. Valitse esimerkki ohjeaiheesta.

    Huomautus: Älä valitse rivi- tai saraketunnuksia. 

    Esimerkin valitseminen ohjeesta

    Esimerkin valitseminen ohjeesta

  3. Paina CTRL+C.

  4. Valitse taulukosta solu A1 ja paina CTRL+V.

  5. Voit vaihdella tulosten tarkastelemisen ja tuloksia palauttavien kaavojen tarkastelemisen välillä painamalla CTRL+’ (heittomerkki) tai napsauttamalla Kaavat-välilehdessä Kaavan tarkistaminen -ryhmän Näytä kaavat -painiketta.

1

2

3

4

5

6

7

A

Tiedot

10

7

9

2.7

0

4

Kaava

Kuvaus (tulos)

=KESKIARVO(A2:A7, "<>0")

Laskee luettelon lukujen keskiarvon lukuun ottamatta nollia, esimerkiksi solua A6 (11,4).

Katso myös

KESKIARVO

KESKIARVO.JOS

SUMMA

TULOJEN.SUMMA

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×