Lukuruudun määrittäminen ja käyttö viestien esikatselua varten

Kun valitset viestin viestiluettelossa, näet sen lukuruudussa ja voit käyttää monenlaisia liitetiedostoja. Voit mukauttaa lukuruudun toiminta- ja näkymistavan tai voit poistaa sen käytöstä.

Voit käyttää lukuruutua viestien nopeaan selaamiseen, voit esikatsella viestien ensimmäisiä rivejä viestiluettelossa ja voit jakaa pitkät sähköpostiviestit osiin jakamalla viesti-ikkunan.

Lukuruudun ottaminen käyttöön, poistaminen käytöstä tai siirtäminen

Lukuruutu on käytössä oletusarvoisesti. Tee jompikumpi seuraavista:

  • Lukuruudun poistaminen käytöstä    Valitse Näytä-välilehden Asettelu-ryhmässä Lukuruutu ja valitse sitten Ei käytössä.

  • Lukuruudun ottaminen käyttöön tai siirtäminen    Valitse Näytä-välilehden Asettelu-ryhmässä Lukuruutu ja valitse sitten Oikealla tai Alhaalla.

    Lukuruudun asetukset Näytä-välilehdessä

Ei käytössä -asetuksen valitseminen sulkee lukuruudun vain kansiossa, jossa olet sillä hetkellä. Voit poistaa lukuruudun nopeasti käytöstä useissa kansioissa valitsemalla Näytä-välilehdellä Vaihda näkymä > Käytä nykyistä näkymää muihin postikansioihin ja valitsemalla sitten haluamasi kansiot Käytä näkymää -valintaikkunassa.

Lisää esikatseluasetuksia

  1. Valitse Tiedosto > Asetukset > Lisäasetukset.

  2. Valitse Outlook-ruudut -kohdassa Lukuruutu.

  3. Voit ottaa tämän ominaisuuden käyttöön valitsemalla Merkitse Lukuruudussa tarkastellut kohteet luetuiksi -valintaruudun ja kirjoittamalla sitten numeroarvon Odota n sekuntia ennen kohteen merkitsemistä luetuksi -ruutuun.

    Voit poistaa tämän ominaisuuden käytöstä poistamalla valinnan Merkitse lukuruudussa tarkastellut luetuiksi kohteet -valintaruudusta.

    Lukuruutu-valintaikkunan asetukset

Yhden näppäimen lukemisen avulla voit selata viestejä lukuruudussa nopeasti välilyöntinäppäimellä. Kun painat välilyöntinäppäintä, lukuruudun sisältö vierii alaspäin yhden sivun. Viestin loputtua näyttöön tulee viestiluettelon seuraava uusi viesti.

Yhden näppäimen lukeminen on oletusarvoisesti käytössä, mutta voit poistaa sen käytöstä tai ottaa sen käyttöön koska tahansa.

  1. Valitse Tiedosto > Asetukset > Lisäasetukset.

  2. Valitse Outlook-ruudut -kohdassa Lukuruutu.

  3. Valitse Lukeminen välinäppäimen painalluksella -valintaruutu tai poista sen valinta.

    Lukuruutu-valintaikkunan asetukset

Microsoft Outlookin lukuruudussa on kaksi tapaa tilapäisesti suurentaa tai pienentää zoomaustasoa. Tee jompikumpi seuraavista:

  • Käytä Outlook-ikkunan alaosassa olevaa Zoomaus-liukusäädintä.

    Zoomaustason hallinta

  • Jos hiiressä on vierityspainike, napsauta lukuruutua, paina CTRL-näppäintä ja pyöritä vierityspainiketta. Kun pyörität vierityspainiketta itsestäsi poispäin, teksti suurenee, ja kun pyörität sitä itseesi päin, teksti pienenee.

Huomautus: Zoomaus vaikuttaa vain kyseisellä hetkellä lukuruudussa esikatseltavaan kohteeseen. Kun valitset toisen kohteen tai kansion, lukuruutuun palautuu oletuskoko 100 %.

Voit selata Saapuneet-kansion viestejä nopeasti kokeilemalla viestin esikatselua, jossa voit valita yhden, kahden tai kolmen rivin näyttämisen jokaisesta viestistä viestiluettelossa lähettäjän nimen ja aiherivin lisäksi.

  • Outlook 2016 ja Outlook 2013: Valitse Näytä -välilehdellä Viestin esikatselu ja valitse sitten haluamasi asetus.

    Viestin esikatseluasetukset Näytä-välilehdessä

  • Outlook 2010: Valitse Näytä-välilehdellä Näkymäasetukset, valitse Muut asetukset ja valitse sitten Näytä kaikki kohteet -vaihtoehto Esikatselu-kohdassa.

Voit jakaa viesti-ikkunan vaakasuunnassa kahdeksi ruuduksi, kun luet tai kirjoitat sähköpostiviestiä. Näin voit vierittää kumpaakin ruutua erikseen ja tarkastella sellaisia viestin osia, jotka eivät muuten näkyisi näytössä yhtä aikaa.

  1. Avaa viesti omassa ikkunassa.

  2. Paina CTRL+ALT+S ja napsauta sitten kohtaa, johon haluat vaakasuoran jakopalkin.

  3. Vedä jakopalkki haluamaasi kohtaan. Voit vierittää kummankin ruudun sisältöä erikseen. Ruudut ovat itsenäisiä ikkunoita.

Kun haluat palata yhteen viestiruutuun, vedä jakopalkki ikkunan ylä- tai alareunaan. Voit poistaa jaetun ikkunan käytöstä myös painamalla uudelleen CTRL+ALT+S.

Lukuruudun ottaminen käyttöön, poistaminen käytöstä tai siirtäminen

Lukuruutu on käytössä oletusarvoisesti. Tee jompikumpi seuraavista:

  • Lukuruudun poistaminen käytöstä    Osoita Näytä-välilehden Lukuruutu-kohtaa ja valitse sitten Ei käytössä.

  • Lukuruudun ottaminen käyttöön tai siirtäminen    Osoita Näytä-välilehden Lukuruutu-kohtaa ja valitse sitten Oikealla tai Alhaalla.

Ei käytössä -asetuksen valitseminen sulkee lukuruudun vain kansiossa, jossa olet sillä hetkellä.

Lisää esikatseluasetuksia

  1. Valitse Työkalut-valikosta Asetukset ja napsauta sitten Muut-välilehteä.

  2. Valitse Outlook-ruudut-kohdassa Lukuruutu.

  3. Voit ottaa tämän ominaisuuden käyttöön valitsemalla Merkitse Lukuruudussa tarkastellut kohteet luetuiksi -valintaruudun ja kirjoittamalla sitten numeroarvon Odota n sekuntia ennen kohteen merkitsemistä luetuksi -ruutuun.

    Voit poistaa tämän ominaisuuden käytöstä poistamalla valinnan Merkitse lukuruudussa tarkastellut luetuiksi kohteet -valintaruudusta.

    Lukuruutu-valintaikkunan asetukset

Yhden näppäimen lukemisen avulla voit selata viestejä lukuruudussa nopeasti välilyöntinäppäimellä. Kun painat välilyöntinäppäintä, lukuruudun sisältö vierii alaspäin yhden sivun. Viestin loputtua näyttöön tulee viestiluettelon seuraava uusi viesti.

Yhden näppäimen lukeminen on oletusarvoisesti käytössä, mutta voit poistaa sen käytöstä tai ottaa sen käyttöön koska tahansa.

  1. Valitse Työkalut-valikosta Asetukset ja napsauta sitten Muut-välilehteä.

  2. Valitse Outlook-ruudut-kohdassa Lukuruutu.

  3. Valitse Lukeminen välinäppäimen painalluksella -valintaruutu tai poista sen valinta.

    Lukuruutu-valintaikkunan asetukset

Voit selata Saapuneet-kansion viestejä nopeasti kokeilemalla automaattista esikatselua, jossa jokaisesta viestistä näytetään viestiluettelossa kolme ensimmäistä riviä lähettäjän nimen ja aiherivin lisäksi.

Automaattisessa esikatselussa näkyy viestin 3 ensimmäistä riviä

  • Valitse Näytä-valikossa Automaattinen esikatselu.

    Huomautus: Voit käyttää automaattista esikatselua missä tahansa sähköpostikansiossa, kuten Lähetetyt- ja Luonnokset-kansioissa, mutta sinun on ensin otettava automaattinen esikatselu käyttöön kansiokohtaisesti.

Jos haluat nähdä kolme ensimmäistä riviä vain lukemattomista viesteistä, voit määrittää esikatselun toimimaan myös tällä tavalla. Lukemattomat viestit näkyvät lihavoituina.

  1. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  2. Valitse Muut asetukset ja valitse sitten Näytä lukemattomat kohteet.

Voit jakaa viesti-ikkunan vaakasuunnassa kahdeksi ruuduksi, kun luet tai kirjoitat sähköpostiviestiä. Näin voit vierittää kumpaakin ruutua erikseen ja tarkastella sellaisia viestin osia, jotka eivät muuten näkyisi näytössä yhtä aikaa.

  1. Avaa viesti omassa ikkunassa.

  2. Paina CTRL+ALT+S ja napsauta sitten kohtaa, johon haluat vaakasuoran jakopalkin.

  3. Vedä jakopalkki haluamaasi kohtaan. Voit vierittää kummankin ruudun sisältöä erikseen. Ruudut ovat itsenäisiä ikkunoita.

Kun haluat palata yhteen viestiruutuun, vedä jakopalkki ikkunan ylä- tai alareunaan. Voit poistaa jaetun ikkunan käytöstä myös painamalla uudelleen CTRL+ALT+S.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×