Lukujen vähentäminen

Lukujen vähentäminen

Tärkeää: Kaavojen ja joidenkin Excel-laskentataulukkofunktioiden lasketut tulokset saattavat olla hieman erilaisia tietokoneissa, joissa käytetään x86- tai x86-64-arkkitehtuuria, sekä Windows RT PC:ssä, jossa käytetään ARM-arkkitehtuuria. Learn more about the differences (Lisätietoa eroavaisuuksista).

Oletetaan, että haluat tietää, kuinka monta tappiota tuottavaa tuotetta varastossa on (kaikki tuotteet miinus tuottavat tuotteet) tai kuinka monta työntekijää lähestyy eläkeikää (kaikki työntekijät miinus alle 55-vuotiaat työntekijät). Voit vähentää lukuja toisistaan monella tavalla.

Sisältö

Vähennyslaskun suorittaminen solussa

Vähennyslaskun suorittaminen alueen luvuilla

Vähennyslaskun suorittaminen solussa

Voit tehdä tämän käyttämällä vähennyslaskuoperaattoria (-).

Jos esimerkiksi kirjoitat soluun seuraavan kaavan:

=10-5

Solussa näkyy seuraava tulos:

5

Sivun alkuun

Vähennyslaskun suorittaminen alueen luvuilla

Käytä SUMMA-funktiota. Yhteenlaskun suorittaminen negatiivisella luvulla merkitsee samaa kuin vähennyslasku.

Huomautus: Excelissä ei ole VÄHENNÄ-funktiota. Käytä SUMMA-funktiota ja muunna vähennettävät luvut negatiivisiksi arvoiksi. Esimerkiksi kaava SUMMA(100;-32;15;-6) palauttaa arvoksi 77.

Esimerkki

  1. Luo tyhjä työkirja tai laskentataulukko.

  2. Valitse seuraavassa esimerkissä solujen A1–B7 sisältö.

    Huomautus: Älä valitse rivi- tai saraketunnuksia. 

    A

    B

    1

    Data

    2

    15 000

    3

    9 000

    4

    -8000

    5

    Kaava

    Kuvaus (tulos)

    6

    =A2-A3

    Luku 9 000 vähennetään luvusta 15 000 (6 000)

    7

    =SUMMA(A2:A4)

    Laskee yhteen kaikki luettelossa olevat luvut, mukaan lukien negatiiviset luvut (16 000)

  3. Paina CTRL+C.

  4. Valitse laskentataulukon solu A1 ja paina CTRL+V.

  5. Voit vaihdella tulosten tarkastelemisen ja tuloksia palauttavien kaavojen tarkastelemisen välillä painamalla CTRL+’ (heittomerkki) tai napsauttamalla Kaavat-välilehdessä Kaavan tarkistaminen -ryhmän Näytä kaavat -painiketta.

SUMMA-funktion käyttäminen

SUMMA-funktio laskee yhteen kaikki luvut, jotka määrität argumenteiksi. Argumentti voi olla alue, soluviittaus, matriisi, vakio, kaava tai toisen funktion tulos. Esimerkiksi SUMMA(A1:A5) laskee yhteen kaikki solualueessa A1–A5 olevat luvut. Alue on yksi argumentti. Kaava SUMMA(A1;A3;A5) taas laskee yhteen soluissa A1, A3 ja A5 olevat luvut (A1, A3 ja A5 ovat erillisiä argumentteja).

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×