Lisääminen, siirtäminen tai poistaminen sivunvaihdot-taulukossa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun tulostat, sivunvaihdot näkyvät automaattisesti, josta taulukko sisällön ”vaihdot” tai jatkuu seuraavalle sivulle. Valitse Normaali-näkymässä ne näkyvät katkoviivat vaaka- ja; Sivun asettelu-näkymässä ne näkyvät sivujen välisen tyhjän tilan. Voit muuttaa kohtaa, johon automaattiset sivunvaihdot ilmenee ja lisätä omia sivunvaihtoja manuaalisesti. Voit myös poistaa manuaaliset sivunvaihdot, mutta et voi poistaa automaattiset sivunvaihdot. Voit kuitenkin muuttaa sarakkeiden leveyksiä tai reunukset tai laskentataulukon skaalaaminen sisällön mukaan vähemmän sivuja.

Sivuvaihtoja näkyvissä normaalinäkymässä

Sivunvaihdot

Sivunvaihtojen näyttäminen

Kun olet avannut Tulosta-valintataulun, katkoviivat näkyvät laskentataulukossa kohdissa, joissa sivut vaihtuvat.

  1. Valitse Tiedosto-valikosta Tulosta.

    Tulosta-valintataulussa näet pikaesikatselun tulostettavista sivuista.

  2. Valitse Peruuta.

    Sininen katkoviiva tulee näkyviin laskentataulukkoon.

    Huomautus: Voit piilottaa siniset katkoviivat näkyvistä valitsemalla Excel -valikossa asetukset, valitse Näytäja poista Näytä sivunvaihdot -valintaruudun valinta.

Pystysuoran tai vaakasuoran manuaalisen sivunvaihdon lisääminen

  1. Tee jompikumpi seuraavista:

    Lisää kohde

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sen rivin alapuolella oleva rivi, johon haluat lisätä sivunvaihdon.

    Pystysuora sivunvaihto

    Valitse sen sarakkeen oikealla puolella oleva sarake, johon haluat lisätä sivunvaihdon.

  2. Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässä vaihdotja valitse sitten Lisää sivunvaihto.

    Sivunvaihdot-valikon vaihtoehdot

Sivunvaihtojen siirtäminen

  1. Valitse Näytä-valikossa Normaali.

  2. Pidä osoitinta sivunvaihdon viivan päällä, kunnes osoitin muuttuu tämän näköiseksi: Vaakasuoran sivunvaihdon kahva , ja vedä sitten sivunvaihdon viiva toiseen kohtaan.

    Huomautus: Kun siirrät automaattista sivunvaihtoa, se muuttuu manuaaliseksi sivunvaihdoksi. Ohjelma ei säädä manuaalisia sivunvaihtoja automaattisesti.

Manuaalisen sivunvaihdon poistaminen

  1. Tee jompikumpi seuraavista:

    Poistettava sivunvaihto

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sivunvaihdon alapuolella oleva rivi.

    Pystysuora sivunvaihto

    Valitse sivunvaihdon oikealla puolella oleva sarake.

  2. Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässä vaihdotja valitse sitten Poista sivunvaihto.

    Sivunvaihdot-valikon vaihtoehdot

Kaikkien manuaalisten sivunvaihtojen poistaminen

  • Valitse Sivun asettelu -välilehden Sivun asetukset -ryhmässä vaihdotja valitse sitten Palauta kaikki sivunvaihdot.

    Sivunvaihdot-valikon vaihtoehdot

Sivunvaihtojen näyttäminen

Kun olet avannut Tulosta-valintataulun, katkoviivat näkyvät laskentataulukossa kohdissa, joissa sivut vaihtuvat.

  1. Valitse Tiedosto-valikosta Tulosta.

    Tulosta-valintataulussa näet pikaesikatselun tulostettavista sivuista.

  2. Valitse Peruuta.

    Sininen katkoviiva tulee näkyviin laskentataulukkoon.

    Huomautus: Voit piilottaa siniset katkoviivat näkyvistä valitsemalla Excel -valikossa asetukset, valitse Näytäja poista Näytä sivunvaihdot -valintaruudun valinta.

Pystysuoran tai vaakasuoran manuaalisen sivunvaihdon lisääminen

  1. Tee jompikumpi seuraavista:

    Lisää kohde

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sen rivin alapuolella oleva rivi, johon haluat lisätä sivunvaihdon.

    Pystysuora sivunvaihto

    Valitse sen sarakkeen oikealla puolella oleva sarake, johon haluat lisätä sivunvaihdon.

  2. Valitse Asettelu -välilehden Sivun asetukset- vaihdotja valitse sitten Lisää sivunvaihto.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Sivunvaihtojen siirtäminen

  1. Valitse Näytä-valikossa Normaali.

  2. Pidä osoitinta sivunvaihdon viivan päällä, kunnes osoitin muuttuu tämän näköiseksi: Vaakasuoran sivunvaihdon kahva , ja vedä sitten sivunvaihdon viiva toiseen kohtaan.

    Huomautus: Kun siirrät automaattista sivunvaihtoa, se muuttuu manuaaliseksi sivunvaihdoksi. Ohjelma ei säädä manuaalisia sivunvaihtoja automaattisesti.

Manuaalisen sivunvaihdon poistaminen

  1. Tee jompikumpi seuraavista:

    Poistettava sivunvaihto

    Tee näin

    Vaakasuora sivunvaihto

    Valitse sivunvaihdon alapuolella oleva rivi.

    Pystysuora sivunvaihto

    Valitse sivunvaihdon oikealla puolella oleva sarake.

  2. Valitse Asettelu -välilehden Sivun asetukset- vaihdotja valitse sitten Poista sivunvaihto.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Kaikkien manuaalisten sivunvaihtojen poistaminen

  • Valitse Asettelu -välilehden Sivun asetukset- vaihdotja valitse sitten Palauta kaikki sivunvaihdot.

    Asettelu-välilehti, Sivun asetukset -ryhmä

Tutustu myös seuraaviin ohjeaiheisiin

Laskentataulukon skaalaaminen tulostusta varten

Sivun reunusten määrittäminen

Taulukon osan tulostaminen

Sivujen esikatselu ennen tulostamista

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×