Liiketoimintaprosessien havainnollistaminen Visio-vuokaavioilla

Sovellus:

Microsoft Office Visio® 2003

Visio-vuokaavioissa kokonaiset liiketoimintaprosessit ovat nähtävissä yhdellä silmäyksellä. Vuokaavioista näkyy, mikä toimii ja mikä kiikastaa työryhmän tehtävä- ja tietovuossa. Vuokaavion avulla voit myös analysoida ongelmia ja paikantaa parannusta kaipaavia alueita. Voit myös halutessasi dokumentoida ongelmien ratkaisut ja kuvata prosessin vaiheet juuri niin tarkasti kuin on tarpeen.

Tässä artikkelissa käsitellään seuraavia asioita:

Oikean vuokaavion valitseminen prosessia varten

Seuraavassa taulukossa kerrotaan, minkä tyyppiset Visio-vuokaaviot sopivat minkäkin tyyppisille tiedoille. Valitse vuokaavio sen mukaan, mikä parhaiten sopii dokumentoitaville ja esitettäville liiketoimintaprosesseille.

Huomautus: Tähdellä (*) merkityt vuokaaviot ovat käytettävissä myös ladattavina malleina Microsoft Office Online -sivuston Mallit-osassa. Ladattavat mallit edellyttävät Visio 2003:n käyttämistä.

Liiketoimintaprosessivuokaavion tyyppi:

Esimerkki (suurenna napsauttamalla):

Käyttötarkoitus:

Tilintarkastuskaavio

Tilintarkastuskaavion esimerkki

Rahansiirtotapahtumiin ja varastonhallintaan liittyvien prosessien dokumentointi ja analysoiminen.

Perusvuokaavio*

Perusvuokaavion esimerkki

Prosessien kuvaaminen ja analysoiminen, toimintosarjojen dokumentointi, työnkulun tai tietovuon havainnollistaminen sekä kustannusten ja tehokkuuden seuranta. Käytetään prosessien parannusten dokumentointiin ja prosessinhallintaan Six Sigma -projekteissa.

Syy-seurauskaavio* (eli Ishikawa- tai kalanruotokaavio)

Syy-seurauskaavion esimerkki

Tiettyyn lopputulokseen johtavien tekijöiden dokumentointi. Tiettyyn tilanteeseen vaikuttavien tekijöiden tarkasteleminen. Six Sigma- ja ISO 9000 -prosessien dokumentointi.

Toimintojen välinen vuokaavio*

Toimintojen välisen vuokaavion esimerkki

Liiketoimintaprosessin ja prosessista vastaavien organisaatioyksiköiden tai toiminnallisten yksiköiden välisen yhteyden havainnollistaminen.

Tietovuokaavio

Tietovuokaavion esimerkki

Loogisen tietovuon dokumentointi prosessien tai toimintosarjojen kautta. Prosesseihin tai toimintosarjoihin kuuluvat tietoja muuttavien tietotapahtumien ulkoiset lähteet ja kohteet sekä säilöt tai kokoelmat, joissa tietoja säilytetään. (Käytettävissä vain Visio Professionalissa.)

EPC-kaavio

EPC-kaavion esimerkki

EPC (Event-driven Process Chain) -kaavioilla eli tapahtumaohjattujen prosessiketjujen kaavioilla havainnollistetaan SAP/R3-liiketoimintaprosesseja.

Virhepuuanalyysikaavio

Virhepuuanalyysikaavion esimerkki

Virheeseen tai virheisiin johtavien tapahtumien havainnollistaminen virheiden estämiseksi. Käytetään tavallisesti Six Sigma -prosesseissa.

Laadunvalvontakaavio

Laadunvalvontakaavion esimerkki

Laadunvalvontakaavioiden (TQM-kaavioiden) luominen liiketoimintaprosessien uudistamista, kokonaisvaltaista laadunvalvontaa ja jatkuvaa parantamista varten.

Työnkulkukaavio

Työnkulkukaavion esimerkki

Tietovuon, liiketoimintaprosessien automatisoinnin ja kirjanpito-, hallinta- sekä henkilöstöresurssitehtävien kuvaaminen, analysoiminen ja dokumentointi.

Vuokaavion luominen

Visiossa on yhdistämistyökalu, jonka avulla muotoja voi yhdistää automaattisesti sitä mukaa kuin niitä lisätään vuokaavioon. Työkalu mahdollistaa myös sen, että muodot pysyvät yhdistettyinä myös siirrettäessä. Yhdistämistyökalu säästää aikaa, kun vuokaavioita luodaan ja tarkistetaan.

Huomautus: Seuraavaa vuokaavioiden luomistapaa ei voi käyttää syy-seurauskaavioita ja tietovuokaavioita luotaessa. Lisätietoja näistä kaavioista on Vision ohjeessa.

Voit luoda liiketoimintaprosessin vuokaavion seuraavasti:

  1. Valitse Tiedosto-valikosta Uusi, valitse Liiketoimintaprosessit ja valitse Perusvuokaavio.

  2. Vedä Prosessi-muoto Perusvuokaavioiden muodot -kaavaimesta piirustussivulle.

  3. Napsauta vakiotyökalurivin yhdistämistyökalua.

    Jos yhdistämistyökalu ei ole näkyvissä, valitse Näytä-valikosta Työkalurivit ja valitse Vakio.

  4. Vedä piirustussivulle toinen Prosessi-muoto. Muodot yhdistetään automaattisesti.

  5. Lisää Prosessi-, Päätös- ja Asiakirja-muodot sekä muita muotoja, kunnes kaikki haluamasi muodot ovat sivulla.

    Piirustussivulle lisättävä uusi muoto yhdistetään aina valittuna olevaan muotoon.

  6. Napsauta vakiotyökalurivin osoitintyökalua.

  7. Voit lisätä prosessin vaiheeseen tekstiä napsauttamalla vaihetta kuvaavaa muotoa ja kirjoittamalla haluamasi tekstin.

  8. Jos haluat muuttaa kahden vaiheen välisen prosessin kulkusuuntaa, napsauta vaiheiden välistä yhdistintä. Valitse sitten Muoto-valikosta Toiminnot ja valitse Käännä päät.

  9. Jos haluat muokata vuokaavion asettelua, napsauta siirrettävää muotoa ja vedä se uuteen sijaintiin.

Vihje: Voit yhdistää joukon muotoja samanaikaisesti napsauttamalla osoitintyökalun nuolta ja valitsemalla Monivalinta Monivalinta-työkalu . Valitse sitten yhdistettävät muodot siinä järjestyksessä kuin haluat ne yhdistää. Valitse sitten Muoto-valikosta Yhdistä muodot.

Huomautus: Vaikka tämä yhdistämismenetelmä onkin usein paras tapa luoda vuokaavioita Visiossa, ei se kuitenkaan ole ainoa. Lisätietoja yhdistämistyypeistä ja yhdistettyjen muotojen toimintojen käyttämisestä on kohdassa Prosessin vaiheiden yhdistäminen.

Tekstin, linkkien ja numeroiden lisääminen

Liiketoimintaprosessin vuokaaviosta näkee kokonaiskuvan, mutta tekstiä ja linkkejä lisäämällä voit helposti välittää tarkempia tietoja prosessin kustakin vaiheesta. Voit myös parantaa vuokaaviota sekä toimivuutensa että ulkoasunsa puolesta tekstiä ja yhdistimiä muotoilemalla. Voit esimerkiksi muuttaa tekstin kokoa ja tyyliä, luoda prosessin vaiheisiin numeroituja tai luettelomerkittyjä luetteloita sekä numeroida prosessin vaiheita. Voit myös halutessasi yhdistää prosessin vaiheet niitä tukeviin asiakirjoihin, joissa vaiheet on eritelty tarkemmin.

Prosessin vaiheet mielekkäämmiksi tekstein, linkein ja numeroin

Toimi:

Tavoite:

Tiedot:

Tekstin lisääminen vuokaaviomuotoihin sekä tekstin muotoileminen

Vuokaavion vaiheisiin on tarkoitus lisätä yksityiskohtia ja vuokaavion ulkoasua parantaa.

Tekstiä voi lisätä ja muotoilla seuraavissa kohteissa:

  • vuokaaviomuodot

  • yhdistimet.

Yhden tai usean siirtymislinkin lisääminen vuokaaviomuotoon

Muodosta on tarkoitus siirtyä suoraan kaavioon, asiakirjaan tai Web-sivuun, jossa on tarkkoja tietoja muodon esittämistä prosessin vaiheista.

Muotoihin voi lisätä seuraavien kohteiden linkkejä:

  • saman kaavion toinen sivu

  • toinen kaavio

  • muissa ohjelmissa, kuten Microsoft Office Wordissa® ja Microsoft Office Excelissä®, luodut asiakirjat

  • Web-sivut.

Vuokaaviomuotojen numerointi

Viittaukset prosessin vaiheisiin on tarkoitus löytää mahdollisimman nopeasti numeroidusta asiakirjasta.

Numeroita voi lisätä

  • manuaalisesti tai automaattisesti aiemmin luotujen vuokaavioiden muotoihin

  • määrittämällä numeroinnin asetukset valmiiksi, jolloin muodot numeroidaan automaattisesti sitä mukaa kuin niitä lisätään sivulle.

Tekstin lisääminen ja muotoileminen

Voit lisätä tekstiä vuokaaviomuotoon tai yhdysviivalle seuraavasti:

  • Valitse vuokaaviomuoto tai yhdistin ja kirjoita teksti.

Voit muotoilla tekstiä seuraavasti:

  1. Kaksoisnapsauta muotoa ja valitse teksti, jota haluat muotoilla.

  2. Valitse Muotoile-valikosta Teksti.

  3. Valitse haluamasi muotoiluasetukset Teksti-valintaikkunassa. Voit tarkastella muutoksia ennen valintaikkunan sulkemista valitsemalla Käytä. Kun olet valmis, valitse OK.

Siirtymislinkkien lisääminen

Voit lisätä siirtymislinkkejä vuokaaviomuotoon seuraavasti:

  1. Napsauta muotoa, johon haluat lisätä linkin.

  2. Valitse Lisää-valikosta Hyperlinkit.

  3. Tee jokin seuraavista toimista:

    • Lisää Web-sivuston linkki kirjoittamalla sivuston URL-osoite Osoite-kohtaan tai valitse Selaa. Valitse Internet-osoite ja siirry sivustoon Web-selaimella.

    • Lisää asiakirjan linkki valitsemalla Osoite-kohdassa Selaa ja valitsemalla Paikallistiedosto. Siirry tiedoston kohdalle tietokoneessa tai palvelimessa ja valitse Avaa.

    • Lisää toisen saman kaavion sivun linkki jättämällä Osoite-kohta tyhjäksi. Valitse Aliosoite-kohdasta Selaa ja valitse sivu, jonka linkin haluat lisätä.

  4. Kirjoita linkin nimi Kuvaus-ruutuun. Tämä teksti tulee näkyviin, kun osoitinta pidetään linkin kohdalla.

  5. Kun haluat lisätä samaan muotoon toisen linkin, valitse Uusi ja toista vaiheet 1–3.

  6. Kun olet lisännyt kaikki haluamasi linkit sivulle, valitse OK.

Voit siirtyä linkin osoittamaan sijaintiin seuraavasti:

  1. Napsauta sitä vuokaaviomuotoa hiiren kakkospainikkeella, johon linkit on lisätty.

  2. Napsauta haluamasi linkin nimeä.

Vihje     Kun vuokaavio näytetään koko näytön kokoisena eli esittelynäkymässä (valitsemalla Näytä-valikosta Koko näyttö), muotojen linkit toimivat samalla tavalla kuin Web-sivujen hyperlinkit.

Vuokaaviomuotojen numerointi

Voit lisätä numeroita aiemmin luotuun vuokaavioon seuraavasti:

  1. Tuo näkyviin ne vuokaaviomuodot sisältävä piirustussivu, joihin numerot on tarkoitus lisätä.

  2. Jos haluat lisätä numeroita vain tiettyihin muotoihin, valitse kyseiset muodot.

  3. Valitse Työkalut-valikon Laajennukset-alivalikosta Vision erikoisominaisuudet ja valitse Numeroi muodot.

  4. Valitse jompikumpi seuraavista Yleiset-välilehden Toiminto-kohdassa:

    • Automaattinen numerointi, kun haluat numeroida piirustussivun muodot automaattisesti vasemmalta oikealle ja ylhäältä alaspäin

    • Manuaalisesti napsauttamalla, kun haluat määrittää muotojen numerointijärjestyksen manuaalisesti napsauttamalla muotoja asianmukaisessa järjestyksessä.

  5. Kirjoita Annettu numero -kohtaan haluamasi aloitusnumero sekä numeroväli ja valitse OK.

Huomautus:  Monisivuisissa kaavioissa numerot täytyy lisätä muotoihin kullakin sivulla erikseen. Jos haluat tuoda piirustussivun näkyviin, napsauta piirustusikkunan vasemmassa alakulmassa olevaa välilehteä.

Voit lisätä numeroita samalla, kun vuokaaviota luodaan, seuraavasti:

  1. Valitse Tiedosto-valikosta Uusi, valitse Liiketoimintaprosessit ja valitse kaaviotyyppi, jonka haluat luoda.

  2. Valitse Työkalut-valikon Laajennukset-alivalikosta Vision erikoisominaisuudet ja valitse Numeroi muodot.

  3. Kirjoita Yleiset-välilehdessä Annettu numero -kohtaan numeroinnin aloittava numero sekä numeroväli.

  4. Valitse Toiminto-kohdassa jompikumpi seuraavista:

    • Automaattinen numerointi, kun haluat numeroida muodot automaattisesti vasemmalta oikealle ja piirustussivulla ylhäältä alaspäin

    • Manuaalisesti napsauttamalla, kun haluat määrittää muotojen numerointijärjestyksen manuaalisesti napsauttamalla muotoja asianmukaisessa järjestyksessä.

  5. Valitse Jatka numerointia sivulle pudotuksen aikana -valintaruutu ja valitse OK.

  6. Kun numerot on lisätty, valitse Työkalut-valikosta Numeroi muodot. Poista Jatka numerointia sivulle pudotuksen aikana -valintaruudun valinta ja valitse OK.

Vihje     Kun haluat muuttaa muotojen automaattisen numeroinnin järjestystä, napsauta Numeroi muodot -valintaikkunan Lisäasetukset-välilehteä.

Prosessin vaiheiden yhdistäminen

Yhdistämistyökalun käyttäminen tavalla, joka on kuvattu Vuokaavion luominen-kohdassa, toimii yleensä erinomaisesti. Yhdistimistä on kuitenkin hyvä tietää hieman enemmän, koska muotoja yhdistetään Visiossa useilla tavoilla. Lopputulos voi olla yllättävä, jos muodot sijoitetaan uudelleen sen jälkeen, kun ne ovat menneet epähuomiossa sekaisin.

Vuokaavion luominen-kohdassa kuvattu yhdistämismenetelmä on muodosta muotoon-yhteys. Kun muodosta muotoon -tyyppisiä muotoja siirretään, yhdistimet sijoitetaan uudelleen siten, että yhteys pysyy mahdollisimman suorana. Jos haluat määrittää yhdistimien liitoskohdat tarkemmin, käytä pisteestä pisteeseen -yhteyksiä.

Muodosta muotoon -yhteydet

Kun kyseessä on muodosta muotoon -yhteys, yhdistimen päät liitetään (liimataan) kokonaisiin muotoihin, ei tiettyihin muotojen kohtiin. Jos muotoja siirretään, yhdistimen liitoskohdat siirtyvät siten, että yhteys pysyy mahdollisimman suorana.

Muodosta muotoon -yhteys

Pisteestä pisteeseen -yhteydet

Kun kyseessä on pisteestä pisteeseen -yhteys, yhdistimen päät liimataan tiettyihin muotojen kohtiin. Jos muotoja siirretään, yhdistimen ja muotojen liitoskohdat säilyvät entisellään.

Pisteestä pisteeseen -yhteys

Yhteyden tyypin selvittäminen

Kun haluat selvittää, onko kyseessä muodosta muotoon- vai pisteestä pisteeseen -yhteys, valitse yhdistin napsauttamalla.

Muodosta muotoon- ja pisteestä pisteeseen -yhteyksien ulkoasun ero

Kuvaselite 1 Jos yhdistimen päät muuttuvat suuriksi, punaisiksi suorakulmioiksi, kyseessä on muodosta muotoon -yhteys. Kuvaselite 2 Jos päät muuttuvat pieniksi punaisiksi suorakulmioiksi, joissa on merkkejä (x tai +), kyseessä on pisteestä pisteeseen -yhteys.

Yhteyden tyypin muuttaminen

Jos haluat muuttaa muodosta muotoon -yhteyden pisteestä pisteeseen -yhteydeksi, vedä yhdistimen loppupää irti muodosta. Vedä yhdistimen loppupää sitten takaisin sinisellä x-merkillä merkittyyn yhteyspisteeseen, jossa haluat yhdistimen pään yhdistyvän muotoon. Jos haluat muuttaa pisteestä pisteeseen -yhteyden muodosta muotoon -yhteydeksi, vedä yhdistimen loppupää prosessin vaihetta kuvaavan muodon yli, kunnes koko muotoa ympäröi punainen ruutu.

Pisteestä pisteeseen -yhteyden muuttaminen muodosta muotoon -yhteydeksi

Suurten vuokaavioiden käsitteleminen

Prosessit ovat usein pitkiä ja mutkikkaita, joten vuokaaviot eivät aina mahdu tavallisen kokoiselle paperiarkille. Käytettävissä on kuitenkin useita menetelmiä, joiden avulla suurista vuokaavioista voi tehdä helpommin käsiteltäviä ja jaettavia.

Menetelmä:

Kuvaus:

Tarkennettava kaavio

Luo yhdelle sivulle ylemmän tason vuokaavio. Jokaisesta ylemmän tason vaiheesta voit sitten tarkentaa yksityiskohtaiseen vuokaavioon, joka sijaitsee uudella sivulla.

Sivujen väliset viittaukset

Piirrä vuokaavio yhdelle sivulle niin suurelta osin kuin mahdollista. Luo sitten sivujen välistä viittausta käyttäen linkki sivulle, jossa vuokaavio jatkuu.

Sivun sisäiset viittaukset

Piirrä vuokaavio mahdollisimman pitkälle ylhäältä alaspäin tai oikealta vasemmalle. Osoita sitten sivun sisäisellä viittauksella, että vuokaavio jatkuu sivun yläosasta tai vasemmasta reunasta.

Piirustussivun koon muuttaminen ja tulostaminen

Muuta piirustussivun kokoa siten, että vuokaavio mahtuu sivulle, ja tulosta kaavio.

Voit luoda tarkennettavan vuokaavion seuraavasti:

  1. Valitse Tiedosto-valikosta Uusi, valitse Liiketoimintaprosessit ja valitse vuokaaviotyyppi, jonka haluat luoda.

  2. Luo ylemmän tason vuokaavio pudottamalla muotoja piirustussivulle.

  3. Valitse Lisää-valikosta Uusi sivu. Voit halutessasi kirjoittaa uudelle sivulle nimen. Valitse sitten OK.

  4. Siirry takaisin ylemmän tason vuokaaviosivulle napsauttamalla sivuvälilehteä, joka on piirustussivun ikkunan alaosassa.

  5. Luo uudelle piirustussivulle siirtävä linkki sitä prosessivaihetta esittävään muotoon, joka määritetään tarkemmin uudella sivulla.

  6. Toista vaiheet 3–5 sellaisten ylemmän tason prosessivaiheiden osalta, jotka haluat esittää tarkemmin.

  7. Luo vuokaaviot, jotka haluat esittää tarkemmin, pudottamalla muotoja uudelle piirustussivulle.

Voit luoda vuokaavion sivujen välisiä viittauksia käyttäen seuraavasti:

  1. Valitse Tiedosto-valikosta Uusi, valitse Vuokaavio ja valitse vuokaaviotyyppi, jonka haluat luoda.

  2. Luo vuokaavio pudottamalla muotoja piirustussivulle. Lisää muotoja sivun alareunaan tai oikeaan reunaan saakka. Jätä kuitenkin tilaa yhdelle muodolle.

  3. Vedä Sivujen välinen viittaus -muoto sivulle ja sijoita se viimeiseksi muodoksi lähelle reunaa.

  4. Valitse OK. Nykyiselle sivulle lisätään Sivujen välinen viittaus -muoto. Samalla luodaan uusi piirustussivu, jossa on oma Sivujen välinen viittaus -muoto.

  5. Pidä uuden piirustussivun Sivujen välinen viittaus -muoto valittuna ja napsauta vakiotyökalurivin yhdistämistyökalua.

  6. Lisää vuokaaviomuotoja, kunnes vuokaavio on valmis tai kunnes uusi piirustussivu loppuu.

  7. Lisää muita sivujen välisiä viittauksia tarvittaessa toistamalla vaiheet 3–6.

Huomautus: Sivujen välisten viittausten muotoja ei ole kaavaimissa, jotka tulevat Visiossa näkyviin tietovuokaavioiden, syy-seurauskaavioiden, EPC-kaavioiden ja virhepuuanalyysikaavioiden mukana. Jos haluat käyttää sivujen välisten viittausten muotoja näissä kaavioissa, käytä Perusvuokaavioiden muodot -kaavainta. Valitse Tiedosto-valikosta Muodot, valitse Liiketoimintaprosessit ja valitse Perusvuokaavioiden muodot.

Voit siirtyä sivulta toiselle sivujen välisiä viittauksia käyttäen seuraavasti:

  • Siirry muodon viittamaan sivuun kaksoisnapsauttamalla Sivujen välinen viittaus-muotoa.

Voit luoda vuokaavion sivujen sisäisiä viittauksia käyttäen seuraavasti:

  1. Valitse Tiedosto-valikosta Uusi, valitse Liiketoimintaprosessit ja valitse vuokaaviotyyppi, jonka haluat luoda.

  2. Luo vuokaavio pudottamalla muotoja piirustussivulle. Lisää muotoja sivun alareunaan tai oikeaan reunaan saakka. Jätä kuitenkin tilaa yhdelle muodolle.

  3. Vedä Sivun sisäinen viittaus -muoto sivulle ja sijoita se viimeiseksi muodoksi lähelle reunaa.

  4. Pidä muoto valittuna ja kirjoita sille esimerkiksi numero tai kirjain, josta sen tunnistaa.

  5. Valitse Muokkaa-valikosta Monista ja vedä monistettu muoto piirustussivun yläpuolelle tai vasemmalle puolelle.

  6. Pidä Sivun sisäinen viittaus -muoto valittuna uudella piirustussivulla ja napsauta vakiotyökalurivin yhdistämistyökalua.

  7. Lisää vuokaaviomuotoja, kunnes vuokaavio on valmis tai kunnes sivu loppuu.

  8. Lisää muita sivun sisäisiä viittauksia tarvittaessa toistamalla vaiheet 3-7.

Huomautus: Sivun sisäisten viittausten muotoja ei ole kaavaimissa, jotka tulevat Visiossa näkyviin tietovuokaavioiden, syy-seurauskaavioiden, EPC-kaavioiden ja virhepuuanalyysikaavioiden mukana. Jos haluat käyttää sivun sisäisten viittausten muotoja näissä kaavioissa, käytä Perusvuokaavioiden muodot -kaavainta. Valitse Tiedosto-valikosta Muodot, valitse Liiketoimintaprosessit ja valitse Perusvuokaavioiden muodot.

Voit muuttaa piirustussivun kokoa sekä tulostaa kaavion seuraavasti:

  1. Pidä vuokaavio avattuna ja napsauta osoitintyökalua.

  2. Vie osoitin sivun reunan kohdalle ja paina CTRL-näppäintä. Kun osoitin muuttuu kaksipäiseksi nuoleksi, vedä sivun reuna haluamaasi kohtaan.

  3. Voit tulostaa kaavion sivun koon muuttamisen jälkeen valitsemalla Tiedosto-valikosta Sivun asetukset. Valitse Tulostimen asetukset -välilehdestä Sovita 1 arkkia vierekkäin / 1 arkkia allekkain ja valitse OK.

Vihje:  Voit esikatsella sivunvaihtoja sekä muuttaa niitä ennen tulostamista.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×