Laskentataulukon tulostaminen lisäasetuksia käyttämällä

.

Sisältö

Tulostusasettelun esikatselu

Sivun asetusten määrittäminen

Tulostaminen

Tulostusasettelun esikatselu

1.Valitse Tiedosto..

Click the File tab.

2.Valitse Tulosta.

On the File tab, click Print.

Näkyviin tulee laskentataulukon esikatselunäkymä.

.

Esikatselutoiminto on kuvattu yksityiskohtaisesti artikkelissa Tulostusasettelun tarkistaminen.

Vihje: kaikkien työkirjan laskentataulukoiden esikatselu samalla kertaa

Doctor

1.Napsauta taulukonvalitsinta hiiren kakkospainikkeella ja valitse pikavalikosta Valitse kaikki taulukot.

Right-click a sheet tab, and click Select All Sheets.

Ohjelma valitsee kaikki laskentataulukot taulukonvalitsimessa.

Kaikki laskentataulukot valitaan.

2.Valitse Tiedosto.

Click the File tab.

3.Valitse Tulosta.

Valitse Tiedosto-välilehdessä Tulosta.

Näkyviin tulee kaikki laskentataulukot sisältävä esikatselunäkymä.

.

Sivun asetusten määrittäminen

Sivun perusasetukset on kerätty Sivun asettelu ‑välilehden Sivun asetukset ‑kohtaan.

Sivun asettelu -välilehden Sivun asetukset

Sivun asetukset ‑kohdan perustoiminnot on kuvattu artikkeleissa Sivun suunnan muuttaminen esikatselussa ja Sivun asetusten määrittäminen.

Tässä esimerkissä määritetään ylä- ja alatunniste.

1.Valitse Sivun asettelu ‑välilehti.

Valitse Sivun asettelu -välilehti.

2.Valitse Sivun asetukset ‑kohdassa Napsauta painiketta .

Click to display the Page Setup dialog box.

Näyttöön avautuu Sivun asetukset ‑valintaikkuna.

3.Valitse Ylä- tai alatunniste ‑välilehti.

Click the Header/Footer tab.

4.Excelissä voi lisätä erilaisia tietoja ylä- ja alatunnisteeseen.

Tässä esimerkissä lisätään taulukkovälilehden nimi ylätunnisteeseen ja sivunumero alatunnisteeseen.

Napsauta Ylätunniste-kohdan nuolta ja valitse sitten taulukkovälilehden nimi.

Valitse otsikon oikealla puolella olevaa nuolta ja valitse laskentataulukon nimi.

Napsauta Alatunniste-kohdan nuolta ja lisää sitten sivunumero valitsemalla Sivu 1.

Napsauta Alatunniste-kohdan oikealla puolella olevaa nuolta, valitse sivu 1 ja kirjoita sitten sivunumero.

5.Valitse Esikatselu.

Valitse Esikatselu.

Ohjelma lisää ylä- ja alatunnisteen.

The header and footer are inserted.

Vihje: ruudukon näyttäminen tulosteessa

Doctor

1.Valitse Sivun asettelu ‑välilehti.

Click the Page Layout tab.

2.Valitse Sivun asetukset ‑kohdassa Napsauta painiketta .

Click to display the Page Setup dialog box.

Näyttöön avautuu Sivun asetukset ‑valintaikkuna.

3.Valitse Taulukko-välilehti.

Click the Sheet tab.

4.Valitse Tulosta-kohdassa Ruudukko-ruutu.

Under Print, select Gridlines.

5.Valitse Esikatselu.

Valitse Esikatselu.

Ruudukko tulee näkyviin.

Ruudukko näytetään.

Tulostaminen

Kun olet tarkistanut tulostuksen asettelun ja muokannut sitä, voit aloittaa tulostamisen.

Tässä esimerkissä määritetään Tulostettava alue ja aloitetaan sitten tulostus.

1.Valitse Tiedosto.

Click the File tab.

2.Valitse Tulosta.

Valitse Tiedosto-välilehdessä Tulosta.

Näyttöön avautuu tulostuksen esikatseluruutu.

.

3.Valitse esikatseluruudun Tulostettava alue ‑kohdassa tulostettava alue ja tulostettavat sivut.

Tässä esimerkissä tulostetaan vain valittu laskentataulukko.

Napsauta Tulosta aktiiviset laskentataulukot ‑kohdan nuolta, valitse Tulosta aktiiviset taulukot ja määritä sitten tulostettava alue.

Tässä esimerkissä määritetään Sivut-kohdassa tulostettavat sivut.

Click Print Active Sheets, and select Print Active Sheets.

Kirjoita Sivut-kohtaan tulostettava sivualue.

Määritä tässä esimerkissä sivut 1–3.

Kirjoita Sivut-kohdan ensimmäiseen ruutuun 1 ja kirjoita sitten seuraavaan ruutuun 3.

In the first box for Pages, type 1, and in the second box, type 3.

Vihje: kaikkien työkirjan laskentataulukoiden tulostaminen samalla kertaa

Doctor

Jos valitset edellä annettuja ohjeita suorittaessasi Tulosta koko työkirja, voit tulostaa kaikki työkirjan laskentataulukot yhdellä kertaa.

Clicking Print Entire Workbook prints all worksheets at the same time.

Jos esikatselit kaikkia työkirjan laskentataulukoita samalla kertaa, voit myös tulostaa kaikki työkirjan laskentataulukot kerralla valitsemalla joko Tulosta aktiiviset laskentataulukot tai Tulosta koko työkirja edellä annettuja ohjeita suorittaessasi.

Työkirjan kaikkien laskentataulukoiden esikatselu on kuvattu artikkelissa Laskentataulukon tulostaminen lisäasetuksia käyttämällä.

4.Valitse Tulosta.

Aloita tulostaminen valitsemalla Tulosta.

Ohjelma tulostaa valitun laskentataulukon sivut 1–3.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×