Laskentataulukoiden tai työkirjojen piilottaminen tai näyttäminen

Laskentataulukoiden tai työkirjojen piilottaminen tai näyttäminen

Voit piilottaa minkä tahansa työkirjaan sisältyvän laskentataulukon. Voit myös poistaa haluamasi työkirjan työkirjaikkunan työtilasta piilottamalla ikkunan. Piilotetuissa laskentataulukoissa ja työkirjaikkunoissa olevat tiedot eivät ole näkyvissä, mutta niihin voidaan silti viitata muista laskentataulukoista ja työkirjoista. Voit tuoda piilotettuja laskentataulukoita tai työkirjaikkunoita näkyviin tarpeen mukaan.

Oletusarvon mukaan kaikki avattavien työkirjojen työkirjaikkunat näkyvät tehtäväpalkissa, mutta voit piilottaa tai tuoda niitä näkyviin tarpeen mukaan.

Sisältö

Laskentataulukon piilottaminen

Piilotetun laskentataulukon näyttäminen

Työkirjaikkunan piilottaminen

Piilotetun työkirjaikkunan näyttäminen

Työkirjaikkunoiden piilottaminen tai näyttäminen Windowsin tehtäväpalkissa

Laskentataulukon piilottaminen

Huomautus: Jos piilotettavia laskentataulukoita on paljon, muista, että voit piilottaa useita taulukoita yhdellä kertaa, mutta taulukoita voi tuoda näkyviin vain yhden kerrallaan.

  1. Valitse piilotettavat laskentataulukot.

    Laskentataulukoiden valitseminen

    Valittava kohde

    Tee näin

    Yksittäinen laskentataulukko

    Napsauta taulukonvalitsinta.

    Valitut taulukot -välilehti

    Jos haluamasi valitsin ei ole näkyvissä, tuo se esiin napsauttamalla valitsimien vierityspainikkeita. Napsauta sitten valitsinta.

    Taulukonvierityspainikkeet

    Vähintään kaksi vierekkäistä taulukkoa

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten VAIHTONÄPPÄINTÄ alhaalla ja napsauta viimeisen valittavan laskentataulukon taulukonvalitsinta.

    Vähintään kaksi taulukkoa, jotka eivät sijaitse vierekkäin

    Napsauta ensimmäisen laskentataulukon taulukonvalitsinta. Pidä sitten CTRL-näppäintä alhaalla ja napsauta muiden valittavien taulukoiden valitsimia.

    Työkirjan kaikki laskentataulukot

    Napsauta taulukonvalitsinta hiiren kakkospainikkeella ja valitse pikavalikosta Valitse kaikki taulukot.

    Vihje    Kun olet valinnut useita laskentataulukoita, taulukon yläreunan otsikkorivillä näkyy teksti [Ryhmä]. Voit peruuttaa usean samasta työkirjasta valitun laskentataulukon valinnan napsauttamalla mitä tahansa valintaan sisältymätöntä taulukkoa. Jos näkyvissä ei ole yhtään valitsematonta taulukkoa, napsauta valitun taulukon valitsinta hiiren kakkospainikkeella ja napsauta sitten pikavalikosta Pura taulukoiden ryhmittely.

  2. Valitse Aloitus > Muotoile.

    Excelin valintanauhan kuva

  3. Valitse Näkyvyys-kohdassa Piilota ja näytä ja valitse sitten Piilota taulukko.

Sivun alkuun

Piilotetun laskentataulukon näyttäminen

  1. Valitse Aloitus > Muotoile.

    Excelin valintanauhan kuva

  2. Valitse Näkyvyys-kohdassa Piilota ja näytä ja valitse sitten Näytä taulukko.

  3. Kaksoisnapsauta Näytä-valintaikkunassa sen piilotetun taulukon nimeä, jonka haluat tuoda näkyviin.

    Huomautus: Voit näyttää vain yhden laskentataulukon kerrallaan.

Huomautus: Jos laskentataulukot on piilotettu Visual Basic for Applications (VBA) -koodilla, joka määrittää ominaisuuden xlSheetVeryHidden, taulukoita ei voi tuoda näkyviin Näytä-komennolla. Jos käytät VBA-makroja sisältävää työkirjaa ja sinulla on ongelmia piilotettujen taulukoiden kanssa, ota yhteyttä työkirjan omistajaan.

Sivun alkuun

Työkirjaikkunan piilottaminen

  • Valitse Näytä > Piilota.

    Näytä-välilehden Ikkuna-ryhmä

Huomautus: Kun suljet Excelin, ohjelma kysyy, haluatko tallentaa muutokset piilotettuun työkirjaikkunaan. Valitse Kyllä, jos haluat, että kyseinen työkirjaikkuna on piilotettuna, kun avaat työkirjan seuraavan kerran.

Sivun alkuun

Piilotetun työkirjaikkunan näyttäminen

  1. Valitse Näytä > Näytä.

    Excelin valintanauhan kuva

    Huomautus: Jos Näytä ei ole käytettävissä, työkirjassa ei ole piilotettuja työkirjaikkunoita.

  2. Kaksoisnapsauta Näytä‑valintaikkunassa työkirjaikkunaa, jonka haluat tuoda näkyviin.

Sivun alkuun

Työkirjaikkunoiden piilottaminen tai näyttäminen Windowsin tehtäväpalkissa

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Näyttö ja poista tai valitse Näytä kaikki ikkunat tehtäväpalkissa -valintaruudun valinta.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×