Laske numerot tai päivämäärät ehdon perusteella

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Laske numeroita tai päivämääriä, jotka täyttävät yhden ehdon (esimerkiksi yhtä suuri kuin, suurempi kuin, pienempi kuin suurempi tai yhtä suuri kuin tai pienempi tai yhtä suuri kuin), käytä Laske -funktiota. Jos haluat laskea numeroita tai päivämääriä, jotka ovat välillä (esimerkiksi suurempi kuin 9000 ja alkaa yhtä aikaa pienempi kuin 22500), voit Laske.Jos.joukko -funktiota. Vaihtoehtoisesti voit myös käyttää tulojen.summa.

Esimerkki

1

2

3

4

5

6

7

8

9

10

11

12 

13

14

15

16

17

A

B

Myyjä

Lasku

Järvinen

15 000

Järvinen

9 000

Lehtonen

8 000

Lehtonen

20 000

Järvinen

5 000

Parmanen

22 500

Kaava

Kuvaus (tulos):

=LASKE.JOS(B2:B7;">9000")

LASKE.JOS-funktio laskee solujen määrän alueella B2:B7, joka sisältää lukuja, jotka ovat suurempia kuin 9 000 (4)

=LASKE.JOS(B2:B7,"<=9000")

LASKE.JOS-funktio laskee solujen määrän alueella B2:B7, joka sisältää lukuja, jotka ovat pienempiä kuin 9 000 (4)

=LASKE.JOS.JOUKKO(B2:B7,">=9000",B2:B7,"<=22500")

LASKE.JOS.JOUKKO-funktio (käytettävissä Excel 2007:ssä ja sitä uudemmassa versiossa) laskee alueella B2:B7 olevien solujen määrän, jotka ovat suurempia tai yhtä suuria kuin 9 000 ja pienempiä tai yhtä suuria kuin 22500 (4)

=TULOJEN.SUMMA(( B2:B7>=9000)*( B2:B7<=22500))

TULOJEN.SUMMA-funktion laskee solujen määrän alueella B2:B7, joka sisältää lukuja, jotka ovat suurempia tai yhtä suuria kuin 9000 ja pienempiä tai yhtä suuri kuin 22500 (4). Voit käyttää tätä funktiota Excel 2003:ssa ja aiemmissa versioissa, joissa LASKE.JOS.JOUKKO-funktio ei ole käytettävissä.

Päivämäärä

3/11/2011

1/1/2010

12/31/2010

6/30/2010

Kaava

Kuvaus (tulos):

=LASKE.JOS(B14:B17,">1.3.2010")

Laskee alueella B14:B17 olevien solujen määrän, joiden tiedot ovat suurempia kuin 1.3.2010 (3)

=LASKE:JOS(B14:B17,"31.12.2010")

Laskee alueella B14:B17 olevien solujen määrän, jotka ovat yhtä suuria kuin 31.12.2010 (1). Ehdoissa ei tarvita yhtäläisyysmerkkiä, joten sitä ei ole tässä esimerkissä (kaava toimii myös yhtäläisyysmerkin kanssa ("=31.12.2010")).

=LASKE.JOS.JOUKKO(B14:B17,">=1.1.2010",B14:B17,"<=31.12.2010")

Laskee alueella B14:B17 olevien solujen määrän, jotka ovat välillä (raja-arvot mukaan luettuina) 1.1.2010 ja 31.12.2010 (3).

=TULOJEN.SUMMA((B14:B17>=PÄIVÄYSARVO("1.1.2010"))*(B14:B17<=PÄIVÄYSARVO("31.12.2010")))

Laskee alueella B14:B17 olevien solujen määrän, jotka ovat välillä (raja-arvot mukaan luettuina) 1.1.2010 ja 31.12.2010 (3). Tämä esimerkki korvaa LASKE.JOS.JOUKKO-funktion, joka esiteltiin Excel 2007 -versiossa. PÄIVÄYSARVO-funktio muuntaa päivämäärät numeerisiksi arvoiksi, joita TULOJEN.SUMMA-funktio voi käsitellä.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×