Kirjekuorien luominen yhdistämisen avulla Word for Mac

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Jos haluat lähettää sähköpostiviestin ryhmälähetyksenä postitusluettelossasi oleville henkilöille, voit luoda erän osoitteella varustettuja kirjeitä yhdistämisen avulla. Jokaiseen kirjekuoreen tulee postitusluettelossasi oleva osoite.

Huomautus: Osa tämän ohjeen sisällöstä ei ehkä koske kaikkia kieliä.

Kirjekuorten luomiseen ja tulostamiseen yhdistämisprosessin avulla liittyvät nämä kolme asiakirjaa:

  • Pääasiakirjan
    kyseessä on asiakirja, voit määrittää asettelun kirjekuorien yhdistäminen. Voit myös määrittää mitään sisältöä, kuten yrityksen logon tai palautusosoitteen –, että haluat toistuvan kunkin kirjekuoreen.

  • Postitusluettelon
    osoiteluettelon on tietolähde, jota Word käyttää yhdistämisessä. Se on kirjekuoriin tulostettavat osoitteet sisältävä tiedosto.

  • Yhdistetty asiakirja
    Tämä asiakirja on yhdistelmä pääasiakirjasta ja postituslistasta, jota käytetään eri osoitteiden tulostamiseen kirjekuoriin.

Osoiteluettelo voi olla Excel-laskentataulukkoOutlook-yhteystietohakemisto tai Apple-osoitteisto. Se sisältää tietueet, joista Word hakee tietoja kirjekuorten osoitteiden muodostamista varten.

  • Jos sinulla ei ole postitusluetteloa, voit luoda uuden luettelon Wordissa yhdistämisen aikana. Ennen kuin aloitat yhdistämisen, kerää kaikki osoiteluettelosi.

  • Jos käytät Excel-laskentataulukkoa, varmista, että postinumeroiden sarake on muotoiltu tekstiksi, jotta et menetä nollia.

  • Jos haluat käyttää omia Outlook -yhteystietojasi, varmista, että Outlook on oletussähköpostiohjelmasi.

    Vihje: Jos haluat määrittää Outlookin oletussähköpostiohjelmaksesi, avaa Apple Mail ja valitse Sähköposti-valikossa Asetukset. Valitse Microsoft OutlookYleiset-välilehdessä Oletus sähköpostiohjelma-kohdan vieressä.

  1. Valitse Postitukset-välilehdessä Aloita yhdistäminen > Kirjekuoret.

    Valitse Postitukset-välilehden Aloita yhdistäminen-luettelosta Kirjekuoret

  2. Jätä Kirjekuori-valintaikkunan Jakeluosoite-kohta tyhjäksi ja tee jokin seuraavista toimista Palautusosoite-kohdassa:

    • Valitse Käytä omaa osoitetta, jotta voit käyttää omaa osoitettasi sähköpostin yhteystietoluettelosta.

    • Valitse Jätä pois, jotta voit jättää palautusosoitteen tyhjäksi.

    • Valitse molemmat asetukset (Käytä omaa osoitetta ja Jätä pois) ja kirjoita palautusosoite, jota haluat käyttää.

    • Muotoile Palautusosoite valitsemalla Fontti tai Sijainti ja tee sitten haluamasi muutokset.

  3. Valitse Kirjekuori-valintaikkunan Tulostusasetukset-kohdassa Sivun asetukset.

  4. Valitse Sivun asetukset -valintaikkunan Paperin koko -luettelosta vaihtoehto, joka vastaa käyttämiesi kirjekuoren kokoa.

    Vihjeitä: Jos mikään vaihtoehdoista ei vastaa käyttämäsi kirjekuoren kokoa, toimi seuraavasti:

    • Valitse Paperikoko-luettelon alareunassa Mukautettujen kokojen hallinta.

    • Lisää uusi luettelokohde valitsemalla + (plusmerkki). Kaksoisnapsauta Sivun asetukset -valintaikkunassa Nimetön, ja kirjoita sitten kirjekuoren nimi.

    • Kirjoita kirjekuoren mitat Leveys- ja Korkeus-ruutuihin ja valitse sitten OK.

  5. Valitse Sivun asetukset -valintaikkunan Suunta-kohdan vieressä Vaaka > OK.

  6. Sulje Kirjekuori-valintaikkuna valitsemalla OK.

  7. Valitse Tiedosto-valikosta Tallenna.

  1. Valitse Postitukset-välilehdessä Valitse vastaanottajat.

    Postitukset-välilehdessä näkyy Valitse vastaanottajat -kohta ja vaihtoehtojen luettelo korostettuna

    Valitse

    Toiminto

    Luo uusi luettelo

    Aloita uusi osoiteluettelo samalla kun määrität yhdistämistä

    Käytä nykyistä luetteloa

    Käytä osoiteluettelona Excel-laskentataulukkoa tai muuntyyppistä datatiedostoa

    Valitse Outlookin yhteystiedoista

    Valitse nimet osoiteluetteloon suoraan Outlook-yhteystiedoista

    Apple-osoitteisto

    Valitse nimet osoiteluetteloon suoraan Apple-osoitteistosta

    FileMaker Pro

    Tuo tiedot FileMaker Pro -tietokannasta

  2. Valitse haluamasi asetus:

• Luo uusi luettelo

Word luo automaattisesti Muokkaa luettelon kenttiä -valintaikkunaan kenttiä joillekin perustiedoille, kuten etunimelle, sukunimelle ja osoitteelle. Jos haluat lisätä uuden kentän – kuten viestikentän – lisää se nyt, niin voit täyttää kentän kirjoittaessasi merkintää.

  1. Kirjoita Uuden kentän nimi -kohtaan lisättävä kentän nimi ja napsauta sitten +-merkkiä (plusmerkki).

    Vihje: Jos haluat muuttaa kenttien järjestystä, valitse siirrettävä kenttä ja käytä sitten ylä- tai alanuolta.

  2. Kun kaikki kentät on määritetty haluamallasi tavalla, luo uusi luettelo valitsemalla Luo.

• Käytä nykyistä luetteloa

  1. Selaa käytettävään tiedostoon ja valitse Avaa.

  2. Valitse Avaa työkirja -valintaikkunassa taulukko, jota haluat käyttää, ja tee jokin seuraavista:

    • Jätä Solualue tyhjäksi, jos haluat käyttää koko laskentataulukkoa.

      tai

    • Kirjoita käytettävien tietojen solualue.

  3. Valitse OK.

Valitse Outlookin yhteystiedoista

  1. Valitse Suodata vastaanottajat, niin voit valita sisällytettävät vastaanottajat.

  2. Valitse Kyselyasetukset-valintaikkunassa Yhdistämisen vastaanottajien luettelointiperuste -kohdan vierestä vaihtoehto Täydellinen tietue.

  3. Valitse yhteystietoluettelosta yhteystiedot, jotka haluat sisällyttää yhdistämiseen, ja valitse sitten OK.

• Apple-osoitteisto

  1. Valitse Suodata vastaanottajat, niin voit valita sisällytettävät vastaanottajat.

  2. Valitse Kyselyasetukset-valintaikkunan Apple-osoitteistoryhmät-kohdassa ryhmä, jonka haluat sisällyttää yhdistämiseen, ja valitse sitten OK.

• File Maker Pro

  1. Selaa käytettävään tiedostoon ja valitse Avaa.

  2. Valitse Otsikkotietueen erottimet -valintaikkunassa kenttäerotin, joka erottaa tietokentät toisistaan, sekä tietue-erotin, joka erottaa datatietueet toisistaan, ja valitse sitten OK.

  1. Valitse asiakirjan Vedä kentät tähän kehykseen tai kirjoita teksti -ruutu ja poista sitten teksti napsauttamalla sitä.

  2. Valitse Postitukset-välilehdessä Lisää yhdistämiskenttä ja valitse sitten lisättävä kenttä.

    Postitukset-välilehdessä näkyy Lisää yhdistämiskenttä -kohta korostettuna

  3. Lisää ja muotoile kirjekuoreen sisällytettäviä kenttiä ja valitse sitten OK.

    Vihjeitä: 

    • Voit muotoilla kenttiä esimerkiksi lisäämällä välilyönnin etu- ja sukunimikenttien väliin ja siirtymällä uudelle riville Osoite-kenttää varten painamalla Return-näppäintä.

    • Lajittele vastaanottajaluettelo tai poista vastaanottajia valitsemalla Postitukset-välilehdessä Suodata vastaanottajat ja valitsemalla sitten Lajittele tietueet tai Suodata tietueet. Kun olet valmis, valitse OK.

  1. Voit tarkistaa, miltä kirjekuoret näyttävät, valitsemalla Postitukset-välilehdessä Esikatsele tuloksia.

    Postitukset-välilehdessä näkyy Esikatsele tuloksia -kohta korostettuna

    Huomautus: Voit selata kirjekuoria käyttämällä Postitukset-välilehdessä vasenta ja oikeaa nuolta.

  2. Jos haluat tehdä enemmän muotoilumuutoksia, valitse uudelleen Esikatsele tuloksia, niin voit lisätä tai poistaa yhdistämiskenttiä.

  3. Kun kirjekuorten ulkoasu on haluamasi, viimeistele yhdistäminen valitsemalla Postitukset-välilehdessä Viimeistele ja yhdistä > Tulosta asiakirjat.

    Postitukset-välilehdessä näkyvät Viimeistele ja yhdistä- ja Tulosta asiakirjat -vaihtoehdot korostettuina

    Vihje: Jos haluat tarkastella ja päivittää jokaisen kirjekuoren erikseen, valitse ennen tulostamista Postitukset-välilehdessä Viimeistele ja yhdistä > Muokkaa yksittäisiä asiakirjoja. Kun olet valmis, tulosta kirjekuoret valitsemalla Tiedosto-valikosta Tulosta.

Jos sinulla ei ole postituslistaa, sellainen on luotava ennen yhdistämisprosessin aloittamista. Postituslista voi olla Excel laskentataulukko, Apple-osoitteisto, FileMaker Pro -tietokanta, Word-tiedosto tai erotinmerkkejä sisältävä tiedosto.

Vaihe 1: pääasiakirjan valmistelu

  1. Valitse Wordin Tiedosto-valikosta Uusi tyhjä asiakirja.

  2. Valitse Näytä-valikosta Tulostusasettelu.

  3. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  4. Valitse 1. Valitse asiakirjan laji, valitse Luo uusi ja valitse sitten Kirjekuoret.

  5. Kirjoita Palautusosoite-ruutuun osoitteesi.

    Vihjeitä: 

    • Tässä vaiheessa Jakeluosoite-ruutuun ei tule kirjoittaa mitään (ei edes välilyöntiä).

    • Jos et voi kirjoittaa Palautusosoite -ruutuun, poista Käytä omaa osoitetta -valintaruudun valinta ja yritä sitten uudelleen.

  6. Varmista Tulostusasetukset-kohdasta, että kirjekuorille on valittu oikeat tulostusasetukset.

  7. Kun olet valmis, valitse OK.

Vaihe 2: postituslistan valitseminen

  1. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  2. Valitse 2. Valitse vastaanottajaluettelo -kohdasta Nouda luettelo ja valitse sitten postituslistan lähde (esimerkiksi Excel-laskentataulukko tai Word-asiakirja).

  3. Valitse 3. Lisää paikkamerkit -kohdasta Yhteystiedot.

  4. Vedä kentän nimi Yhteystiedot-luettelosta (esimerkiksi Etunimi) kirjekuoren osoiteruutuun.

  5. Toista vaihe 4 kaikkien kenttien kohdalla, joiden haluat näkyvän kirjekuorissa.

  6. Voit lisätä välilyöntejä ja rivinvaihtoja muokkaamalla kirjekuoren osoiteruutua pääasiakirjassa.

  7. Lopeta kirjekuorien luominen tekemällä jompikumpi seuraavista:

    • Tulosta kirjekuoret heti valitsemalla Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen -kohdassa Yhdistä tulostimeen  Yhdistä tulostimeen -painike .

      tai

    • Jos haluat luoda asiakirjan, joka sisältää tallennuskelpoisia yhdistettäviä kirjekuoria, valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen -kohdassa Yhdistä uuteen asiakirjaan  Viimeistele yhdistäminen -painike .

Tutustu myös seuraaviin ohjeaiheisiin

Postitustarrojen luominen yhdistämistoiminnolla

Tietolähteen luominen yhdistämistä varten

Excel-tietolähteiden valmisteleminen Wordissa yhdistämistä varten

Yksittäisen kirjekuoren luominen ja tulostaminen

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×