Kirjanmerkkien käyttäminen Word for Mac

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Wordissa kirjanmerkki yksilöi tietyn sanan, osan tai kohdan asiakirjassa. Voit antaa kirjanmerkille nimen, jonka perusteella tunnistat kohdan myöhemmin. Voit esimerkiksi luoda kirjanmerkin sellaiseen kohtaan, jonka haluat korjata myöhemmin. Sen sijaan, että etsisit haluamasi tekstin vierittämällä asiakirjaa, voit siirtyä suoraan tekstiin kirjanmerkin avulla.

Kohdan lisääminen kirjanmerkkeihin

  1. Valitse teksti tai kuva tai aseta osoitin siihen paikkaan, johon haluat lisätä kirjanmerkin.

  2. Valitse Lisää-välilehdessä Kirjanmerkki.

    Lisää-välilehden Kirjanmerkki-kohta on korostettuna

  3. Kirjoita tai valitse Kirjanmerkin nimi -kohtaan kirjanmerkin nimi ja valitse Lisää.

    Huomautus: Kirjanmerkkien nimien on alettava kirjaimella ja ne voivat sisältää enintään 40 merkkiä. Nimissä ei voi olla välilyöntejä. Kirjanmerkit voivat sisältää kirjaimia numeroita ja alaviivoja (_).

Kirjanmerkkiin siirtyminen

Kun olet luonut kirjanmerkit, voit siirtyä niihin milloin haluat tai lisätä niihin johtavia linkkejä asiakirjan sisällä.

Siirtyminen kirjanmerkkiin

  1. Valitse Muokkaa-valikossa Etsi ja valitse sitten Siirry.

  2. Valitse Siirry mihin -kohdassa Kirjanmerkki.

  3. Valitse Kirjanmerkin nimi -kohdassa haluamasi kirjanmerkki.

  4. Valitse Siirry ja valitse sitten Sulje, jolloin voit tarkastella kirjanmerkkiä asiakirjassasi.

Linkittäminen kirjanmerkkiin

Lisää hyperlinkkejä, jotka vievät sinut kirjanmerkillä merkittyyn kohtaan samassa asiakirjassa.

  1. Valitse teksti tai objekti, jota haluat käyttää hyperlinkkinä.

  2. Paina Ctrl-painiketta ja osoita tekstiä tai objektia ja valitse sitten Hyperlinkki.

  3. Valitse Lisää hyperlinkki -valintataulussa Tämä tiedosto ja osoita sitten Kirjanmerkit-kohdan viereistä nuolta.

    Lisää hyperlinkki -valintaikkuna, jossa Tämä tiedosto -välilehti ja Kirjanmerkit näkyvät korostettuina.

  4. Valitse luettelosta kirjanmerkki, johon haluat linkin osoittavan.

    Huomautus: Jos haluat mukauttaa kohdeohjeen, joka tulee näyttöön, kun osoitin pysäytetään hyperlinkin kohdalle, valitse Kohdeohje ja kirjoita haluamasi teksti.

  5. Valitse OK.

Saat lisätietoja hyperlinkkien luominen tai muokkaaminen hyperlinkin.

Kirjanmerkkien näyttäminen asiakirjassa

  1. Valitse Word-valikosta Asetukset.

  2. Valitse Julkaisu- ja tekstintarkistustyökalut -osassa Näytä.

  3. Valitse Näytä dokumentissa -kohdassa Kirjanmerkit-valintaneliö.

    Näkymäasetusten kirjanmerkit näkyvät korostettuina.

    Huomautus: Word näyttää tekstin tai kuvan kirjanmerkin kohdetta ympäröivinä sulkeina. Word näyttää sijainnin kirjanmerkin I-osoittimena. Sulkeet ja I-osoittimet eivät näy tulostetussa asiakirjassa.

  4. Sulje Näytä-valintataulu osoittamalla punaista ympyrää.

Kirjanmerkin poistaminen

  1. Valitse Lisää > Kirjanmerkki.

  2. Osoita poistettavan kirjanmerkin nimeä, valitse Poista ja valitse sitten Sulje.

    Vihje: Jos haluat poistaa sekä kirjanmerkin ja teksti tai objekti, joka on liitetty kirjanmerkki-sivu, valitse teksti tai objekti ja paina DELETE-näppäintä.

Tutustu myös seuraaviin ohjeaiheisiin

Hyperlinkin luominen tai muokkaaminen

Kirjanmerkin lisääminen

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse kohta, johon haluat lisätä kirjanmerkin.

  3. Valitse Lisää-valikossa Kirjanmerkki.

  4. Kirjoita Kirjanmerkin nimi -ruutuun nimi tai valitse se ruudusta.

    Huomautus: Kirjanmerkkien nimien on alettava kirjaimella ja ne voivat sisältää enintään 40 merkkiä. Nimissä ei voi olla välilyöntejä. Kirjanmerkit voivat sisältää kirjaimia numeroita ja alaviivoja (_).

  5. Valitse Lisää.

Siirtyminen kirjanmerkkiin

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Muokkaa-valikossa Etsi ja valitse sitten Siirry.

  3. Valitse Siirry mihin -luettelossa Kirjanmerkki.

  4. Valitse haluamasi kirjanmerkki Kirjanmerkin nimi -ponnahdusvalikossa, valitse Siirry ja valitse sitten Sulje.

Kirjanmerkkien näyttäminen asiakirjassa

  1. Valitse Word -valikossa asetuksetja valitse sitten julkaisu- ja tekstintarkistustyökalut-kohdassa
    valitsemalla Näytä Näytä asetukset -painike

    Huomautus: Asiakirjan on oltava avattuna, jotta voit avata Wordin Asetukset-valikon.

  2. Valitse Näytä-kohdassa Kirjanmerkit-valintaruutu.

    Huomautus: Kohteelle lisätyt kirjanmerkit näkyvät kulmasulkeissa ([ ]). Sijainnille lisätyt kirjanmerkit näkyvät I-osoittimena. Sulkeet ja I-osoittimet eivät tulostu.

Kirjanmerkin poistaminen

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Lisää-valikossa Kirjanmerkki.

  3. Osoita poistettavan kirjanmerkin nimeä, valitse Poista ja valitse sitten Sulje.

    Vihje: Jos haluat poistaa sekä kirjanmerkin ja teksti tai objekti, joka on liitetty kirjanmerkki-sivu, valitse teksti tai objekti ja paina DELETE-näppäintä.

Tutustu myös seuraaviin ohjeaiheisiin

Ristiviitteiden luominen tai päivittäminen

Hyperlinkin luominen tai muokkaaminen

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×