Kaavavinkkejä

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun haluat käyttää kaavoja Excel Online -sovelluksessa, seuraavat kaavavinkit voivat olla hyödyllisiä.

Toiminto :

Paras käytäntö :

Kaavojen kopiointi nopeasti   

Jos haluat kirjoittaa saman kaavan nopeasti solualueen, valitse solualue haluat laskea, kirjoittamalla kaavan ja painamalla Ctrl + Enter.

Jos esimerkiksi kirjoitat kaavan =SUMMA(A1:B1) valitun alueen C1:C5 ensimmäiseen soluun ja painat Ctrl+Enter-näppäinyhdistelmää, kaava kopioituu alueen jokaiseen soluun siten, että A1 on suhteellinen viittaus.

Kaavan automaattisen täydennyksen käyttäminen   

Kun syötät kaavoja manuaalisesti, vältä virheet kirjoittamalla ensin = (yhtäläisyysmerkki) ja käytettävän kaavan ensimmäiset kirjaimet. Kaksoisnapsauta näkyviin tulevassa luettelossa haluamaasi funktiota ja lisää sopivat argumentit noudattamalla näkyviin tulevan kaavasyntaksin ohjeita.

Funktioiden kohdeohjeiden käyttäminen   

Jos et ole tottunut funktion argumentit, Aloita kirjoittamalla funktion nimen ja avaavan sulkeen. Valitse funktio kohdeohjetta, joka tulee näkyviin, voit tarkastella lisätietoja funktion syntaksi ja annetut argumentit on ohjeartikkelissa funktionimi.

Kannattaa myös pitää mielessä, miten viallisten kaavojen ratkaiseminen.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×