Kaavan luominen käyttämällä funktiota

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit luoda kaava, jos haluat laskea laskentataulukon arvoja käyttämällä funktio. Esimerkiksi kaavoissa =SUMMA(A1:A2) ja SUMMA(A1;A2) lasketaan solujen A1 ja A2 arvot yhteen SUMMA-funktiolla. Kaavat alkavat aina yhtäläisyysmerkillä (=).

  1. Napsauta solua, johon haluat kaavan.

  2. Voit aloittaa kaavan funktiolla napsauttamalla kaavarivillä Painikkeen kuva tai aloittamalla kaavan kirjoittamisen soluun.

    Vihje: Käytettävissä olevista funktioista on luettelo artikkeleissa funktiot (aakkosjärjestyksessä) ja funktiot (luokittain).

  3. Kun olet lisännyt kaikki kaavan argumentit, paina Enter-näppäintä. Kaavan tulos näkyy nyt solussa.

Vihje:  Jos käytät funktioita usein, voit lisätä kaavoja suoraan laskentataulukkoon. Kun olet kirjoittanut yhtäläisyysmerkin (=) ja funktion nimen, näet tietoja kaavan syntaksista ja funktion argumenteista.

Esimerkkejä

Käytä näitä tietoja, jos haluat käsitellä funktioita käyttäviä esimerkkikaavoja. Voit tarkastella ja muuttaa kaavoja sekä kirjoittaa omia kaavoja.

Kopioi taulukko tyhjän laskentataulukon soluun A1, jos haluat käyttää näiden esimerkkien funktioita käyttäviä kaavoja.

Tiedot

5

4

2

6

3

8

7

1

Kaava

Kuvaus

Tulos

'=SUMMA(A:A)

Lisää kaikki numerot sarakkeesta A

=SUMMA(A:A)

'=KESKIARVO(A1:B4)

Laskee solualueella A1:B4 olevien numeroiden keskiarvon

=KESKIARVO(A1:B4)

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×