Kaavan luominen käyttämällä funktiota

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Voit luoda kaava, jos haluat laskea laskentataulukon arvoja käyttämällä funktio. Esimerkiksi kaavoissa =SUMMA(A1:A2) ja SUMMA(A1;A2) lasketaan solujen A1 ja A2 arvot yhteen SUMMA-funktiolla. Kaavat alkavat aina yhtäläisyysmerkillä (=).

  1. Napsauta solua, johon haluat kaavan.

  2. Voit aloittaa kaavan funktiolla, valitse Painikkeen kuva tai Käynnistä kaavan kirjoittamisen soluun kaavarivillä.

    Vihje: Luettelo käytettävissä olevista funktioista on artikkeleissa Funktiot (aakkosjärjestyksessä) ja Funktiot (luokittain).

  3. Kun olet lisännyt kaikki kaavan argumentit, paina Enter-näppäintä. Kaavan tulos näkyy nyt solussa.

Vihje:  Jos käytät funktioita usein, voit lisätä kaavoja suoraan laskentataulukkoon. Kun olet kirjoittanut yhtäläisyysmerkin (=) ja funktion nimen, näet tietoja kaavan syntaksista ja funktion argumenteista.

Esimerkkejä

Käytä näitä tietoja, jos haluat käsitellä funktioita käyttäviä esimerkkikaavoja. Voit tarkastella ja muuttaa kaavoja sekä kirjoittaa omia kaavoja.

Kopioi taulukko tyhjän laskentataulukon soluun A1, jos haluat käyttää näiden esimerkkien funktioita käyttäviä kaavoja.

Tiedot

5

4

2

6

3

8

7

1

Kaava

Kuvaus

Tulos

'=SUMMA(A:A)

Lisää kaikki numerot sarakkeesta A

=SUMMA(A:A)

'=KESKIARVO(A1:B4)

Laskee solualueella A1:B4 olevien numeroiden keskiarvon

=KESKIARVO(A1:B4)

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×