Käytön aloittaminen Microsoft Office Visio 2007:ksi päivittämisen jälkeen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Tervetuloa uusimman Microsoft Office Visio -version käyttäjäksi.

Jos käytit Visio 2003: n käyttäminen, huomaat Microsoft Office Visio 2007useita uusia ominaisuuksia ja huomaat, että joitakin ominaisuuksia on korvattu tai poistettu. Tässä artikkelissa käsitellään avulla voit nopeasti yleiskuva merkittäviä parannuksia ja muutoksia.

Toimintaohjeita

Ota malli

Muodosta ja muotojen lisääminen nopeasti käyttämällä automaattinen yhdistäminen

Yhdistää kaavioita tiedot (edellyttää Office Visio Professional 2007)

Näyttää tiedot käyttämällä tietokuvien (edellyttää Office Visio Professional 2007)

(Edellyttää Office Visio Professional 2007) pivot-kaavioiden luominen monimutkaisten tietojen tutkiminen

Teemojen käyttämisestä esitellään touch lisääminen

Lue lisätietoja Visio 2007: n erot

Oikean mallin löytäminen

Office Visio 2007 uuden Aloittaminen-ikkunassa on helppo vain malli. Malleja on nyt järjestetty yksinkertaisempi Malliluokat. Suurten esikatselukuvien ja kuvauksia kunkin mallin avulla nyt voit helposti tunnistaa malleilla, jotka sopivat parhaiten kaavioissa. Suosituimmat Visio-malleissa kussakin luokassa näkyvät nyt luokan näkymän yläreunassa. Visiossa on nyt uudeksi pikanäppäimeksi avaamista viimeksi käytetyt mallit. Ja jos sinulla on Office Visio Professional 2007, voit nyt selata uusia mallikaavioiden ja tietolähteiden saat ideoita oman tietoihin perustuvien kaavioiden luomiseen.

Avaa malli seuraavasti:

  • Kaksoisnapsauta mallin esikatselukuvaa.

  • Valitse mallin kuvauksesta Luo.

Huomautus: Kun olet avannut mallin, Office Visio 2007 sulkee käytön aloittaminen-ikkuna. Voit avata sen uudelleen, tee jompikumpi seuraavista:

  • Valitse Tiedosto-valikosta Uusi ja valitse Aloittaminen.

  • Napsauta Vakio-työkalurivillä Uusi-painikkeen vieressä olevaa nuolta ja valitse Aloittaminen.

Sivun alkuun

Muotojen yhdistäminen ja lisääminen automaattisen yhdistämistoiminnon avulla

Automaattinen yhdistäminen-ominaisuus, joka on käytettävissä useita Visio 2007 mallit kestää muotojen yhdistämisestä vaivatonta. Uuden toiminnon automaattisesti muodostaa, tasaisesti jakaa, ja tarkasti Tasaa muodot ja vaatii vain muutamalla napsautuksella. Yhdistämään muotojen automaattinen yhdistäminen kolmella eri tavalla.

Yhdistä muodot, kun vedät muodon piirustussivulle

  1. Vie osoitin piirustussivulla olevan muodon päälle.

    Muodon ympärille tulee näkyviin siniset nuolet.

  2. Vedä toinen muoto muodon siniseen yhdistämisnuoleen.

    Visio yhdistää automaattisesti nämä kaksi muotoa, jakaa ne tasaisesti sivulle ja tasaa ne.

Lisää ja yhdistä muotoja vetämättä niitä

  1. Valitse haluamasi muoto Muodot-ikkunasta.

  2. Vedä osoitin piirustussivulla olevan muodon päälle ja napsauta sinistä yhdistämisnuolta muodon sillä puolella, johon haluat liittää uuden muodon.

    Visio 2007 lisää automaattisesti ja yhdistää muotoja, jakaa ne tasaisesti ja Tasaa ne. Näin voit yhdistää muotoja, kuten vuokaaviossa koko sarja.

Yhdistä piirustussivulla jo olevat muodot

  • Napsauta sitä muodon sinistä yhdistämisnuolta, joka on lähinnä toista kyseiseen muotoon yhdistettävää muotoa.

Sivun alkuun

Yhdistää kaavioita tiedot (edellyttää Office Visio Professional 2007)

Office Visio Professional 2007 on helppoa ja nopeaa muodostaminen tietolähteen kaavio, joka on luotu Vision mikä tahansa versio.

Ensin kaavio yhdistetään haluttuihin tietolähteisiin, esimerkiksi Microsoft Office Excel -laskentataulukoihin tai Microsoft Office Access -tietokantoihin. Sitten tiedot liitetään kaavion muotoihin. Uudessa Tiedot-valikko ja Tiedot-työkalurivissä kaikki tarvittavat työkalut ovat kätevästi käden ulottuvilla.

  1. Avaa kaavio, johon haluat linkittää tiedot.

  2. Valitse Tiedot-valikosta Linkitä tiedot muotoihin.

  3. Yhdistä kaavio tietolähteeseen noudattamalla ohjatun tietojen valitsemisen ohjeita.

  4. Linkitä tiedot muotoihin jollakin seuraavista tavoista:

    • Napsauttamalla tietojen linkittäminen automaattisesti kaikki haluamasi muodot, kaavion, valitse tiedot -valikko, Linkitä automaattisesti. Ohjattu tietojen valitseminen opastaa tehtävän muodostaa yhteys Office Excel-, Office Access-, Microsoft SQL Server ja yleisesti käytettyjen ulkoisiin tietolähteisiin. Voit valita mukautetun tietoalueiden, Suodata tiedot, jotka haluat tuoda ja tavallisiin entistä enemmän kuin yksi tietolähde.

    • Jos haluat linkittää tietorivejä aiemmin luotuihin muotoihin yksi kerrallaan, linkitä tiedot muotoon manuaalisesti vetämällä rivi uudesta Ulkoiset tiedot -ikkunasta kaaviossa olevaan muotoon. Kun tiedot on linkitetty muotoon, ne tulevat näkyviin uudelleennimetyssä Muodon tiedot -ikkunassa (entinen Mukautetut ominaisuudet -ikkuna).

    • Jos haluat automaattisesti luoda muotoja, jotka on linkitetty tietoriveihin, valitse muoto Muodot-ikkunassa ja vedä tietorivi uudesta Ulkoiset tiedot -ikkunasta piirustussivulle. Visio lisää sivulle samalla muodon ja yhdistää tiedot muotoon.

Kun olet yhdistänyt tiedot kaavioon, voit tarkastella niitä uudessa Ulkoiset tiedot -ikkunassa.

Kaavion tietojen päivittäminen

Voit päivittää kaavion kaikki tiedot Päivitä tiedot -toiminnon avulla.

  1. Valitse Tiedot-valikosta Päivitä tiedot.

  2. Jos tiedoissa ilmenee ristiriitoja, voit ratkaista ne Päivityksen ristiriidat -tehtäväruudun avulla.

Voit myös ajoittaa päivityksen siten, että se tehdään automaattisesti niin usein kuin haluat.

Sivun alkuun

Näyttää tiedot käyttämällä tietokuvien (edellyttää Office Visio Professional 2007)

Tietojen integroiminen kaavioihin on vain ensimmäisessä vaiheessa muodonmuutoksen kaavioiden kyselyjä seuranta tehokkaita työkaluja. Nyt Office Visio Professional 2007voit kätevästi näyttää ja mukauttaa tietojen ulkoasua kaavioissa viestisi menee perille.

  • Napsauta uudessa Tietokuvat-tehtäväruudussa olevaa muotoilua, joka esittää tiedot haluamallasi tavalla.

    Jos Tietokuvat-tehtäväruutu ei ole näkyvissä, valitse Tiedot-valikosta Näytä muotojen tiedot.

Voit käyttää tilanneilmaisimet muuttujatietoja, suurentaa tai pienentää ja tähdet luokiteltujen tietojen nuolia. Sinun ei tarvitse tehdä tässä itse, Visio käsittelee muotoilusta.

Tietojen arvot voivat nyt myös määrittää muodon värin ja ulkonäön. Tätäkään sinun ei tarvitse tehdä itse. Määritä vain ne ehdot, joiden mukaisesti muotoilua käytetään.

Sivun alkuun

(Edellyttää Office Visio Professional 2007) pivot-kaavioiden luominen monimutkaisten tietojen tutkiminen

Office Visio Professional 2007 tarjoaa uuden kaavion tyypin, pivot-kaavio. Pivot-kaavioiden näyttää tiedot kokoelma puurakenteeksi, jonka avulla voit analysoida tietoja ja tehdä yhteenvetoja visuaalisen ja helppoa ymmärtää muodossa asettelu. Käytä pivot-kaavion, voit visuaalisesti yrityksen tietojen, analysoitaviksi, siihen alirakenteeseen, ja sen Hanki tietojen tarkempaa tietoja usean näkymän luominen.

  1. Avaa pivot-kaavion malli. Ohjattu tietojen valitseminen käynnistyy tällöin automaattisesti.

    Ohjatun toiminnon ohjeiden avulla yhdistät kaavion tietolähteeseen. Toiminto luo sitten pivot-solmun, joka on linkitetty tietolähteen kaikkiin tietoihin.

  2. Napsauta piirustussivun pääsolmua ja valitse sitten Pivot-kaavio-ikkunassa Lisää luokka -kohdassa luokka, jonka mukaisesti haluat ryhmitellä solmun alla olevat tiedot.

  3. Voit laajentaa alisolmuja edelleen ja tarkastella muita tasoja napsauttamalla laajennettavaa alisolmua ja lisäämällä luokkia.

  4. Valitse Pivot-kaavio-ikkunan Lisää summa -kohdasta tiedot, jotka haluat laskettavan yhteen kaaviossa.

  5. Voit määrittää kaavion tietojen asetukset napsauttamalla hiiren kakkospainikkeella Pivot-kaavio-ikkunan Lisää summa -kohdassa näkyvää tietolajia ja valitsemalla sitten pikavalikossa käytettävän asetuksen.

Pivot-kaaviot hyödyntävät tietokuvia näyttäessään tietoja kaavion muotojen yhteydessä, joten voit käyttää Tietokuvat-tehtäväruutua määrittäessäsi pivot-kaavioiden tiedoissa käytettävän ehdollisen muotoilun, jonka avulla pystyt tunnistamaan ongelmat ja trendit.

Sivun alkuun

Viimeisteleminen teemojen avulla

Teemat-ominaisuuden Office Visio 2007 kestää vähentää arvailua ulos valitseminen värejä ja tehosteita. Voit nyt saat kaaviokuvasta ammattimaisen touch, jossa on yhdellä hiiren napsautuksella.

Teemassa on kaksi osaa:

  • Teemavärit    Valitse sitten jokin väriteemojen teeman värit. Teeman värit, joka sisältyy Visioon vastaavat värejä 2007 Microsoft Office System muissa ohjelmissa, kuten PowerPointissa ja Wordissa.

  • Teeman tehosteet    Varmista piirustusten visuaalisesti yhdenmukaisia ja houkuttelevamman lisäämällä yhtenäinen joukko suunnitteluelementtejä, fontteja, täyttöjen, varjostus, viivat ja yhdysviivat.

Teeman käyttäminen kaaviossa

  1. Valitse Muotoile-valikosta Teema.

    Teema-tehtäväruutu tulee näkyviin piirustussivun oikealle puolelle.

  2. Tee jokin seuraavista:

    • Jos haluat valita teeman värit, valitse Teema-tehtäväruudusta Teema - värit.

    • Jos haluat valita teeman tehosteet, valitse Teema-tehtäväruudusta Teema - tehosteet.

  3. Jos haluat ottaa teeman käyttöön piirustussivulla, napsauta pikkukuvaa.

  4. Jos haluat käyttää teemaa kaikissa piirustuksen sivuissa, napsauta haluamaasi teemaa hiiren kakkospainikkeella ja valitse sitten pikavalikosta Käytä kaikissa sivuissa.

Mukautetun teeman luominen

  1. Napsauta hiiren kakkospainikkeella sisäisen teeman, joka muistuttaa teemaa, jonka haluat luoda, joten haluat tehdä pieniä muutoksia, voit mukauttaa teemaa.

  2. Valitse Monista.

    Monistettu teema tulee näkyviin tehtäväruudun Mukautettu-luettelossa.

  3. Jos haluat muokata teemaa, napsauta sitä hiiren kakkospainikkeella ja valitse sitten pikavalikosta Muokkaa.

Sivun alkuun

Lue lisätietoja Visio 2007 erot

Jotkin mallit, työkaluja ja ominaisuuksia, jotka olivat käytettävissä Visio 2003: ssa on poistettu tai korvattu Visio 2007uudet ominaisuudet.

Mitä tapahtui?

Vastaus

Värimallit-laajennus

Värimallit-laajennus on korvattu uudella teematoiminnolla.

Teematoiminto on ominaisuuksiltaan monipuolisempi kuin Värimallit-laajennusosa ja helpommin mukautettavissa. Sen avulla voit käyttää malleja joko yksittäisessä sivussa tai koko asiakirjassa. Sillä voi myös käyttää malleja käyttäjän piirtämissä muodoissa, ei ainoastaan valmiissa muodoissa.

Avaa uusi Värimallit tehtäväruutu, valitse Muotoile -valikosta Teemaja valitse sitten Värimalleja.

Voit yhä käynnistää Värimallit-laajennuksen Vision aiemmilla versioilla luoduissa piirustuksissa napsauttamalla sivua hiiren kakkospainikkeella. Kun uusi värimalli on otettu kerran käyttöön uuden teematoiminnon avulla, piirustus ei kuitenkaan enää toimi yhdessä Värimallit-laajennuksen kanssa.

NetMeeting ja Tiedostojen etsintä

Microsoft Windows NetMeeting ja Tiedostojen etsintä on korvattu Microsoft Office Live Meetingillä ja Office Search -toiminnolla.

Aloitusopas ja Kaaviokuvavalikoima

Aloitusopas ja Kaaviokuvavalikoima on korvattu valikoimalla esimerkkitapauksiin perustuvia videoesityksiä ja vuorovaikutteisia koulutuskursseja, jotka ovat käytettävissä Microsoft Office Online -sivuston kautta.

Voit esikatsella kaaviolajeja valikoimassa valitsemalla Uusi-valikosta Valitse piirustustyyppi.

Valikot

Useita valikoita ovat muuttuneet Visio 2007:

  • Näytä-valikkovaihtoehto on poistettu muodon pikavalikosta.

  • Muoto-valikkovaihtoehto on poistettu sivun pikavalikosta.

  • Muotoile-valikon Erityisominaisuudet-vaihtoehto on näkyvissä ainoastaan kehittäjätilassa.

  • Mukautetut ominaisuusjoukot -valikkovaihtoehto on poistettu Työkalut-valikosta.

Näiden muutosten ansiosta käyttöliittymä on entistä helppokäyttöisempi ja tärkeät ominaisuudet ovat siinä kätevästi käytettävissä.

Novell Directory Services -malli ja -kaavaimet

Novell Directory Services (NDS) -malli ja sen kaavaimet on poistettu.

Organisaatiokaavioteemat

Organisaatiokaavioteemat on korvattu uudella, toiminnallisesti monipuolisemmalla Teemat-toiminnolla.

Voit avata uuden Teema-tehtäväruudun jollakin seuraavista tavoista:

  • Valitse Muotoile-valikosta Teema.

  • Napsauta Muotoile-työkalurivin Teema-painiketta.

Tallenna-valintaikkunan Tallenna työtila -valintaruutu

Tallenna -valintaikkunassa Tallenna tai Tallenna piirustustyötila sekä Visio-tiedoston on siirretty, Tiedoston ominaisuudet -valintaikkuna. Tämä muutos Luo entistä yhdenmukaisemmat kokemus 2007 Office -versio muiden ohjelmien kanssa.

Jos haluat tallentaa asiakirjat sisällyttämättä niihin työtilatietoja, valitse Tiedosto-valikosta Ominaisuudet ja poista Tallenna työtila -valintaruudun valinta.

Tyylit

Tyylitoiminto on nyt oletusarvon mukaan piilotettuna.

Uusi teematoiminto on monille käyttäjille Tyylit-toimintoa paljon tärkeämpi, mutta tyylitoiminto on edelleen käytettävissä esimerkiksi niille käyttäjille, jotka kehittävät omia muotojaan.

Saat tyylitoiminnon käyttöön valitsemalla Työkalut-valikosta Asetukset, valitsemalla sitten Lisäasetukset-välilehden ja lopuksi Suorita kehittäjätilassa -valintaruudun. Voit ottaa tyylin käyttöön valitsemalla muotoja ja valitsemalla sitten Muotoile-valikosta Tyyli.

Sybase- ja INFORMIX-tuki

Peruuta lähdekoodiksi Sybase ja INFORMIX tietokantoja on poistettu mallintaminen solution Office Visio Professional 2007tietokannasta. Tämä muutos mahdollistaa Visio tukemaan tietokannan järjestelmien (DBMS), jota käytetään laajemmin.

Voit yhä käyttää yleisiä ODBC- ja OLEDB-ohjaimia tietokannan lähdemääritysten selvittämiseen. Yleiset ohjaimet toimivat useimmissa tapauksissa ja useissa tietokantarakenteissa. Käytössä saattaa kuitenkin olla rakennetietoja, jotka ovat käytössä vain Sybase- tai INFORMIX-tietokannoissa eivätkä ne ole yleisten ohjaimien käytettävissä.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×