Julkaisun tarkistaminen tulostamalla PDF-tiedosto, kooste tai värierottelut

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

On tärkeää tulostaa julkaisusta koevedos ennen sen toimittamista painotaloon. Mahdollisten asettelu-, väri- ja kohdistusvaraongelmien tarkistamiseen käytettävän koevedoksen muoto määräytyy käytettävän painotekniikan mukaan. Kolme yleisintä koevedosmuotoa ovat PDF-vedos, koostevedos ja värierotteluvedos.

Neuvottele painotalon edustajan kanssa, mikä on sopivin koevedosmuoto julkaisulle ja mitä käytettävään painotekniikkaan liittyviä asioita julkaisusta pitää tarkistaa erityisen huolellisesti.

Valitse haluamasi toimet

Mitä tarvitset oikeinkirjoituksen tarkistuksen siirtomenetelmä

Tulosta PDF-tiedostona

Koosteen tulostaminen

Tulosta erottelusivuja

Käytettävän koevedosmenetelmän valitseminen

Mitä tarkemmin käyttämäsi koevedosmenetelmä vastaa painotalon olosuhteita, sitä tarkemmin se vastaa lopullista painotuotetta.

Koska useimmat painotalot käsittelevät PDF-tiedostoja, PDF-tiedostomuoto on todennäköisesti paras vaihtoehto. PDF-tiedostomuodon avulla voidaan varmistaa, että kun tiedostoa katsellaan online-tilassa tai se tulostetaan, se näkyy täsmälleen haluamassasi muodossa.

Huomautus: Jotta voit tallentaa tiedoston 2007 Microsoft Office System -ohjelmassa PDF- tai XPS-muotoon, sinun on asennettava tarvittava apuohjelma. Lisätietoja on artikkelissa Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

Painotalot, jotka eivät käsittele PDF-tiedostoja, saattavat pyytää toimittamaan PostScript-tiedoston. Tällöin koevedosvaihtoehdot ovat kooste ja värierottelu. Koostevedokset eivät ole yhtä tarkkoja kuin värierotteluun perustuvat painotalon tuottamat koevedokset. Värierotteluun perustuvat koevedokset ovat puolestaan vähemmän tarkkoja kuin painotyön alussa tehtävä tarkistusvedos. Haasteita aiheuttaa se, että värierotteluissa tai myöhemmin painotalon tarkistusvedoksessa ilmenevät virheet ovat yleensä kalliimpia korjata kuin jo aiemmin koostevedoksessa havaitut virheet. Neuvottele painotalon edustajan kanssa, mikä seuraavista menetelmistä on sopivin.

  • Mustavalkoisen koosteen tulostaminen    Tarkista mustavalkoisesta koosteesta asettelua, tekstiä, yleistä kontrastia ja kirkkautta koskevat asiat. Jos ohjelma ilmoittaa PostScript-virheestä, kun julkaisu tulostetaan paikallisella PostScript-tulostimella, julkaisu aiheuttaa PostScript-ongelmia mitä todennäköisimmin myös painotalon valoladontalaite.

  • Värillisen koosteen tulostaminen    Värillisessä koosteessa kaikki värit, teksti ja kuvat yhdistetään yhdelle tulostetulle arkille tarkistusta varten. RGB-värikoosteen avulla voit varmistaa, että olet tyytyväinen sivun yleiseen asetteluun ja värivalikoimaan. RGB-värikoosteesta ei kuitenkaan voida luotettavasti tarkistaa tarkkoja värisävyjä, Moire-kuvioita ja kohdistusvaraongelmia. Jos haluat tarkistaa värit, tulosta CMYK-kooste CMYK-väritulostimella tai vedostuslaitteella, joka toistaa värit sellaisina kuin ne näkyvät painettuina.

  • Värierottelujen tulostaminen    Erottele käytettävät painovärit julkaisussa ja määritä ulkoasun osat, jotka saattavat aiheuttaa ongelmia painossa. Kun tulostat värierotteluja, Microsoft Office Publisher tulostaa yhden sivun kutakin julkaisussa käytettyä väriä kohden. Värierottelut tulostuvat mustavalkoisina, vaikka käyttäisit väritulostinta, koska niitä käytetään vain värialueiden sijainnin määrittämiseen. Värierottelut saadaan parhaiten tuotettua painotalossa lopullista painokoneella tehtävää painotyötä varten. Tarkista jokainen sivu huolellisesti ja kiinnitä huomiota niihin asioihin, joista olet keskustellut painotalon edustajan kanssa, esimerkiksi:

    • Värit on eroteltu oikein.

    • Kohteet ovat oikealla painolevyllä.

    • Värit ja kohteet syrjäytyvät, kerrostuvat ja kohdistuvat oikein.

    • Leikkausvarat ulottuvat sivun ulkopuolelle.

    • Kuvia ei puutu.

    • Kaikki fontit ja fonttikorvaukset tulostuvat odotetulla tavalla.

Sivun alkuun

PDF-tiedoston tulostaminen

Jotta voit tallentaa tiedoston 2007 Microsoft Office System -ohjelmassa PDF- tai XPS-muotoon, sinun on asennettava tarvittava apuohjelma. Lisätietoja on artikkelissa Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

  1. Valitse Tiedosto-valikosta Julkaise PDF- tai XPS-muodossa.

  2. Kirjoita Tiedoston nimi -luetteloon julkaisun nimi.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Valitse Optimointi-kohdan vierestä Muuta.

  5. Napsauta Julkaisun asetukset -valintaikkunan Määritä, kuinka julkaisu tulostetaan tai jaetaan -luettelossa julkaisun tarpeisiin sopivaa optimointia. Jos esimerkiksi tarkistat julkaisun online-tilassa ja tulostuslaatu on vähemmän tärkeä asia kuin pieni tiedostokoko, valitse Vähimmäiskoko. Jos tulostat PDF-muotoisen koevedoksen, jonka tulostuslaatu on tärkeämpi asia kuin tiedoston koko, valitse Tulostuspalvelu.

  6. Tuo koko valintaikkuna näyttöön valitsemalla Lisäasetukset ja valitse tarvitsemasi asetukset.

  7. Valitse OK.

  8. Jos haluat avata tiedoston Adobe Reader -ohjelmassa heti tallentamisen jälkeen, valitse Julkaise PDF- tai XPS-muodossa -valintaikkunassa Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Jos valitset Julkaisun asetukset -valintaikkunassa Painotalo-vaihtoehdon, Avaa tiedosto julkaisemisen jälkeen -valintaruutu ei ole valittavissa.

  9. Valitse Julkaise.

  10. Voit tulostaa julkaisun Adobe Reader -ohjelmassa valitsemalla Tiedosto-valikosta Tulosta, valitsemalla tulostusasetukset ja valitsemalla sitten OK.

Sivun alkuun

Koosteen tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulostimen nimi -luettelosta haluamasi tulostin tai valoladontalaite.

  3. Valitse Tulostimen tiedot -välilehdestä Tulostimen lisäasetukset ja valitse sitten Värierottelu-välilehti.

  4. Valitse Tulosta värit -luettelosta jompikumpi seuraavista vaihtoehdoista:

    • Valitse Kooste (harmaasävy), jos haluat tulostaa kosteen mustavalkoisella tulostimella.

    • Valitse Kooste (CMYK), jos haluat tulostaa koosteen CMYK-väritulostimella tai vedostuslaitteella.

    • Valitse Kooste (RGB), jos haluat tulostaa koosteen väritulostimella.

  5. Valitse Tarkkuus-luettelosta tarkkuus, jolla haluat tulostaa.

    Huomautus: Käytettävissä olevat tarkkuudet vaihtelevat Tulostimen nimi -luettelosta valitun tulostimen tai valoladontalaitteen mukaan. Jotkin tulostimet sallivat tulostamisen vain yhdellä tarkkuudella.

  6. Valitse Sivun asetukset -välilehti ja valitse haluamasi asetukset Tulostustapa-, Painomerkit- ja Leikkausvara-kohdissa.

  7. Valitse Grafiikka ja fontit -välilehti ja valitse Fontit-, Kuvat- ja Rajaa kuvia ja vähennä kuvien erotuskykyä -kohdissa haluamasi asetukset.

  8. Valitse OK.

  9. Tee jompikumpi seuraavista:

    • Tulosta julkaisu valitsemalla OK.

    • Jos haluat säilyttää tulostusasetukset tulostamatta julkaisua, valitse Peruuta.

Huomautus: 

  • Painomerkit, leikkausvaran ja leikkausvaran merkit tulostaminen sivun ulkopuolella. Voit tulostaa ne, paperikoko on oltava suurempi kuin, jotka olet määrittänyt julkaisun sivukoko.

  • Tulostustapa-kohdan asetukset ovat käytettävissä vain, kun tulostat PostScript-tulostimella.

Sivun alkuun

Värierottelujen tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulostimen nimi -luettelosta haluamasi tulostin tai valoladontalaite.

    Huomautus: Jos sinulla ei ole PostScript väritulostinta, voit määrittää yleinen Color PS for kaupallisen Printing tulostinohjain. Lisätietoja on artikkelissa Yleinen Color PS for kaupallisen Printing tulostinohjain asentaminen.

  3. Valitse Tulostimen tiedot -välilehdestä Tulostimen lisäasetukset ja valitse sitten Värierottelu-välilehti.

  4. Valitse Tulosta värit -luettelosta Värierottelu.

  5. Tee Nämä erottelusivut -luettelossa jokin seuraavista toimista:

    • Valitse Kaikki määritetyt musteet, jos haluat tulostaa spottiväri- tai prosessivärierottelusivun kullekin julkaisussa määritetylle musteelle (Työkalut-valikon Painoasetustyökalut-alavalikon Väritulostus-komento).

    • Valitse Vain käytössä olevat musteet, jos haluat tulostaa spottiväri- tai prosessivärierottelusivun kullekin julkaisussa käytetylle musteelle.

    • Valitse Muunna spottiväri prosessiväriksi, jos haluat tulostaa vain prosessivärierottelusivut ja muuntaa tulostuksessa kaikki määritetyt spottivärit prosessiväreiksi.

  6. Jos haluat, että Microsoft Publisher ei tulosta värierottelusivuja käyttämättömistä prosessiväreistä, valitse Älä tulosta tyhjiä erottelusivuja -valintaruutu.

  7. Valitse Tarkkuus-luettelosta tarkkuus, jolla haluat tulostaa.

    Huomautus: Käytettävissä olevat tarkkuudet vaihtelevat Tulostimen nimi -luettelosta valitun tulostimen tai valoladontalaitteen mukaan. Jotkin tulostimet sallivat tulostamisen vain yhdellä tarkkuudella.

  8. Valitse Sivun asetukset -välilehti ja valitse haluamasi asetukset Tulostustapa-, Painomerkit- ja Leikkausvara-kohdissa.

  9. Valitse Grafiikka ja fontit -välilehti ja valitse Fontit-, Kuvat- ja Rajaa kuvia ja vähennä kuvien erotuskykyä -kohdissa haluamasi asetukset.

  10. Valitse OK.

  11. Tee jompikumpi seuraavista:

    • Tulosta julkaisu valitsemalla OK.

    • Jos haluat säilyttää tulostusasetukset tulostamatta julkaisua, valitse Peruuta.

Huomautus: 

  • Painomerkit, leikkausvaran ja leikkausvaran merkit tulostaminen sivun ulkopuolella. Voit tulostaa ne, paperikoko on oltava suurempi kuin, jotka olet määrittänyt julkaisun sivukoko.

  • Tulostustapa-kohdan asetukset ovat käytettävissä vain, kun tulostat PostScript-tulostimella.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×