Julkaisun tallentaminen sivuriippumattomana PostScript-tiedostona painatusta varten

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun käytät ohjattua matkapaketin luomista julkaisun ja siihen liittyvien tiedostojen pakkaamiseen tulostuspalvelua tai painotaloa varten, Microsoft Office Publisher luo Zip-tiedoston ja PDF-tiedoston, jotka voit toimittaa painotaloon. Neuvottele painotalon edustajan kanssa, ovatko nämä oikeantyyppisiä tiedostoja painotalon tarpeisiin. Jos painotalo ei käsittele tämäntyyppisiä tiedostoja, painotalon edustaja saattaa pyytää toimittamaan PostScript-tiedoston.

Huomautus: Jotta voit tallentaa tiedoston 2007 Microsoft Office System -ohjelmassa PDF- tai XPS-muotoon, sinun on asennettava tarvittava apuohjelma. Lisätietoja on artikkelissa Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

Painotalo saattaa pyytää PostScript-tiedostoa useista syistä:

  • Painotalo ei ehkä käsittele Publisher-tiedostoja.

  • Painotalo ei ehkä käsittele PDF-tiedostoja.

  • Painotalo saattaa käyttää ainoastaan Macintosh-tietokoneita.

  • Painotalo saattaa käyttää julkaisun valmistelussa kohdistus- tai sivuntaitto-ohjelmaa, joka edellyttää sellaisten sivuriippumattomien PostScript-tiedostojen käyttöä, jotka sisältävät fonttien lataustiedot monisivuisen julkaisun kutakin sivua varten.

Sivuriippumattoman PostScript-tiedoston sivut voidaan järjestää uudelleen ja tulostaa valikoivasti kolmannen osapuolen ohjelmalla vaikuttamatta siihen, miten muut PostScript-tiedoston sivut tulostuvat. PostScript-tiedostoja voi tulostaa vain PostScript-tulostimella, eikä tallennettuihin PostScript-tiedostoihin voi tehdä enää muutoksia tallentamisen jälkeen.

Tärkeää: Kysy painotalon edustajalta, pitääkö julkaisu tallentaa sivuriippumattomana PostScript-tiedostona ja pitääkö se tallentaa värieroteltuna tiedostona vai koostetiedostona.

Valitse haluamasi toimet

Väri-tiedosto PostScript-tiedoston tallentaminen

PostScript-tiedoston tallentaminen

Julkaisun tallentaminen värieroteltuna PostScript-tiedostona

  1. Valitse Tiedosto-valikosta Tallenna nimellä.

  2. Kirjoita tiedoston nimi Tiedostonimi-ruutuun. Tiedostotunnistetta ei tarvitse kirjoittaa. Publisher lisää automaattisesti .ps-tunnisteen tiedostonimen perään.

  3. Valitse Tallennusmuoto-luettelosta PostScript.

  4. Valitse Tallenna.

  5. Valitse Tulostimen nimi -luettelosta käyttämäsi PostScript-tulostin tai valoladontalaite. Asenna tarvittaessa PostScript-tulostin.

    Toimintaohjeet

    Kysy tulostuspalvelusta, mikä PostScript-tulostin sinun olisi asennettava ja mistä se on asennettavissa.

    1. Valitse Microsoft Windows XP -järjestelmässä Käynnistä-valikosta Tulostimet ja faksit.

    2. Valitse Tulostintehtävät-osasta Lisää tulostin.

    3. Seuraa ohjatun tulostimen asennuksen ohjeita.

  6. Valitse Ominaisuudet ja valitse sitten Lisäasetukset-välilehti.

  7. Tulostimen nimen asiakirjan Lisäasetukset-kohdassa Laajenna Asiakirjan asetuksetja laajenna sitten PostScript-asetukset.

  8. Valitse PostScript-tulostusasetukset -luettelosta Optimoi siirrettävyys.

  9. Valitse OK.

  10. Valitse Tulostimen tiedot -välilehdestä Tulostimen lisäasetukset ja valitse sitten Värierottelu-välilehti.

  11. Valitse Tulosta värit -luettelosta Värierottelu.

  12. Tee Nämä erottelusivut -kohdassa jokin seuraavista:

    1. Valitse Kaikki määritetyt musteet, jos haluat tulostaa spottiväri- tai prosessivärierottelusivun kullekin julkaisussa määritetylle musteelle (Työkalut-valikon Painoasetustyökalut-alavalikon Väritulostus-komento).

    2. Valitse Vain käytössä olevat musteet, jos haluat tulostaa spottiväri- tai prosessivärierottelusivun kullekin julkaisussa käytetylle musteelle.

    3. Valitse Muunna spottiväri prosessiväriksi, jos haluat tulostaa vain prosessivärierottelusivut ja muuntaa kaikki määritetyt spottivärit prosessiväreiksi.

  13. Muut tulostuspalvelun suosittelemat asetukset voit valita Sivun asetukset- ja Grafiikka ja fontit -välilehdissä. Valitse lopuksi OK.

  14. Valitse Tallenna.

Sivun alkuun

Julkaisun tallentaminen PostScript-koostetiedostona

  1. Valitse Tiedosto-valikosta Tallenna nimellä.

  2. Kirjoita tiedoston nimi Tiedostonimi-ruutuun. Tiedostotunnistetta ei tarvitse kirjoittaa – Publisher lisää automaattisesti .ps-tunnisteen tiedostonimen perään.

  3. Valitse Tallennusmuoto-luettelosta PostScript.

  4. Valitse Tallenna.

  5. Valitse Tulostimen nimi -luettelosta käyttämäsi PostScript-tulostin tai valoladontalaite. Asenna tarvittaessa PostScript-tulostin.

    Toimintaohjeet

    Kysy tulostuspalvelusta, mikä PostScript-tulostin sinun olisi asennettava ja mistä se on asennettavissa.

    1. Valitse Microsoft Windows XP -järjestelmässä Käynnistä-valikosta Tulostimet ja faksit.

    2. Valitse Tulostintehtävät-osasta Lisää tulostin.

    3. Seuraa ohjatun tulostimen asennuksen ohjeita.

  6. Valitse Ominaisuudet ja valitse sitten Lisäasetukset.

  7. Tulostimen nimen asiakirjan Lisäasetukset-kohdassa Laajenna Asiakirjan asetuksetja laajenna sitten PostScript-asetukset.

  8. Valitse PostScript-tulostusasetukset -luettelosta Optimoi siirrettävyys.

  9. Valitse OK.

  10. Valitse Tulostimen tiedot -välilehdestä Tulostimen lisäasetukset ja valitse sitten Värierottelu-välilehti.

  11. Valitse Tulosta värit -luettelosta jompikumpi seuraavista vaihtoehdoista:

    1. Valitse Kooste (harmaasävy), jos haluat tallentaa PostScript-tiedoston, joka tulostetaan mustavalkoisella tulostimella.

    2. Valitse Kooste (CMYK), jos haluat tallentaa PostScript-tiedoston kolmannen osapuolen kohdistus- ja sivunasetteluohjelmaa varten tai haluat tulostaa CMYK-vedostuslaitteeseen.

    3. Valitse Kooste (RGB), jos haluat tallentaa väritulostimella tulostettavan PostScript-koostetiedoston.

      Huomautus: Jos haluat tallentaa CMYK- tai RGB-PostScript-koostetiedoston, sinun on valittava PostScript-väritulostin.

  12. Muut tulostuspalvelun suosittelemat asetukset voit valita Sivun asetukset- ja Grafiikka ja fontit -välilehdissä. Valitse lopuksi OK.

  13. Valitse Tallenna.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×