Jos Avaa OneNotessa -komento ei toimi, ota käyttöön lisäosa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Jos Avaa OneNotessa tai Muokkaa OneNotessa -komento OneNote Online-ohjelmassa ei toimi, se tarkoittaa, että komennon käyttämässä lisäosassa on ongelma. Voit korjata toiminnan usealla eri tavalla.

Varmista ensin, että sinulla on Microsoft OneNote 2010 OneNote_icon_20x20 tai sitä uudempi versio asennettuna tietokoneeseen, sillä tämä komento ei toimi OneNoten aiemmissa versioissa. Tarkista sitten selaimen asetukset seuraavan taulukon mukaisesti.

Selain

Tarkistettavat asiat

Internet Explorer

Varmista, että käytössäsi on 32-bittinen Internet Explorer. Jos käytössäsi on 64-bittinen Internet Explorer, et voi käyttää tätä komentoa.

Tarkista suojausasetukset

  1. Valitse Työkalut > Internet-asetukset ja valitse sitten Suojaus-välilehdestä- Luotetut sivustot.

  2. Jos suojaustason liukusäädin on asennossa Vahva, siirrä se kohtaan Keskivahva.

Ota lisäosa uudelleen käyttöön

  1. Valitse Työkalut > Lisäosien hallinta.

  2. Valitse avattavasta Näytä-valikosta Kaikki lisäosat.

    Hallitse lisäosia -valintaikkuna, jossa näkyy avattava Ladatut lisäosat -luetteloruutu.

  3. Selaa lisäosia, kunnes näytössä näkyy Microsoft-lisäosat. Valitse sitten SharePoint OpenDocuments Class.

  4. Valitse valintaikkunan alaosassa Ota käyttöön ja sulje sitten valintaikkuna.

Chrome

Varmista, että käytössäsi on 32-bittinen Chrome. Jos käytössäsi on 64-bittinen Chrome-selain, et voi käyttää tätä komentoa.

Jos saat Chromessa External Protocol Request -viestin, tarkista Remember my choice for all links of this type (Muista kaikkia tämän tyypin linkkejä koskeva valintani) -kohta ja valitse Käynnistä sovellus. Kun seuraavan kerran käytät komentoa Avaa OneNotessa tai Muokkaa OneNotessa, sen pitäisi toimia ongelmitta.

Firefox

Varmista, että käytössäsi on 32-bittinen Firefox. Jos käytössäsi on 64-bittinen Firefox-selain, et voi käyttää tätä komentoa.

Ota lisäosa uudelleen käyttöön

  1. Avaa Firefox-valikko, valitse Lisäosat ja valitse sitten Laajennukset.

  2. Etsi Microsoft Office -laajennuksia, joiden nimen perässä näkyy (poistettu käytöstä).

  3. Valitse laajennusten asetukseksi Kysy aktivoitaessa tai Aktivoi aina.

Mac OS X

Jos käytät Safaria tai Firefoxia ja Mac-tietokoneessasi on vanhempi OS X -versio, kuten Lion tai Mountain Lion, siirry 32-bittiseen tilaan:

  1. Sulje selain.

  2. Avaa Finder-ikkunassa Ohjelmat ja valitse sitten Safari- tai Firefox-kuvake.

  3. Valitse selaimessa Tiedosto > Näytä tiedot ja lisää valintamerkki kohtaan Avaa 32-bittisessä tilassa.

  4. Sulje selain ja avaa se uudelleen.

Jos tarvitset apua muistikirjojen avaamiseen Mac-tietokoneessa, siirry OneNote for Mac-keskustelupalstalle osoitteeseen https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×