Jakaminen ja yhteiskäyttö esityksen PowerPoint for Mac

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit jakaa tai muokata kanssasi PowerPoint for Macesityksen. Jos sallit muiden muokkaavan esitystä, heidän tekemänsä muutokset yhdistetään alkuperäiseen esitykseen. Jos haluat jakaa esityksen, voit:

  • Kutsua käyttäjiä tarkastelemaan tai muokkaamaan pilvipalvelussa, kuten OneDrivessa, sijaitsevaa tiedostoa.

  • Lähettää pilvipalveluun tallentamasi tiedoston linkin.

  • Lähettää tiedoston kopion sähköpostiviestin liitteenä.

Huomautus: Jos etsit tietoja esityksen tallentamisesta JPEG- tai PDF-muodossa, lue artikkeli Tiedostomuodot esitysten tallentamiseen ja viemiseen PowerPoint 2016 for Macissa.

Tärkeää: Voit muokata .pptx tai .ppsx-tiedostomuodossa esityksiä, jotka sijaitsevat OneDrive tai palvelimessa, jossa on vähintään yhtä aikaa Microsoft SharePoint Server 2010 on asennettu. Toimimaan SharePoint Office for Mac on oltava vähintään Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac 2011: ssä Academic tai Microsoft Office for Mac Standard 2011.

Käyttäjien kutsuminen tarkastelemaan tai muokkaamaan esitystä

Tallenna tiedosto pilvipalveluun ja kutsu käyttäjiä tarkastelemaan tai muokkaamaan sitä. Näin kaikilla, joille jaat tiedoston, on aina käytössään tiedoston uusin versio.

  1. Valitse oikeassa yläkulmassa Jaa-symboli ja valitse sitten Kutsu henkilöitä.

    PowerPoint for Macin Jaa-toiminto

    Jos tiedosto on laitteessasi, sinua pyydetään ensin lataamaan tiedosto pilvipalveluun.

    PowerPoint for Macin Tallenna pilvipalveluun

  2. Voit kutsua käyttäjiä lisäämällä heidän sähköpostiosoitteensa kutsukenttään. Kun lisäät nimiä ensimmäisen kerran, PowerPoint voi kehottaa käyttämään yhteystietoja.

  3. Voit antaa käyttäjille oikeuden muokata tiedostoa valitsemalla Can Edit (Voi muokata) -valintaneliön. Lisää kommentit kommenttikenttään ja valitse Jaa.

    Kutsun jakaminen PowerPoint for Macissa

    Vastaanottajat saavat sähköpostiviestin, jossa on linkki jaettuun tiedostoon.

Voit kopioida esityksen linkin ja sijoittaa sen toiseen jaettuun tiedostoon tai lähettää sen sähköpostitse vastaanottajille.

  1. Valitse oikeassa yläkulmassa Jaa-symboli ja valitse sitten Kopioi linkki.

    PowerPoint for Macin Jaa kopio -linkki

    Jos tiedosto on laitteessasi, sinua pyydetään ensin lataamaan tiedosto pilvipalveluun.

    PowerPoint for Macin Tallenna pilvipalveluun

  2. Sijoita linkki haluamaasi kohtaan.

Jos et halua tallentaa tiedostoa pilvipalveluun, voit jakaa sen sähköpostiviestin liitteenä.

  1. Valitse oikeassa yläkulmassa Jaa-symboli ja valitse sitten Send Attachment (Lähetä liite).

    PowerPoint for Macin Lähetä liite -toiminto

  2. Valitse esitys tai PDF.

    PowerPoint for Macin sähköpostin jakamisen asetukset

  3. PowerPoint avaa sähköpostisovelluksen ja liittää tiedoston uuteen viestiin. Lisää tiedot, kuten sähköpostiosoitteet ja lyhyt viesti. Valitse sitten Lähetä.

Muokkaa tai käyttää PowerPoint 2011-esityksen muiden kanssa samanaikaisesti

Kun esitys on avattuna tietokoneessasi, näet, ketkä muut ovat muokkaamassa samaa esitystä, kuka on muokkaamassa tiettyä diaa sekä sen, milloin muiden muokkaajien muutokset ovat saatavilla palvelimessa.

Muokkaa tiedostoa samanaikaisesti

Kuvateksti 1 Muut diaa parhaillaan muokkaavat tekijät

Kuvateksti 2 Kaikki esitystä parhaillaan muokkaavat tekijät

Kuvateksti 3  Palvelimessa käytettävissä olevat muiden muokkaajien tekemät muutokset

Kun tallennat tekemäsi muutokset palvelimeen, muiden muokkaajien muutokset päivittyvät automaattisesti näytössä näkyvään esitysversioosi. Muiden muokkaajien muutokset päivittyvät näkyviin automaattisesti, elleivät ne ole ristiriidassa tekemiesi muutosten kanssa. Ristiriitatilanne voi syntyä silloin, kun kaksi käyttäjää muokkaa samaa kohtaa yhtä aikaa. Ristiriitatilanteessa ohjelma pyytää sinua tarkistamaan ristiriitaa aiheuttavan kohdan ja hyväksymään tai hylkäämään muutoksen. Voit myös määrittää asetuksiin, että ohjelma kysyy sinulta aina, haluatko tarkistaa kaikki muutokset.

Avaa esitys, joka sijaitsee SharePoint-sivustossa

  1. Valitse Tiedosto-valikosta Avaa URL.

  2. Kirjoita URL-ruutuun SharePoint-sivustossa sijaitsevan tiedoston URL-osoite, esimerkiksi http://fabrikam/shared%documents/TiedostonNimi.docx.

    Vihje: Sinun on käytettävä SharePoint-kirjastossa olevan tiedoston URL-osoitetta. Et voi käyttää SharePoint-sivuston muihin osiin viittaavaa URL-osoitetta, kuten SharePoint-luettelo tai pääsivustot osoitetta.

  3. Valitse Avaa.

    Huomautukset: 

    • Voit avata SharePointissa olevan esityksen myös selaimella.

    • Jollet halua käsitellä tiedostoa yhtä aikaa muiden kanssa, vaan haluat muokata sitä yksin, voit kuitata tiedoston ulos. Valitse Tiedosto-valikosta Kuittaa ulos. Kun olet kuitannut tiedoston ulos, muut muokkaajat on "lukittu ulkopuolelle", ja heillä on tiedostoon vain lukuoikeudet.

  1. Avaa selain ja kirjaudu sisään OneDrive.

  2. Etsi esitys, napsauta sitä ja valitse Avaa PowerPointissa.

  1. Valitse Näytä-valikosta Normaali.

  2. Tee jompikumpi seuraavista:

Toiminto

Tee näin

Tarkista, kuka on muokkaamassa jotakin esityksen kohtaa

Napsauta ikkunan alareunassa tilarivillä numeroitu kuvake Tilarivin yhteiskäyttökuvake .

Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse luettelosta hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

Tarkista, kuka on muokkaamassa tiettyä diaa

Napsauta siirtymisruudussa kyseisen dian vieressä olevaa kuvaketta Diakohtainen yhteiskäyttökuvake .

Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse luettelosta hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

Kun tallennat muutokset palvelimeen, ohjelma ilmoittaa muille muokkaajille, että tiedostoon on saatavilla päivitettyä tietoa. Kukin muokkaaja voi halutessaan valita, että uusimmat muutokset päivittyvät hänen omaan tiedostoversioonsa automaattisesti. Muokkaaja voi myös valita vaihtoehdon, jossa hän tarkistaa päivitykset ja päättää sitten, mitkä muutokset hän hyväksyy ja mitkä hylkää.

  • Napsauta ikkunan alalaidan tilarivillä olevaa Päivityksiä saatavissa -valikkoa ja tee jompikumpi seuraavista:

Toiminto

Valitse

Tulos

Päivitä muutokset esitykseen

Valitse pikavalikosta Tallenna.

Vihje: Voit myös napsauttaa Tallenna  Tallenna ja päivitä -painike vakiotyökalurivillä.

Tekemäsi muutokset tallentuvat palvelimeen, ja muiden muokkaajien muutokset tulevat omaan esitysversioosi näkyviin.

Huomautus: Muiden muokkaajien muutokset päivittyvät näkyviin automaattisesti, elleivät ne ole ristiriidassa omien muutostesi kanssa. Jos jotkin muutokset ovat ristiriidassa omien muutostesi kanssa, voit tarkistaa ristiriitatilanteen aiheuttavat kohdat, ennen kuin ne tallennetaan, ja päättää, mitkä muutokset haluat hyväksyä ja mitkä hylätä.

Tarkista muutokset ja päätä, mitkä niistä hyväksytään ja mitkä hylätään

Valitse pikavalikosta Tallenna ja tarkastele.

Muiden muokkaajien muutokset tulevat näkyviin omaan esitysversioosi. Näkyviin tulee luettelo muutoksista, ja voit päättää, mitkä muutokset hyväksyt ja mitkä hylkäät.

Tiedät siitä, että muut muokkaajat ovat tallentaneet tekemiään muutoksia palvelimeen, kun ikkunan alalaidassa olevalle tilariville tulee näkyviin Päivityksiä saatavissa -valikko. Voit tarkistaa muiden muokkaajien muutokset ja päättää, mitkä niistä haluat hyväksyä ja mitkä hylätä.

  1. Valitse tilariviltä Päivityksiä saatavissa ja valitse sitten Tallenna ja tarkastele.

    Näyttöön tulee luettelo muutoksista, jotka voit käydä läpi. Jos mukana on ristiriitaisia muutoksia, ohjelma kysyy, haluatko tarkistaa vain kyseiset muutokset vai kaikki muutokset.

  2. Napsauta Vertaile muutoksia -ruudun Muutosluettelo-kohdassa haluamaasi kohtaa.

    Vihjeitä: 

    • Muutosluettelon alapuolella näkyvästä diasta voit esikatsella, miltä muutos näyttää, jos hyväksyt sen ja lisäät sen esitykseen.

    • Voit muuttaa Vertaile muutoksia -ruudun kokoa oikeasta alakulmasta vetämällä.

  3. Tee jompikumpi seuraavista:

Toiminto

Tee näin

Lisää muutos omaan esitysversioosi

Valitse HyväksyTarkista- ja Hyväksy-painikkeet

Jos Hyväksy  Tarkista- ja Hyväksy-painikkeet ei ole käytettävissä, muutos sisältyy jo esityksen ja sinun ei tarvitse tehdä mitään.

Älä lisää muutosta omaan esitysversioosi

Valitse HylkääHylkää tarkistus -painike

Jos Hylkää  Hylkää tarkistus -painike ei ole käytettävissä, valitse Muuta jo jätetään pois esitys. Sinun ei tarvitse tehdä mitään.

Huomautus: Kun olet vertaillut kaikki muutokset, hylkäämäsi muutokset jätetään pois eivätkä ne tallennu palvelimeen, kun tallennat esityksen seuraavan kerran.

  1. Kun olet tarkistanut kaikki muutokset, valitse Tarkista-välilehden Vertaa-kohdassa Lopeta.

    Tarkista-välilehti, Vertaa-ryhmä

    Esitys tallentuu palvelimeen, ja ohjelma ilmoittaa muille muokkaajille, että tiedostoon on saatavilla päivitettyä tietoa.

    Vihje: Voit myös lopettaa vertailun napsauttamalla Vertaile muutoksia -ruudun sulkemispainiketta.

Pyydä ohjelmaa ilmoittamaan aina, kun muut muokkaajat tekevät muutoksia

Kun tallennat esityksen, tekemäsi muutokset tallentuvat palvelimeen. Samalla muiden muokkaajien muutokset päivittyvät esitykseen automaattisesti, elleivät ne ole ristiriidassa tekemiesi muutosten kanssa. Jos haluat aina tarkistaa muiden muokkaajien muutokset riippumatta siitä, ovatko ne ristiriidassa omien muutostesi kanssa vai eivät, voit määrittää sen PowerPointin asetuksiin.

  1. Valitse PowerPoint-valikossa Asetukset.

  2. Valitse Tallenna  PowerPointin Tallenna asetukset -painike .

  3. Valitse Tallennusasetukset-kohdassa Kysy, haluatko tarkistaa muutokset.

    Aina kun tallennat esityksen ja muutoksia on saatavilla, PowerPoint kysyy, haluatko tarkistaa muiden muokkaajien tekemät muutokset.

Tutustu myös seuraaviin ohjeaiheisiin

Yhteiskäyttö esityksen luominen

Tiedostomuodot esitysten tallentamiseen ja viemiseen PowerPoint 2016 for Macissa

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×