Isojen kirjainten ja symboleiden käyttöä sekä oikeinkirjoitusta koskevien automaattisen korjauksen asetusten valitseminen

Isojen kirjainten ja symboleiden käyttöä sekä oikeinkirjoitusta koskevien automaattisen korjauksen asetusten valitseminen

Automaattisen korjauksen avulla voit korjata kirjoitusvirheitä ja isojen kirjainten käyttövirheitä sekä lisätä merkkejä ja muita tekstikappaleita automaattisesti. Automaattinen korjaus käyttää oletusarvoisesti tavanomaisten kirjoitusvirheiden ja merkkien luetteloa. Luettelon kohteisiin voi tehdä muutoksia.

Huomautus: Hyperlinkkien sisältämää tekstiä ei korjata automaattisesti.

Tässä artikkelissa kuvatut tehtävät suoritetaan Automaattinen korjaus -välilehdessä.

Automaattinen korjaus -valintaikkuna

Avaa ensin Automaattinen korjaus -välilehti Office-ohjelman ohjeiden mukaisesti ja valitse sitten haluamasi tehtävä alla.

Office-ohjelman Automaattinen korjaus -välilehden löytäminen

Kaikki muut ohjelmat paitsi Outlook:

  • Napsauta Tiedosto > Asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

Outlook:

  • Napsauta Tiedosto > Asetukset > Sähköposti > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

Word, Excel, Access ja PowerPoint:

  • Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse [Ohjelman] asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

Outlook:

  • Avaa sähköpostikohde, napsauta Microsoft Office -painiketta Office-painikkeen kuva > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

OneNote, Project, Publisher ja Visio:

  • Valitse Työkalut-valikosta Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

Siirry Tarkista-välilehteen, napsauta nuolta kohdassa Kieliasun tarkistus valikon laajentamiseksi ja valitse sitten Automaattisen korjauksen asetukset...

Oikeinkirjoituksen ja kieliopin asetusten luettelo laajennettuna Word Onlinessa

Office Onlinessa on nykyään hieman rajoitetummat automaattisen korjauksen asetukset kuin Office-työpöytäsovelluksessa.

Saat lisätietoja valitsemalla seuraavat otsikot

Voit ottaa isojen kirjainten käyttöön liittyviä automaattisia korjausasetuksia käyttöön tai poistaa niitä käytöstä Automaattinen korjaus -välilehdessä.

Voit valita tai poistaa seuraavien valintaruutujen valinnan Automaattinen korjaus -välilehdessä:

  • KOrjaa KAksi ISoa ALkukirjainta

  • Virkkeen 1. kirjain isolla

  • Taulukon solun 1. kirjain isolla (ei koske Exceliä tai OneNotea)

  • Päivien nimet isolla

  • Korjaa vahingossa käytetty cAPS LOCK.

Osaan isojen kirjainten käyttöä koskevista säännöistä voidaan määrittää poikkeuksia. Määritetyt poikkeukset koskevat kaikkia Office-ohjelmia, jotka tukevat Automaattinen korjaus -ominaisuutta. Kaikki tähän luetteloon yhdessä ohjelmassa tehdyt muutokset vaikuttavat siis myös muihin ohjelmiin.

Napsauta Automaattinen korjaus -välilehdessäPoikkeukset ja toimi yhdellä seuraavista tavoista:

  • Jos valitsit KOrjaa KAksi ISoa ALkukirjainta -valintaruudun ja haluat estää automaattista korjaustoimintoa korjaamasta tiettyä sanaa, joka sisältää sekä isoja että pieniä kirjaimia, valitse ISot ALkukirjaimet -välilehti.

    Voit lisätä sanan poikkeusluetteloon kirjoittamalla sanan ruutuun ja napsauttamalla Lisää. Voit poistaa sanan valitsemalla sen ja napsauttamalla Poista.

  • Jos valitsit Virkkeen 1. kirjain isolla -valintaruudun ja haluat estää automaattista korjaustoimintoa kirjoittamasta tiettyjä lyhenteitä (esimerkiksi esim.) seuraavia sanoja isolla kirjaimella, valitse Ensimmäisen kirjain -välilehti.

    Voit lisätä sanan poikkeusluetteloon kirjoittamalla sanan ruutuun ja napsauttamalla Lisää. Voit poistaa sanan valitsemalla sen ja napsauttamalla Poista.

Huomautus: Joissakin Office-ohjelmissa voit myös valita Sanat lisätään automaattisesti luetteloon -valintaruudun tai poistaa sen valinnan. Tämä asetus tulee voimaan, kun tiedostoa tai kohdetta muokataan. Kun automaattinen korjaustoiminto tekee tarpeettoman korjauksen, voit kumota sen CTRL + Z -näppäinyhdistelmällä. Jos Sanat lisätään automaattisesti luetteloon -valintaruutu on valittuna, kumoamasi tarpeettomat korjaukset lisätään poikkeusten luetteloon.

Automaattinen korjaus käyttää rinnakkain kahta sanaluetteloa. Ensimmäinen sana on käyttäjän kirjoittama sana ja toinen sana tai lause on se, jolla ohjelma korvaa automaattisesti käyttäjän kirjoittaman sanan.

Automaattisen korjauksen luettelo

Automaattisen korjauksen luetteloa käytetään kaikissa Automaattista korjausta tukevissa Office-ohjelmissa. Kun sana lisätään luetteloon tai poistetaan luettelosta yhdessä Office-ohjelmassa, muutos vaikuttaa kaikkiin muihinkin Office-ohjelmiin.

Voit lisätä useita kohteita, jotka osoittavat samaan Korvaava-tekstiin. Esimerkiksi ”siulle”, ”sinule” ja ”snulle” voidaan kaikki korvata tekstillä ”sinulle”. Lisää vain kullekin muutokselle erillinen kohde.

Tärkeää: Jos automaattinen korjaus ei näytä toimivan lainkaan, tarkista Automaattinen korjaus -välilehdellä, että Korvaa teksti kirjoitettaessa -valintaruutu on valittuna.

Automaattisen korjauksen luettelon kohteen lisääminen, muuttaminen tai poistaminen

Voit lisätä kohteen seuraavasti:

  1. Siirry Automaattinen korjaus -välilehdelle.

  2. Kirjoita Korvaa-ruutuun sana tai lause, jonka usein kirjoitat väärin. Voit kirjoittaa esimerkiksi järejstelmä.

  3. Kirjoita Korvaava-ruutuun sana oikeassa kirjoitusasussaan. Voit kirjoittaa esimerkiksi järjestelmä.

  4. Valitse Lisää.

Jos haluat vaihtaa kohteen korvaavan tekstin, valitse kohde luettelosta ja kirjoita uusi teksti Korvaava-ruutuun.

Jos haluat poistaa kohteen, valitse se luettelosta ja napsauta Poista.

Huomautus: Poikkeukset-luettelo estää oikeinkirjoituksen tarkistusta korvaamasta automaattisesti kohteita, joissa se havaitsee kirjoitusvirheitä. Jos sana korjataan automaattisesti ja olet varmistanut, ettei sitä ole automaattisen korjauksen luettelossa, lisää sana Poikkeukset-luetteloon, jotta oikeinkirjoituksen tarkistus ei automaattisesti korvaa sitä.

Merkinnän lisääminen Editorilla

Jos olet Office 365 -tilaaja ja olet asentanut uusimmat päivitykset, sinulla pitäisi olla Office-työpöytäsovellusten Editor-ominaisuus. Jos Office löytää väärin kirjoitetun sanan, se alleviivataan punaisella aaltoviivalla. Napsauttamalla väärin kirjoitettua sanaa hiiren kakkospainikkeella pikavalikko avautuu ja ehdottaa korjauksia. Jos haluat lisätä kirjoitusvirhe/korjaus-parin automaattiseen korjaukseen, napsauta korjauksen vieressä olevaa nuolta ja valitse Lisää automaattiseen korjaukseen.

Editorin pikavalikko virheellisesti kirjoitetun sanan alla, korostettuna valinta Lisää automaattiseen korjaukseen

Jos haluat estää kaikki Automaattisen korjauksen automaattiset muutokset ja korvaukset, avaa Automaattinen korjaus -välilehti ja toimi seuraavasti:

  • Poista automaattinen isojen kirjainten korjaus käytöstä poistamalla kaikkien välilehden yläreunassa olevien valintaruutujen valinnat.

  • Poista tekstin automaattinen korvaus käytöstä poistamalla Korvaa teksti kirjoitettaessa -ruudun valinta.

Vihje: Jos Office on automaattisesti korjannut jotain puolestasi, etkä halua tehdä tätä muutosta, napsauta Kumoa tai kumoa muutos painamalla näppäimistölläsi yhdistelmää CTRL + Z.

Kun Microsoft Office asennetaan, Automaattinen korjaus on oletusarvoisesti määritetty vertaamaan väärin kirjoitettua sanaa oikeinkirjoituksen tarkistuksen käyttämään pääsanakirjaan ja korvaamaan sana sanakirjan sanalla. Jos haluat kuitenkin varmistaa, että asetus on käytössä, toimi seuraavasti.

  1. Valitse Automaattinen korjaus -välilehdessäKäytä automaattisesti oikeinkirjoituksen tarkistusohjelman ehdotuksia, jos se ei ole jo valittuna.

  2. Jos teit muutoksia, ota ne käyttöön valitsemalla OK.

Voit lisätä symbolin nopeasti käyttämättä mitään valikkoa määrittämällä symboliin näppäinpainalluksen tai tekstin. Tämä on erityisen kätevää, jos aiot lisätä symbolin usein etkä halua joutua tekemään sitä aina Symbolit-komennon tai valintanauhan avulla.

Vaiheet ovat hiukan erilaiset Excelissä, PowerPointissa ja Wordissa, joten valitse käyttämäsi tuote alla olevasta luettelosta:

  1. Valitse Lisää-välilehdessä Symboli > Lisää symboleja.

  2. Vieritä luetteloa alaspäin ja valitse haluamasi symboli.

    Vihje: Useimmat usein käytetyistä symboleista kuuluvat Wingdings-fonttisarjaan. Voit nopeuttaa hakua määrittämällä Wingdings-fontin Symboli-valintaikkunassa.

  3. Napsauta Automaattinen korjaus.

    Valitsemasi symboli tulee automaattisesti näkyviin Kanssa-ruudussa.

  4. Kirjoita Korvaa-ruutuun sana tai lause, johon haluat liittää valintamerkin symbolin. Kirjoita esimerkiksi valintamerkki1.

    Kirjoita Automaattinen korjaus -välilehden Korvaa-ruutuun sana tai lause, jonka haluat liittää valintamerkkiin.
  5. Napsauta Lisää > OK.

  6. Aina kun haluat käyttää juuri määrittämääsi valintamerkkisymbolia, lisää symboli kirjoittamalla sana, jota käytit vaiheessa 5.

Vihje: Jos lisätty merkki ei ole se, jonka halusit, korosta lisätty merkki ja varmista, että merkin fontti on Wingdings.

Excelissä ja PowerPointissa symboli on lisättävä kerran, kopioitava ja lisättävä sitten automaattisen korjauksen sääntöön. Kun olet suorittanut alla olevan vaiheen 8, voit halutessasi poistaa symbolin, jonka lisäsit säännön luomista varten, joten symbolin sijainnilla ei ole merkitystä.

  1. Valitse Lisää-välilehdessä Symboli > Lisää symboleja.

  2. Vieritä luetteloa alaspäin ja lisää haluamasi symboli tiedostoon kaksoisnapsauttamalla sitä. Sulje Symbolit-valintaikkuna.

    Vihje: Useimmat usein käytetyistä symboleista kuuluvat Wingdings-fonttisarjaan. Voit nopeuttaa hakua määrittämällä Wingdings-fontin Symboli-valintaikkunassa.

  3. Valitse lisätty symboli työkirjassa ja valitse valintanauhan Aloitus-välilehdessä Kopioi (tai paina näppäinyhdistelmää CTRL + C).

  4. Valitse Tiedosto > Asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

  5. Napsauta Korvaava-ruutua ja liitä kopioitu symboli kenttään painamalla näppäinyhdistelmää CTRL + V.

  6. Kirjoita Etsittävä-ruutuun sana tai lause, johon haluat liittää symbolin. Kirjoita esimerkiksi valintamerkki1.

    Kirjoita Automaattinen korjaus -välilehden Korvaa-ruutuun sana tai lause, jonka haluat liittää valintamerkkiin.
  7. Napsauta Lisää > OK.

  8. Aina kun haluat käyttää juuri määrittämääsi valintamerkkisymbolia, lisää symboli kirjoittamalla sana, jota käytit vaiheessa 7.

Vihje: Jos lisätty merkki ei ole se, jonka halusit, korosta lisätty merkki ja varmista, että merkin fontti on Wingdings.

Automaattisen korjauksen kumoaminen

Jos Office on automaattisesti korjannut jotain puolestasi, etkä halua tehdä tätä muutosta, napsauta Kumoa tai kumoa muutos painamalla näppäimistölläsi yhdistelmää CTRL + Z.

Katso myös

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sanaston sanojen muokkaaminen

Tekstin automaattisen muotoilun määrittäminen tai poistaminen käytöstä (Automaattinen muotoilu)

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×