Huomion kohdistaminen dokumentin sisältöön

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Jos haluat avata Word-asiakirjan ja korostaa asiakirjan sisältöä ilman muita tarpeettomia tietoja näytössä, käytä kohdistustilaa. Kohdistustilassa kaikki työkalurivit on piilotettu, ja voit keskittyä asiakirjan sisältöön.

Kohdistustilaa kutsutaan tarkennusnäkymäksi Word for Mac 2011:ssa.

Vihje: Jos haluat poistua kohdistustilasta, vie hiiren osoitin näytön yläreunaan ja valitse sitten Poistu.

Kohdistustila parantaa asiakirjan tarkastelua piilottamalla kaikki työkalurivit, vähentämällä tarpeettomia tietoja näytössä ja poistamalla kaikki häiriötekijät, ja voit näin keskittyä asiakirjan sisältöön.

Office 365 -tilaaja

Tämä ominaisuus on vain Office 365tilaajien saatavilla. Tilaajat saavat uudet ominaisuudet ja parannukset käyttöönsä kuukauden välein. Voit kokeilla tilausta tai ostaa tilauksen napsauttamalla.

Lukeminen ja kirjoittaminen kohdistustilassa

Kun luet tai kirjoitat kohdistustilassa, sivu täyttää näytön ja poistaa kaikki häiriötekijät. Jos näyttö on riittävän suuri, voit tarkastella kahta sivua rinnakkain Näkymä-välilehden Useat sivut -kohdan avulla. Näytössä voi olla mikä tahansa asettelu, kuten Tulosta, Verkko, Jäsennys tai Luonnos, ja voit silti käyttää kohdistustilaa.

Asiakirja voidaan siirtää kohdistustilaan jollakin seuraavista tavoista:

  • Valitse Näytä-välilehti ja valitse Kohdistus.

    tai

  • Valitse Kohdistus tilarivillä Word-sovelluksen alareunassa.

    tai

  • Valitse järjestelmän valikosta Näytä ja valitse Kohdistus.

Taustan muuttaminen kohdistustilassa

Voit muuttaa asiakirjan taustan ulkoasua kohdistustilassa. Taustoja voidaan soveltaa asiakirjaan vain Tulostusasettelu-näkymässä. Taustan muuttaminen

  1. Valitse Näytä-välilehti ja valitse Kohdistus.

  2. Tausta ja valitse jokin tausta-vaihtoehto avattavasta alaspäin. Uusi tausta vaihtoehtojen Hämy ja Kulma-ja etäisyyskaavio yöllä avulla voit keskittyä tiedoston ja jatkat helposti silmien.

    Kohdistustilan taustavalikko

Vihje: Paina Esc-näppäintä, jos haluat poistua kohdistustilasta.

Word for Mac 2011:n tarkennusnäkymä piilottaa kaikki työkalurivit paitsi lukemisessa ja kirjoittamisessa käytettävät työkalurivit. Jos haluat muokata asiakirjaa, voit siirtyä tarkennusnäkymässä kirjoitustilaan. Kirjoitustila on optimoitu kirjoittamista varten ja sisältää vain useimmin käytetyt kirjoitustyökalut.

Huomautus: Office 2011:ssä (14.1-versiossa tai aiemmassa versiossa) tarkennusnäkymää kutsutaan koko näytön näkymäksi. Lisätietoa koko näytön näkymästä Mac OS X 7 (Lion) -käyttöjärjestelmässä on artikkelissa Asiakirjan tarkastelun helpottaminen näkymää selkeyttämällä.

Tee jokin seuraavista:

Asiakirjojen lukeminen

Tarkennusnäkymän lukutila on optimoitu lukemista varten niin, että sivu täyttää aina koko näytön. Jos näyttö on riittävän suuri, voit tarkastella kahta sivua rinnakkain. Voit myös etsiä sisältöä asiakirjasta sekä tarkastella kommentteja ja muokkauksia.

  1. Valitse Näytä-valikossa Tarkennusnäkymä.

  2. Voit valita lukutilan asetukset viemällä osoittimen näytön yläreunaan ja valitsemalla näkyviin tulevalta tarkennusnäkymän työkaluriviltä Lue.

  3. Valitse Asetukset ja tee sitten haluamasi muutokset.

    Huomautus: Sivunvaihtotehosteet poistetaan käytöstä, kun tarkastelet kahta sivua rinnakkain.

Asiakirjojen kirjoittaminen

Tarkennusnäkymän kirjoitustila on optimoitu kirjoittamista varten. Tässä tilassa vain useimmin käytetyt kirjoitustyökalut ovat näkyvissä. Kirjoitustilassa voit käyttää tekstimuotoiluja, lisätä kommentteja, jäljittää muutoksia, lisätä mediaa sekä tallentaa ja tulostaa asiakirjan.

  1. Valitse Näytä-valikossa Tarkennusnäkymä.

  2. Vie hiiren osoitin näytön yläreunaan ja valitse näkyviin tulevalta tarkennusnäkymän työkaluriviltä Kirjoita.

    Word näyttää kirjoitustyökalurivin, jossa on useimmin käytetyt kirjoitustyökalut.

  3. Jos haluat määrittää kirjoitusasetukset, avaa kirjoitustyökalurivi viemällä osoitin näytön yläreunaan.

  4. Valitse Asetukset ja tee sitten haluamasi muutokset.

Vaihtaminen luku- ja kirjoitustilan välillä

  1. Valitse Näytä-valikossa Tarkennusnäkymä.

  2. Vie hiiren osoitin näytön yläreunaan ja valitse näkyviin tulevalta tarkennusnäkymän työkaluriviltä Kirjoita tai Lue.

    Vihje: Voit määrittää omat näppäinoikotiet tarkennusnäkymään siirtymiselle ja sen sulkemiselle. Valitse Työkalut-valikossa Mukauta näppäimistö. Valitse Luokat-kohdassa Kaikki komennot ja määritä sitten näppäinoikotiet KokoNäyttö- ja SuljeLukutila-komennoille, jota voit helposti siirtyä tarkennustilaan tai sulkea tarkennustilan ja palata tulostusasettelunäkymään.

Tutustu myös seuraaviin ohjeaiheisiin

Wordin näkymät

Näppäinoikoteiden luominen tai poistaminen

Asiakirjan näkymän selkeyttäminen

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×