Excelin käytön aloittaminen

Excel 2016 -pikaopas

Excel 2016 -pikaopas

Excel 2016 tekee numeronmurskauksesta helppoa. Excelissä voit nopeuttaa tietojen syöttämistä automaattisen täytön avulla. Saat tietoihisi perustuvat kaaviosuositukset, ja voit luoda ne yhdellä napsautuksella. Pystyt myös helposti tunnistamaan trendit ja kuviot tietopalkkien, värikoodauksen ja kuvakkeiden avulla.

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Tietojen syöttäminen

Tietojen syöttäminen manuaalisesti:

  1. Valitse tyhjä solu, kuten A1, ja kirjoita sitten teksti tai numero.

  2. Siirry seuraavaan soluun painamalla ENTER-näppäintä tai SARKAINTA.


Arvosarjan täyttäminen:

  1. Kirjoita sarjan alku kahteen soluun: esimerkiksi Tammi ja Helmi tai 2014 ja 2015.

  2. Valitse kaksi solua, jotka sisältävät sarjan, ja vedä täyttökahvaa Täyttökahva solujen yli.


Tietojen lisääminen soluun


Sarjan tietojen täyttäminen

Sarakkeen tietojen täyttäminen pikatäydennyksellä

Pikatäydennyksen avulla voit automaattisesti täyttää sarakkeen (esimerkiksi Etunimi) toisesta sarakkeesta (esimerkiksi Koko nimi) johdetuilla tiedoilla.

  1. Kirjoita Etunimi-kohdan alla olevaan soluun Pinja, ja valitse Enter.

  2. Kirjoita seuraavaan soluun Ahonen-nimen alkukirjaimet.

  3. Kun ehdotettujen arvojen luettelo tulee näkyviin, paina Return-näppäintä.

  4. Tee lisää toimintoja valitsemalla Pikatäydennyksen asetukset Pikatäydennyksen asetukset -kuvake .

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Täyttö-välilehti.

Tietosarakkeen pikatäydennys

Nopea laskeminen Automaattinen summa -toiminnon avulla

  1. Valitse lisättävien lukujen alapuolella oleva solu.

  2. Valitse Aloitus > Automaattinen summa Automaattinen summa -painike (Muokkaaminen-ryhmästä).

  3. Näet tulokset valitussa solussa, kun painat Return-näppäintä.

  4. Jos haluat suorittaa muita laskutoimituksia, valitse Aloitus, napsauta Automaattinen summa -kohdan vieressä olevaa alanuolta ja valitse laskutoimitus.

Vinkki    Voit myös valita lukuja, niin näet yleiset laskutoimitukset tilarivillä. Lisätietoja on artikkelissa Tilarivin yhteenvetotietojen tarkasteleminen.

Automaattisen summan käyttäminen

Kaavion luominen

Voit helposti valita oikean kaavion tiedoillesi Pika-analyysi-työkalulla.

  1. Valitse solualue, jonka sisältämät tiedot haluat näyttää kaaviossa.

  2. Napsauta Pika-analyysi-painiketta painikkeen kuva valittujen tietojen oikeassa alakulmassa.

  3. Valitse Kaaviot, siirrä hiiren osoitin jokaisen suositellun kaavion päälle ja valitse sitten haluamasi kaavio, kuten Pinottu.

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Kaavio-välilehti. Lisätietoja on artikkelissa Kaavion luominen.

Kaaviot pika-analyysin avulla

Ehdollisen muotoilun käyttäminen

Korosta tärkeitä tietoja tai näytä tietojen trendit Pika-analyysi-työkalulla.

  1. Valitse tiedot, joihin haluat käyttää ehdollista muotoilua.

  2. Napsauta Pika-analyysi-painiketta painikkeen kuva valittujen tietojen oikeassa alakulmassa.

  3. Valitse Muotoilu, pidä hiiren osoitinta ehdollisen muotoilun kohdalla, kuten Kuvakejoukko, ja valitse sitten haluamasi vaihtoehto.

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Analysoi-välilehti.

Tietojen korostaminen pika-analyysin avulla

Otsikoiden ylimmän rivin kiinnittäminen

Kun sinulla on useita rivejä, voit kiinnittää sarakeotsikoiden ylimmän rivin, jolloin vain tietoja voi vierittää.

  1. Avaa Excel.

  2. Varmista, että solun muokkaus on valmis. Voit peruuttaa solun muokkaustilan painamalla Enter- tai Esc-näppäintä.

  3. Valitse Näytä > Kiinnitä ylin rivi (Ikkuna-ryhmässä).

Lisätietoja on artikkelissa Ruutujen kiinnittäminen.

Ensimmäinen rivi on lukittu, kun napsautat Kiinnitä ylin rivi

Työkirjan tallentaminen OneDriveen

Tallenna työkirja OneDrive for Businessiin tai (henkilökohtaiseen) OneDriveen, jotta voit käyttää työkirjaa eri laitteilla ja jakaa sen ja tehdä yhteistyötä muiden kanssa.

  1. Valitse Tiedosto > Tallenna nimellä.

    • Tallenna OneDrive for Businessiin valitsemalla OneDrive - <yrityksen nimi>.

    • Tallenna (henkilökohtaiseen) OneDriveen valitsemalla OneDrive - henkilökohtainen.

  2. Kirjoita tiedoston nimi ja valitse sitten Tallenna.

Sinun on ehkä kirjauduttava sisään käyttämällä työpaikan tai oppilaitoksen tiliä tai Microsoft-tiliä. Lisätietoja on artikkelissa Työkirjan tallentaminen.

Office 2016:n tallennustoiminnot

Työkirjan jakaminen muiden kanssa

  1. Valitse valintanauhasta Jakaminen Jaa.

    Vaihtoehtoisesti voit valita Tiedosto > Jaa.

    Huomautus: Jos tiedostoa ei ole vielä tallennettu OneDriveen, sinua pyydetään lataamaan tiedosto OneDriveen jakamista varten.

  2. Valitse avattavasta luettelosta, kenelle haluat jakaa, tai kirjoita henkilön nimi tai sähköpostiosoite.

  3. Lisää viesti (valinnainen) ja valitse sitten Lähetä.

Excelin Jaa-kuvake ja -valintaikkuna

Pidä yhteyttä missä tahansa

Valitse mobiililaitteesi ja tutustu Office-sovellusten asentamiseen:

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×