Excel 2013:n uudistetut ja lopetetut toiminnot

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Seuraavat toiminnot on lopetettu tai niitä on muutettu merkittävästi Excel 2013:ssa.

Lisätietoja uusista ja parannetuista ominaisuuksista on artikkelissa Excel 2013:n uudet ominaisuudet.

Tallenna työtila -toiminto on poistettu

Selainnäkymän asetukset ovat eri sijainnissa

Kaavion yksittäisen arvosarjan kaaviolajin muuttamistapa on muuttunut

Tallenna mallina -toiminto ei ole enää Kaaviotyökalut-valintanauhassa

Pylväs- ja palkkikaaviomuodot ovat korvanneet pyramidi- ja kartiokaaviolajit

Uusi aiemmin luodusta -toiminto ei ole enää käytettävissä

Työkirjan mallin tallennus- ja käyttämistavat ovat muuttuneet

Jakoruutu-ohjausobjekti on poistettu

Aloitusnäytön tyhjä työkirja ei perustu Kirja.xltx-malliin.

Microsoft Clip Organizer on poistettu

Microsoft Office Picture Manager on poistettu

Lopeta-komento ei ole enää käytettävissä Office Backstage -näkymässä

Faksimallipohjia ei enää asenneta Officen kanssa

English Assistance-palvelu on poistettu

Korean kielen viittaus (KOLR)-palvelu on poistettu

Tallenna työtila -toiminto on poistettu

Et voi tallentaa kaikkien ikkunoiden nykyistä asettelua työtilana. Tallenna työtila -komento ei ole enää käytettävissä Excelissä, joten et voi enää lisätä sitä pikatyökaluriviin. Voit kuitenkin edelleen avata Excelin aiemmissa versioissa luodun työtilatiedoston (*.xlw).

Jos haluat tarkastella useita Excel 2013:n ikkunoita, avaa näytettävät työkirjat tai luo uudet ikkunat (Näytä > Uusi ikkuna), ja järjestä ne sitten haluamallasi tavalla (Näytä > Järjestä kaikki).

Selainnäkymän asetukset ovat eri sijainnissa

Kun työkirja tallennetaan verkkoon, voit määrittää, millä tavalla käyttäjät näkevät työkirjasi sitä tarkastellessaan. Nämä asetukset olivat ennen Tallenna nimellä -valintaikkunassa, kun työkirja tallennettiin SharePointiin. Nyt ne löytyvät valitsemalla Tiedosto > Tiedot > Selainnäkymän asetukset.

Selainnäkymän asetukset -painike

Kun olet valmis, tallenna työkirja OneDriveen tai valitse tallennuspaikaksi Muu verkkosijainti (Tiedosto > Tallenna nimellä).

Kaavion yksittäisen arvosarjan kaaviolajin muuttamistapa on muuttunut

Yksittäisen arvosarjan pystyi aiemmin muuttamaan eri kaaviolajiksi valitsemalla sen ja napsauttamalla sitten Kaaviotyökalut > Asetukset > Muuta kaaviolaji. Excel muutti silloin vain valitun arvosarjan kaaviolajin. Excel 2013 Excel muuttaa kaavion kaikkien arvosarjojen kaaviolajin automaattisesti.

Jos haluat muuttaa vain valitun arvosarjan kaaviolajin, voit muuttaa kaavion yhdistelmäkaavioksi. Valitse näytettävä kaavio valintanauhan Kaaviotyökalut-kohdassa, valitse Rakenne-välilehdessä Muuta kaaviolaji ja valitse sitten Yhdistelmäkaavio.

Muuta kaaviolajia -valintaikkunan yhdistelmäkaaviolaji

Tallenna mallina -toiminto ei ole enää Kaaviotyökalut-valintanauhassa

Excel 2007-2010-versioissa voit tallentaa kaavion mallina valitsemalla valintanauhasta Tallenna mallina (Kaaviotyökalut > Rakenne > Tyyppi). Excel 2013Tallenna mallina -toiminto ei ole enää käytössä valintanauhassa.

Jos haluat tallentaa kaavion mallina, napsauta kaaviota hiiren kakkospainikkeella ja valitse sitten Tallenna mallina. Excel tallentaa kaavion kaaviomallina (*.crtx) \\Appdata\Roaming\Microsoft\Templates\Charts-kansioon. Jos haluat käyttää mallia kaavion luomiseen tai sen muuttamiseen, siirry Lisää kaavio- tai Muuta kaaviolaji -valintaikkunaan ja avaa sitten Kaikki kaaviot -välilehdessä Mallit-kansio.

Pylväs- ja palkkikaaviomuodot ovat korvanneet pyramidi- ja kartiokaaviolajit

Pylväs- ja palkkikaaviot eivät enää näytä pyramidi- ja kartiokaaviolajeja Lisää kaavio- ja Muuta kaaviolaji -valintaikkunoissa.

Sen sijaan voit lisätä pyramidi- ja kartiomuodot mihin tahansa kolmiulotteiseen pylväskaavioon tai palkkikaavioon. Napsauta tietosarjoja hiiren kakkospainikkeella missä tahansa kolmiulotteisessa pylväs- tai palkkikaaviossa ja valitse sitten Muotoile arvosarjat. Valitse sitten Sarakkeen muoto- tai Rivin muoto -kohdassa haluamasi muoto.

Muotoile arvosarjat -tehtäväruudun kolmiulotteiset pyramidi- ja kartiomuodot

Uusi aiemmin luodusta -toiminto ei ole enää käytettävissä

Officen Uusi aiemmin luodusta -toiminto, jonka avulla voit luoda uuden tiedoston aiemmin luodun pohjalta, ei ole enää käytettävissä, kun valitset Tiedosto > Uusi.

Voit sen sijaan avata aiemmin luodun työkirjan ja tallentaa sen eri nimellä (Tiedosto > Tallenna nimellä).

Jos työkirja, jota haluat käyttää, sijaitsee Viimeisimmät työkirjat -kansiossa (Tiedosto > Avaa > Viimeisimmät työkirjat), voit napsauttaa sen tiedostonimeä hiiren kakkospainikkeella ja valita Avaa kopio. Excel luo kopion lisäämällä tiedostonimeen numeron. Voit tallentaa työkirjan tarvittaessa eri tiedostonimellä.

Työkirjan mallin tallennus- ja käyttämistavat ovat muuttuneet

Kun tallensit Excelin aiemmissa versioissa työkirjan mallina, se näkyi automaattisesti Omat mallit -kansion Käytettävissä olevat mallit -kohdassa (Tiedosto > Uusi).

Kun nyt tallennat työkirjan mallina, se ei enää automaattisesti näy Omat tiedot -mallina Uusi-sivulla (Tiedosto > Uusi), ellet luo kansiota, johon haluat tallentaa mallit (esimerkiksi C:\Käyttäjät\<Käyttäjänimi>\Omat mallit), ja tee siitä omien mallien oletussijaintia.

Voit määrittää mallien oletussijainnin valitsemalla Tiedosto-välilehdessä Asetukset. Kirjoita Tallenna-välilehden Omien mallien oletussijainti ‑ruutuun luomasi mallikansion polku.

Määritettävät työkirjan tallentamisasetukset

Kaikki mallien kansioon tallennetut mukautetut mallit näkyvät nyt Omat tiedot -kohdan Uusi-sivulla (Tiedosto > Uusi).

Omien mallien sijainti

Jakoruutu-ohjausobjekti on poistettu

Excelin aiemmissa versioissa laskentataulukon Jakoruutu-ohjausobjektien avulla ikkuna jaettiin ruutuihin missä tahansa laskentataulukon sijainnissa.

TBD

Jakoruutu-ohjausobjektit on poistettu Excel 2013:ssa, mutta voit edelleen jakaa ikkunan ruutuihin valintanauhan Jaa-painikkeella. Valitse solu, johon haluat jakaa ikkunan ja valitse sitten Näytä > Jaa.

Voit edelleen muuttaa jaon sijaintia vetämällä sitä ja poistaa sen kaksoisnapsauttamalla vaaka- tai pystyjakoa.

Aloitusnäytön tyhjä työkirja ei perustu Kirja.xltx-malliin.

Kun aiemmissa Excelin versioissa tallensit työkirjan asetukset, joita käytit usein Kirja.xltx-nimisessä XLStart-kansioon tallennetussa työkirjamallissa (yleensä C:\Users\käyttäjänimi\AppData\Local\Microsoft\Excel\XLStart), tämä malli avautui automaattisesti, kun loit uuden tyhjän työkirjan.

Kun käynnistät Excel 2013 -ohjelman, näkyviin tulee käynnistysnäyttö, mutta Excel ei avaa uutta työkirjaa automaattisesti. Aloitusnäytössä valittavaa tyhjää työkirjaa ei ole liitetty Kirja.xltx-malliin.

Jos haluat määrittää Excelin avaamaan uuden Kirja.xltx-mallia käyttävän työkirjan automaattisesti:

  • Valitse Tiedosto > Asetukset ja poista sitten Yleiset-välilehden Käynnistysasetukset-kohdassa Näytä aloitusnäyttö, kun sovellus käynnistyy -valintaruudun valinta. Kun käynnistät Excelin seuraavan kerran, se avaa Kirja1.xltx-mallia käyttävän työkirjan.

Excelin asetukset -valintaikkunan käynnistysasetukset

Voit luoda Kirja1.xltx-mallia käyttävän työkirjan myös painamalla näppäinyhdistelmää Ctrl+N.

Microsoft Clip Organizer on poistettu

Office 2013 ei enää sisällä Microsoft Clip Organizeria. Clip Organizer -toiminnon on korvannut Lisää kuvat -valintaikkuna (Lisää > Online-kuvat). Uuden Lisää online-kuvat -toiminnon avulla voit etsiä ja lisätä sisältöä Office.com-sivuston Clip Art -valikoimasta ja muista verkkolähteistä, kuten Bing-kuva- tai videohausta, Flickristä sekä omalta OneDrive- tai Facebook-sivulta.

Microsoft Office Picture Manager on poistettu

Microsoft Office Picture Manager ei enää näy Office 2013: ssa. Ominaisuus on korvattu lähinnä Windowsin valokuvavalikoima.

Lopeta-komento ei ole enää käytettävissä Office Backstage -näkymässä

Excelin aiemmissa versioissa voit poistua Excelistä ja sulkea kaikki avoimet työkirjat yhdellä kertaa. Epäselvyyksien vähentämiseksi Office Backstage -näkymän eri Sulje- ja Lopeta-komentoihin liittyen (Tiedosto-välilehti), Lopeta-komento poistettiin Excel 2013:sta.

Valitettavasti valitsemalla Tiedosto > Sulje tai napsauttamalla Sulje-painiketta Sulje-painike (sovellusikkunan oikeassa yläkulmassa) voit sulkea vain yhden työkirjan kerrallaan, mikä vie paljon aikaa, jos sinulla on useita työkirjoja avoinna ja haluat vain poistua Excelistä.

Jos haluat lopettaa Excelin aiempaan tapaan, lisää Lopeta pikatyökaluriville (Tiedosto > Asetukset > Pikatyökalurivi) tai napsauta Excel-kuvaketta hiiren kakkospainikkeella Windowsin tehtäväpalkissa ja valitse Sulje kaikki ikkunat.

Sulje kaikki ikkunat -toiminto

Faksimallipohjia ei enää asenneta Officen kanssa

Office-asennusympäristön koon pienentämiseksi faksimallipohjia ei enää asenneta.

Voit ladata faksimallipohjia ennen faksin lähettämistä Excel 2013:n Internet-faksi-ominaisuudella (Tiedosto > Jaa > Sähköposti > Lähetä Internet-faksina). Valitse Tiedosto > Uusi ja kirjoita sitten faksiEtsi online-malleja -ruutuun.

English Assistance-palvelu on poistettu

Käytön vuoksi englannin kielen avustajatoiminto ja -palvelu ei ole enää käytettävissä. Lisätietoja on artikkelissa mitä on tapahtunut englannin kielen avustaja?

Jos yrität käyttää palvelua, näyttöön tulee sanoma "palvelu ei voi etsiä koska Internet-yhteyttä ei ole. Muodosta yhteys ja yritä uudelleen.", vaikka olet yhteydessä Internetiin.

Korean kielen viittaus (KOLR)-palvelu on poistettu

Käytön vuoksi Oheistietopalvelu Korean kielen viittaus ei ole enää käytettävissä. Tämä vaikuttaa Excelin englanniksi ja korea versioissa.

Jos yrität käyttää palvelua, näyttöön tulee sanoma "palvelu ei voi etsiä koska Internet-yhteyttä ei ole. Muodosta yhteys ja yritä uudelleen.", vaikka olet yhteydessä Internetiin.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×