Helppokäyttöisten PowerPoint-esitysten luominen

Esityksen tallentaminen toiseen muotoon

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Voit tehdä esityksestä helppokäyttöisemmän toimintarajoitteisia käyttäjiä varten tallentamalla sen vaihtoehtoisessa muodossa, jota näytönlukuohjelmat voivat lukea. Käyttäjät voivat avata tiedoston omassa laitteessaan tai siirtää sen pistekirjoitusohjelmaan.

Asiakirjaversion luominen esityksestä

  1. Avaa PowerPoint-esitys.

  2. Valitse Tiedosto > Vie > Luo monisteita.

  3. Jos haluat luoda Word-version, valitse Luo monisteita.

    Näyttökuva PowerPointin käyttöliittymästä, jossa näkyy valinta Tiedosto > Vie > Luo monisteita.
  4. Jos haluat näyttää ensin diat ja sitten esityksen muistiinpanot, valitse Muistiinpanot diojen alapuolella.

  5. Jos haluat, että diakuvat näkyvät Word-asiakirjassa, valitse Liitä ja sitten OK.

Word-asiakirjan helppokäyttöisyyden parantaminen

Näytönlukuohjelmien käyttäjät saavat enemmän tietoa esityksestä, jos lisäät diojen otsikot otsikkomuodossa ja annat kullekin kuvalle vaihtoehtoisen tekstin.

Diojen otsikoiden lisääminen

  1. Lisää asiakirjassa kaksoispiste kunkin dianumeron perään, ja kopioi ja liitä sitten oikea otsikko PowerPoint-esityksestä.

    Näyttökuva uudesta Word-asiakirjasta, jossa näkyy dia 1 ja dian otsikko. Kuvassa näkyvässä diassa on dian otsikko, esittäjän nimi ja taustakuva ihmisistä kokouspöydän ympärillä.
  2. Valitse dian otsikko ja sitten Aloitus > Otsikko 1.

Kun otsikot on lisätty, voit tarkastella esityksen jäsennystä valitsemalla Näytä > Siirtymisruutu. Näytönlukuohjelmien tai pistekirjoituksen käyttäjät voivat ensin tutustua siirtymisnäkymään saadakseen yleiskuvan asiakirjasta.

Vaihtoehtoisen tekstin lisääminen diakuviin

  1. Valitse diakuva ja napsauta sitä hiiren kakkospainikkeella.

  2. Valitse Kuva ja sitten Vaihtoehtoinen teksti.

  3. Lisää kuvalle sitä kuvaileva teksti.

Asiakirjan helppokäyttöisyyden tarkistus

  • Valitse Tarkista > Tarkista helppokäyttöisyys.

    Näyttökuva Wordin käyttöliittymästä, jossa näkyy valinta Tarkista >Tarkista helppokäyttöisyys ja sen ympärillä punainen ruutu.

Jos olet lisännyt kaikille diakuville vaihtoehtokuvauksen, tarkistuksessa ei pitäisi ilmetä ongelmia.

Haluatko vielä enemmän?

Uuden Office-tiedoston luominen mallia käyttämällä

Tiedoston tallentaminen

Excel-koulutus

Word-koulutus

PowerPoint-koulutus

Esityksen tai esityslähetyksen kaiken sisällön ymmärtäminen voi olla vaikeaa. Toimintarajoitteiset käyttäjät hyödyntävät mielellään esityksen vaihtoehtoisia versioita, kuten esimerkiksi Word- tai PDF-tiedostoja.

Kaikki esityksen katsojat, mukaan lukien näytönlukuohjelmien käyttäjät, voivat lukea esityksen Word- tai PDF-version. Sen voi myös avata omassa laitteessa, esimerkiksi älypuhelimessa, tai siirtää pistekirjoitusohjelmaan.

Tässä on Skype for Businessia käsittelevä esitys, joka pidettiin konferenssissa. Se on avattu PowerPointissa.

Aloitan valitsemalla Tiedosto > Vie > Luo monisteita.

Valitaan Luo monisteita Word-asiakirjan luomista varten. Kun Word-versiosta on tehty helppokäyttöinen, sen voi vielä tallentaa PDF-muotoon.

Seuraavaksi valitaan, miten sivut järjestetään Wordissa.

Haluan sijoittaa muistiinpanot diojen alapuolelle, jolloin niihin on helpompi siirtyä näppäimistöllä tai näytönlukuohjelmalla.

Valitsen vielä Lisää diat Microsoft Word -asiakirjaan -kohdassa Liitä.

Word-versio aukeaa muutaman sekunnin kuluttua.

Varmistan Wordissa, että olen Lukutilassa, jolloin voin helposti tarkastella koko asiakirjaa.

Kukin dia on nyt omalla sivullaan, ja dian muistiinpanot näytetään dian alapuolella.

Kukin dia on merkitty dian numerolla. Näytönlukuohjelmien käyttäjille on hyötyä otsikoista, sillä ne helpottavat siirtymistä.

Lisätään siis otsikoita.

Siirrytään ensin muokkaustilaan.

Lisätään dian otsikko ja valitaan se.

Muotoillaan se Otsikko 1 -tyylillä.

Seuraavaksi diakuville lisätään vaihtoehtokuvaukset.

Nämä ovat diojen upotettuja versioita.

Näytönlukuohjelmat lukevat diojen upotetut versiot kuvina, joten ne eivät lue kuvissa olevia tekstejä. Niitä varten on lisättävä vaihtoehtoinen teksti, joissa toistetaan dian teksti ja kuvaillaan sen sisältöä.

Valitaan Word-asiakirjan ensimmäinen diakuva ja napsautetaan sitä hiiren kakkospainikkeella.

Valitaan Kuva ja sitten Vaihtoehtoinen teksti.

Kirjoitetaan seuraavaksi vaihtoehtoinen teksti:

Otsikkodia ja esityksen otsikko, esittäjien nimet sekä taustakuvan kuvaus.

Tehdään molemmat muutokset kussakin diassa.

Voin tarkastella edistymistä Siirtyminen-ruudussa.

Näytönlukuohjelmien tai pistekirjoituksen käyttäjät voivat ensin tutustua siirtymisnäkymään saadakseen yleiskuvan asiakirjasta.

Nyt kun asiakirjan helppokäyttöisyyttä on parannettu, annetaan Wordin tarkistaa asiakirjan helppokäyttöisyys mahdollisten muiden ongelmien varalta.

Ilmeisesti asiakirjassa on vain vähäisiä ongelmia.

Tyhjät merkit ovat ärsyttäviä, koska näytönlukuohjelmat ilmoittavat niistä. Esimerkiksi tässä kohdassa näytönlukuohjelma hokisi ”Tyhjä Tyhjä Tyhjä Tyhjä” uudelleen ja uudelleen.

Voin korjata ongelman valitsemalla ensimmäisen kohteen (6 merkkiä), jolloin Word korostaa sen sijainnin asiakirjassa.

Näytetään kappalemerkit, jotta tyhjät merkit näkyvät asiakirjassa.

Tässä on kuusi tyhjää merkkiä ensimmäisestä diasta. Poistetaan ne.

Toistetaan sama muidenkin luettelon toistuvien tyhjien merkkien kohdalla.

Kun kaikki on valmista, asiakirja tallennetaan merkityksellisellä nimellä. Voin tallentaa sen Word- tai PDF-tiedostona.

Nyt esityksestä on olemassa helppokäyttöinen lisäversio, jonka voi jakaa kaikille tarvitsijoille.

Lisätietoja helppokäyttöisyydestä on osoitteessa aka.ms/OfficeAccessibility

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×