Dokumentin muokkaaminen yhtä aikaa muiden kanssa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun käytät yhdessä muiden kanssa, voit luoda asiakirjan, voit säästää aikaa muokkaamalla sijaan näin erikseen asiakirjaa samanaikaisesti. Jos haluat muokata asiakirjaa samanaikaisesti, kukin Avaa tiedoston yleiseen sijaintiin palvelimessa.

Ensin tallennat tiedoston OneDrive tai SharePoint Online niin, että muut voivat käsitellä sitä. Seuraavaksi voit kutsua muita henkilöitä muokkaamaan sitä kanssasi.

Voit tehdä yhteistyötä, sinun tarvitse tallentaa asiakirjan OneDrive tai SharePoint niin, että muut pääsevät käyttämään sitä. Lisätietoja tiedostojen tallentamisesta mukaan lukien Tallenna online-palvelun toiseen sijaintiin on ohjeaiheessa Office for Macin tiedoston tallentaminen.

  1. Valitse Jaa > Kutsu henkilöitä.

    Valitse Jaa ja valitse sitten kutsu henkilöitä

  2. Jos et ole vielä tallentanut asiakirjan OneDrive tai SharePoint Online, jonka pyydetään tekemään niin. Valitse sijainti ja valitse sitten Tallenna.

  3. Kirjoita Kutsu henkilöitä -valintaikkunan nimet tai sähköpostiosoitteet, joille haluat jakaa tiedoston.

    Kutsu henkilöitä -valintaikkuna

  4. (Valinnainen) Lisää lyhyt viesti.

  5. Valitse Voi muokata -valintaruutu ja valitse sitten Jaa.

    Kutsumasi henkilöt saavat sähköpostiviestin, jossa on linkki jaettuun asiakirjaan. Kun henkilöt lähetit linkkiä, asiakirja avautuu niiden Word-versiossa tai Word Web Appissa.

  1. Avata ja muokata asiakirjan Word 2016 for Macin tai Word Web Appissa.

  2. Word 2016 for Macin näet parhaillaan muokkaavat Jaa -kuvakkeen vieressä käyttäjien lukumäärä. Jaa-kuvake Napsauta näet, kenellä on oikeus muokata asiakirjaa ja parhaillaan muokkaavat-kuvaketta.

    Word Web Appissa näet näytön oikeassa yläkulmassa asiakirjan muokkaaminen muiden käyttäjien nimet.

  3. Valitse Tallenna ja Päivitä-kuvaketta, jos haluat tallentaa muutokset asiakirjaan ja päivittää sen muiden käyttäjien tekemät muutokset. Tallenna ja Päivitä

  4. Näyttöön tulee virhesanoma, jos tekemäsi muutokset ovat ristiriidassa jonkun tekemän päivitykset.

    Ristiriitaiset muutokset-viesti

    Valitse Ratkaise.

  5. Ristiriidat -välilehden Hyväksy muutokset, Hylkää tekemäsi muutokset ja lisätä kommentteja.

    Ristiriidat-välilehti

    Kun olet valmis, näyttöön tulee sanoma, ristiriidat on ratkaistu. Valitse Sulje ristiriitanäkymä.

    Ristiriidat ratkaistu

    Valitse Tallenna.

Tutustu myös seuraaviin ohjeaiheisiin

Word-asiakirjojen käsitteleminen yhdessä reaaliaikaisella yhteismuokkaustoiminnolla

Tärkeää: Voit muokata samanaikaisesti .docx-tiedostomuodossa tiedostoja, jotka sijaitsevat Microsoft OneDrive tai palvelimessa, jossa on asennettu Microsoft SharePoint Server 2010. Voit käsitellä SharePoint Office for Macin, sinulla on Microsoft Office for Mac Home and Business 2011-, Microsoft Office for Mac 2011: ssä Academic- tai Microsoft Office for Mac Standard 2011.

Kun dokumentti on avattuna tietokoneessasi, näet, ketkä muut ovat muokkaamassa samaa dokumenttia, kuka on muokkaamassa dokumentin tiettyä kappaletta sekä sen, milloin muiden muokkaajien muutokset ovat saatavilla palvelimessa.

Muokkaa asiakirjaa samanaikaisesti

Kuvateksti 1 Toinen dokumenttia parhaillaan muokkaava käyttäjä

Kuvateksti 2 Kaikki dokumenttia parhaillaan muokkaavat käyttäjät

Kuvateksti 3 Muiden muokkaajien muutoksia on saatavilla palvelimessa

Kun tallennat muutokset palvelimeen, minkä tahansa muiden muokkaajien päivitetään automaattisesti asiakirjan. Muiden muokkaajien päivitetään automaattisesti vain, jos ne eivät ristiriidassa tekemäsi muutokset. Jos olet ja toinen tekijä sekä muuttaa samassa kohteessa, saattaa ilmetä ristiriita. Jos ristiriitoja ilmenee, kun tallennat tiedoston, sinua kehotetaan ristiriidan tarkistaa ja hyväksyä tai hylätä muutokset.

Kun tallennat tiedoston johonkin organisaatiosi SharePoint-sivuston kirjastoon, sinä ja työtoverisi voitte käsitellä tiedostoa samassa sijainnissa. Voit lähettää linkin sen sijaan, että lähettäisit liitetiedoston. Tällöin tiedostosta on olemassa vain yksi kopio. Jos eri henkilöt muokkaavat tiedostoa, kaikki muutokset tallentuvat samaan tiedostokopioon. Näin tiedoston eri versioita ja kopioita ei tarvitse yhdistellä keskenään.

  1. Valitse Tiedosto-valikosta Jaa ja valitse sitten Tallenna SharePointiin.

  2. Jos haluat lisätä käyttöösi SharePoint-sivuston, valitse Lisää sijainti  Sijainnin lisääminen , syötä SharePoint-kirjaston URL-osoite ja valitse Lisää.

    Huomautus: Monet SharePoint-sivustot sisältävät oletusarvoisesti Jaetut tiedostot -kirjaston. Esimerkki tällaiseen kirjastoon osoittavasta URL-osoitteesta on http://fabrikam/shared%documents.

  3. Kirjoita Tallenna nimellä -ruutuun tiedoston nimi.

  4. Osoita Viimeisimmät sijainnit- tai Tallennetut sijainnit -kohdassa SharePoint-kirjastoa, johon haluat tallentaa tiedoston, ja valitse Tallenna.

    Vihje: Viimeisimmät sijainnit -kohdassa näkyvät viimeisimmät tiedostot, jotka olet avannut SharePoint-sivustosta Office for Macin, Document Connection for Macin tai selaimen kautta.

Kun tallennat tiedoston OneDrive, asiakirja on tallennettu keskitetyssä sijainnissa, jota voit käyttää lähes missä tahansa. Vaikka olet poissa tietokoneeltasi, voit käsitellä asiakirjaa aina, kun sinulla on yhteys Internetiin. Asiakirjan tallentaminen OneDrive myös avulla on helppo jakaa tiedoston muiden kanssa. Voit lähettää linkin sijaan liitteen lähettäminen. Tällä tavalla voit säilyttää vain yhden asiakirjan kopion. Jos käyttäjät tehdä muutokset, ne tehdä saman tietokannan. Sinun ei tarvitse täsmäyttää useita versioita ja asiakirjan kopiot.

  1. Valitse Tiedosto -valikosta Jaaja valitse sitten Tallenna OneDrive.

  2. Jos olet yrittänyt OneDriveensimmäistä kertaa, anna Windows Live ID -tunnus ja salasanaja valitse sitten Kirjaudu sisään.

    Jos käytät Hotmailia, Messengeriä tai Xbox Liveä, sinulla on jo Windows Live ID. Jos sinulla ei ole Windows Live ID:tä, luo sellainen valitsemalla Hanki Live ID.

  3. Kirjoita Tallenna nimellä -ruutuun tiedoston nimi.

  4. Valitse Omat kansiot- tai Jaetut kansiot -kohdassa kansio, johon haluat tallentaa tiedoston, ja valitse sitten Tallenna.

  1. Valitse Tiedosto-valikosta Avaa URL.

  2. Kirjoita URL-ruutuun SharePoint-sivustossa sijaitsevan tiedoston URL-osoite, esimerkiksi http://fabrikam/shared%20documents/DocumentName.docx.

    Huomautus: Sinun on käytettävä SharePoint-kirjastossa olevan tiedoston URL-osoitetta. Et voi käyttää SharePoint-sivuston muihin osiin viittaavaa URL-osoitetta, kuten SharePoint-luettelo tai pääsivustot osoitetta.

  3. Valitse Avaa.

    Huomautukset: 

    • Voit avata SharePointissa olevan tiedoston myös selaimella. Avaa tiedosto Wordissa valitsemalla Avaa Wordissa.

    • Jollet halua käsitellä tiedostoa yhtä aikaa muiden kanssa, vaan haluat muokata sitä yksin, voit kuitata tiedoston ulos SharePoint-sivustosta. Kun olet kuitannut tiedoston ulos, muut muokkaajat on "lukittu ulkopuolelle" ja heillä on tiedostoon vain lukuoikeudet.

  1. Avaa selain ja kirjaudu sisään OneDrive.

  2. Etsi tiedosto, osoita sitä ja valitse Avaa Wordissa.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Tee jompikumpi seuraavista:

    Toiminto

    Tee näin

    Tarkista, kuka on muokkaamassa jotakin tiedoston kohtaa

    Osoita ikkunan alalaidassa olevassa tilapalkissa symbolia, jossa näkyy numero  Tilarivin yhteiskäyttökuvake .

    Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

    Tarkista, kuka on muokkaamassa tiettyä kappaletta

    Osoita tiedostossa kappaleen vieressä näkyvää symbolia.

    Tavoitettavuus-kuvake

    Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

Kun tallennat muutokset palvelimeen, ohjelma ilmoittaa muille muokkaajille, että tiedostoon on saatavilla päivitettyä tietoa. Samalla muiden muokkaajien muutokset päivittyvät tiedostoon automaattisesti, elleivät ne ole ristiriidassa tekemiesi muutosten kanssa. Kun muut muokkaajat ovat tallentaneet tekemiään muutoksia palvelimeen, ikkunan alalaidan tilapalkkiin tulee näkyviin sanoma, jossa ilmoitetaan, että päivityksiä on saatavilla.

  1. Päivitä muuttuneet tiedot tiedostoon valitsemalla ikkunan alalaidan tilapalkista Päivityksiä saatavilla  Päivityksiä saatavilla .

  2. Valitse Muiden tekemiä muutoksia on päivitetty tähän asiakirjaan -valintataulussa OK.

    Tekemäsi muutokset tallentuvat palvelimeen ja, joka on muiden tekijöiden tekemät päivitykset näkyvät asiakirjassa muutosmerkintöinä.

    Huomautukset: 

    • Muiden käyttäjien muutokset päivittyvät näkyviin automaattisesti, elleivät ne ole ristiriidassa omien muutostesi kanssa. Jos jotkin muutokset ovat ristiriidassa omien muutostesi kanssa, voit tarkistaa ristiriitatilanteen aiheuttavat kohdat, ennen kuin ne tallennetaan, ja päättää, mitkä muutokset haluat hyväksyä ja mitkä hylätä.

    • Voit myös päivittää tiedostoon muiden käyttäjien tekemät muutokset valitsemalla Vakio-työkalupalkista Tallenna  Tallenna ja päivitä -painike .

Jos haluat seurata muiden tekijöiden tekemät muutokset, ota käyttöön Jäljitä muutokset ja Tallenna asiakirja palvelimeen. Kun olet valmis, Tarkista muiden muokkaajien, voit nähdä, mitä on lisätty tai poistetaan asiakirjasta. Jäljitä muutokset-toiminnon avulla voit päättää, haluatko hyväksyä tai hylätä muutokset.

Varoitus: Ennen kuin voit hyväksyä tai hylätä toisen muokkaajan tekemiä muutoksia, sinun on poistettava kyseiselle muokkaajalle varatun alueen esto. Poista esto vasta sitten, kun tiedät, että kaikki muut muokkaajat ovat lopettaneet tiedoston käsittelyn. Muuten voit aiheuttaa tiedostoon ristiriitatilanteita. Estoa ei voi palauttaa valitsemalla Kumoa  Kumoa-painike .

  1. Osoita sellaista aluetta, joka muiden muokkaajien estämä, ja valitse sitten Salli.

  2. Hyväksy tai hylkää muutokset tavalliseen tapaan. Lisätietoja on artikkelissa Muutosmerkintöjen käyttäminen.

  3. Kun olet lopettanut muutosten hyväksymisen, tallenna kyseinen tiedostoversio palvelimeen.

Katso myös

Palvelimessa, tiedostojen tallentaminen ja päivittäminen

Muokkausten estäminen

Ristiriitaisten muutosten ratkaiseminen

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×