Dian tallentaminen

Jos haluat käyttää yksittäistä PowerPoint -diaa useissa eri esityksissä, voit tallentaa sen erillisenä muusta esityksestä. Tässä artikkelissa kerrotaan, miten dia voidaan helposti ja nopeasti siirtää esityksestä toiseen. Dian voi tallentaa myös JPEG-kuvana, jolloin sitä voi käyttää muissakin sovelluksissa.

Dian tallentaminen PowerPoint-esityksenä

  1. Valitse esityksen vasemmalla puolella olevasta Dia-välilehdestä dia, jonka haluat tallentaa.

    Diapaneeli

    Huomautus: Jos et näe Dia-välilehteä, napsauta Näytä > Normaali.

  2. Valitse Aloitus > Kopioi.

    Vihje: Voit myös napsauttaa diaa hiiren kakkospainikkeella ja valita Kopioi, tai voit kopioida dian näppäinyhdistelmällä Ctrl+C.

  3. Napsauta Tiedosto > Uusi. Valitse Tyhjä esitys.

    Valitse Uusi-näytössä Tyhjä esitys.
  4. Napsauta Aloitus. Avaa avattava valikko napsauttamalla Liitä ja valitse sitten Säilytä lähteen muotoilu -kuvake. Dia liitetään uuteen esitykseen sen toiseksi diaksi.

    Valitse Liitä-valikosta Säilytä lähteen muotoilu -kuvake.

    Vihje: Voit tutustua eri liittämisasetuksiin osoittamalla Liitä-kuvakkeita.

  5. Valitse uuden esityksen tyhjä dia. Napsauta Aloitus > Leikkaa.

    Huomautus: Voit myös napsauttaa tyhjää diaa hiiren kakkospainikkeella ja valita Poista dia. Vaihtoehtoisesti voit painaa näppäimistön Delete-painiketta.

  6. Napsauta Tiedosto > Tallenna. Valitse, mihin haluat tallentaa dian.

    • Usein käytetyt sijainnit löydät Nykyinen kansio- ja Viimeksi käytetyt kansiot -vaihtoehtojen kohdalta.

    • Jos haluat käyttää tiedostoa, jota ei ole Nykyinen kansio- tai Viimeksi käytetyt kansiot -vaihtoehtojen kohdalla, napsauta Selaa.

      Sinulla on muutamia eri vaihtoehtoja dian tallennussijainnin määrittämiseen.
  7. Kirjoita diakuvan nimi Tiedoston nimi -tekstiruutuun. Valitse Tallenna.

Yksittäisen dian tallentaminen kuvana

  1. Valitse esityksen vasemmalla puolella olevasta Dia-välilehdestä dia, jonka haluat tallentaa.

    Huomautus: Jos et näe Dia-välilehteä, napsauta Näytä > Normaali.

  2. Napsauta Tiedosto > Tallenna nimellä. Valitse, mihin haluat tallentaa dian.

  3. Kirjoita diakuvan nimi Tiedoston nimi -tekstiruutuun.

  4. Avaa avattava Tallennusmuoto-valikko napsauttamalla. Valitse dialle jokin seuraavista kuvamuodoista.

    • Valitse JPEG-tiedosto, jos haluat .jpg-tiedoston.

    • Valitse PNG-tiedosto, jos haluat .png-tiedoston.

    • Valitse GIF-tiedosto, jos haluat .gif-tiedoston.

    Määritä Tallenna nimellä -valintaikkunassa tiedostomuoto, jossa haluat tallentaa dian.
  5. Napsauta Tallenna. Lue PowerPoint-valintaikkuna ja tallenna valittu dia kuvana valitsemalla Vain tämä.

    Kun sinulta kysytään, minkä dian haluat viedä, valitse Vain tämän.

    Huomautus: Jos haluat tallentaa esityksen jokaisen dian kuvana, valitse Kaikki diat. Kukin dia tallennetaan erillisenä tiedostona.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×