Arkistoitujen kohteiden etsiminen

Arkistoitujen kohteiden etsiminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Tätä artikkelia päivitettiin viimeksi 23. helmikuuta 2016 asiakaspalautteen perusteella.

Sinun täytyy ehkä joskus etsiä kohteita Outlookin datatiedostosta. Tästä artikkelista saat ohjeet kohteiden etsimiseen sekä hakuongelmien korjaamiseen.

Arkistoitujen kohteiden tarkistaminen

Outlookin automaattinen arkistointi poistaa vanhat ja vanhentuneet kohteet kansioista säännöllisesti. Näin voit hallita postilaatikon tai postipalvelimen tallennustilaa tehokkaasti.

Voit määrittää automaattisen arkistoinnin siirtämään tai kopioimaan vanhat kohteet määritettyyn arkistokansioon tai poistamaan ne automaattisesti. Jos et poista arkistoituja kohteita, ne pysyvät käytettävissä arkistokansiossa.

Arkistoitujen kohteiden hakeminen

Jos haluat tarkistaa automaattisen arkistoinnin asetukset ja sijainnin tai lukea ohjeet sen käytöstä poistamiseen, lue ohjeartikkeli Vanhojen kohteiden siirtäminen tai poistaminen automaattisesti automaattisella arkistoinnilla.

  1. Valitse Outlookin työpöytäversiossa (Outlook 2016, Outlook 2010 tai ) Outlook 2013Aloitus > Uudet kohteet > Lisää kohteita > Outlook-datatiedosto.

    Valitse Uudet kohteet > Lisää kohteita > Outlook-datatiedosto.

  2. Valitse tiedosto nimeltä arkisto (tai arkistotiedoston määrittämäsi nimi).

    Valitse tiedosto nimeltä arkisto.

  3. Laajenna arkistotiedosto Outlookin siirtymisruudussa, jotta näet sen alikansiot. Näet alikansioiden sisällön napsauttamalla.

    Laajenna arkistotiedosto siirtymisruudussa, jotta näet sen alla olevat alikansiot.

  4. Jos haluat hakea tiettyä sähköpostia, käytä Outlookin pikahakua tai Windows Searchia.

  5. Jos haluat tuoda arkistoidut kohteet takaisin Saapuneet-kansiosta, tuo .pst-tiedosto ohjeiden mukaisesti. Tuotavan tiedoston nimi on arkisto ja tuot sen nykyiseen sähköpostitiliisi.

Jos et näe arkistoituja sähköposteja

Huomautus:  Outlook-datatiedoston (.pst) arkisto näyttää saman kansiorakenteen kuin tiedosto, jonka se arkistoi. Jos kansio on tyhjä arkistossa, kyseiseen kansioon ei ole arkistoitu mitään kohteita.

Jos hait arkistoidut sähköpostit yllä annettujen ohjeiden mukaisesti ja et silti näe sähköposteja, tarkista sähköpostin automaattisen arkistoinnin asetukset.

  1. Valitse työpöydän Outlookissa (Outlook 2016, Outlook 2013 tai Outlook 2010) Tiedosto.

    Valitse Outlook 2010:ssä Tiedosto-välilehti.

  2. Valitse Asetukset.

  3. Valitse Lisäasetukset > Automaattisen arkistoinnin asetukset.

    Valitse Lisäasetukset ja Automaattisen arkistoinnin asetukset.

    Huomautus: Jos et näe automaattisen arkistoinnin asetuksia, automaattista arkistointia ei ole otettu käyttöön organisaatiossasi.

  4. Tarkista, kuinka usein sähköpostisi arkistoidaan ja tyhjennetäänkö arkistotiedosto tietyin väliajoin. Kun otat nämä asetukset huomioon, pitäisikö arkistokansiossasi olla sähköposteja?

    Valitset tässä automaattisen arkistoinnin asetukset.

  5. Sähköpostisi arkistoidaan sijaintiin, joka määritetään kohdassa Siirrä vanhat kohteet kansioon:.

Minne sähköpostini arkistoidaan?

Outlook 2016:ssa, Outlook 2013:ssa ja Outlook 2010:ssä uudet arkistotiedostot tallennetaan seuraaviin sijainteihin:

  • Windows Vista, Windows 7, 8 ja 10   asema: \Users\käyttäjän\Documents\Outlook Files\archive.pst

  • Windows XP:n   asennusasema:\Documents and Settings\käyttäjänimi \Local Settings\Application Data\Microsoft\Outlook\archive.pst.

Vanhemmissa Outlook-versioissa arkistotiedosto tallennetaan seuraaviin sijainteihin:

  • Windows 7:n ja Windows Vistan   asennusasema:\Käyttäjät\käyttäjätunnus\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP:n   asennusasema:\Documents and Settings\käyttäjänimi \Local Settings\Application Data\Microsoft\Outlook\archive.pst.

Kaikki Microsoft Outlookissa luomasi viestit, yhteystiedot, kalenterit ja muut tiedot tallennetaan tiedostoon Omat kansiot -tiedosto (.pst). Jos käytät Microsoft Exchange Server -tiliä, ne tallennetaan organisaatiosi Exchange-palvelimeen. Outlook tarjoaa arkistotoiminnon, jolla voit tyhjentää eniten käyttämistäsi kansioista vanhan sisällön, jota et tarvitse ja jota et silti halua poistaa. Automaattinen arkistointi hoitaa tämän automaattisesti, mutta voit halutessasi arkistoida sisältöä myös manuaalisesti.

Vaikka arkistoitua sisältöä ei enää näytetä eniten käyttämissäsi kansioissa, saat sen silti takaisin käyttöösi, jos haluat palauttaa sen.

Huomautukset: 

  • Jotkin yritykset asettavat kokorajoituksia yrityssähköpostitileillä. Arkistoinnista voi olla apua tällaisten kokorajoitusten noudattamisessa. Lisäksi arkistoitujen tiedostojen täytyy olla tarvittaessa palautettavissa vaatimustenmukaisuussyistä.

  • Outlook ei voi arkistoida nykyisiä tai aktiivisia tiedostoja. Esimerkiksi toistuvaa kokousta ei voida arkistoida, ennen kuin kaikki kokouskerrat on pidetty. Jos kokous toistuu vielä tulevaisuudessa, kyseessä on nykyinen kohde, jota ei voida arkistoida.

Kohteiden etsiminen pikahaulla

  • Datatiedostojen indeksointi saattaa olla puutteellista. Pikahaku löytää kohteet nopeasti juuri indeksoinnin avulla.

    Huomautus: Kun aloitat pikahaun käytön, Outlookin täytyy indeksoida datatiedostosi, jotta saat nopeita ja kattavia hakutuloksia. Tämä prosessi voi kestää useita minuutteja.

  • Haet viestejä, jotka on salattu allekirjoittamalla, ja haet näitä kohteita joko tiedostosta Omat kansiot -tiedosto (.pst) tai offline-kansiotiedostosta (.oft).

    Huomautus: Näin voi käydä, jos haet viestejä Windowsin työpöytähaulla (WDS) tai Outlookin pikahaulla tai erikoishaulla.

    Kohdassa Resolving Tyhjennä allekirjoitetun viestin ongelmat.

Tarkista, että Outlook-datatiedostosi voidaan indeksoida.

Outlook indeksoi seuraavat tiedostot:

  • Omat kansiot -tiedostot (.pst)

  • Offline-kansiotiedostot (.ost).

Tämä käsittää Microsoft Windows Live Mail-, IMAP- ja POP-sähköpostitilit. Jos käytät Microsoft Exchange -tiliä (ne ovat yleisempiä yrityskäytössä kuin kotikäytössä), sinun täytyy olla yhteydessä Exchange-palvelimeen ja käyttää Exchange-välimuistitilaa, jotta pikahaku voi indeksoida viestisi. Exchange-välimuistitila tallentaa tiedot tietokoneeseesi offline-kansiotiedoston (.ost) avulla. Voit tarkistaa indeksoitavat datatiedostot seuraavasti:

  1. Valitse Työkalut-valikossa Pikahaku ja valitse sitten Hakuasetukset.

    Voit myös napsauttaa nuolta Pikahaku-ruudussa ja valita sitten valikosta Hakuasetukset.

  2. Tarkista indeksoinnin kohdasta, että hakuun sisällytettävät datatiedostot ovat valittuna luettelossa, jossa määritetään se, minkä datatiedostojen viestit indeksoidaan.

Indeksointitilan tarkistaminen

Voit tarkistaa indeksointitilan seuraavasti:

  1. Valitse Työkalut-valikosta Pikahaku ja valitse sitten Indeksoinnin tila.

    Voit myös napsauttaa nuolta Pikahaku-ruudussa ja valita sitten valikosta Indeksoinnin tila.

  2. Tarkista, että valintaikkuna ilmoittaa kohteita olevan jäljellä nolla. Jos kohteita on jäljellä, indeksointi on kesken. Se täytyy suorittaa loppuun: kaikki Outlook-kohteet eivät ole haettavissa ennen tätä.

Indeksoinnin tila ilmoittaa ”0 kohdetta jäljellä”, mutta hakutulokset ne ovat virheellisiä

Jos indeksoinnin tilan mukaan kohteita ei ole yhtään jäljellä eikä pikahaku silti anna oikeita hakutuloksia, sulje Outlook ja käynnistä tietokone uudelleen. Kun olet käynnistänyt tietokoneesi uudelleen, tarkista, että Outlook indeksoi kohteet oikein. Voit tehdä tämän seuraavasti:

  1. Valitse Työkalut-valikosta Pikahaku ja valitse sitten Indeksoinnin tila.

    Voit myös napsauttaa nuolta Pikahaku-ruudussa ja valita sitten valikosta Indeksoinnin tila.

  2. Tarkista, että indeksoinnin tilassa ilmoitettujen kohteiden määrä on kasvanut. Jos määrä ei ole kasvanut, sinun täytyy odottaa indeksoinnin valmistumista. Saat oikeita hakutuloksia vasta tämän jälkeen.

Käynnistin tietokoneeni uudelleen, mutta pikahaku ei silti anna oikeita tuloksia

Jos et saa tuloksia uudelleenkäynnistyksen jälkeen, sinun täytyy muodostaa hakuluettelosi uudelleen. Hakuluettelo on tiedosto, johon kaikki omat Outlook- ja Microsoft Windows -kohteet indeksoidaan. Voit muodostaa hakuluettelon uudelleen seuraavasti:

  1. Sulje Outlook.

  2. Napsauta Microsoft Windowsissa Käynnistä-painiketta ja valitse sitten Ohjauspaneeli.

  3. Tee jompikumpi seuraavista:

    • Windows Vista     Valitse Järjestelmän ylläpito > Indeksointiasetukset.

      Huomautus: Jos käytät perinteistä näkymää, kaksoisnapsauta Indeksointiasetukset-kohtaa.

    • Microsoft Windows XP     Valitse Katso myös -kohdasta muiden ohjauspaneelin asetusten kohta ja valitse sitten Indeksointiasetukset.

      Huomautus: Jos käytät perinteistä näkymää, kaksoisnapsauta Indeksointiasetukset-kohtaa.

  4. Napsauta Lisäasetukset.

  5. Valitse Muodosta uudelleen.

  6. Käynnistä Outlook uudelleen.

Allekirjoittamalla salattujen viestien ongelmien korjaaminen

Jos allekirjoittamalla salattu viesti tallennetaan Omat kansiot -tiedostoon (.pst) tai offline-kansiotiedostoon (.ost), Outlookin pikahaku ja Windowsin työpöytähaku eivät löydä sitä. Tapa, jolla Outlook salaa tai paketoi allekirjoittamalla salatun viestin leipätekstin, tekee siitä hakuihin kelpaamattoman.

Jos haluat lisätietoja allekirjoittamisesta ja salaustekniikasta, tutustu ohjeartikkeliin Tietoja julkisen avaimen salauksesta.

Alla annettujen ohjeiden avulla voit kuitenkin tarkistaa, johtuuko ongelma tiedoston sijainnista.

  1. Tarkista ensin, haetko .pst- tai .ost-tiedostosta.

    Ohjeet

    1. Napsauta Saapuneet-kansiossasi yksittäistä nuolta Etsi kaikista sähköpostikohteista -ruudun vieressä.

    2. Valitse Hakuasetukset.

    3. Tarkista Indeksointi-kohdassa, ovatko seuraavat valintaruudut valittuja:

      • Omat kansiot

      • Postilaatikko – <oma nimesi>.

  2. Jos epäilet, että viestejä on tallennettu muihin datatiedostoihin kuin .pst- tai .ost-tiedostoon, poista valintaruutujen valinnat (tarvittaessa) ja tee haku uudelleen.

Jos haet muusta datatiedostosta kuin .pst. tai .ost-tiedostosta ja pikahaku ei siltikään löydä viestejäsi, tarkista, onko Outlook-sähköpostitilisi määritetty Exchange-välimuistitilaan. Jos Exchange-välimuistitila on käytössä, poista se käytöstä ja tee haku uudelleen.

Ohjeet

  1. Napsauta Työkalut-valikossa Tiliasetukset.

  2. Valitse Sähköposti-välilehdestä Exchange-tili ja valitse sitten Muuta.

  3. Poista Microsoft Exchange Server -kohdassa Käytä Exchange-synkronointitilaa -valintaruudun valinta.

  4. Lopeta Outlook ja käynnistä se uudelleen.

Jos et saat odottamiasi hakutuloksia, kun Exchange-välimuistitila on poistettu käytöstä, kokeile toista Outlook-profiilia. Jos sinulla ei ole toista profiilia käytettävissäsi, luo sellainen. Sinun täytyy joka tapauksessa poistaa Exchange-välimuistitila käytöstä yllä annettujen ohjeiden mukaisesti.

Kaikkien kohteiden kopioiminen arkistoidusta sijainnista

Voit kopioida arkistoidut kohteet alkuperäisiin kansioihinsa, esimerkiksi arkistoidusta Saapuneet-kansiosta nykyiseen Saapuneet-kansioosi, tai määrittämääsi uuteen kansioon.

  1. Avaa ohjattu tuonti- ja vientitoiminto valitsemalla Tiedosto-valikosta Tuonti ja vienti.

  2. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse Seuraava.

  3. Valitse Omat kansiot -tiedosto (.pst) > Seuraava.

    Tärkeää: Jos et löydä .pst-tiedostoa, se saattaa olla piilotettu. Tässä tapauksessa sinun täytyy näyttää tiedostosijainti ennen seuraavaan vaiheeseen jatkamista.

  4. Vaihda tuotavan tiedoston ruudussa korostetun polun oletustiedostonimi (backup.pst) sen arkistotiedoston nimeksi, jota olet tuomassa. Voit myös valita Selaa ja etsiä tuotavan tiedoston.

  5. Asetuksissa voit määrittää, miten Outlook käsittelee päällekkäiset kohteet.

  6. Valitse Seuraava.

  7. Napsauta kansiota, josta tuodaan. Jos tuotavassa kansiossa on alikansioita, jotka haluat myös tuoda, valitse Sisällytä alikansiot -valintaruutu.

  8. Valitse jokin kohdeasetuksista:

    • Tuo kohteita nykyiseen kansioon – tämä tuo tiedot tällä hetkellä valittuun kansioon.

    • uo kohteet samaan kansioon – tämä tuo tiedot lähdekansiosta samannimiseen kohdekansioon, esimerkiksi Saapuneet-kansiosta Saapuneet-kansioon.

  9. Valitse Valmis.

.pst-tiedostoa ei löydy

Arkistotiedosto on erikoisdatatiedosto, jonka nimi on Omat kansiot -tiedosto (.pst). Kun automaattinen arkistointi suoritetaan ensimmäisen kerran, Outlook luo automaattisesti arkistotiedoston seuraaviin sijainteihin:

  • Windows Vista     C:\Käyttäjät\käyttäjänimi\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documents and Settings\käyttäjänimi\Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Jos et näe Local Settings- tai Local-kansioita, ne on ehkä piilotettu. Jos .pst-tiedosto on piilotettu, voit tuoda sen näkyviin oman käyttöjärjestelmäsi ohjeiden mukaisesti.

Windows 7 ja Windows Vista

  1. Napsauta Käynnistä-painiketta ja valitse Ohjauspaneeli.

  2. Valitse Ulkoasu ja mukauttaminen.

    Huomautus: Jos käytät ohjauspaneelia perinteisessä näkymässä, kaksoisnapsauta Kansioasetukset-kohtaa ja siirry sitten takaisin vaiheen neljä kohtaan Kaikkien kohteiden kopioiminen arkistoidusta sijainnista.

  3. Valitse Kansioasetukset.

  4. Valitse Näytä-välilehdessä Lisäasetukset-kohdan Tiedostot ja kansiot -kohdan Piilotetut tiedostot ja kansiot -kohdassa Näytä piilotetut tiedostot ja kansiot.

Windows XP

  1. Valitse Käynnistä ja valitse sitten Ohjauspaneeli.

  2. Valitse Kansioasetukset.

    Kansion asetukset -valintaikkuna

  3. Valitse Näytä-välilehdessä Näytä piilotetut tiedostot ja kansiot -asetus.

Yksittäisten kohteiden siirtäminen arkistoidusta sijainnista

  1. Napsauta Siirry-valikon kansioluettelossaArkistokansiot (tai oman arkistosijaintisi nimeä).

  2. Valitse kansio, joka sisältää siirrettävät kohteet.

  3. Valitse siirrettävät kohteet ja vedä ne alkuperäisestä kansiosta kansioluetteloon tai toiseen kansioon.

Huomautus: Jos saat virheilmoituksen siitä, että .pst-tiedosto on jo käytössä, sen koossa voi olla ongelmia tai se voi olla vioittunut. Voit korjata monia tällaisia ongelmia Outlookin Saapuneet-kansion korjaustyökalulla. Kun olet suorittanut työkalun, yritä palauttaa tiedostosi uudelleen.

Aiheeseen liittyvät artikkelitpacteralocked100mathced

Lisätietoja Outlook-profiileista
Siirtyminen toiseen Outlook-sähköpostiprofiilin
Luo uuden sähköpostiprofiilin
varmuuskopioiminen, palauttaminen, tai poistaminen automaattisen arkistoinnin avulla
arkisto kohteet manuaalisesti
Arkistoitujen kohteiden etsiminen
Avaa arkistossa olevien kohteiden etsiminen Outlook for Mac 2011

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×