Office
Kirjaudu sisään

Alueen lukujen laskeminen yhteen SUMMA-funktiolla

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Voit käyttää Yksinkertaisen kaavan lukujen laskeminen yhteen summa-alue (soluryhmän), mutta Summa-funktio on helpompi käyttää, kun työskentelet yli muutama. Esimerkiksi =SUM(A2:A6) on epätodennäköistä, jos haluat, että kirjoitusvirheiden kuin = A2 + A3 + A4 + A5 + A6.

SUMMA-funktion käyttäminen kahden numeroalueen kanssa

Seuraavassa on kaksi solua alueiden: =SUM(A2:A4,C2:C3) summien numerot alueen a2: a4 ja C2: C3 käyttävän kaavan. Painamalla Enter Hae 39787 yhteensä.

Luo kaava seuraavasti:

  1. Kirjoita soluun, sen jälkeen avaava Sulje (= Summa .

  2. Jos haluat kirjoittaa kaavan ensimmäinen alue, jota kutsutaan argumentti (tietojen kaava tarvitsee kappaleen), kirjoita a2: a4 (tai valitse solu A2 ja vedä soluun A6).

  3. Kirjoita seuraavaksi puolipiste (;). Se erottaa argumentin seuraavasta argumentista.

  4. Kirjoita toinen argumentti, C2: C3 (tai vedä Valitse solut).

  5. Kirjoita sulkeva sulje ) ja paina Enter-näppäintä.

Argumentti voi olla alue, luku tai yksittäinen soluviittaus. Kaikki argumentit erotetaan toisistaan puolipisteellä.

  • =SUMMA(A2:A4;2429;10482)

  • =SUMMA(4823;A3:A4;C2:C3)

  • =SUMMA(4823;12335;9718;C2:C3)

  • =SUMMA(A2;A3;A4;2429;10482)

Vihje: Jos haluat laskea yhteen sarakkeessa tai rivillä olevia numeroita vierekkäin, lukujen laskeminen yhteen summa-toiminnolla.

Kokeile

Voit harjoitella seuraavien mallitietojen avulla.

Kokeile SUMMA-funktion toimintaa kopioimalla seuraava taulukko ja liittämällä se uuden laskentataulukon soluun A1.

Tiedot

-5

15

30

'5

TOSI

Kaava

Kuvaus

Tulos

=SUMMA(3; 2)

Laskee yhteen luvut 3 ja 2.

5

=SUMMA("5"; 15; TOSI)

Laskee yhteen luvut 5, 15 ja 1. Tekstiarvo "5" muunnetaan ensin luvuksi ja totuusarvo TOSI muunnetaan ensin luvuksi 1.

21

=SUMMA(A2:A4)

Laskee yhteen luvut soluissa A2–A4.

40

=SUMMA(A2:A4; 15)

Laskee yhteen luvut soluissa A2–A4 ja lisää sitten välisummaan 15.

55

=SUMMA(A5;A6; 2)

Laskee yhteen luvut soluissa A5 ja A6 ja lisää sitten välisummaan 2. Koska viittauksissa olevia arvoja, jotka eivät ole lukuja, ei muunneta – sekä arvoa solussa A5 ('5) että arvoa solussa A6 (TOSI) kohdellaan tekstinä – kyseisten solujen arvot ohitetaan.

2

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×