Alueen lukujen laskeminen yhteen SUMMA-funktiolla

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit laskea tietyllä alueella tai tietyssä soluryhmässä olevat luvut yhteen käyttämällä yksinkertaista kaavaa, mutta jos laskettavia numeroita on paljon, on helpompi käyttää SUMMA-funktiota. Esimerkiksi kaavassa =SUMMA(A2:A6) ei todennäköisesti ole kirjoitusvirheitä, mutta kaavaan =A2+A3+A4+A5+A6 niitä voi jo tulla.

SUMMA-funktion käyttäminen kahden numeroalueen kanssa

Seuraavassa on kaksi solua alueiden: =SUM(A2:A4,C2:C3) summien numerot alueen a2: a4 ja C2: C3 käyttävän kaavan. Painamalla Enter Hae 39787 yhteensä.

Luo kaava seuraavasti:

  1. Kirjoita soluun, sen jälkeen avaava Sulje (= Summa .

  2. Määritä kaavaan ensimmäinen alue eli argumentti (tieto, jota kaava tarvitsee lopputuloksen laskemiseen) kirjoittamalla A2:A4 (tai valitse solu A2 ja vedä siitä soluun A6).

  3. Kirjoita seuraavaksi puolipiste (;). Se erottaa argumentin seuraavasta argumentista.

  4. Kirjoita toinen argumentti C2:C3 (tai valitse solut vetämällä).

  5. Kirjoita sulkeva sulje ) ja paina Enter-näppäintä.

Argumentti voi olla alue, luku tai yksittäinen soluviittaus. Kaikki argumentit erotetaan toisistaan puolipisteellä.

  • =SUMMA(A2:A4;2429;10482)

  • =SUMMA(4823;A3:A4;C2:C3)

  • =SUMMA(4823;12335;9718;C2:C3)

  • =SUMMA(A2;A3;A4;2429;10482)

Vihje: Jos haluat laskea yhteen sarakkeessa tai rivillä vierekkäin olevia lukuja, käytä Automaattinen summa-toimintoa.

Kokeile

Voit harjoitella seuraavien mallitietojen avulla.

Kokeile SUMMA-funktion toimintaa kopioimalla seuraava taulukko ja liittämällä se uuden laskentataulukon soluun A1.

Tiedot

-5

15

30

'5

TOSI

Kaava

Kuvaus

Tulos

=SUMMA(3; 2)

Laskee yhteen luvut 3 ja 2.

5

=SUMMA("5"; 15; TOSI)

Laskee yhteen luvut 5, 15 ja 1. Tekstiarvo "5" muunnetaan ensin luvuksi ja totuusarvo TOSI muunnetaan ensin luvuksi 1.

21

=SUMMA(A2:A4)

Laskee yhteen luvut soluissa A2–A4.

40

=SUMMA(A2:A4; 15)

Laskee yhteen luvut soluissa A2–A4 ja lisää sitten välisummaan 15.

55

=SUMMA(A5;A6; 2)

Laskee yhteen luvut soluissa A5 ja A6 ja lisää sitten välisummaan 2. Koska viittauksissa olevia arvoja, jotka eivät ole lukuja, ei muunneta – sekä arvoa solussa A5 ('5) että arvoa solussa A6 (TOSI) kohdellaan tekstinä – kyseisten solujen arvot ohitetaan.

2

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×