Ajan tasalle 2007 Office System -ohjelmistossa

Yleiskatsaus

Course overview art

Tutustu 2007 Microsoft Office System -ohjelmiston tuttujen ohjelmien uuteen ilmeeseen. Kokeile sen jälkeen muutoksia käytännössä ja testaa taitosi.

Tämän kurssin jälkeen osaat

  • Ota selvää, miten ja miksi Microsoft Officea on muutettu.

  • Käytä valintanauhaa tuttuihin toimiin.

  • Ota selvää, mitä uudet tiedostomuodot merkitsevät käytännössä.

Kurssi sisältää seuraavat osat:

  • Kaksi itseopiskelutuntia ja kaksi käytännön harjoitusta. Harjoitusten tekemiseen vaaditaan 2007 Office System.

  • Lyhyt testi jokaisen oppitunnin jälkeen. Testituloksia ei arvioida.

  • Pikaopas, jonka saat mukaasi kurssin jälkeen.

Kun avaat Microsoft Office Word 2007:n, Office Excel 2007:n, Office PowerPoint 2007:n tai Office Access 2007:n tai luot uuden viestin Office Outlook 2007:ssä, näytössä avautuu paljon tuttuja ominaisuuksia sisältävä ikkuna, kuten luomasi Word-asiakirja tai Excel-laskentataulukko. Ikkunan yläosan ulkoasu on kuitenkin uusi.

Valintanauha on korvannut ikkunan yläosassa aiemmin sijainneet valikot ja työkalurivit. Valintanauha sisältää välilehdet, jotka avaamalla saat käyttöösi tutut komennot.

Vaatii hiukan aikaa ja kärsivällisyyttä huomata, että valintanauhasta on enemmän hyötyä kuin haittaa. Valintanauha on itse asiassa luotu vastaamaan Office-käyttäjien ilmoittamia toiveita - ehkä myös sinun ilmoittamiasi. Ohjelmien on toivottu olevan entistä helppokäyttöisempiä ja komentojen on toivottu olevan entistä helpommin löydettävissä.

Miten valintanauhaa käytetään? Ota siitä selvää osallistumalla kurssille - voit luoda entistä parempia asiakirjoja entistä nopeammin.

Lisätietoja tästä kurssista on Tavoitteet- ja Tietoja tästä kurssista -kohdissa sekä sisällysluettelossa. Aloita ensimmäinen oppitunti valitsemalla Seuraava.

Uusi Office: käyttäjää varten luotu

Hallintakeskus, valintanauha

Uusi hallintakeskus, valintanauha, Word 2007:ssä.

Tutut Microsoft Office -ohjelmat ovat tosiaan muuttuneet paljon. Hyvä uutinen on kuitenkin se, että komennot ja muut tarvitsemasi työkalut ovat nyt esillä ja entistä helpommin käytettävissä.

Sen sijaan, että käytössä olisi noin 30 piilossa olevaa työkaluriviä sekä valikkoihin tai valintaikkunoihin hautautunutta komentoa, kaikki tarvittavat komennot on nyt koottu yhteen hallintakeskukseen ja visualisoitu.

Kun opit käyttämään valintanauhaa yhdessä ohjelmassa, voit käyttää sitä helposti myös muissa ohjelmissa.

Mitä valintanauhassa on?

Three basic parts of the Ribbon: Tabs, groups, and commands

Valintanauhan kolme osaa ovat välilehdet, ryhmät ja komennot.

Valintanauhassa on kolme perusosaa.

1. Välilehdet sijaitsevat valintanauhan yläosassa. Kukin niistä edustaa perustehtäviä, joita tietyssä ohjelmassa tehdään.

2. Ryhmät ovat toisiinsa liittyvien komentojen joukkoja, jotka näkyvät välilehdissä. Niihin on yhdistetty kaikki komennot, joita tietyntyyppisen tehtävän suorittamiseen todennäköisesti tarvitaan. Ne näkyvät näytössä ja ovat tarvittaessa käytettävissä, mikä varmistaa monipuolisen visuaalisen tuen.

3. Komennot on järjestetty ryhmiin. Komento voi olla painike, valikko tai ruutu, johon lisäät tietoja.

Miten pääset alkuun? Aloita ensimmäisestä välilehdestä.

Esimerkiksi Word 2007:ssä ensimmäinen välilehti on Aloitus-välilehti. Wordissa perustehtävänä on kirjoittaminen, joten Aloitus-välilehdessä on asiakirjojen kirjoittamiseen tavallisesti käytetyt komennot: fontin muotoilukomennot (Fontti-ryhmässä), kappaleen asetukset (Kappale-ryhmässä) ja tekstityylit (Tyylit-ryhmässä).

Sama järjestys on käytössä myös muissa 2007 Office System -ohjelmissa niin, että ensimmäisessä välilehdessä on komennot perustehtävän suorittamiseksi ohjelmassa. Myös Excelissä, PowerPointissa ja Access-ohjelmassa Aloitus-välilehti on ensisijainen välilehti. Outlookissa, jossa perustehtävänä on viestin luominen, ensisijainen välilehti on Viesti-välilehti.

Komentojen järjestelyperiaatteet

Liitä-, Leikkaa- ja Kopioi-komennot Wordissa ja Excelissä

Liitä-, Leikkaa- ja Kopioi-komennot Wordissa ja Excelissä. Usein käytettyinä komentoina ne sijaitsevat loogisesti Aloitus-välilehdessä, joka on valintanauhan ensimmäinen välilehti.

Komennot on järjestetty niiden käytön mukaan. Microsoftin tutkimusten mukaan Microsoft Office -käyttäjät suosivat tiettyjä peruskomentoja, joita he käyttävät jatkuvasti yhä uudelleen. Nämä peruskomennot ovat nyt keskeisessä asemassa.

Esimerkki usein käytetystä peruskomennosta on Liitä-komento. Se kuuluu kaikkien useimmiten käytettyjen komentojen joukkoon. Sen vuoksi Liitä-komento ja siihen liittyvät komennot Leikkaa ja Kopioi ovat keskeisesti esillä.

Usein käytetyt komennot eivät enää jaa tilaa niihin etäisesti liittyvien komentojen kanssa valikossa tai työkalurivillä. Niitä käytetään usein, ja ne ovat nyt aivan käden ulottuvilla.

Harvoin käytetyt komennot eivät ole yhtä keskeisesti esillä valintanauhassa. Useimmat ihmiset käyttävät esimerkiksi Liitä määräten -komentoa harvemmin kuin Liitä-komentoa. Kun haluat käyttää Liitä määräten -komentoa, sinun on ensin napsautettava Liitä-komennossa näkyvää nuolta.

Vain tarvittaessa näkyviin tulevat lisäkomennot

Kuvatyökalut, jotka tulevat näkyviin, kun lisäät asiakirjaan kuvan

Kuvatyökalut tulevat näkyviin valintanauhan yläosaan, kun lisäät asiakirjaan kuvan Wordissa.

Usein käytetyt komennot sijaitsevat valintanauhassa, jossa ne ovat koko ajan käden ulottuvilla. Jotkin komennot tulevat vain tarvittaessa näkyviin tehtyjen toimien perusteella.

Jos esimerkiksi Word-asiakirjassa ei ole kuvaa, kuvan käsittelemiseen tarvittavia komentoja ei tarvita.

Kun Word-asiakirjaan lisätään kuva, Kuvatyökalut ja Muotoile-välilehti tulevat näkyviin. Voit sen jälkeen käyttää niiden sisältämiä komentoja, kun haluat käsitellä kuvaa. Kun olet käsitellyt kuvan valmiiksi, kuvatyökalut poistuvat näkyvistä.

Jos haluat käsitellä kuvaa lisää, napsauta kuvaa. Välilehti ja sen sisältämät komennot tulevat jälleen näkyviin. Word tietää, mitä teet, ja tuo kulloinkin tarvitsemasi työkalut näkyviin. Valintanauha mukautuu toimiisi.

Älä välitä, vaikka kaikki tarvitsemasi komennot eivät olisi heti näkyvissä. Tee alkutoimet. Tarvitsemasi komennot ovat sen jälkeen käytettävissä.

Tunnin lopuksi harjoitellaan käytännössä valintanauhan käyttämistä.

Lisävaihtoehtoja tarvittaessa

Napsauta ryhmän oikeassa alakulmassa olevaa merkkiä, kun haluat tuoda näkyviin lisää vaihtoehtoja

Napsauta ryhmän alareunassa näkyvää nuolta Painikkeen kuva, kun haluat valita tarvitsemasi vaihtoehdon lisävaihtoehtojen joukosta.

1. Napsauta Fontti-ryhmässä nuolta Painikkeen kuva.

2. Fontti-valintaikkuna avautuu.

Ryhmän oikeassa alakulmassa näkyvä pieni nuoli Painikkeen kuva tarkoittaa, että ryhmässä on käytettävissä lisävaihtoehtoja. Kun napsautat nuolta Painikkeen kuva(painiketta kutsutaan valintaikkunakuvakkeeksi), näkyviin tulee lisäkomennot sisältävä valintaikkuna tai tehtäväruutu.

Esimerkiksi PowerPointin Aloitus-välilehden Fontti-ryhmä sisältää fonttien muuttamiseen useimmin käytetyt komennot: fonttilajin ja fontin koon muuttamiskomennot sekä lihavointi-, kursivointi- ja alleviivauskomennot.

Jos haluat käyttää näitä komentoja harvemmin käytettyjä komentoja, kuten yläindeksiä, avaa yläindeksikomennon ja muut fontteihin liittyvät vaihtoehdot sisältävä Fontti-valintaikkuna napsauttamalla Fontti-ryhmässä nuolta Painikkeen kuva.

Esikatselutilassa tarkasteleminen ennen valintaa

[Untitled] Alleviivaustyylin valitseminen, suoran esikatselun käyttäminen

Käynnistä animaatioesitys, kun haluat nähdä, miten alleviivaustyyliä voidaan tarkastella suoran esikatselun avulla ja valita sitten haluttu tyyli.

Oletko koskaan tuhrannut aikaa yrittämisen ja kumoamisen kierteessä? Olet valinnut fontin, fontin värin tai tyylin tai tehnyt kuvaan muutoksia. Valitsemasi vaihtoehto ei kuitenkaan ole näyttänyt halutunlaiselta, joten olet kumonnut valintasi ja yrittänyt uudelleen ja ehkä vielä kerran uudelleen, kunnes tulos on halutunlainen.

Voit nyt tarkastella vaihtoehtoa suoraan esikatselutilassa ennen valinnan tekemistä. Saat aiempaa parempia tuloksia aiempaa nopeammin valitsemalla heti ensimmäisellä kerralla toivotun tuloksen tuottavan vaihtoehdon. Et joudu kumoamaan valintaa ja yrittämään uudelleen.

Kun haluat käyttää suoraa esikatselutoimintoa, aseta hiiriosoitin vaihtoehdon päälle. Asiakirja muuttuu ja näyttää ennen valinnan tekemistä, miten vaihtoehto vaikuttaa asiakirjaan. Kun esikatseluikkunassa näkyvä tulos on haluamasi, valitse sitten haluamasi vaihtoehto napsauttamalla sitä.

Valitse Toista, kun haluat nähdä esityksen suoran esikatselutoiminnon käyttämisestä eri alleviivaustyylien vaikutuksen arvioimiseksi ennen tyylin valitsemista.

Komentojen sijoittaminen mukautetulle työkaluriville

[Untitled] Painikkeen lisääminen pikatyökaluriville ja poistaminen siltä

Käynnistä animaatioesitys, kun haluat nähdä, miten painike voidaan lisätä pikatyökaluriville ja poistaa sitten siltä.

Jos käytät usein komentoja, jotka eivät ole niin nopeasti käytettävissä kuin haluaisit, voit lisätä komentoja helposti pikatyökaluriville. Pikatyökalurivi näkyy valintanauhan yläpuolella, kun avaat Microsoft Office -ohjelman ensimmäisen kerran. Komennot ovat työkalurivillä aina näkyvissä ja käden ulottuvilla.

Jos esimerkiksi käytät Jäljitä muutokset -komentoa päivittäin Wordissa tai Excelissä, kun otat muokkausmerkinnät käyttöön, etkä halua avata joka kerran Tarkista-välilehteä komennon käyttämiseksi, voit lisätä Jäljitä muutokset -komennon pikatyökaluriville.

Napsauta silloin hiiren kakkospainikkeella Tarkista-välilehden Jäljitä muutokset -komentoa ja valitse sitten Lisää pikatyökaluriville. Kun haluat poistaa painikkeen, napsauta sitä hiiren kakkospainikkeella ja valitse sitten Poista pikatyökaluriviltä.

Valitse Toista, kun haluat nähdä, miten painike voidaan lisätä työkaluriville ja poistaa sitten työkaluriviltä.

Näyttötarkkuuden vaikutus näkymään

Näytä tai piilota -ryhmä suuri- ja pienitarkkuuksisessa näytössä

Näytä-välilehden Näytä tai piilota -ryhmä. Kaikki ryhmän komennot ovat näkyvissä suuritarkkuuksisessa näytössä. Pienitarkkuuksisessa näytössä saat komennot näkyviin napsauttamalla ryhmän painikkeen nuolta.

Tunnin aikana toistaiseksi esitetyt asiat pitävät paikkansa, jos näyttötarkkuus on suuri ja ohjelmaikkuna näkyy näytössä suurennettuna. Muussa tapauksessa asiat näkyvät eri tavalla. Miten? Jäljempänä on kuvaus aiheesta:

Pieni tarkkuus     Jos näytön tarkkuus on pieni, esimerkiksi 800 x 600 kuvapistettä, valintanauhan joistakin ryhmistä näkyy vain nimi mutta ei ryhmän sisältämiä komentoja. Napsauta ryhmän painikkeessa olevaa nuolta, kun haluat tuoda komennot näkyviin.

Esimerkiksi Wordissa kaikki Näytä-välilehden Näytä tai piilota -ryhmän komennot näkyvät, jos näyttötarkkuus on suuri. Jos kuitenkin näyttötarkkuus on 800 x 600 kuvapistettä, näkyvissä on vain Näytä tai piilota -painike mutta eivät ryhmän komennot.

Tässä tapauksessa sinun on napsautettava Näytä tai piilota -painikkeen nuolta, jos haluat nähdä ryhmän komennot.

Tavallisesti ryhmät, joista näkyy alhaisen näyttötarkkuuden asetuksella vain nimi, sisältävät harvoin käytettyjä komentoja.

Pienennetty     Jos pienennät ohjelman ikkunaa, tietyssä vaiheessa joistakin ryhmistä näkyviin jäävät vain ryhmien nimet, olipa näytön tarkkuus mikä tahansa. Tällöin sinun on napsautettava ryhmän painikkeen nuolta, jos haluat nähdä komennot.

Tablet PC -tietokoneet     Jos käytät Tablet PC -tietokonetta, jossa on pieni näyttö, huomaat, että valintanauha mukautuu siten, että näkyvissä ovat vain välilehtien ja ryhmien pienet versiot. Jos näyttö on suuri, valintanauha mukautuu näyttöön ja tuo välilehdistä ja ryhmistä näkyviin suurikokoisen version.

Harjoitus

Word-ikkunan ja harjoituksen ohjeikkunan avaaminen Harjoittele Wordissa -painiketta napsauttamalla

Ladattavan paketin koko: 16 kt (<1 min @ 56 kbps)

Harjoittele Wordissa

Harjoituksen aikana harjoitellaan valintanauhan käyttämistä ensin Word 2007:ssä ja sitten Excel 2007:ssä.

Tietoja harjoituksesta

Kun valitset sivun alareunassa olevan Harjoitus Wordissa -linkin, harjoitusasiakirja latautuu tietokoneeseen ja avautuu Wordissa. Näyttöön tulee erillinen ikkuna, joka sisältää harjoituksen ohjeet.

Huomautus     Tietokoneessa on oltava asennettuna Word 2007 ja Excel 2007.

Vastaamalla seuraavan testin kysymyksiin voit varmistua siitä, että olet ymmärtänyt kurssimateriaalin. Vastauksesi ovat luottamuksellisia, ja testituloksia ei arvioida.

Missä kohtaa Liitä-, Leikkaa- ja Kopioi-komennot ovat valintanauhassa?

Viimeisessä välilehdessä.

Ei, siellä ne eivät ainakaan ole. Yritä uudelleen.

Ensimmäisessä välilehdessä.

Täysin oikein. Näitä komentoja käytetään usein, joten ne sijaitsevat loogisesti valintanauhan ensimmäisessä välilehdessä.

Pikatyökalurivillä.

Ei. Voit halutessasi sijoittaa nämä komennot työkaluriville, mutta niiden sijainti on jo niin hyvä, ettei siihen oikeastaan ole tarvetta.

Siirryt käyttämään näyttötarkkuudeltaan tarkan tietokoneen asemesta näyttötarkkuudeltaan vähemmän tarkkaa tietokonetta. Et näe ryhmän komentoja. Mitä voit tehdä?

Valitsen Näkymä-välilehden.

Vaihtoehto ei ole huono valinta. Se ei kuitenkaan ole oikea vastaus. Yritä uudelleen.

Valitsen Näkymä-työkalurivin.

Vaihtoehto kuulostaa hyvältä, mutta ei ole oikea tapa ratkaista asia. Yritä uudelleen.

Napsautan ryhmässä näkyvää nuolta.

Erinomaista. Jos komennot eivät ole näkyvissä joko näytön alhaisen tarkkuuden tai pienennettynä olevan ikkunan vuoksi, voit tuoda komennot näkyviin ryhmässä napsauttamalla siinä olevaa nuolta.

Harjoituksen aikana opit tuomaan pikavalikoiman ja sen sisältämät muotoiluvaihtoehdot näkyviin. Mitä teet, kun haluat tuoda pikavalikoiman näkyviin?

Napsautan Lisää-välilehteä.

Ei, yritä uudelleen.

Napsautan pikatyökaluriviä.

Ei, siitä ei ole apua. Yritä uudelleen.

Valitsen tekstiä.

Oikein. Pikavalikoima tulee ensin näkyviin harmaana. Kun asetat hiiriosoittimen sen päälle, se muuttuu käytettävissä olevaan muotoon. Voit sen jälkeen valita haluamasi muotoiluvaihtoehdon valikoimasta.

Opit harjoituksessa tuomaan kuvatyökalut näkyviin Wordissa. Kun työkalut poistuvat näkyvistä, miten voit tuoda ne uudelleen esiin?

Napsautan kuvaa.

Erinomaista. Komennot tulevat näkyviin tekemiesi toimien perusteella. Tässä tapauksessa työkalut tulevat näkyviin, kun napsautat kuvaa.

Napsautan valintanauhaa.

Ei, siitä ei ole apua. Yritä uudelleen.

Napsautan hiiren kakkospainikkeella valintanauhaa ja valitsen sitten välilehden.

Ei, siitä ei ole apua ja se on liian vaivalloista. Yritä uudelleen.

Vastauksia tärkeisiin kysymyksiin

2007 Office System -ohjelmiston uudet ominaisuudet käsitteellisessä muodossa: Microsoft Office -painike, pikanäppäimet ja uudet tiedostomuodot

Lisätietoja joidenkin 2007 Office System -tuotteiden muista uusista ominaisuuksista.

Nyt on sopiva hetki tutustua joihinkin valintanauhan ulkopuolisiin uusiin ominaisuuksiin ohjelmistossa.

Microsoft Office -painike Office-painikkeen kuva on uusi. Painike korvaa aiemman Tiedosto-valikon useissa Office-ohjelmissa. Se sisältää aiempaa suuremman määrän vaihtoehtoja, jotka sijaitsevat kätevästi yhdessä. Mitkä muut ominaisuudet ovat uusia? Käytössä ovat uudet pikanäppäimet ja uudet Word 2007-, Excel 2007-, PowerPoint 2007- ja Access 2007 -tiedostomuodot.

Opettele käyttämään joitakin uusia asetuksia, etsimään tarvitsemiasi komentoja ja käsittelemään uusia tiedostomuotoja ja ota selvää siitä, miten henkilöt, joilla ei ole käytössä Word 2007:ää, Excel 2007:ää tai PowerPoint 2007:ää, voivat avata luomasi tiedostot ja käsitellä niitä tavalliseen tapaan.

Mitä Tiedosto-valikolle on tapahtunut?

Microsoft Office -painike Wordissa ja Excelissä

Microsoft Office -painike Wordissa ja Excelissä.

Microsoft Office -painike Office-painikkeen kuva näkyy ikkunan vasemmassa yläkulmassa useissa Microsoft Office -ohjelmissa. Painikkeen avulla voit käyttää samoja peruskomentoja, jotka sijaitsivat aiemmin Tiedosto-valikossa asiakirjojen avaamista, tallentamista ja tulostamista varten.

Painike sisältää kuitenkin enemmän komentoja kuin aiempi Tiedosto-valikko. Voit esimerkiksi tarkistaa, etteivät Word-, Excel- ja PowerPoint-tiedostot sisällä henkilökohtaisia tietoja tai kommentteja. Tunnin lopuksi ominaisuuden käyttämistä harjoitellaan käytännössä.

Microsoft Office -painike sisältää myös ohjelman asetukset, joilla voit hallita oikeinkirjoituksen tarkistuksen asetusten kaltaisia ominaisuuksia.

Valitse valikon alaosasta esimerkiksi Excelissä Asetukset tai Wordissa Asetukset ja valitse sitten vasemmalla olevasta luettelosta mikä tahansa haluamasi luokka. Voit esimerkiksi valita Excel-ohjelmassa Kaavat, kun haluat ottaa R1C1-viittaukset käyttöön tai poistaa ne käytöstä. Wordissa voit valita Tekstintarkistus, kun haluat ottaa oikeinkirjoituksen tarkistuksen kirjoitettaessa käyttöön tai poistaa sen käytöstä.

Officen aiemmissa versioissa asetukset määritettiin Asetukset-valintaikkunassa, joka sijaitsi Työkalut-valikossa. Suuri osa valintaikkunan asetuksista sijaitsee nyt Microsoft Office -painikkeella  avattavassa valikossa, jossa ne ovat aiempaa näkyvämmin esillä ja kätevästi käden ulottuvilla vanhojen tai uusien tiedostojen käsittelemistä aloitettaessa.

Missä voin avata tyhjän asiakirjan?

Uusi esitys -ikkuna PowerPointissa

Uusi esitys -ikkuna PowerPoint 2007:ssä.

Kun luot uuden asiakirjan, työkirjan, esityksen tai tietokannan, värikäs ja ominaisuuksia täynnä oleva ikkuna auttaa sinua pääsemään alkuun. Voit myös aloittaa käyttämällä tuttuun tapaan tyhjää tai aiemmin luotua tiedostoa. Voit myös valita vasemmalta Microsoft Office Online -kohdasta Valmiit-vaihtoehdon ja valita sitten online-mallien ja -kurssien luettelosta haluamasi mallit ja kurssit, joilla pääset vauhtiin asiakirjojen luomisessa.

Aloita napsauttamalla ikkunan vasemmassa yläkulmassa olevaa Microsoft Office -painiketta Office-painikkeen kuva. Valitse Uusi, kun haluat avata Uusi asiakirja -ikkunan Wordissa, Uusi työkirja -ikkunan Excelissä, Uusi esitys -ikkunan PowerPointissa tai Aloittaminen: Microsoft Office Access -ikkunan Access-ohjelmassa.

Mitä suosikkipikanäppäimilleni on tapahtunut?

Otsikkotyylin poistaminen Wordissa näppäinvihjeiden avulla

Voit esimerkiksi poistaa otsikkotyylin Wordissa käyttämällä näppäinvihjeitä.

1. Paina ALT-näppäintä, kun haluat tuoda näppäinvihjeet näkyviin.

2. Valitse sitten Aloitus-välilehti painamalla H-näppäintä.

3. Paina E-näppäintä, kun haluat valita Fontti-ryhmän Poista muotoilut -painikkeen ja poistaa otsikkotyylin.

Jos käytät mieluummin näppäimistöä kuin hiirtä, haluat ehkä lisätietoja 2007 Office System -ohjelmiston pikanäppäimistä.

Valintanauhassa on käytössä uudet pikanäppäimet. Miksi? Muutos merkitsee kahta suurta etua aiempiin versioihin nähden:

  • Kullekin valintanauhan painikkeelle on oma pikanäppäimensä.

  • Pikanäppäimet ovat usein aiempaa lyhyempiä.

Uusien pikanäppäinten käyttäminen

Uusilla pikanäppäimillä on myös uusi nimi: näppäinvihjeet. Kun painat ALT-näppäintä, näppäinvihjeet tulevat näkyviin.

Kutakin valintanauhan välilehteä, välilehden komentoa, pikatyökalurivin komentoa sekä Microsoft Office -painiketta varten on oma näppäinvihjeensä.

Paina sen välilehden näppäintä, jonka haluat näkyviin. Välilehden kaikkia painikkeita vastaavat näppäinvihjeet tulevat näkyviin. Paina sitten haluamaasi painiketta vastaavaa näppäintä.

Mitä aiemmille pikanäppäimille on tapahtunut?     Aiemmat CTRL+-muotoiset pikanäppäimet toimivat edelleen, ja voit käyttää niitä totuttuun tapaan. Voit esimerkiksi edelleen kopioida kohteen leikepöydälle näppäinyhdistelmällä CTRL+C ja liittää kohteen leikepöydältä painamalla näppäinyhdistelmää CTRL+V.

Lisätietoja on kurssin lopussa olevassa pikaoppaassa.

Mitä teen, jos en löydä etsimääni komentoa?

[Untitled] Vuorovaikutteisen oppaan käyttäminen taulukon lisäämiseksi Word 2007 -asiakirjaan siirtymällä Lisää-välilehteen ja valitsemalla Taulukko

Toista animaatio, jossa esitetään, miten löydät vuorovaikutteisesta oppaasta Word 2003:n Lisää taulukko -komennon, sekä näytetään saman komennon sijainti Word 2007:ssä.

Jos et löydä etsimääsi komentoa, apua on saatavilla.

Word 2007:ää, Excel 2007:ää ja PowerPoint 2007:ää varten on luotu visuaalinen ja vuorovaikutteinen opas, joka auttaa löytämään nopeasti haluamasi komennon. Kurssin lopussa olevassa pikaoppaassa on linkkejä näihin oppaisiin.

Aseta vuorovaikutteisessa oppaassa hiiriosoitin Office 2003 -ohjelman komennon päälle, kun haluat selvittää, missä kohdassa komento on uudessa ohjelmassa. Jos esimerkiksi haluat etsiä Lisää taulukko -komennon Wordissa, aseta hiiriosoitin oppaassa Word 2003 -ohjelman Lisää-komennon päälle. Napsauta sen jälkeen komentoa, jolloin näytössä avautuu animaatioesitys komennon sijainnista Word 2007:ssä. (Komento sijaitsee Taulukot-ryhmän Lisää-välilehdessä).

Oppaista on apua tarpeen tullen, minkä lisäksi voit niiden avulla perehtyä tiettyjen komentojen sijaintiin.

Saat vuorovaikutteisen oppaan käyttöohjeet näkyviin valitsemalla Toista.

Mitä uutta uusissa tiedostomuodoissa on?

Uusien tiedostomuotojen edut käsitteellisessä muodossa: entistä parempi turvallisuus, tiedostojen entistä vähäisempi vioittuvuus ja entistä pienempi tiedostokoko

Uusien tiedostomuotojen edut.

Word 2007:ssä, Excel 2007:ssä ja PowerPoint 2007:ssä on käytössä uudet tiedostomuodot. Miksi? Siihen on useita syitä. Tiedostot ovat nyt aiempaa turvallisempia ja muuttuvat tai vioittuvat aiempaa harvemmin, tiedostokoko on aiempaa pienempi, ja käytössä on uusia ominaisuuksia.

Teknisistä yksityiskohdista pitäviä kiinnostaa ehkä tietää, että uudet tiedostomuodot perustuvat XML (Extensible Markup Language) -kieleen ja käsittävät Office Open XML -tiedostomuodot.

Lyhyesti lisää uusista Word-, Excel- ja PowerPoint-tiedostomuodoista

  • Asiakirjojen, työkirjojen ja esitysten oletusarvon mukainen tiedostomuoto päättyy nyt x-kirjaimeen, joka ilmaiseen tiedoston olevan XML-muodossa. Esimerkiksi Wordissa asiakirja tallennetaan oletusarvon mukaan muodossa, jonka tunniste on .docx aiemman .doc-tunnisteen asemesta.

  • Jos tallennat tiedoston mallina, sama koskee myös sitä: mallin vanha tuttu tiedostotunniste saa x-päätteen ja on siten esimerkiksi muodossa .dotx (Word).

  • Jos tiedosto sisältää koodia tai makroja, se on tallennettava käyttämällä makrot mahdollistavaa uutta tiedostomuotoa. Word-asiakirja saa silloin .docm-tunnisteen ja Word-malli .dotm-tiedostotunnisteen.

Huomautus     Accessissa on käytössä uusi tiedostomuoto, jonka jotkin ominaisuudet ovat erilaisia. Niistä kerrotaan myöhemmin kurssin aikana.

Miten voin tehdä yhteistyötä sellaisten henkilöiden kanssa, joilla ei ole käytössä 2007 Office System -ohjelmistoa?

Versioissa 2007 ja 2003 avattavan asiakirjan käsitteellinen kuva

Asiakirjojen jakaminen 2007 Office System- ja Officen aiemman version välillä.

Olet ehkä työryhmän ensimmäinen jäsen, jolla on käytössä 2007 Office System -ohjelmisto. Ehkä teet yhteistyötä sellaisten osastojen kanssa, jotka tarvitsevat Officen aiemmassa tiedostomuodossa tallennettuja asiakirjoja. Voitte silti jakaa asiakirjoja keskenänne. Jäljempänä on esitetty toimintaohjeet.

Voit avata tiedoston, joka on luotu jollakin version 95 ja version 2003 välillä olevalla Officen versiolla. Avaa tiedosto kuten tavallisesti. Käsiteltyäsi tiedostoa 2007-versiossa sinun kannattaa ehkä tallentaa tiedosto. Oletusarvon mukaan Tallenna nimellä -valintaikkuna tallentaa aiemmassa versiossa luodun tiedoston samassa kyseisen version muodossa. Kun tallennat tiedoston, yhteensopivuuden tarkistustoiminto ilmoittaa, sisältääkö tiedosto uusia ominaisuuksia, jotka eivät ole käytössä tai jotka saattavat muuttua tiedostoa ohjelman aiempaan tiedostomuotoon tallennettaessa.

Huomautus     Jos avaat PowerPoint 95:ssä luodun esityksen, PowerPoint tallentaa tiedoston oletusarvon mukaan version 2007 tiedostomuodossa. Voit valita tiedostomuodoksi myös 97–2003-tiedostomuodon.

Jos haluat tallentaa tiedoston 2007-tiedostomuodossa, valitse Tallenna nimellä -ruudussa Word-asiakirja, Excel-työkirja tai PowerPoint-esitys.

Työtoverisi, joilla on Wordin, Excelin tai PowerPointin versio 2000 - 2003 (sekä uusimmat korjaustiedostot ja Service Packit), voivat avata 2007-muotoisia tiedostojasi. Kun he napsauttavat jotakin kohtaa luomassasi asiakirjassa, ohjelma kysyy, haluavatko he ladata muuntimen, jonka avulla he voivat avata asiakirjan.

Voit tutustua uusiin tiedostomuotoihin yksittäisillä kursseilla, joilla käsitellään Word 2007:ää, Excel 2007:ää ja PowerPoint 2007:ää. Kurssien linkit sisältyvät pikaoppaaseen.

Mitä uutta uudessa Access-tiedostomuodossa on?

Aiemmassa versiossa luodun tietokannan tallentaminen Access 2007 -muodossa

Kun tallennat aiemmassa versiossa luodun tietokannan Access 2007 -tiedostomuodossa, et voi enää käyttää tietokantaa ohjelman aiemmassa versiossa.

Access 2007:n uusi tiedostomuoto, jonka tunniste on .accdb, tukee uusia tuottavuutta parantavia ominaisuuksia. Se tukee esimerkiksi Tiedostoliite-tietotyyppiä, joka mahdollistaa asiakirjojen ja tiedostojen tallentamisen pakattuina liitteinä tietokantaan, sekä moniarvoisia kenttiä. Uuden tiedostomuodon ansiosta tiedostojen salaus on entistä tehokkaampaa, mikä parantaa tietosuojaa ja tietoturvaa.

Versioiden yhteensopivuus

Kun luot uuden tietokannan Access 2007:ssä, tietokanta tallentuu automaattisesti uudessa .accdb-tiedostomuodossa. Accessin aiemmissa versioissa on käytössä .mdb-tiedostomuoto. Voit avata .mdb-tiedostot Access 2007:ssä ja käsitellä niitä siinä, jos tiedostot on tallennettu Access 2003-, Access 2002- tai Access 2000 -ohjelmassa. Access 2007:n uudet ominaisuudet eivät kuitenkaan toimi .mdb-tiedostoissa. Jos haluat käyttää uusia ominaisuuksia, muunna tietokanta .accdb-muotoon Tallenna nimellä -ikkunassa.

Kun avaat Access 2007:ssä tietokannan, joka on tallennettu Access 95:ssä tai Access 97:ssä, Access 2007 kysyy, haluatko muuntaa tietokannan .accdb-muotoon. Jos et aio käyttää tietokantaa Accessin aiemmissa versioissa (etkä käytä replikointia tai käyttäjätason suojausta), tietokanta kannattaa tallentaa uudessa muodossa.

Tärkeää     Kun tietokanta tallennetaan .accdb-tiedostomuodossa, sitä ei voi avata Accessin muussa versioissa kuin Access 2007:ssä.

Pikaoppaassa on linkkejä, joita käyttämällä saat lisätietoja uudesta Access-tiedostomuodosta.

Harjoitus

Word-ikkunan ja harjoituksen ohjeikkunan avaaminen Harjoittele Wordissa -painiketta napsauttamalla

Ladattavan paketin koko: 11 kt (<1 min @ 56 kbps)

Harjoitus Wordissa

Seuraavaksi opittuja asioita harjoitellaan käytännössä.

Tietoja harjoituksesta

Kun valitset sivun alareunassa olevan Harjoitus Wordissa -linkin, Word avautuu ja näyttöön tulee erillinen ohjeet sisältävä ikkuna.

Huomautus     Tietokoneessa on oltava asennettuna Word 2007 ja Excel 2007.

Vastaamalla seuraavan testin kysymyksiin voit varmistua siitä, että olet ymmärtänyt kurssimateriaalin. Vastauksesi ovat luottamuksellisia, ja testituloksia ei arvioida.

Missä sijaitsee painike, jota napsauttamalla voit tuoda esiin tiedostojen avaamis- ja tallennuskommennot?

Ensimmäisessä välilehdessä.

Ei. Olet kuitenkin oikeilla jäljillä. Yritä uudelleen.

Ikkunan vasemmassa yläkulmassa.

Aivan oikein. Napakymppi.

Valintanauhan alaosassa.

Ei, suuntasi on väärä. Yritä uudelleen.

Kun haluat valita välilehden valintanauhassa pikanäppäimen avulla, paina ensin

ALT-näppäintä.

Erinomaista. Näytössä avautuvat sen jälkeen nimilaput, joissa näkyvät kunkin välilehden avaamiseen tarvittavat näppäimet.

VAIHTO-näppäintä.

Ei, yritä uudelleen.

CTRL-näppäintä.

Ei, yritä uudelleen.

Opit harjoituksen aikana muuttamaan uuden Excel-työkirjan tyhjien taulukkovälilehtien määrää. Tämä toimi aloitetaan valitsemalla ensin:

Ensimmäinen välilehti.

Ei, vastaus ei ole oikein. Yritä uudelleen.

Microsoft Office -painike.

Oikein. Valitse sen jälkeen Excelin asetukset ja valitse Käyttäjän asetukset. Voit sen jälkeen määrittää taulukoiden määrän Taulukoiden määrä: -kohdassa olevaan ruutuun.

Tilarivi.

Ei, tilarivi ei ole oikea paikka. Yritä uudelleen.

Kollegat, joilla ei ole käytössään 2007 Microsoft Office System -ohjelmistoa, voivat avata luomasi Word 2007-, Excel 2007- ja PowerPoint 2007 -tiedostot.

Tosi.

Oikein.

Epätosi.

Vastaus on myöntävä. Useita Wordin, Excelin tai PowerPointin aiempia versioita käyttävät kollegat voivat avata luomasi tiedostot asentamalla Microsoftin yhteensopivuuspaketin.

Palaute

Pikaopas

Katso myös

Syitä 2007 Office System -ohjelmiston rakenteen muuttamiseen

  • Sen sijaan että käytössä olisi noin 30 piilossa olevaa työkaluriviä ja valikkoihin hautautuneita komentoja, kaikki olennaiset komennot ovat nyt kätevästi kerralla nähtävillä yhdessä hallintakeskuksessa.

  • Microsoft Office -käyttäjät suosivat tiettyjä peruskomentoja, joita he käyttävät jatkuvasti yhä uudelleen. Nämä komennot ovat nyt keskeisesti esillä.

  • Jotkin komennot eivät ole koko ajan näkyvissä, vaan tulevat näkyviin tehtyjen toimien perusteella. Jos esimerkiksi lisäät kuvan Word-asiakirjaan, Kuvatyökalut tulevat näkyviin ja kuvan käsittelemiseen tarvittavat komennot näkyvät Muotoile-välilehdessä. Kun lopetat kuvan käsittelemisen ja napsautat kuvan ulkopuolella olevaa kohtaa asiakirjassa, Kuvatyökalut ja Muotoile-välilehti sekä välilehden sisältämät komennot poistuvat näytöstä. Voit tuoda välilehden uudelleen näkyviin napsauttamalla kuvaa.

Komentojen sijoittaminen mukautetulle työkaluriville

Jos käytät usein komentoja, jotka eivät ole niin nopeasti käsillä kuin haluaisit, voit lisätä komennot pikatyökaluriville. Pikatyökalurivi näkyy valintanauhan yläpuolella, kun käynnistät Office-ohjelman.

Pikatyökalurivin nopea mukauttaminen    

Voit mukauttaa pikatyökaluriviä usealla eri tavalla:

  • Voit lisätä riville painikkeita napsauttamalla haluamaasi painiketta hiiren kakkospainikkeella ja valitsemalla sitten Lisää pikatyökaluriville.

  • Voit valita Mukauta pikatyökaluriviä -komennon, joka tulee näkyviin, kun napsautat mitä tahansa painiketta hiiren kakkospainikkeella. Valitse näytössä avautuvassa valintaikkunassa käytettävissä olevista komennoista haluamasi.

  • Kun haluat siirtää pikatyökalurivin omalle rivilleen aivan valintanauhan alapuolelle, napsauta työkalurivin päässä olevaa nuolta ja valitse sitten Näytä pikatyökalurivi valintanauhan alapuolella. Kun haluat siirtää pikatyökalurivin valintanauhan yläpuolelle, tee muutoin samat toimet, mutta valitse lopuksi Näytä pikatyökalurivi valintanauhan yläpuolella.

Painikkeen poistaminen pikatyökaluriviltä

  1. Napsauta työkalurivillä olevaa painiketta hiiren kakkospainikkeella.

  2. Valitse Poista pikatyökaluriviltä.

Lisävaihtoehtoja tarvittaessa

Ryhmän oikeassa alakulmassa näkyvä pieni nuoli Painikkeen kuva(nuolta kutsutaan valintaikkunakuvakkeeksi) tarkoittaa, että ryhmässä näkyvien komentojen lisäksi käytettävissä on niitä tarkempia komentoja tai lisävaihtoehtoja. Napsauta nuolta Painikkeen kuva, kun haluat avata valintaikkunan tai tehtäväruudun ja käyttää niissä näkyviä vaihtoehtoja.

Näyttötarkkuuden vaikutus näkymään

Jos tietokoneen näyttötarkkuuden asetus on alhainen, kuten 800 x 600 kuvapistettä, joistakin valintanauhan ryhmistä näkyy vain nimi ryhmän kaikkien komentojen asemesta. Voit silloin tuoda ryhmän komennot näkyviin napsauttamalla ryhmän painikkeessa olevaa nuolta.

Ryhmät, joista näkyy alhaisella näyttötarkkuudella vain nimi, sisältävät tavallisesti harvoin käytettyjä komentoja.

Mitä Tiedosto-valikolle on tapahtunut?

Tiedosto-valikko on korvattu useissa 2007 Office System -ohjelmissa Microsoft Office -painikkeella Office-painikkeen kuva. Napsauta tätä ikkunan vasemmassa yläkulmassa näkyvää painiketta, kun haluat käyttää tuttuja asiakirjojen avaamiseen, tallentamiseen ja tulostamiseen käytettyjä peruskomentoja.

Painike sisältää myös ohjelman asetusvaihtoehdot, kuten oikeinkirjoituksen tarkistuksen asetukset.

Valitse valikon alaosasta esimerkiksi Excelissä Asetukset tai Wordissa Asetukset ja valitse sitten vasemmalla olevasta luettelosta mikä tahansa haluamasi luokka. Voit esimerkiksi valita Excel-ohjelmassa Kaavat, kun haluat ottaa R1C1-viittaukset käyttöön tai poistaa ne käytöstä. Wordissa voit valita Tekstintarkistus, kun haluat ottaa oikeinkirjoituksen tarkistuksen kirjoitettaessa käyttöön tai poistaa sen käytöstä.

Officen aiemmissa versioissa asetukset määritettiin Asetukset-valintaikkunassa, joka sijaitsi Työkalut-valikossa. Suuri osa valintaikkunan asetuksista sijaitsee nyt Microsoft Office -painikkeella avattavassa valikossa, jossa ne ovat aiempaa näkyvämmin esillä ja kätevästi käden ulottuvilla vanhojen tai uusien tiedostojen käsittelemistä aloitettaessa.

Uusien pikanäppäinten käyttäminen

Uusilla pikanäppäimillä on uusi nimi: näppäinvihjeet. Kun painat ALT-näppäintä, näppäinvihjeiden nimilaput tulevat näkyviin. Näytössä näkyvät valintanauhan kaikkien välilehtien, pikatyökalurivin ja Microsoft Office -painikkeen näppäinvihjeet.

Paina sen välilehden näppäintä, jonka haluat näkyviin. Välilehden kaikkia painikkeita vastaavat näppäinvihjeet tulevat näkyviin. Paina sitten haluamaasi painiketta vastaavaa näppäintä.

Tutut CTRL-alkuiset pikanäppäimet toimivat edelleen samoin kuin aiemmin. Voit esimerkiksi edelleen kopioida kohteen leikepöydälle painamalla CTRL+C ja liittää kohteen leikepöydältä painamalla CTRL+V.

Huomautus     Useimmat aiemmista valikkojen ALT+-muotoisista pikanäppäimistä toimivat edelleen. Käyttäjän on kuitenkin muistettava koko pikanäppäin ulkoa ; näytössä ei näy muistutusta painettavista näppäimistä.

Muistat ehkä, että Officen aiemmissa versioissa saatoit avata Muokkaa-valikon painamalla ALT+E ja valita sitten valikosta tietyn komennon painamalla alleviivattuna näkyvää kirjainta vastaavaa näppäintä. Voit vielä painaa ALT ja painaa sitten jotakin aiemmista valikkojen näppäimistä E (Muokkaa), V (Näytä), I (Lisää) ja niin edelleen. Näytössä ei kuitenkaan avaudu valikkoa. Näyttöön tulee sen sijaan ilmoitus siitä, että käytät Office 2007 -pikanäppäintä. Jos muistat koko näppäinsarjan ulkoa, voit jatkaa käyttämällä tuttua pikanäppäintä. Jos et muista näppäinsarjaa, paina ESC-näppäintä ja turvaudu näppäinvihjeiden nimilappuihin.

Mitä uutta uusissa tiedostomuodoissa on?

Word 2007:ssä, Excel 2007:ssä ja PowerPoint 2007:ssä on käytössä uusi tiedostomuoto. Tiedostot ovat nyt aiempaa turvallisempia ja muuttuvat tai vioittuvat aiempaa harvemmin, tiedostokoko on aiempaa pienempi, ja käytössä on uusia ominaisuuksia.

  • Voit avata tiedoston, joka on luotu Office 95 - Office 2003 -versiossa.

  • Kun tallennat aiemmassa versiossa luodun tiedoston, se tallennetaan oletusarvon mukaan samassa aiemmassa tiedostomuodossa Tallenna nimellä -valintaikkunassa. Voit tallentaa tiedoston myös version 2007 tiedostomuodossa.

  • Kun tallennat tiedoston aiemman version tiedostomuodossa, yhteensopivuuden tarkistustoiminto ilmoittaa, jos jotkin version 2007 ominaisuuksista eivät ole käytössä tai jos ne muuttuvat.

  • Työtoverisi, joilla on Excel-versio 2000 - 2003 (sekä uusimmat korjaustiedostot ja Service Packit), voivat käsitellä 2007-muotoisia tiedostojasi. Kun he napsauttavat jotakin kohtaa luomassasi asiakirjassa, ohjelma kysyy, haluavatko he ladata muuntimen, jonka avulla he voivat avata asiakirjan.

Myös Access-ohjelmassa on käytössä uusi tiedostomuoto, jonka tunniste on .accdb. Access 2007:ssä luodut uudet tietokannat tallentuvat automaattisesti uudessa tiedostomuodossa. Voit avata ja käsitellä aiemmassa .mdb-tiedostomuodossa olevia tietokantaoja, jos ne on tallennettu Access 2000- tai Access 2002 - Access 2003 -ohjelmissa. Kun haluat käyttää Access 2007:n uusia ominaisuuksia .mdb-tiedostoissa, muunna ensin tietokanta uuteen muotoon Tallenna nimellä -komentoa käyttämällä. Uudessa tiedostomuodossa olevia tiedostoja ei voi avata Accessin muussa versiossa kuin Access 2007:ssä.

Käyttö: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007, Access 2007



Oliko näistä tiedoista hyötyä?

Kyllä Ei

Miten voimme parantaa?

255 merkkiä jäljellä

Yksityisyytesi suojaamiseksi älä sisällytä palautteeseen yhteystietoja. Arvioi tietosuojakäytäntö.

Kiitos palautteesta!

Tukiresurssit

Vaihda kieli