Ajan lisääminen tai vähentäminen

Harva voi helposti laskea kokonaisajan laskemalla kaksi eri aikaa yhteen tai laskea projektiin käytetyn kokonaisajan vähentämällä ajan toisesta ajasta. Onneksi Excel Online voi helposti laskea yhteen tai vähentää aikaa helppojen kaavojen avulla.

Ajan lisääminen

Oletetaan, että haluat tietää, kuinka monta tuntia ja minuuttia kahden tehtävän suorittamiseen kuluu yhteensä. Arvioit, että ensimmäinen tehtävä vie 6 tuntia ja 45 minuuttia ja toinen 9 tuntia ja 30 minuuttia.

  1. Kirjoita soluun B2 6:45 ja soluun B3 9:30.

  2. Kirjoita =B2+B3 soluun B4 ja paina Enter-näppäintä.

Kahden tehtävän yhteenlaskettu aika

Kahden tehtävän suorittaminen vie 16 tuntia ja 15 minuuttia.

Vihje: Voit myös laskea aikoja yhteen Summa-toiminnolla. Napsauta solua B4. Valitse sitten Aloitus > Summa. Kaava näyttää tältä: =SUMMA(B2:B3). Saat tuloksen, joka on 16 tuntia ja 15 minuuttia, painamalla Enter-näppäintä.

Yli 24 tunnin laskeminen yhteen

Jos sinulla on Excelin työpöytäsovellus, voit avata työkirjan Avaa Excelissä -painikkeella ja laskea yhteen yli 24-tuntisen ajan.

Avaa Excelissä -painike

Tietoja Excel Online -sovelluksen uusimmista päivityksistä on Microsoft Excel -blogissa.

Jos olet kiinnostunut muista Office-sovelluksista ja -palveluista, kokeile tai osta niitä Office.com-sivustossa.

Ajan vähentäminen

Oletetaan, että sinä ja ystäväsi tiedätte vapaaehtoistyöprojektin alkamis- ja päättymisajat ja haluatte tietää projektiin käyttämänne ajan. Haluatte siis tietää kuluneen ajan tai kahden ajan erotuksen.

  1. Kirjoita soluun B2 alkamisaika, lisää välilyönti ja kirjoita sitten"a" (AM) tai "p" (PM) ja paina ENTER-näppäintä. Kirjoita soluun C2 päättymisaika sekä "a" tai "p" ja paina ENTER-näppäintä. Kirjoita myös ystäviesi Joyn ja Leslien töiden alkamis- ja päättymisajat.

  2. Vähennä solussa D2 päättymisaika alkamisajasta kirjoittamalla kaava: =C2-B2 ja painamalla sitten ENTER-näppäintä.

Yhden ajan vähentäminen toisesta kuluneen ajan laskemiseksi

Nyt näemme, että Richard työskenteli 3 tuntia ja 45 minuuttia.

  1. Saat Joyn ja Leslien työajat, kun kopioit kaavan napsauttamalla solua D2 ja vetämällä soluun D4. Solun D2 muotoilu kopioituu kaavan mukana.

Sarakkeessa D luetellut kuluneet ajat

Yli 24-tuntisesta ajasta vähentäminen

Jos sinulla on Excelin työpöytäsovellus, voit avata työkirjan Avaa Excelissä -painikkeella ja vähentää ajan yli 24-tuntisesta ajasta.

Avaa Excelissä -painike

Tietoja Excel Online -sovelluksen uusimmista päivityksistä on Microsoft Excel -blogissa.

Jos olet kiinnostunut muista Office-sovelluksista ja -palveluista, kokeile tai osta niitä Office.com-sivustossa.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×