Aikataulun ja tehtävien yksityiskohtien jakaminen Vision Gantt-kaavion avulla

Aikataulun ja tehtävien yksityiskohtien jakaminen Vision Gantt-kaavion avulla

Gantt-kaavion avulla on helppo suunnitella projektitehtävien aikataulu ja seurata työn edistymistä. Voit välittää yksityiskohtaiset tiedot tehtävästä ja aikataulusta päälliköille tai muille ryhmän jäsenille luomalla Gantt-kaavion Microsoft Visiossa. Gantt-kaavion avulla voit myös hallita projektin aikataulua tehtävätasolla.

Gantt-kaavion määrittäminen

  1. Valitse Luokat-luettelosta Aikataulu-luokka.

  2. Valitse Gantt-kaavio ja valitse sitten Luo.

  3. Määritä Gantt-kaavion asetukset -valintaikkunassa aika-asteikon päivämäärät:

    • Valitse Päivämäärä-välilehti ja valitse sitten haluamasi asetukset.
      Ensisijaiset yksiköt ovat pisimmät kaaviossa käytettävä ajan yksikkö (kuten vuosi tai kuukausi) ja Toissijaiset yksiköt ovat pienimmät (kuten päivä tai tunti).

    • Napsauta Muotoile-välilehdessä muotoja ja otsikoita, joita haluat käyttää tehtäväpalkeissa, välitavoitteissa ja yhteenvetopalkeissa, ja valitse sitten OK.
      Jos et ole varma, mitä muotoiluja pitäisi valita, hyväksy oletusasetukset. Voit muuttaa muotoilua myöhemmin.

Tietojen lisääminen Gantt-kaavioon

Tehtävät

Jokainen Gantt-kaavion tehtävä varaa yhden rivin kaaviokehyksestä. Kun kirjoitat tehtävien nimet Tehtävän nimi -sarakkeen soluihin, tehtävien kestot esitetään tehtäväpalkkeina aika-asteikon alapuolella olevalla alueella.

Tavoite

Toimenpide

Tehtävän nimen muuttaminen

  • Napsauta Tehtävän nimi -sarakkeen solua, joka sisältää tehtävän, ja kirjoita uusi nimi.

Tehtävän keston määrittäminen tai muuttaminen

  • Napsauta Gantt-kaaviokehyksen solua, joka sisältää muutettavan päivämäärän tai keston, ja kirjoita sitten uudet tiedot.

Kirjoita kesto seuraavasti:

  • 1h on 1 tunti

  • 1d on 1 päivä

  • 1w on 1 viikko

  • 1m on 1 kuukausi

Uusien tehtävärivien lisääminen

  • Vedä Rivin muoto Muodot-ikkunasta ja pudota se kaavioon kohtaan, johon haluat lisätä uuden rivin.

Valmiusprosenttiosoittimien lisääminen tehtäviin

  1. Valitse sarake sen kohdan vasemmalta puolelta, johon haluat lisätä valmiusprosenttisarakkeen.

  2. Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Lisää.

  3. Valitse Saraketyyppi-luettelosta % valmiina ja valitse sitten OK.

Kun tehtävä edistyy, voit kirjoittaa valmiusprosentin tähän uuteen sarakkeeseen. Valmiusprosenttiosoitin tulee näkyviin tehtäväpalkkiin.

Tehtävän poistaminen

  • Valitse riviltä solu, joka edustaa poistettavaa tehtävää. Valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista.

Välitavoitteet

Koska välitavoite kuvaa aikataulun tärkeää tapahtumaa eikä tehtävää, määritä sen kestoksi nolla.

Tavoite

Toimenpide

Uuden välitavoitteen lisääminen

  1. Vedä Välitavoite-muoto Muodot-ikkunasta ja pudota se kaavioon kohtaan, johon haluat luoda uuden välitavoiterivin.

  2. Napsauta hiiren kakkospainikkeella välitavoitetta kuvaavan rivin Käynnistä-sarakkeen solua ja valitse sitten pikavalikosta Muokkaa päivämäärää.

  3. Määritä päivämäärä ja valitse OK. Valmis-sarakkeessa oleva päivämäärä muuttuu vastaamaan Käynnistä-sarakkeen päivämäärää ja Kesto-sarakkeen arvoksi asetetaan nolla (0).

Aiemmin luodun tehtävän muuntaminen välitavoitteeksi

  • Kirjoita nolla (0) sen rivin Kesto-sarakkeeseen, joka edustaa välitavoitteeksi muunnettavaa tehtävää.

Välitavoiteosoittimen ulkoasun muuttaminen

  • Napsauta välitavoiteosoitinta hiiren kakkospainikkeella ja valitse sitten pikavalikosta Tehtävävalinnat. Tee haluamasi valinnat ja valitse sitten OK.

Välitavoitteen poistaminen

  • Valitse jokin solu riviltä, joka edustaa poistettavaa välitavoitetta. Valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista.

Yhteenvetotehtävät

Voit käyttää yhteenvetotehtävää, kun haluat yhdistää useita alitehtäviä yhden päätehtävän alle.

Tavoite

Toimenpide

Alitehtävien luominen yhteenvetotehtävän alle

Yhteenvetotehtävä on tavallinen tehtävärivi. Se on yhteenveto alitehtävistä, jotka ovat sisennettyinä sen alla. Alitehtävien luominen:

  1. Valitse solu, joka sisältää tehtävän nimen. Valitse useita tehtäviä pitämällä vaihtonäppäintä painettuna napsauttaessasi.

  2. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Sisennä.

Sisennetty tehtävä on nyt yhteenvetotehtävän alainen.

Yhteenvetotehtävän keston määrittäminen

  1. Napsauta ensimmäisen alitehtävärivin Käynnistä-sarakkeen solua ja kirjoita sitten tehtävän aloituspäivämäärä.

  2. Napsauta saman alitehtävän Valmis-sarakkeen solua ja kirjoita sitten tehtävän lopetuspäivämäärä.

  3. Toista vaiheet 1 ja 2 jokaiselle alitehtävälle.

Yhteenvetotehtävän kesto täydennetään automaattisesti, kun lisäät kaikkien alitehtävien kestot.

Tehtävän ylentäminen (sisennyksen poistaminen)

  • Napsauta hiiren kakkospainikkeella ylennettävän tehtävän nimeä ja valitse sitten pikavalikosta Poista sisennys.

Yhteenvetotehtäväpalkin ulkoasun muuttaminen

  1. Napsauta hiiren kakkospainikkeella muutettavan yhteenvetotehtävän aikapalkkia ja valitse sitten pikavalikosta Tehtävävalinnat.

  2. Valitse Yhteenvetopalkit-kohdasta haluamasi symbolit palkkien aloitus- ja lopetuspäivämäärille ja valitse sitten OK.

Riippuvuudet (linkitetyt tehtävät)

Kun asetat Gantt-kaavion tehtävän riippuvuussuhteen jonkin toisen tehtävän kanssa, tehtäväpalkkeja yhdistää nuoli. Jos muutat sellaisen tehtävän päivämäärää tai kestoa, josta toinen tehtävä on riippuvainen, tämän toisenkin tehtävän päivämäärät muuttuvat vastaavasti.

Tavoite

Toimenpide

Riippuvuuksien määrittäminen tehtävien välille

  1. Valitse linkitettävien tehtävien ja välitavoitteiden nimisolut. Voit valita useita tehtäviä pitämällä Ctrl-näppäintä painettuna valinnan aikana.

  2. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Linkitä.

Riippuvuuksien poistaminen tehtävien väliltä

  1. Valitse tehtävät, joiden väliset riippuvuudet haluat poistaa, napsauttamalla tehtävien nimet sisältäviä soluja. Voit valita useita tehtäviä pitämällä Ctrl-näppäintä painettuna valinnan aikana.

  2. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista linkitys.

Riippuvuussuhteita ilmaisevien nuolten tyylin muuttaminen

  • Kun Gantt-kaavio on auki, napsauta piirustussivua hiiren kakkospainikkeella ja valitse sitten S-tyypin yhdistimet.

Sarakkeiden lisääminen

Tavoite

Toimenpide

Aiemmin luodun sarakkeen nimeäminen uudelleen

  • Napsauta uudelleen nimettävän sarakkeen otsikkoa ja kirjoita uusi nimi.

Uuden valmiiksi suunnitellun tietosarakkeen lisääminen

  1. Valitse sarakkeen otsikko sen kohdan vasemmalta puolelta, johon haluat lisätä uuden sarakkeen.

  2. Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Lisää.

  3. Valitse Saraketyyppi-luettelosta sarakkeen nimi, joka vastaa lisättävää tietotyyppiä, ja valitse OK.

Uuden itse suunnitellun tietosarakkeen lisääminen

  1. Valitse sarakkeen otsikko sen kohdan vasemmalta puolelta, johon haluat lisätä uuden sarakkeen.

  2. Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Lisää.

  3. Valitse Saraketyyppi-luettelosta jokin käyttäjän määrittämä saraketyyppi, joka vastaa haluamaasi tietotyyppiä (esimerkiksi Käyttäjän määrittämä desimaali, Käyttäjän määrittämä teksti tai Käyttäjän määrittämä aika), ja valitse sitten OK.

  4. Kirjoita sarakkeen uusi nimi.

Huomautus: Jos lisäät useita tekstisarakkeita, valitse kullakin kerralla erilainen käyttäjän määrittämä tekstiasetus. Valitse esimerkiksi ensimmäiselle sarakkeelle Käyttäjän määr. teksti 1, toiselle sarakkeelle Käyttäjän määr. teksti 2 ja niin edelleen.

Tietosarakkeen poistaminen (piilottaminen)

  • Valitse poistettavan (piilotettavan) sarakkeen otsikko.

  • Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Piilota.

Huomautus: Kun poistat tai piilotat kaaviosta sarakkeen, sarakkeen tiedot tallennetaan tiedostoon. Jos haluat sarakkeen myöhemmin taas näkyviin, napsauta hiiren kakkospainikkeella sarakeotsikkoa ja valitse Lisää sarake. Valitse luettelosta sarake, jonka haluat näkyviin, ja valitse OK.

Tietosarakkeen siirtäminen

  1. Napsauta siirrettävän sarakkeen otsikkoa.

  2. Vedä sarake uuteen paikkaan.

  3. Tee jompikumpi seuraavista:

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen vasemmalle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan vasemmalle puolelle.

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan oikealle puolelle.

    • Kun haluat siirtää sarakkeen aika-asteikkoalueen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta aika-asteikkoalueen keskikohdan oikealle puolelle.

Aika-asteikko

Aika-asteikko on ensisijaisten ja toissijaisten aikayksiköiden asteikko, joka ulottuu projektin aloituspäivämäärästä sen lopetuspäivämäärään. Voit määrittää aika-asteikon aikayksiköt, sen aloitus- ja lopetuspäivämäärät sekä vapaapäivät.

Tavoite

Toimenpide

Aloitus- tai lopetuspäivämäärän tai molempien päivämäärien muuttaminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Kaavion asetukset.

  2. Määritä Gantt-kaavion valinnat -valintaikkunan Aika-asteikon arvoalue -kohdassa päivämääräalue.

Aikayksiköiden muuttaminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Kaavion asetukset.

  2. Valitse Gantt-kaavion valinnat -valintaikkunan Ajan yksiköt-kohdassa haluamasi Ensisijaiset yksiköt ja Toissijaiset yksiköt ja valitse sitten OK.

Vapaapäivien määrittäminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Määritä työaika.

  2. Valitse Määritä työaika -valintaikkunassa haluamasi asetukset kohdissa Työpäivät ja Työaika ja valitse sitten OK.

Näkymän vierittäminen tietyn tehtävän tai välitavoitteen kohdalle

  1. Valitse tehtävä tai välitavoite, jonka kohdalle haluat vierittää näkymää, napsauttamalla tehtävän nimen sisältävää solua.

  2. Valitse Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry tehtävään.

Näkymän vierittäminen tietyn päivämäärän kohdalle

  • Voit siirtyä aika-asteikon loppuun valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry loppuun.

  • Voit siirtyä yhden toissijaisen yksikön verran vasemmalle valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Seuraava.

  • Voit siirtyä yhden toissijaisen yksikön verran oikealle valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Edellinen.

  • Voit siirtyä aika-asteikon alkuun valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry alkuun.

Aika-asteikkoalueen leveyden muuttaminen

  1. Valitse aika-asteikkosarake.

  2. Vedä sarakkeen oikeassa reunassa olevaa valintakahvaa jompaankumpaan suuntaan, kunnes alue on haluamasi levyinen.

Entistä useampien aikayksiköiden näyttäminen

  1. Valitse Gantt-kaavion kehys napsauttamalla kaavion ympärillä olevaa yhtenäistä viivaa.

  2. Vedä kehyksen keskellä oikeassa reunassa olevaa valintakahvaa oikealle.

Huomautus: Kun laajennat aika-asteikkoa näyttämään useampia aikayksiköitä, muutat myös projektiin liittyvää lopetuspäivämäärää.

Toimintaohjeita

Gantt-kaavion käyttäminen viestintätyökaluna

Gantt-kaavion määrittäminen

Tietojen lisääminen Gantt-kaavioon

Suuren Gantt-kaavion tulostaminen

Gantt-kaavion käyttäminen viestintätyökaluna

Gantt-kaaviossa graafiset elementit, kuten palkit ja nuolet, osoittavat niiden välisen riippuvuuden, joten voit seurata, miten yhteen tehtävään tehdyt muutokset vaikuttavat muihin.

Voit myös ryhmitellä useita alitehtäviä yhden yhteenvetotehtävän alaisuuteen ja lisätä kuvaukset, tarvittavat resurssit ja valmistumisprosentit jokaiseen tehtävään.

Tehtävät näkyvät palkkeina aika-asteikolla.

Gantt-kaavio, jossa on tehtäväpalkkeja

Voit tuottaa nopeasti visuaalisesti tyylikkään ja huomautuksilla varustetun aikataulun esitystä varten käyttämällä Gantt-kaaviossa värimallia ja lisäämällä siihen tekstiselitteitä.

Jos aloitat monimutkaisen projektin aikataulun luomisen Vision Gantt-kaaviona, voit viedä aikataulutiedot helposti Microsoft Project 2010 -sovellukseen ja suunnitella ja hallita projektia sitten yksityiskohtaisesti Project-sovelluksella.

Tuote

Käytä, kun...

Visio

  • Haluat valmistella visuaalisesti tyylikkään, huomautuksilla varustetun aikataulun esitystä varten.

  • Haluat määrittää perustehtävät aikatauluun projektin alkuvaiheessa.

  • Aikataulu sisältää alle 30 tehtävää.

Project

  • Haluat käyttää täydet toiminnot sisältävää projektinhallintatyökalua projektin suunnittelussa ja ajoittamisessa.

  • Aikataulusi sisältää kymmeniä tehtäviä.

  • Sinun on määritettävä useita resursseja tehtäviin tai yhdistettävä eri projektien aikatauluja.

Sivun alkuun

Gantt-kaavion määrittäminen

  1. Valitse Tiedosto-välilehdessä Uusi.

  2. Valitse Valitse malli -kohdassa Aikataulu ja kaksoisnapsauta sitten Gantt-kaavio.

  3. Määritä Gantt-kaavion asetukset -valintaikkunassa aika-asteikon päivämäärät. Voit myös valita, miten haluat muotoilla tehtäväpalkit, välitavoitteet ja kaavion muut osat:

    • Valitse Päivämäärä-välilehti ja valitse haluamasi vaihtoehdot.

      Huomautus:  Ensisijaiset yksiköt ovat pisimmät kaaviossa käytettävät ajan yksiköt (kuten vuosi tai kuukausi) ja Toissijaiset yksiköt ovat pienimmät (kuten päivä tai tunti).

    • Valitse Muotoile-välilehdessä muodot ja selitteet, joita haluat käyttää tehtäväpalkeissa, välitavoitteissa ja yhteenvetopalkeissa, ja valitse sitten OK.
      Gantt-kaavion asetukset -valintaikkuna

Huomautus:  Jos et ole varma, minkä muotoilun valitsisit, hyväksy oletusarvot. Voit muuttaa muotoilua myöhemmin.

Kaaviokehys lähikuvassa

Kun olet määrittänyt Gantt-kaavion, näkyviin tulee yleinen kaaviokehys.

Kehys on kuin tyhjä kangas, johon voit maalata aikataulusi yksityiskohdat:

  • Valitse Tehtävän nimi -sarake, valitse solu ja korvaa sitten yleinen teksti kirjoittamalla tietyn tehtävän nimi. Voit lisätä tehtäviä projektin edetessä.

  • Aluksi Alku- ja Loppu-sarakkeiden päivämäärät ovat projektille määrittämäsi aloituspäivämäärän mukaisia. Jos haluat muuttaa päivämäärää, valitse solu ja kirjoita.

  • Kesto-sarake päivittyy automaattisesti, kun kirjoitat uudet alkamis- ja päättymispäivämäärät. Voit ilmoittaa tehtävän pituuden myös kirjoittamalla toisen päivämääristä ja keston.

  • Aika-asteikon alueella (alue, jonka nimi on 2 000 ja jonka alla näkyvät kuukaudet), Ensisijaiset yksiköt ovat yläreunassa ja Toissijaiset yksiköt alareunassa. Aika-asteikko alkaa ja päättyy määrittämiesi alkamis- ja päättymispäivämäärien mukaisesti. Kun lisäät tehtävien alkamis- ja päättymispäivämäärät tai kestot, tehtäväpalkit tulevat näkyviin aika-asteikon alapuolisella alueella ja alue laajenee.

Vihje: Voit tallentaa lisätietoja jokaisesta tehtävästä lisäämällä sarakkeita. Voit esimerkiksi lisätä Resurssi-sarakkeen, jolloin näet Gantt-kaaviosta, kuka vastaa mistäkin tehtävästä.

Sivun alkuun

Tietojen lisääminen Gantt-kaavioon

Voit täyttää kehyksen tiedoilla, jotka vastaavat projektiaikataulun tietoja. Voit lisätä ja tarkentaa seuraavia aikataulun osia:

Tehtävät

Välitavoitteet

Yhteenvetotehtävät

Riippuvuudet (linkitetyt tehtävät)

Tietosarakkeet

Aika-asteikko

Tehtävät

Gantt-kaavio, jossa on tehtäväpalkkeja

Jokainen Gantt-kaavion tehtävä varaa yhden rivin kaaviokehyksestä. Kun kirjoitat tehtävien nimet Tehtävän nimi -sarakkeen soluihin, tehtävien kestot esitetään tehtäväpalkkeina aika-asteikon alapuolella olevalla alueella.

Tavoite

Toimenpide

Tehtävän nimen muuttaminen

  • Napsauta Tehtävän nimi -sarakkeen solua, joka sisältää tehtävän, ja kirjoita uusi nimi.

Tehtävän keston määrittäminen tai muuttaminen

  • Napsauta Gantt-kaaviokehyksen solua, joka sisältää muutettavan päivämäärän tai keston, ja kirjoita sitten uudet tiedot.

Huomautus: Kirjoita kesto seuraavasti:

  • 1h on 1 tunti

  • 1d on 1 päivä

  • 1w on 1 viikko

  • 1m on 1 kuukausi

Uusien tehtävien lisääminen Gantt-kaavion alareunassa

  • Valitse Gantt-kaavion kehys napsauttamalla kaavion ympärillä olevaa yhtenäistä viivaa. Voit luoda uuden tehtävärivin valitsemalla Gantt-kaavio-välilehden Tehtävät-ryhmässä Uusi.
    Tehtävät-ryhmä

Uuden tehtävän lisääminen kahden aiemmin luodun tehtävän väliin

  • Valitse solu sillä rivillä, jonka yläpuolelle haluat uuden tehtävärivin tulevan, ja valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmästä Uusi.
    Tehtävät-ryhmä

Valmiusprosenttiosoittimien lisääminen tehtäviin

  1. Valitse varjostettu osa sen sarakkeen yläreunassa, jonka vasemmalle puolelle haluat prosenttia valmiina -sarakkeen tulevan, ja valitse Gantt-kaavion -välilehden Sarakkeet-ryhmässä Lisää.
    Sarakkeet-ryhmä

  2. Valitse Saraketyyppi-luettelosta % valmiina ja valitse sitten OK.

  3. Kun tehtävä edistyy, voit kirjoittaa valmiusprosentin tähän uuteen sarakkeeseen. Valmiusprosenttiosoitin tulee näkyviin tehtäväpalkkiin.

Tehtävän poistaminen

  • Valitse riviltä solu, joka edustaa poistettavaa tehtävää. Valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista.
    Tehtävät-ryhmä

Välitavoitteet

Välitavoite Gantt-kaaviossa

Koska välitavoite kuvaa aikataulun tärkeää tapahtumaa eikä tehtävää, määritä sen kestoksi nolla.

Tavoite

Toimenpide

Uuden välitavoitteen lisääminen

  1. Vedä Välitavoite-muoto Gantt-kaaviomuodot-kaavaimesta Gantt-kaavion kehykseen. Pudota se niiden solujen väliin, jotka sisältävät niiden tehtävien nimet, joiden perään ja edelle haluat välitavoitteen tulevan.

  2. Napsauta hiiren kakkospainikkeella välitavoitetta kuvaavan rivin Käynnistä-sarakkeen solua ja valitse sitten pikavalikosta Muokkaa päivämäärää.

  3. Kirjoita haluamasi päivämäärä ja valitse OK. Valmis-sarakkeessa oleva päivämäärä muuttuu Käynnistä-sarakkeen päivämäärää vastaavaksi, ja Kesto-sarakkeen arvoksi asetetaan nolla (0).

Aiemmin luodun tehtävän muuntaminen välitavoitteeksi

  • Kirjoita nolla (0) sen rivin Kesto-sarakkeeseen, joka edustaa välitavoitteeksi muunnettavaa tehtävää.

Välitavoiteosoittimen ulkoasun muuttaminen

  • Napsauta välitavoiteosoitinta hiiren kakkospainikkeella ja valitse sitten pikavalikosta Tehtävävalinnat. Tee haluamasi valinnat ja valitse sitten OK.

Välitavoitteen poistaminen

  • Valitse jokin solu riviltä, joka edustaa poistettavaa välitavoitetta. Valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista.
    Tehtävät-ryhmä

Yhteenvetotehtävät

Gantt-kaavio, jossa on yhteenveto- ja alitehtäviä

Voit käyttää yhteenvetotehtävää, kun haluat yhdistää useita alitehtäviä yhden päätehtävän alle.

Tavoite

Toimenpide

Alitehtäviä sisältävän yhteenvetotehtävän luominen

  1. Voit lisätä yhteenvetotehtävän ja alitehtäviä tai välitavoitteita Gantt-kaavioon.

  2. Jos haluat valita alitehtävän, valitse solu, joka sisältää tehtävän nimen. Jos haluat valita useita tehtäviä, pidä VAIHTO-näppäintä alhaalla ja napsauta.

  3. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Sisennä.
    Tehtävät-ryhmä

Yhteenvetotehtävän keston määrittäminen

  1. Napsauta ensimmäisen alitehtävärivin Käynnistä-sarakkeen solua ja kirjoita sitten tehtävän aloituspäivämäärä.

  2. Napsauta saman alitehtävän Valmis-sarakkeen solua ja kirjoita sitten tehtävän lopetuspäivämäärä.

  3. Toista vaiheet 1 ja 2 jokaiselle alitehtävälle.

Huomautus: Yhteenvetotehtävän kesto täydennetään automaattisesti, kun lisäät kaikkien alitehtävien kestot.

Tehtävän siirtäminen alemmalle tasolle (sisentäminen)

  • Valitse tehtävä, jonka haluat siirtää alemmalle tasolle, ja valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmässä Sisennä.
    Tehtävät-ryhmä

Tehtävän ylentäminen (sisennyksen poistaminen)

  • Napsauta hiiren kakkospainikkeella tehtävää, jonka haluat siirtää ylemmälle tasolle, ja valitse sitten Gantt-kaavio-välilehden Tehtävät-ryhmässä Ulonna.
    Tehtävät-ryhmä

Yhteenvetotehtäväpalkin ulkoasun muuttaminen

  1. Napsauta hiiren kakkospainikkeella muutettavan yhteenvetotehtävän tehtäväpalkkia ja valitse sitten pikavalikosta Tehtävävalinnat.

  2. Valitse Yhteenvetopalkit-kohdasta haluamasi symbolit palkkien aloitus- ja lopetuspäivämäärille ja valitse sitten OK.

Riippuvuudet (linkitetyt tehtävät)

Välitavoite Gantt-kaaviossa

Kun asetat Gantt-kaavion tehtävän riippuvuussuhteen jonkin toisen tehtävän kanssa, tehtäväpalkkeja yhdistää nuoli. Jos muutat sellaisen tehtävän päivämäärää tai kestoa, josta toinen tehtävä on riippuvainen, tämän toisenkin tehtävän päivämäärät muuttuvat vastaavasti.

Tavoite

Toimenpide

Riippuvuuksien määrittäminen tehtävien välille

  1. Valitse tehtävät ja välitavoitteet, joiden väliset riippuvuudet haluat määrittää, napsauttamalla tehtävien nimet sisältäviä soluja. Voit valita useita tehtäviä pitämällä VAIHTO-näppäintä painettuna valinnan aikana.

  2. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Linkitä.
    Tehtävät-ryhmä

Riippuvuuksien poistaminen tehtävien väliltä

  1. Valitse tehtävät, joiden väliset riippuvuudet haluat poistaa, napsauttamalla tehtävien nimet sisältäviä soluja. Voit valita useita tehtäviä pitämällä VAIHTO-näppäintä painettuna valinnan aikana.

  2. Valitse Gantt-kaavio-välilehden Tehtävät-ryhmästä Poista linkitys.
    Tehtävät-ryhmä

Riippuvuussuhteita ilmaisevien nuolten tyylin muuttaminen

  • Kun Gantt-kaavio on auki, napsauta piirustussivua hiiren kakkospainikkeella ja valitse sitten S-tyypin yhdistimet.

Tietosarakkeet

Projektiaikataulu muodostetaan tehtäväkohtaisista tiedoista. Tehtävien alkamispäivämäärien ja kestojen kertymä määrittää projektin päättymispäivämäärän. Vision Gantt-kaaviossa tehtävän tiedot tallennetaan tietosarakkeisiin.

Jos haluat tallentaa ja näyttää lisätietoja tehtävästä Gantt-kaaviossa, voit lisätä uusia sarakkeita. Voit esimerkiksi lisätä tehtävän muistiinpanoja varten sarakkeen, jossa voit kuvata monimutkaisia tai yksilöllisiä tehtäviä; resursseja varten sarakkeen, jossa voit luetella eri tehtävistä vastaavien henkilöiden nimet; tai prosenttia valmiina -sarakkeen, jonka avulla voit nähdä jokaisen tehtävän valmiina olevan prosenttiosuuden.


Gantt-kaavio, jossa on tehtäväpalkkeja

Kun luot uuden Gantt-kaavion, kaavio sisältää oletusarvoisesti sarakkeet Tehtävän nimi, Aloitus, Valmis ja Kesto-sarakkeet. Voit muuttaa olemassa olevien sarakkeiden järjestystä, lisätä uusia sarakkeita ja poistaa sarakkeita, joita et enää tarvitse.

Tavoite

Toimenpide

Aiemmin luodun sarakkeen nimeäminen uudelleen

  • Napsauta uudelleen nimettävän sarakkeen otsikkoa ja kirjoita uusi nimi.

Uuden valmiiksi suunnitellun tietosarakkeen lisääminen

  1. Valitse sarakkeen otsikko sen kohdan vasemmalta puolelta, johon haluat lisätä uuden sarakkeen.

  2. Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Lisää.
    Sarakkeet-ryhmä

  3. Valitse Saraketyyppi-luettelosta sarakkeen nimi, joka vastaa lisättävää tietotyyppiä, ja valitse OK.

Uuden itse suunnitellun tietosarakkeen lisääminen

  1. Valitse sarakkeen otsikko sen kohdan vasemmalta puolelta, johon haluat lisätä uuden sarakkeen.

  2. Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Lisää.
    Sarakkeet-ryhmä

  3. Valitse Saraketyyppi-luettelosta jokin käyttäjän määrittämä saraketyyppi, joka vastaa haluamaasi tietotyyppiä (esimerkiksi Käyttäjän määrittämä desimaali, Käyttäjän määrittämä teksti tai Käyttäjän määrittämä aika), ja valitse sitten OK.

  4. Kirjoita sarakkeen uusi nimi.

Huomautus: Jos lisäät useita tekstisarakkeita, valitse kullakin kerralla erilainen käyttäjän määrittämä tekstiasetus. Valitse esimerkiksi ensimmäiselle sarakkeelle Käyttäjän määr. teksti 1, toiselle sarakkeelle Käyttäjän määr. teksti 2 ja niin edelleen.

Tietosarakkeen poistaminen (piilottaminen)

  • Valitse poistettavan (piilotettavan) sarakkeen otsikko.

  • Valitse Gantt-kaavio-välilehden Sarakkeet-ryhmästä Piilota.
    Sarakkeet-ryhmä

Huomautus: Kun poistat tai piilotat kaaviosta sarakkeen, sarakkeen tiedot tallennetaan tiedostoon. Jos haluat sarakkeen myöhemmin taas näkyviin, napsauta hiiren kakkospainikkeella sarakeotsikkoa ja valitse Lisää sarake. Valitse luettelosta sarake, jonka haluat näkyviin, ja valitse OK.

Tietosarakkeen siirtäminen

  1. Napsauta siirrettävän sarakkeen otsikkoa.

  2. Vedä sarake uuteen paikkaan.

  3. Tee jompikumpi seuraavista:

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen vasemmalle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan vasemmalle puolelle.

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan oikealle puolelle.

    • Kun haluat siirtää sarakkeen aika-asteikkoalueen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta aika-asteikkoalueen keskikohdan oikealle puolelle.

Huomautus: Jos aika-asteikon aikaväli on pitkä, sinun on ehkä loitonnettava näkymää, jotta sarake siirtyy aikavälin keskikohdan ohi. Voit loitontaa valitsemalla Näytä-valikosta Zoomaus ja valitsemalla sitten haluamasi zoomaustason.

Aika-asteikko

Aika-asteikko on ensisijaisten ja toissijaisten aikayksiköiden asteikko, joka ulottuu projektin aloituspäivämäärästä sen lopetuspäivämäärään. Voit määrittää aika-asteikon aikayksiköt, sen aloitus- ja lopetuspäivämäärät sekä vapaapäivät.

Gantt-kaavio, jossa on tehtäväpalkkeja

Voit vierittää tiettyyn päivämäärään tai tehtävään aika-asteikossa sekä muuttaa aika-asteikon leveyttä ja näyttää lisää päivämääriä.

Tavoite

Toimenpide

Aloitus- tai lopetuspäivämäärän tai molempien päivämäärien muuttaminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Kaavion asetukset.
    Hallinta-ryhmä

  2. Valitse Gantt-kaavion valinnat -valintaikkunan Aika-asteikon arvoalue -kohdassa päivämäärä, jota haluat muuttaa.

Aikayksiköiden muuttaminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Kaavion asetukset.
    Hallinta-ryhmä

  2. Valitse Gantt-kaavion valinnat -valintaikkunan Ajan yksiköt-kohdassa haluamasi Ensisijaiset yksiköt ja Toissijaiset yksiköt ja valitse sitten OK.

Vapaapäivien määrittäminen

  1. Valitse Gantt-kaavio-välilehden Hallinta-ryhmästä Määritä työaika.
    Hallinta-ryhmä

  2. Valitse Määritä työaika -valintaikkunassa haluamasi asetukset kohdissa Työpäivät ja Työaika ja valitse sitten OK.

Näkymän vierittäminen tietyn tehtävän tai välitavoitteen kohdalle

  1. Valitse tehtävä tai välitavoite, jonka kohdalle haluat vierittää näkymää, napsauttamalla tehtävän nimen sisältävää solua.

  2. Valitse Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry tehtävään.
    Siirtymisryhmä

Näkymän vierittäminen tietyn päivämäärän kohdalle

  • Voit siirtyä aika-asteikon loppuun valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry loppuun.

  • Voit siirtyä yhden toissijaisen yksikön verran vasemmalle valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Seuraava.

  • Voit siirtyä yhden toissijaisen yksikön verran oikealle valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Edellinen.

  • Voit siirtyä aika-asteikon alkuun valitsemalla Gantt-kaavio-välilehden Siirtyminen-ryhmästä Siirry alkuun.
    Siirtymisryhmä

Aika-asteikkoalueen leveyden muuttaminen

  1. Napsauta kerran harmaalla alueella aika-asteikkoalueen yläosassa ja valitse aika-asteikon sarake napsauttamalla uudelleen.

  2. Vedä sarakkeen oikeassa reunassa olevaa sinistä valintakahvaa jompaankumpaan suuntaan, kunnes alue on haluamasi levyinen.

Entistä useampien aikayksiköiden näyttäminen

  1. Valitse Gantt-kaavion kehys napsauttamalla kaavion ympärillä olevaa yhtenäistä viivaa.

  2. Vedä kehyksen keskellä oikeassa reunassa olevaa sinistä valintakahvaa oikealle.

Huomautus: Kun laajennat aika-asteikkoa näyttämään useampia aikayksiköitä, muutat myös projektiin liittyvää lopetuspäivämäärää.

Sivun alkuun

Suuren Gantt-kaavion tulostaminen

Ellet luo aikataulua pientä projektia varten, Gantt-kaavio ulottuu todennäköisesti tulostimen yhden vakiosivun reunojen yli. Seuraavassa taulukossa on joidenkin mahdollisten tulostusongelmien kuvaukset ja ohjeet toimiin, jotka voit tehdä ennen tulostamista ja joiden avulla voit saada odottamasi tulokset.

Ongelma

Ratkaisu

Toimenpide

Vain osa Gantt-kaaviosta tulostetaan.

Varmista, että koko kaavio mahtuu piirustussivulle.

  1. Valitse Rakenne-välilehden Sivun asetukset -ryhmässä Sivun asetukset -valintaikkunan avain.

  2. Valitse Sivun asetukset -valintaikkunan Sivun koko -välilehden Sovitus tulostettaessa -kohdassa Sovita.

  3. Kirjoita Sovita-kohdan vieressä arkkia vierekkäin -ruutuun ”1” ja kirjoita arkkia allekkain -ruutuun ”1”.

  4. Valitse Käytä ja valitse sitten OK.

Tulostetun sivun ja piirustussivun suunta ei ole sama.

Muuta tulostimen sivun suuntaa.

  • Valitse Rakenne-välilehden Sivun asetukset -ryhmässä Dian suunta ja valitse sitten haluamasi suunta.

Et tiedä, kuinka monelle sivulle kaavio tulostuu.

Esikatsele piirustuksen tulostusulkoasua.

  • Valitse Tulosta-välilehdessä Tulosta ja valitse sitten Esikatselu.

Et tiedä, mihin sivun vaihdot sijoittuvat.

Ota sivunvaihdot käyttöön, jotta näet, miten monelle sivulle kaavio jakautuu.

  • Valitse Näytä-välilehden Näytä-ryhmässä Sivunvaihdot. Kaavion harmaat viivat osoittavat sivunvaihtojen sijainnin.

Sivunvaihdot tulevat hankaliin paikkoihin.

Muuta sivujen välistä päällekkäisyyttä muuttamalla reunusten asetuksia. Mitä suuremmat reunukset, sitä suurempi sivujen päällekkäisyys.

  1. Valitse Rakenne-välilehden Sivun asetukset -ryhmässä Sivun asetukset -valintaikkunan avain.

  2. Valitse Tulostimen asetukset -välilehden Tulostuspaperi-kohdassa Määritys.

  3. Kirjoita haluamasi reunusten asetukset ja valitse sitten OK kaksi kertaa.

Sivun alkuun

Sisältö

Gantt-kaavion käyttäminen viestintätyökaluna

Gantt-kaavion määrittäminen

Tietojen lisääminen Gantt-kaavioon

Suuren Gantt-kaavion tulostaminen

Gantt-kaavion käyttäminen viestintätyökaluna

Gantt-kaaviossa graafiset elementit, kuten palkit ja nuolet, osoittavat niiden välisen riippuvuuden, joten voit seurata, miten yhteen tehtävään tehdyt muutokset vaikuttavat muihin.

Voit myös ryhmitellä useita alitehtäviä yhden yhteenvetotehtävän alaisuuteen ja lisätä kuvaukset, tarvittavat resurssit ja valmistumisprosentit jokaiseen tehtävään.

Tehtävät näkyvät palkkeina aika-asteikolla.

Esimerkki Gantt-kaaviosta

Voit tuottaa nopeasti visuaalisesti tyylikkään ja huomautuksilla varustetun aikataulun esitystä varten käyttämällä Gantt-kaaviossa värimallia ja lisäämällä siihen tekstiselitteitä.

Jos aloitat monimutkaisen projektin aikataulun luomisen Vision Gantt-kaaviona, voit viedä aikataulutiedot helposti Microsoft Office Project -sovellukseen ja suunnitella ja hallita projektia sitten yksityiskohtaisesti Office Project -sovelluksella. Lisätietoja Vision Gantt-kaavioiden viemisestä Office Visiosta on Microsoft Office Vision Ohjeessa.

Tuote

Käytä, kun...

Office Visio

  • Haluat valmistella visuaalisesti tyylikkään, huomautuksilla varustetun aikataulun esitystä varten.

  • Haluat määrittää perustehtävät aikatauluun projektin alkuvaiheessa.

  • Aikataulu sisältää alle 30 tehtävää.

Office Project

  • Haluat käyttää täydet toiminnot sisältävää projektinhallintatyökalua projektin suunnittelussa ja ajoittamisessa.

  • Aikataulusi sisältää kymmeniä tehtäviä.

  • Sinun on määritettävä useita resursseja tehtäviin tai yhdistettävä eri projektien aikatauluja.

Sivun alkuun

Gantt-kaavion määrittäminen

Määritä ensin kaavion peruskehys ja päivämäärät aika-asteikkoa varten. Voit myös valita, miten haluat muotoilla tehtäväpalkit, välitavoitteet ja kaavion muut osat.

Voit muuttaa päivämääriä myöhemmin, lisätä tai poistaa tehtäviä ja välitavoitteita ja luoda tehtävien väliset riippuvuudet. Voit myös käyttää värimallia ja lisätä otsikon ja selitteen.

  1. Valitse Visiossa Tiedosto-valikon Uusi-alivalikosta Aikataulu ja valitse sitten Gantt-kaavio.

  2. Valitse Päivämäärä-välilehti ja valitse haluamasi vaihtoehdot.

    Ensisijaiset yksiköt ovat pisimmät kaaviossa käytettävät ajan yksiköt (kuten vuosi tai kuukausi) ja Toissijaiset yksiköt ovat pienimmät (kuten päivä tai tunti).

  3. Valitse Muotoile-välilehdessä muodot ja selitteet, joita haluat käyttää tehtäväpalkeissa, välitavoitteissa ja yhteenvetopalkeissa, ja valitse sitten OK.

Jos et ole varma, minkä muotoilun valitsisit, hyväksy oletusarvot. Voit muuttaa muotoilua myöhemmin.

Kaaviokehys lähikuvassa

Kun olet määrittänyt Gantt-kaavion, näkyviin tulee yleinen kaaviokehys.

Kehys on kuin tyhjä kangas, johon voit maalata aikataulusi yksityiskohdat:

  • Valitse Tehtävän nimi -sarake, valitse solu ja korvaa sitten yleinen teksti kirjoittamalla tietyn tehtävän nimi. Voit lisätä tehtäviä projektin edetessä.

  • Aluksi Alku- ja Loppu-sarakkeiden päivämäärät ovat projektille määrittämäsi aloituspäivämäärän mukaisia. Jos haluat muuttaa päivämäärää, valitse solu ja kirjoita.

  • Kesto-sarake päivittyy automaattisesti, kun kirjoitat uudet alkamis- ja päättymispäivämäärät. Voit ilmoittaa tehtävän pituuden myös kirjoittamalla toisen päivämääristä ja keston.

  • Aika-asteikon alueella (alue, jonka nimi on 2 000 ja jonka alla näkyvät kuukaudet), Ensisijaiset yksiköt ovat yläreunassa ja Toissijaiset yksiköt alareunassa. Aika-asteikko alkaa ja päättyy määrittämiesi alkamis- ja päättymispäivämäärien mukaisesti. Kun lisäät tehtävien alkamis- ja päättymispäivämäärät tai kestot, tehtäväpalkit tulevat näkyviin aika-asteikon alapuolisella alueella ja alue laajenee.

Voit tallentaa lisätietoja jokaisesta tehtävästä lisäämällä sarakkeita. Voit esimerkiksi lisätä Resurssi-sarakkeen, jolloin näet Gantt-kaaviosta, kuka vastaa mistäkin tehtävästä.

Sivun alkuun

Tietojen lisääminen Gantt-kaavioon

Voit täyttää kehyksen tiedoilla, jotka vastaavat projektiaikataulun tietoja. Voit lisätä ja tarkentaa seuraavia aikataulun osia:

Tehtävät

Välitavoitteet

Yhteenvetotehtävät

Riippuvuudet (linkitetyt tehtävät)

Tietosarakkeet

Aika-asteikko

Tehtävät

Gantt-kaavio, jossa on tehtäväpalkkeja

Jokainen Gantt-kaavion tehtävä varaa yhden rivin kaaviokehyksestä. Kun kirjoitat tehtävien nimet Tehtävän nimi -sarakkeen soluihin, tehtävien kestot esitetään tehtäväpalkkeina aika-asteikon alapuolella olevalla alueella.

Tavoite

Toimenpide

Tehtävän nimen muuttaminen

  • Napsauta Tehtävän nimi -sarakkeen solua, joka sisältää tehtävän, ja kirjoita uusi nimi.

Tehtävän keston määrittäminen tai muuttaminen

  • Napsauta Gantt-kaaviokehyksen solua, joka sisältää muutettavan päivämäärän tai keston, ja kirjoita sitten uudet tiedot.

Kirjoita kesto seuraavasti:

  • 1h on 1 tunti

  • 1d on 1 päivä

  • 1w on 1 viikko

  • 1m on 1 kuukausi

Uusien tehtävien lisääminen Gantt-kaavion alareunassa

  • Valitse Gantt-kaavion kehys napsauttamalla kaavion ympärillä olevaa yhtenäistä viivaa. Luo uusia tehtävärivejä vetämällä vihreää valintakahvaa kehyksen alaosassa keskellä.

Uuden tehtävän lisääminen kahden aiemmin luodun tehtävän väliin

  • Napsauta hiiren kakkospainikkeella mitä tahansa solua sillä rivillä, jonka yläpuolelle haluat uuden tehtävärivin tulevan, ja valitse sitten pikavalikosta Uusi tehtävä.

Valmiusprosenttiosoittimien lisääminen tehtäviin

  1. Napsauta hiiren kakkospainikkeella varjostettua osaa sen sarakkeen yläreunassa, jonka vasemmalle puolelle haluat prosenttia valmiina -sarakkeen tulevan, ja valitse sitten pikavalikosta Lisää sarake.

  2. Valitse Saraketyyppi-luettelosta % valmiina ja valitse sitten OK.

  3. Kun tehtävä edistyy, voit kirjoittaa valmiusprosentin tähän uuteen sarakkeeseen. Valmiusprosenttiosoitin tulee näkyviin tehtäväpalkkiin.

Tehtävän poistaminen

  • Napsauta hiiren kakkospainikkeella mitä tahansa solua sillä rivillä, joka edustaa poistettavaa tehtävää, ja valitse sitten pikavalikosta Poista tehtävä .

Tehtäväpalkin ulkoasun muuttaminen

  • Napsauta tehtäväpalkkia hiiren kakkospainikkeella ja valitse sitten pikavalikosta Tehtävän asetukset. Valitse luettelosta haluamasi asetukset ja valitse sitten OK.

Välitavoitteet

Välitavoite Gantt-kaaviossa

Koska välitavoite kuvaa aikataulun tärkeää tapahtumaa eikä tehtävää, määritä sen kestoksi nolla.

Tavoite

Toimenpide

Uuden välitavoitteen lisääminen

  1. Vedä Välitavoite-muoto Gantt-kaaviomuodot-kaavaimesta Gantt-kaavion kehykseen. Pudota se niiden solujen väliin, jotka sisältävät niiden tehtävien nimet, joiden perään ja edelle haluat välitavoitteen tulevan.

  2. Napsauta hiiren kakkospainikkeella välitavoitetta kuvaavan rivin Käynnistä-sarakkeen solua ja valitse sitten pikavalikosta Muokkaa päivämäärää.

  3. Kirjoita haluamasi päivämäärä ja valitse OK. Valmis-sarakkeessa oleva päivämäärä muuttuu Käynnistä-sarakkeen päivämäärää vastaavaksi, ja Kesto-sarakkeen arvoksi asetetaan nolla (0).

Aiemmin luodun tehtävän muuntaminen välitavoitteeksi

  • Kirjoita nolla (0) sen rivin Kesto-sarakkeeseen, joka edustaa välitavoitteeksi muunnettavaa tehtävää.

Välitavoiteosoittimen ulkoasun muuttaminen

  • Napsauta välitavoiteosoitinta hiiren kakkospainikkeella ja valitse sitten pikavalikosta Tehtävävalinnat. Tee haluamasi valinnat ja valitse sitten OK.

Välitavoitteen poistaminen

  • Napsauta hiiren kakkospainikkeella mitä tahansa solua sillä rivillä, joka edustaa poistettavaa välitavoitetta, ja valitse sitten pikavalikosta Poista tehtävä .

Yhteenvetotehtävät

Gantt-kaavio, jossa on yhteenveto- ja alitehtäviä

Voit käyttää yhteenvetotehtävää, kun haluat yhdistää useita alitehtäviä yhden päätehtävän alle.

Tavoite

Toimenpide

Alitehtäviä sisältävän yhteenvetotehtävän luominen

  1. Voit lisätä yhteenvetotehtävän ja alitehtäviä tai välitavoitteita Gantt-kaavioon.

  2. Jos haluat valita alitehtävän, valitse solu, joka sisältää tehtävän nimen. Jos haluat valita useita tehtäviä, pidä VAIHTO-näppäintä alhaalla ja napsauta.

  3. Napsauta jotakin valittua tehtävää hiiren kakkospainikkeella ja valitse sitten pikavalikosta Sisennä.

Yhteenvetotehtävän keston määrittäminen

  1. Napsauta ensimmäisen alitehtävärivin Käynnistä-sarakkeen solua ja kirjoita sitten tehtävän aloituspäivämäärä.

  2. Napsauta saman alitehtävän Valmis-sarakkeen solua ja kirjoita sitten tehtävän lopetuspäivämäärä.

  3. Toista vaiheet 1 ja 2 jokaiselle alitehtävälle.

Yhteenvetotehtävän kesto täydennetään automaattisesti, kun lisäät kaikkien alitehtävien kestot.

Tehtävän siirtäminen alemmalle tasolle (sisentäminen)

  • Napsauta hiiren kakkospainikkeella sen tehtävän nimeä, jonka haluat siirtää alemmalle tasolle, ja valitse sitten pikavalikosta Sisennä.

Tehtävän ylentäminen (sisennyksen poistaminen)

  • Napsauta hiiren kakkospainikkeella sen tehtävän nimeä, jonka haluat siirtää ylemmälle tasolle, ja valitse sitten pikavalikosta Ulonna.

Yhteenvetotehtäväpalkin ulkoasun muuttaminen

  1. Napsauta hiiren kakkospainikkeella muutettavan yhteenvetotehtävän tehtäväpalkkia ja valitse sitten pikavalikosta Tehtävävalinnat.

  2. Valitse Yhteenvetopalkit-kohdasta haluamasi symbolit palkkien aloitus- ja lopetuspäivämäärille ja valitse sitten OK.

Riippuvuudet (linkitetyt tehtävät)

Välitavoite Gantt-kaaviossa

Kun asetat Gantt-kaavion tehtävän riippuvuussuhteen jonkin toisen tehtävän kanssa, tehtäväpalkkeja yhdistää nuoli. Jos muutat sellaisen tehtävän päivämäärää tai kestoa, josta toinen tehtävä on riippuvainen, tämän toisenkin tehtävän päivämäärät muuttuvat vastaavasti.

Tavoite

Toimenpide

Riippuvuuksien määrittäminen tehtävien välille

  1. Valitse tehtävät ja välitavoitteet, joiden väliset riippuvuudet haluat määrittää, napsauttamalla tehtävien nimet sisältäviä soluja. Voit valita useita tehtäviä pitämällä VAIHTO-näppäintä painettuna valinnan aikana.

  2. Napsauta jotakin valittua tehtävää hiiren kakkospainikkeella ja valitse sitten pikavalikosta Linkitä tehtävät.

Riippuvuuksien poistaminen tehtävien väliltä

  1. Valitse tehtävät, joiden väliset riippuvuudet haluat poistaa, napsauttamalla tehtävien nimet sisältäviä soluja. Voit valita useita tehtäviä pitämällä VAIHTO-näppäintä painettuna valinnan aikana.

  2. Napsauta jotakin valittua tehtävää hiiren kakkospainikkeella ja valitse sitten pikavalikosta Poista tehtävien linkitys.

Riippuvuussuhteita ilmaisevien nuolten tyylin muuttaminen

  • Kun Gantt-kaavio on auki, napsauta piirustussivua hiiren kakkospainikkeella ja valitse sitten pikavalikosta S-tyypin yhdistimet.

Tietosarakkeet

Projektiaikataulu muodostetaan tehtäväkohtaisista tiedoista. Tehtävien alkamispäivämäärien ja kestojen kertymä määrittää projektin päättymispäivämäärän. Vision Gantt-kaaviossa tehtävän tiedot tallennetaan tietosarakkeisiin.

Jos haluat tallentaa ja näyttää lisätietoja tehtävästä Gantt-kaaviossa, voit lisätä uusia sarakkeita. Voit esimerkiksi lisätä tehtävän muistiinpanoja varten sarakkeen, jossa voit kuvata monimutkaisia tai yksilöllisiä tehtäviä; resursseja varten sarakkeen, jossa voit luetella eri tehtävistä vastaavien henkilöiden nimet; tai prosenttia valmiina -sarakkeen, jonka avulla voit nähdä jokaisen tehtävän valmiina olevan prosenttiosuuden.


Gantt-kaavio, jossa on tehtäväpalkkeja

Kun luot uuden Gantt-kaavion, kaavio sisältää oletusarvoisesti sarakkeet Tehtävän nimi, Aloitus, Valmis ja Kesto-sarakkeet. Voit muuttaa olemassa olevien sarakkeiden järjestystä, lisätä uusia sarakkeita ja poistaa sarakkeita, joita et enää tarvitse.

Tavoite

Toimenpide

Aiemmin luodun sarakkeen nimeäminen uudelleen

  • Napsauta uudelleen nimettävän sarakkeen otsikkoa ja kirjoita uusi nimi.

Uuden valmiiksi suunnitellun tietosarakkeen lisääminen

  1. Napsauta hiiren kakkospainikkeella sen sarakkeen otsikkoa, jonka vasemmalle puolelle haluat uuden sarakkeen tulevan, ja valitse sitten pikavalikosta Lisää sarake.

  2. Valitse Saraketyyppi-luettelosta sarakkeen nimi, joka vastaa lisättävää tietotyyppiä, ja valitse OK.

Uuden itse suunnitellun tietosarakkeen lisääminen

  1. Napsauta hiiren kakkospainikkeella sen sarakkeen otsikkoa, jonka vasemmalle puolelle haluat uuden sarakkeen tulevan, ja valitse sitten pikavalikosta Lisää sarake.

  2. Valitse Saraketyyppi-luettelosta jokin käyttäjän määrittämä saraketyyppi, joka vastaa haluamaasi tietotyyppiä (esimerkiksi Käyttäjän määrittämä desimaali, Käyttäjän määrittämä teksti tai Käyttäjän määrittämä aika), ja valitse sitten OK.

  3. Kirjoita sarakkeen uusi nimi.

Huomautus: Jos lisäät useita tekstisarakkeita, valitse kullakin kerralla erilainen käyttäjän määrittämä tekstiasetus. Valitse esimerkiksi ensimmäiselle sarakkeelle Käyttäjän määr. teksti 1, toiselle sarakkeelle Käyttäjän määr. teksti 2 ja niin edelleen.

Tietosarakkeen poistaminen (piilottaminen)

  • Napsauta hiiren kakkospainikkeella sen sarakkeen otsikkoa, jonka haluat poistaa (piilottaa), ja valitse sitten pikavalikosta Piilota sarake.

Huomautus: Kun poistat tai piilotat kaaviosta sarakkeen, sarakkeen tiedot tallennetaan tiedostoon. Jos haluat sarakkeen myöhemmin taas näkyviin, napsauta hiiren kakkospainikkeella sarakeotsikkoa ja valitse pikavalikosta Lisää sarake. Valitse luettelosta sarake, jonka haluat näkyviin, ja valitse OK.

Tietosarakkeen siirtäminen

  1. Napsauta siirrettävän sarakkeen otsikkoa.

  2. Vedä sarake uuteen paikkaan.

  3. Tee jompikumpi seuraavista:

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen vasemmalle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan vasemmalle puolelle.

    • Kun haluat siirtää sarakkeen jonkin muun sarakkeen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta toisen sarakkeen keskikohdan oikealle puolelle.

    • Kun haluat siirtää sarakkeen aika-asteikkoalueen oikealle puolelle, sijoita siirrettävän sarakkeen keskikohta aika-asteikkoalueen keskikohdan oikealle puolelle.

Huomautus: Jos aika-asteikon aikaväli on pitkä, sinun on ehkä loitonnettava näkymää, jotta sarake siirtyy aikavälin keskikohdan ohi. Voit loitontaa valitsemalla Näytä-valikosta Zoomaus ja valitsemalla sitten haluamasi zoomaustason.

Aika-asteikko

Aika-asteikko on ensisijaisten ja toissijaisten aikayksiköiden asteikko, joka ulottuu projektin aloituspäivämäärästä sen lopetuspäivämäärään. Voit määrittää aika-asteikon aikayksiköt, sen aloitus- ja lopetuspäivämäärät sekä vapaapäivät.

Gantt-kaavio, jossa on tehtäväpalkkeja

Voit vierittää tiettyyn päivämäärään tai tehtävään aika-asteikossa sekä muuttaa aika-asteikon leveyttä ja näyttää lisää päivämääriä.

Tavoite

Tarvittava toimenpide

Aloitus- tai lopetuspäivämäärän tai molempien päivämäärien muuttaminen

  1. Napsauta hiiren kakkospainikkeella Gantt-kaavion aika-akselin missä tahansa kohdassa ja valitse sitten pikavalikosta Päivämääräasetukset.

  2. Valitse Aika-asteikon arvoalue , valitse uusi alkamis- tai päättymispäivämäärä tai -aika ja valitse sitten OK.

Aikayksiköiden muuttaminen

  1. Napsauta hiiren kakkospainikkeella Gantt-kaavion aika-akselin missä tahansa kohdassa ja valitse sitten pikavalikosta Päivämääräasetukset.

  2. Valitse Ajan yksiköt -kohdassa haluamasi Ensisijaiset yksiköt ja Toissijaiset yksiköt ja valitse sitten OK.

Vapaapäivien määrittäminen

  1. Napsauta hiiren kakkospainikkeella Gantt-kaavion aika-akselin missä tahansa kohdassa ja valitse sitten pikavalikosta Määritä työaika.

  2. Valitse haluamasi asetukset kohdissa Työpäivät ja Työaika ja valitse sitten OK.

Näkymän vierittäminen tietyn tehtävän tai välitavoitteen kohdalle

  1. Valitse tehtävä tai välitavoite, jonka kohdalle haluat vierittää näkymää, napsauttamalla tehtävän nimen sisältävää solua.

  2. Valitse Gantt-kaavio-työkalurivillä Siirry tehtävään -painike.

Huomautus:  Jos Gantt-kaavio-työkaluriviä ei näy, valitse Näytä-valikossa Työkalurivit ja valitse sitten Gantt-kaavio.

Näkymän vierittäminen tietyn päivämäärän kohdalle

Napsauta hiiren kakkospainikkeella Gantt-kaavion aika-akselin missä tahansa kohdassa ja valitse sitten pikavalikosta jokin seuraavista:

  • Siirry valmistumispäivään, jos haluat siirtyä aika-akselin loppuun.

  • Siirrä yksi yksikkö vasemmalle, jos haluat siirtyä yhden toissijaisen yksikön verran vasemmalle.

  • Siirrä yksi yksikkö oikealle, jos haluat siirtyä yhden toissijaisen yksikön verran oikealle.

  • Siirry aloituspäivämäärään, jos haluat siirtyä aika-akselin alkuun.

Aika-asteikkoalueen leveyden muuttaminen

  1. Napsauta kerran harmaalla alueella aika-asteikkoalueen yläosassa ja valitse aika-asteikon sarake napsauttamalla uudelleen.

  2. Vedä sarakkeen oikeassa reunassa olevaa vihreää valintakahvaa jompaankumpaan suuntaan, kunnes alue on haluamasi levyinen.

Entistä useampien aikayksiköiden näyttäminen

  1. Valitse Gantt-kaavion kehys napsauttamalla kaavion ympärillä olevaa yhtenäistä viivaa.

  2. Vedä kehyksen keskellä oikeassa reunassa olevaa vihreää valintakahvaa oikealle.

Huomautus: Kun laajennat aika-asteikkoa näyttämään useampia aikayksiköitä, muutat myös projektiin liittyvää lopetuspäivämäärää.

Sivun alkuun

Suuren Gantt-kaavion tulostaminen

Ellet luo aikataulua pientä projektia varten, Gantt-kaavio ulottuu todennäköisesti tulostimen yhden vakiosivun reunojen yli. Seuraavassa taulukossa on joidenkin mahdollisten tulostusongelmien kuvaukset ja ohjeet toimiin, jotka voit tehdä ennen tulostamista ja joiden avulla voit saada odottamasi tulokset.

Ongelma

Rat kaisu

Toimenpide

Vain osa Gantt-kaaviosta tulostetaan.

Varmista, että koko kaavio mahtuu piirustussivulle.

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Sivun koko -välilehdestä Sovita koko piirustuksen sisällön mukaan ja valitse sitten OK.

Tulostetun sivun ja piirustussivun suunta ei ole sama.

Muuta tulostimen sivun suuntaa.

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Tulostimen asetukset -välilehdessä haluamasi tulostussuunta ja valitse sitten OK.

Et tiedä, kuinka monelle sivulle kaavio tulostuu.

Esikatsele piirustuksen tulostusulkoasua.

  • Valitse Tiedosto-valikosta Esikatselu.

Et tiedä, mihin sivun vaihdot sijoittuvat.

Ota sivunvaihdot käyttöön, jotta näet, miten monelle sivulle kaavio jakautuu.

  • Valitse Näytä-valikosta Sivunvaihdot. Kaavion harmaat viivat osoittavat sivunvaihtojen sijainnin.

Sivunvaihdot tulevat hankaliin paikkoihin.

Muuta sivujen välistä päällekkäisyyttä muuttamalla reunusten asetuksia. Mitä suuremmat reunukset, sitä suurempi sivujen päällekkäisyys.

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Tulostimen asetukset -välilehdessä Asetukset.

  3. Kirjoita haluamasi reunusten asetukset ja valitse sitten OK kahdesti.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×