Äänestysten luominen sähköpostiviesteihin ja tulosten tarkasteleminen

Äänestysten luominen sähköpostiviesteihin ja tulosten tarkasteleminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

On helppo luoda kyselyn Microsoft Outlook sisällyttämällä äänestyspainikkeet sähköpostiviestiin. Kun vastaanottajat vastaa kyselyä, voit automaattisesti taulukoida Outlook äänestyksen tai viedä vastaukset Excel laskentataulukkoon.

Huomautus: Tähän tarvitaan Microsoft Exchange Server ‑tili.

  1. Luo sähköpostiviesti tai vastaa saamaasi viestiin tai lähetä se edelleen.

  2. Valitse Asetukset-välilehden Seuranta-ryhmästä Käytä äänestyspainikkeita.

  3. Valitse jokin seuraavista:

    • Hyväksy; Hylkää    
      käyttää, kun tarvitset luvan toiminnon. Voit esimerkiksi lähettää sähköpostipyynnön hakemista hyväksyntää projektiehdotuksen useille vastaanottajille.

    • Kyllä. Ei    
      avulla, sinun on Kyllä tai ei. Tämä on hyvä tapa tehdä pikakyselyn.

    • Kyllä. Ei, Ehkäpä    
      käyttää, kun et halua rajoittaa ei ja valinnat Kyllä. Tämä äänestystapa mahdollistaa vaihtoehtoinen vastaus.

    • Mukautetun    
      avulla voit luoda oman mukautetun äänestyspainikkeiden nimet. Voit esimerkiksi esittää työtoverisi kolme viikonpäivien toistuvan viikoittain henkilökunnan kokouksen valitsemisesta.

Mukautettu äänestyksen painike

Jos valitset Mukautettu äänestyksen painiketta, toimi seuraavasti:

  1. Valitse Ominaisuudet-valintaikkunassa Äänestyksen ja seurannan asetukset -kohdan Käytä äänestyspainikkeita -valintaruutu.

  2. Käytä oletusarvoisia painikevaihtoehtoja tai poista oletusvaihtoehdot ja kirjoita sitten tilalle haluamasi teksti siten, että erotat painikkeiden nimet toisistaan puolipisteillä.

  3. Valitse Sulje.

Tärkeää: Jos käytät viestissä Sisältöoikeuksien hallinnan (IRM) käyttöoikeuksia (Asetukset-välilehti > Käyttöoikeus-komento), vastaanottaja ei näe äänestysvaihtoehtoja.

  • Vastaanottajat voivat osallistua äänestykseen, Lukuruutu tai avoimessa viestissä. Valitse lukuruudussa Äänestä napsauttamalla tätä rivin otsikossa ja valitse sitten haluamasi vaihtoehto. Viesti on avattuna, valitse viesti -välilehden vastaa -ryhmästä Äänija valitse sitten haluamasi vaihtoehto.

  • Lähettäjä voi nähdä kaikki vastaukset taulukon. Johonkin vastausten valitsemalla viestin otsikossa vastannut lähettäjä -rivi ja valitse sitten Näytä äänestysvastausten.

  1. Avaa lähettämäsi alkuperäinen viesti, joka sisältää äänestyspainikkeet. Viesti on yleensä Lähetetyt-kansiossa.

  2. Valitse Viesti-välilehden Näytä-ryhmästä Seuranta.

    Huomautus: Seurannan ei tule näkyviin, ennen kuin vähintään yksi sähköpostiviestin vastaanottaja on vastannut kanssa yhteystietoluetteloonsa ääni.

Seuraa ja tulostaa kyselyn tulokset

Kun olet luonut ja lähettää sähköpostikyselyn muille, haluat ehkä seurata ja tulostaa tulokset. Voit joko nopeasti Äänestystulosten kopioiminen tyhjä Word-asiakirjaan tai uusi sähköpostiviesti tai kopioi ne Exceliin, jotta voit käsitellä tietoja myöhemmin.

  1. Avaa Outlookin Lähetetyt-kansiossa äänestyskyselyn sisältävä sähköpostiviesti.

  2. Valitse Viesti > Seuranta.

    Vihje: Seuranta-painike ei tule näkyviin ennen kuin vähintään yksi ääni on annettu.

    Kyselyn äänestyksen seuranta

  3. Voit tulostaa kyselyn tulokset toimimalla seuraavasti:

    • Jos haluat tulostaa tulokset nopeasti, paina Alt + Print Screen (PrtScrn) ‑näppäinyhdistelmää ja tee jokin seuraavista toimista:

      • Valitse Wordissa Tyhjä tiedosto ja valitse sitten Liitä.

      • Valitse Outlookissa Aloitus > Uusi sähköposti ja valitse sitten Liitä.

        Valitse Tiedosto > Tulosta, määritä tulostin ja valitse sitten Tulosta.

    • Jos haluat lajitella ja käsitellä tuloksia ensin Excelissä, tee näin:

      1. Valitse Viesti > Seuranta.

      2. Pidä näppäimistön Ctrl-näppäintä painettuna ja valitse sitten luettelon kaikki nimet ja vastaukset napsauttamalla ja vetämällä hiirellä.

      3. Paina Ctrl- ja C-näppäimiä samanaikaisesti.

      4. Avaa Excel ja valitse Tyhjä työkirja.

      5. Napsauta hiiren kakkospainikkeella vasemmassa yläkulmassa olevaa solua ja valitse sitten Liitä.

        Napsauta hiiren kakkospainiketta ja valitse Liitä

    • Voit säätää sarakkeita niin, että teksti mahtuu niihin, viemällä osoittimen sarakeotsikoiden väliin ja kaksoisnapsauttamalla hiirellä.

      Napsauta sarakkeiden A ja B välissä ja kaksoisnapsauta sitten hiirellä

      Valitse Tiedosto > Tulosta, valitse tulostin ja valitse sitten Tulosta.

Huomautus: Microsoft Exchange Server 2000, Exchange Server 2003: n tai Exchange Server 2007-tiliä tarvitaan. Useimmissa henkilökohtaisissa tileissä Älä käytä Microsoft Exchange.

  1. Luo sähköpostiviesti tai vastaa saamaasi viestiin tai lähetä se edelleen.

  2. Valitse Asetukset-välilehden Seuranta-ryhmästä Käytä äänestyspainikkeita.

  3. Valitse jokin seuraavista:

    • Hyväksy; Hylkää    
      tämä asetus toimii parhaiten, kun tarvitset luvan toiminnon. Voit esimerkiksi lähettää sähköpostipyynnön hakemista hyväksyntää projektiehdotuksen useille vastaanottajille.

    • Kyllä. Ei    
      kun tarvitset on Kyllä tai ei, tämä on hyvä tapa tehdä pikakyselyn.

    • Kyllä;Ei;Ehkä    
      Valitse tämä vaihtoehto, kun haluat Kyllä- ja Ei-vaihtoehtojen lisäksi ylimääräisen vastausvaihtoehdon.

    • Mukautetun    
      luoda omia mukautettuja äänestyspainikkeiden nimiä. Voit esimerkiksi esittää työtoverisi kolme viikonpäivien toistuvan viikoittain henkilökunnan kokouksen valitsemisesta.

      • Valitse Viestiasetukset -valintaikkunassa Äänestyksen ja seurannan asetukset-kohdassa Käytä äänestyspainikkeita -valintaruutu.

      • Valitse ja poista painikkeiden oletusnimet. Kirjoita sitten painikkeille haluamasi nimet ja erota nimet toisistaan puolipisteillä.

        Viestin asetukset -valintaikkuna

      • Valitse Sulje.

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Sähköpostin asetukset -painike ja sen jälkeen Seurannan asetukset.

  3. Kun haluat valita käsittelyasetukset, tee jompikumpi seuraavista:

    • Tallentaa automaattisesti vastausten tallentaminen alkuperäiseen kohteeseen   
      Valitse Käsittele pyynnöt ja vastaukset vastaanotettaessa -valintaruutu.

    • Tyhjien vastausten poistaminen   
      tyhjä vastaus on viesti, joka sisältää kommentteja, ei lähettäjän kyselyyn kuin.

Huomautus: Voit tarkastella Saapuneet-kansion vastauksia ennen niiden tallentamista poistamalla Käsittele pyynnöt ja vastaukset niiden saapuessa -valintaruudun valinnan.

  1. Avaa lähettämäsi alkuperäinen viesti, joka sisältää äänestyspainikkeet. Viesti on yleensä Lähetetyt-kansiossa.

  2. Valitse Viesti-välilehden Näytä-ryhmästä Seuranta.

    Huomautus: Seuranta näkyy vasta, kun vähintään yksi sähköpostiviestin vastaanottajista on vastannut äänestykseen.

  3. Valitse kopioitavat vastaukset. Tee jompikumpi seuraavista:

    • Kaikki rivit   

      • Valitse ensimmäinen rivi, pidä VAIHTONÄPPÄINTÄ alhaalla ja valitse sitten viimeinen rivi.

    • Ei-vierekkäisten rivien   

      • Valitse ensimmäinen rivi, pidä CTRL-näppäintä alhaalla ja valitse sitten muut rivit.

  4. Paina CTRL+C.

  5. Käynnistä Excel.

  6. Valitse solu ja paina CTRL+V.

  1. Avaa lähettämäsi alkuperäinen viesti, joka sisältää äänestyspainikkeet. Viesti on yleensä Lähetetyt-kansiossa.

  2. Valitse Viesti-välilehden Näytä-ryhmästä Seuranta.

    Huomautus: Seurannan ei tule näkyviin, ennen kuin vähintään yksi sähköpostiviestin vastaanottaja on vastannut kanssa yhteystietoluetteloonsa ääni.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×