Vaikefondi muutmine või määramine

Vaikefondi seadmisel rakendatakse edaspidi uue dokumendi avamisel alati neidsamu, teie valitud ja vaikesäteteks määratud sätteid. Vaikefont rakendatakse uutele dokumentidele, mis põhinevad aktiivsel mallil (enamasti on selleks Normal.dotm). Teistele mallidele saab määrata teistsugused vaikefondisätted.

Märkus.: Wordi dokumenti saab kiiresti ja hõlpsalt vormindada ning sellele professionaalse ja kaasaegne ilme anda dokumendikujundusi kasutades. Dokumendikujundus on vormindusvalikute komplekt, mis võib sisaldada värviskeemi (värvikomplekt), fondiskeemi (pealkirja- ja kehatekstifontide komplekt) ja efektiskeemi (joonte ja täiteefektide komplekt).

Vaikefondi seadmine

Alustage tühja dokumendiga või siis – kui teie dokument sisaldab juba teile sobivas vormingus teksti – valige see tekst.

  1. Klõpsake menüü Avaleht jaotises Font dialoogiboksi käivitit ja seejärel vahekaarti Font.

    Dialoogiboksi Font käiviti

  2. Valige suvandid, mida soovite vaikefondile rakendada, nt sobiv fondi laad ja suurus. Kui valisite 1. sammu juures teksti, kuvatakse selle teksti atribuudid dialoogiboksis.

    Määrake fondisuvandid ja klõpsake siis nuppu „Sea vaikeväärtuseks“, et need vaikesäteteks muuta
  3. Klõpsake käsku Sea vaikeväärtuseks ja määrake muudatuste mõjuulatus.

    • Valige võimalus Ainult selles dokumendis, kui soovite, et muudatused rakenduksid vaid sellele konkreetsele dokumendile.

    • Valige võimalus Kõigile Normal .dotm mallil põhinevatele dokumentidele, kui soovite, et muudatused rakenduksid kõigile normaalmallil põhinevatele dokumentidele.

      Valige, millises ulatuses soovite selle fondi vaikefondiks määrata.
  4. Muutuste rakendamiseks klõpsake nuppu OK.

  1. Klõpsake Fail > Suvandid > Meil > Plangid ja fondid...

  2. Valige font, mida soovite muuta

    • Uued sõnumid -seab vaikefondi koostatavatele algsetele meilisõnumitele.

    • Vastus- ja edasisaadetavad sõnumid - Vastussõnumite või edasisaadetavate sõnumite jaoks saab määrata erineva fondi. Selle sätte jaoks on kaks märkeruutu, mis võimaldavad teil oma kommentaare tähistada oma nime (või muu teksti) või erineva tekstivärviga.

    • Lihttekstsõnumite koostamine ja lugemine – Lihttekstsõnumid jõuavad saajani standardse fondiga. Kui soovite kasutada kirjutamiseks muud (teile meelepärasemat) fonti, võite seda teha. Arvestada tuleb aga sellega, et vastavat fonti sõnumiga kaasa ei saadeta

  3. Valige suvandid, mida soovite vaikefondile rakendada, nt sobiv fondi laad ja suurus.

  4. Muudatuste salvestamiseks klõpsake uuesti ja uuesti nuppu OK.

Vt ka:

Mis tahes malli vaikefondi muutmine tähendab, et seda fonti kasutatakse igas uues dokumendis, mis põhineb sellel mallil. Näiteks põhineb uute tühjade dokumentide vaikefont mallil Normal.

  1. Avage mall või sellel mallil põhinev dokument, mille vaikesätteid soovite muuta.

  2. Klõpsake menüüs Format käsku Font ja siis vahekaarti Font.

  3. Tehke soovitud muudatused ja klõpsake seejärel nuppu Default.

    Märkus.: Enamik Wordi laade põhineb laadil Normal. Vaikefondi muutmisega muudetakse ka laadi Normal, mis mõjutab kõiki muid laadil Normal põhinevaid laade.

Vaikimisi märgisammu muutmine

Mis tahes mallis vaikimisi märgisammu muutmisel kasutatakse igas uues sellel mallil põhinevas dokumendis uusi kaalu-, sammu-, paigutussätteid, märkide koondamise sätteid ja muid tüpograafiafunktsioone. Näiteks põhineb uute tühjade dokumentide märgisamm mallil Normal.

  1. Avage mall või sellel mallil põhinev dokument, mille vaikesätteid soovite muuta.

  2. Klõpsake menüüs Format käsku Font ja siis vahekaarti Advanced.

  3. Tehke soovitud muudatused ja klõpsake seejärel nuppu Default.

Vaikeveeriste muutmine

Mis tahes malli vaikeveeriste muutmine tähendab, et neid veerisesätteid kasutatakse igas uues dokumendis, mis põhineb sellel mallil. Näiteks põhinevad uute tühjade dokumentide veerised mallil Normal.

  1. Avage mall või sellel mallil põhinev dokument, mille vaikesätteid soovite muuta.

  2. Klõpsake menüüs Format käsku Document ja siis vahekaarti Margins.

  3. Tehke soovitud muudatused ja klõpsake seejärel nuppu Default.

Vaikepaigutuse muutmine

Mis tahes malli vaikepaigutuse muutmisel kasutatakse igas uues sellel mallil põhinevas dokumendis uusi jaotisepiire, päiseid ja jaluseid ning muid paigutusatribuute. Näiteks põhineb uute tühjade dokumentide paigutus mallil Normal.

  1. Avage mall või sellel mallil põhinev dokument, mille vaikesätteid soovite muuta.

  2. Klõpsake menüüs Format käsku Document ja siis vahekaarti Layout.

  3. Tehke soovitud muudatused ja klõpsake seejärel nuppu Default.

Malli Normal muude vaikesätete muutmine

Saate kohandada malli Normal ja muuta dokumendi mitmete elementide (nt tekstivorming, lõiguvorming, dokumendivorming, laadid, tekst, pildid, automaatteksti kirjed ja kiirklahvid) vaikesätteid. Normaalmalli (Normal.dotm) muutmiseks avage fail Wordis. Kui avate faili Normal.dotm Finderis, loob Word malli põhjal uue tühja dokumendi.

  1. Klõpsake menüüs File nuppu Open.

  2. Liikuge dialoogiboksis Open kausta, mis sisaldab faili Normal.dotm.

    • Kui kasutate rakendust Word 2016 for Mac, avage /Users/kasutajanimi/Library/Group Containers/UBF8T346G9.Office/User Content/Templates

    • Kui kasutate rakendust Word for Mac 2011, avage /Users/kasutajanimi/Library/Application Support/Microsoft/Office/User Templates/My Templates

    Märkus.: Kui kasutate opsüsteemi Mac OS X 10.7 (Lion), on kaust Library vaikimisi peidetud. Dialoogiboksi Open kaudu kausta Library liikumiseks vajutage klahvikombinatsiooni COMMAND + SHIFT + G ja tippige väljale Go to folder tekst „~/Library“.

  3. Topeltklõpsake faili Normal.dotm. Avaneb mall Normal.

  4. Tehke normaalmallis soovitud muudatused.

  5. Salvestage ja sulgege normaalmall.

    Näpunäited: 

    • Kui teete normaalmallis olulisel määral muudatusi, soovitame teil faili regulaarselt varundada. Malli Normal varundamiseks kopeerige fail ja nimetage see ümber või teisaldage see mujale.

    • Dokumenti saab kiiresti ja hõlpsalt vormindada ning sellele professionaalse ja kaasaegne ilme anda dokumendikujundusi kasutades. Dokumendikujundus on vormindusvalikute komplekt, mis võib sisaldada värviskeemi (värvikomplekt), fondiskeemi (pealkirja- ja kehatekstifontide komplekt) ja efektiskeemi (joonte ja täiteefektide komplekt). Kujunduse rakendamiseks tehke järgmist.

      • Klõpsake rakenduse Word 2016 for Mac menüüs Design valikut Themes ja seejärel valige kujundus.

      • Rakenduses Word for Mac 2011 avage menüü Home jaotise Themes menüü Themes ning seejärel valige kujundus.

Vaata ka

Oma malli loomine ja kasutamine

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×