Tabelile äärise lisamine

Äärised on hea viis oma dokumendis pilte, teksti või lehti esile tuua. Sama saab teha ka tabelitega.

Märkus.: Selles artiklis kirjeldatakse Office for Maci rakenduste jaoks mõeldud toiminguid. Windowsi toimingute kohta leiate teavet teemast dokumentide või piltide ääriste lisamine, muutmine või kustutamine

Olenevalt kasutatavast programmist saate tabelile äärise laadide galerii kaudu lisada äärise, saate rakendada eelnevalt kujundatud tabelilaadi või kujundada kohandatud äärise.

Word

Kiireim viis ääriste lisamiseks Wordis on äärise laadide galeriist.

  1. Klõpsake tabelis ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    Kuvatakse tabeliriistade menüü Kujundus. (Maci jaoks mõeldud Office‘is kuvatakse menüüd Table Design (Tabelikujundus) ja Layout (Paigutus). Klõpsake menüüd Layout (Paigutus).)

    Tabeliriistade leidmine

  2. Klõpsake nuppu Ääriselaadid ja valige ääriselaad.

    Tabeli ääriselaadid

  3. Klõpsake nuppu Äärised ja valige, kuhu soovite äärised lisada.

    Tabeliäärise asukoht

    Näpunäide.: Tabeliosa ääriste muutmiseks või lisamiseks veenduge, et Äärisepintsel oleks valitud, ja klõpsake tabeli iga äärist, mida soovite muuta või lisada. Word rakendab juba valitud ääriselaadi ja tabelit pole vaja esmalt valida.

    Nupp Äärisepintsel

Valmiskujunduse rakendamine on hea viis tabel kiirelt esile tõsta. Tabelilaadide abil saab lisada sobivad äärised, varjustuse ja tekstivormingu.

  1. Klõpsake tabelit ja seejärel valige tabeliriistade menüü Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  2. Klõpsake galeriis Tabelilaadid sobivat tabelilaadi. Galeriis rohkemate laadide kuvamiseks klõpsake nuppu Rohkem. (Office for Macis kuvatakse see nool galerii all.)

    Tabelilaadide galerii ja nupp Veel

Kohandatud äärise kujundamiseks saate valida värvi, laiuse, joone laadi ja ääriste rakendamise koha.

  1. Wordis või Outlookis klõpsake tabelit ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    PowerPointis klõpsake tabeli valimiseks selle välisäärist. (Tabeli teisalduspidet PowerPointis pole.)

  2. Klõpsake tabeliriistade menüüd Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  3. Kujundage ääris.

    Klõpsake välja Joone laad (PowerPointis Pliiatsi laad) ja valige laad.

    Valige äärise joonelaad

    Klõpsake välja Joone jämedus (PowerPointis Pliiatsi paksus) ja valige soovitud joonejämedus.

    Tabeliäärise suurus

    Klõpsake välja Pliiatsi värv ja valige värv.

    Tabeliäärise värv

  4. Klõpsake nuppu Äärised ja valige soovitud äärised.

    Tabeliäärise asukoht

    Näpunäide.: Tabeliosa ääriste muutmiseks või lisamiseks kontrollige, kas tööriist Äärisepintsel on valitud ja seejärel klõpsake tabeli iga äärist. Word lisab teie valitud laadi, jämeduse ja värviga äärise (tabelit pole vaja esmalt valida).

    Nupp Äärisepintsel

PowerPoint

Eelnevalt kujundatud tabelilaadi rakendamine on kiire viis tabeli väljapaistmiseks. Tabelilaadide abil saab lisada sobivad äärised, varjustuse ja tekstivormingu.

  1. Klõpsake tabelit ja seejärel valige tabeliriistade menüü Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  2. Klõpsake galeriis Tabelilaadid sobivat tabelilaadi. Galeriis rohkemate laadide kuvamiseks klõpsake nuppu Rohkem. (Office for Macis kuvatakse see nool galerii all.)

    Tabelilaadide galerii ja nupp Veel

Kohandatud äärise kujundamiseks saate valida värvi, laiuse, joone laadi ja ääriste rakendamise koha.

  1. Wordis või Outlookis klõpsake tabelit ja seejärel klõpsake tabeli valimiseks tabeli teisalduspidet.

    Teisalduspidemega tabel

    PowerPointis klõpsake tabeli valimiseks selle välisäärist. (Tabeli teisalduspidet PowerPointis pole.)

  2. Klõpsake tabeliriistade menüüd Kujundus (Office for Macis menüü Table Design (Tabelikujundus)).

    Tabeliriistade leidmine

  3. Kujundage ääris.

    Klõpsake välja Joone laad (PowerPointis Pliiatsi laad) ja valige laad.

    Valige äärise joonelaad

    Klõpsake välja Joone jämedus (PowerPointis Pliiatsi paksus) ja valige soovitud joonejämedus.

    Tabeliäärise suurus

    Klõpsake välja Pliiatsi värv ja valige värv.

    Tabeliäärise värv

  4. Klõpsake nuppu Äärised ja valige soovitud äärised.

    Tabeliäärise asukoht

    Näpunäide.: Tabeliosa ääriste muutmiseks või lisamiseks kontrollige, kas tööriist Äärisepintsel on valitud ja seejärel klõpsake tabeli iga äärist. Word lisab teie valitud laadi, jämeduse ja värviga äärise (tabelit pole vaja esmalt valida).

    Nupp Äärisepintsel

Wordis või PowerPointis saate lisada kohandatud ääriseid.

Word

  1. Klõpsake tabelit või valige lahtrid, millele soovite äärised lisada.

  2. Klõpsake menüü tabelid jaotises Joonista äärisednuppu äärisedja seejärel klõpsake soovitud ääriseid.

    Tables tab, Draw Borders group

  1. Klõpsake tabelit või valige lahtrid, kuhu soovite äärised lisada või muuta.

  2. Klõpsake menüü tabelid jaotises Joonista äärisedjaotises joone laad soovitud joone laadi.

    Tables tab, Draw Borders group

  3. Klõpsake menüü tabelid jaotises Joonista äärisednuppu äärisedja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, kuhu soovite äärised lisada või muuta.

  2. Klõpsake menüü tabelid jaotises Joonista äärisedrippmenüüs joone jämedus soovitud joone jämedust.

    Tables tab, Draw Borders group

  3. Klõpsake menüü tabelid jaotises Joonista äärisednuppu äärisedja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, milles soovite äärised eemaldada.

  2. Klõpsake menüü tabelid jaotises Joonista äärisednuppu äärisedja seejärel klõpsake nuppu pole.

    Tables tab, Draw Borders group

PowerPoint

  1. Klõpsake tabelit või valige lahtrid, millele soovite äärised lisada.

  2. Klõpsake menüü tabelid jaotises joonista äärised Borders button ääriste kõrval olevat noolt ja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, kuhu soovite äärised lisada või muuta.

  2. Klõpsake menüü tabelid jaotises Joonista äärisedjaotises joone laad soovitud joone laadi.

    PowerPoint Tables tab, Draw Borders group

  3. Klõpsake menüü tabelid jaotises joonista äärised Borders button ääriste kõrval olevat noolt ja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, kuhu soovite äärised lisada või muuta.

  2. Klõpsake menüü tabelid jaotises Joonista äärisedrippmenüüs joone jämedus soovitud joone jämedust.

    PowerPoint Tables tab, Draw Borders group

  3. Klõpsake menüü tabelid jaotises joonista äärised Borders button ääriste kõrval olevat noolt ja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, kuhu soovite äärised lisada või muuta.

  2. Klõpsake menüü tabelid jaotises Joonista äärisednupu joone värv Border Color button kõrval olevat noolt ja seejärel klõpsake soovitud joone värvi.

  3. Klõpsake menüü tabelid jaotises joonista äärised Borders button ääriste kõrval olevat noolt ja seejärel klõpsake soovitud ääriseid.

  1. Klõpsake tabelit või valige lahtrid, milles soovite äärised eemaldada.

  2. Klõpsake menüü tabelid jaotises joonista äärised Borders button ääriste kõrval olevat noolt ja seejärel klõpsake käsku äärise Border Type button .

Vt ka:

Tabeli lisamine rakenduses Word for Mac

Tabeli kogu või osa suuruse muutmine

Tabeli lahtri täitevärvi lisamine või muutmine

Märkus.:  See leht on tõlgitud automaatselt ning sellel võib leiduda grammatikavigu ja ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Andke meile teada, kui see teave oli teile abiks. Soovi korral saate ingliskeelset artiklit lugeda siit.​

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×