Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Piltide ja tabelite lisamine ja redigeerimine PowerPointis ekraanilugeri abil

Ettelugemise tähis sildiga „Ekraanlugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Mac-arvutis saate oma PowerPoint 2016 slaidiseanssidele piltide, tabelite ja graafika lisamiseks kasutada klaviatuuri ja Windowsi sisseehitatud ekraanilugerit Jutustaja. Samuti saate lisatud sisu redigeerida – näiteks kärpida pilte, teisaldada tabeleid, lisada või eemaldada tabeliridu ja -veerge.

Märkused: 

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Kiirklahvide kasutamiseks lugege artiklit Kiirklahvide kasutamine PowerPointi esitluste loomisel.

  • See teema eeldab, et kasutakse Windowsi enda ekraanilugerit Jutustaja. Lisateavet Jutustaja kasutamise kohta lugege teemast Jutustaja täisjuhend.

  • Selles teemas puudutatakse ka ekraanilugeri JAWS funktsioone. Lisateavet Windowsi JAWS-i kohta lugege teemast Windowsi JAWS-i lühijuhend.

  • See teema eeldab, et rakendust kasutakse PC-arvutis. Mõni navigeerimistee ja liigutus võib Windowsi telefonis või tahvelarvutis olla teistsugune.

Selle artikli teemad

Piltide lisamine seadmest, võrgust või Internetist

Piltide, lõikepiltide või muude Internetist pärinevate failide puhul on oluline kinni pidada autoriõigustest. Kui teil on vaja abi otsustamisel, milliseid faile kasutada, lugege teemat Piltide filtreerimine litsentsitüübi alusel.

Pildi lisamine oma seadmest või võrgust

  1. Liikuge slaidi sisualale, kuhu soovite lisada pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Dialoogiboksi Pildi lisamine avamiseks vajutage klahvi P. Kõlab tekst „Insert Picture dialog. File name“ („Dialoogiboks Pildi lisamine. Faili nimi“).

    Näpunäide.: Dialoogiboks Pildi lisamine on standardse File Exploreri akna erijuhtum, mis avatakse teie kaustas Pildid. Mõistlik on hoida pildifail käepärases kohas, et seda lihtsam otsida oleks.

  4. Tippige väljale Faili nimi oma faili nimi ja tee või valige lisatav fail. Seejärel vajutage sisestusklahvi (Enter).

  5. Pilt lisatakse ja valitakse.

    Märkus.: Kui pilt on valitud, muutub kättesaadavaks kontekstitundlik menüü Vorming. Selle menüü suvandeid saate kasutada pildi suuruse muutmiseks, värvide ja laadide lisamiseks jne. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“). Menüü Vorming suvandite sirvimiseks vajutage tabeldusklahvi (Tab).

Pildi lisamine Internetist

  1. Liikuge oma esitluses slaidi sisualale, kuhu soovite lisada pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Internetist esitlusele lisatava pildi otsimiseks vajutage klahvi F. Jutustajas kõlab tekst „Enter your search term, editing“ („Sisestage otsingusõna, redigeerimine“). JAWS-is kõlab tekst „Insert pictures“ („Lisage pildid“).

  4. Tippige otsingusõna ja vajutage sisestusklahvi (Enter).

  5. Kuvatakse otsingutulemid. Piltide sirvimiseks vajutage tabeldusklahvi (Tab), kuni kuulete pildi suuruse ja allika teavet. Piltide vahel liikumiseks kasutage nooleklahve. Jutustajas loetakse piltide kirjeldused liikumise käigus ette. JAWS ei loe piltide kirjeldusi ette.

  6. Pildi valimiseks seadke fookus pildile ja vajutage sisestusklahvi (Enter).

    Märkus.: Valida saab ka mitu pilti.

  7. Vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert button“ („Nupp Lisa“) ja vajutage sisestusklahvi (Enter).

    Pilt lisatakse ja valitakse.

Pildi kärpimine

Esitluse piltide suurust saate muuta, et need vastaksid teatud kujule või kuvasuhtele.

Mingile kindlale kujule kärpimine

  1. Avage esitluses slaidiala ja valige pilt, mida soovite kärpida. Pildi valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Image“ („Pilt“). JAWS-is kõlab tekst „Picture“ („Pilt“).

  2. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“).

  3. Menüü Kärbi avamiseks vajutage klahvi V. Kõlab tekst „Crop“ („Kärbi“).

  4. Pildi kärpimiseks soovitud kujule vajutage allanooleklahvi ja liikuge alammenüüsse Kärbi kujundiks. Alammenüü laiendamiseks vajutage tühikuklahvi.

  5. Kasutage kujundisuvandite sirvimiseks nooleklahve. Liikumise käigus loetakse kujundite kirjeldused ette.

  6. Kärbitava kujundi valimiseks vajutage sisestusklahvi (Enter). Pilt kärbitakse valitud kujundile vastavaks.

Teatud proportsioonidele vastavaks kärpimine

  1. Avage esitluses slaidiala ja valige pilt, mida soovite kärpida.

  2. Menüü Vorming avamiseks vajutage klahvikombinatsiooni Alt+J. Kõlab tekst „Format tab“ („Menüü Vorming“).

  3. Menüü Kärbi avamiseks vajutage klahvi V. Kõlab tekst „Crop“ („Kärbi“).

  4. Pildi kärpimiseks teatud proportsioonidele vastavaks vajutage allanooleklahvi ja liikuge alammenüüsse Proportsioonid. Alammenüü laiendamiseks vajutage tühikuklahvi.

  5. Kasutage proportsioonivalikute sirvimiseks üles- ja allanooleklahve. Liikumise ajal loetakse proportsiooniteave ette.

  6. Proportsioonide valimiseks vajutage sisestusklahvi (Enter). Pilt kärbitakse valitud proportsioonidele vastavaks.

Slaidile tabeli lisamine või selle vormindamine

  1. Liikuge oma esitluses slaidile, kuhu soovite tabeli lisada.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Menüüsse Tabel liikumiseks vajutage klahvi T. Kõlab tekst „1x1 table“ („1x1 tabel“).

  4. Esitlusse tabeli lisamiseks vajutage klahvi I.

  5. Avaneb dialoogiboks Tabeli lisamine ning fookus on väljal Veergude arv. Veergude vaikearv on 5. Kui soovite vaikearvu kustutada, vajutage kustutusklahvi (Delete) ja sisestage uus veergude arv. Seejärel vajutage tabeldusklahvi (Tab). Fookus liigub väljale Ridade arv. Vaikearv on 2. Selle muutmiseks sisestage ridade arv ja vajutage sisestusklahvi (Enter).

  6. Tabel lisatakse valitud slaidile nii, et kursor on vasakus ülanurgas olevas lahtris. Jutustaja tuvastab selle kui „cell at row zero column zero“ („lahter real null veerus null“).

  7. Teksti lisamiseks tabelilahtritesse viige kursor lahtrisse ja siis sisestage tekst. Kasutage lahtrite sirvimiseks nooleklahve. Jutustaja loeb liikumise ajal lahtri asukoha ette.

  8. Tabeli redigeerimise lõpetamiseks vajutage paoklahvi (Esc).

Tabeliridade ja -veergude lisamine või kustutamine

Rea lisamine

  1. Avage esitluses slaidiala ja valige tabel. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst. Tabeli redigeerimise alustamiseks vajutage sisestusklahvi (Enter).

  2. Kasutage nooleklahve, et viia kursor selle rea kohale või alla, kuhu soovite lisada uue rea.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Rea lisamiseks valitud lahtri kohale vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert above button“ („Nupp Lisa üles“).

    • Rea lisamiseks valitud lahtri alla vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert below button“ („Nupp Lisa alla“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Rida lisataksenii, et fookus on uue rea kõige vasakpoolsemal lahtril.

Veeru lisamine

  1. Avage esitluses slaidiala ja valige tabel.

  2. Viige kursor sellest lahtrist paremale või vasakule, kuhu soovite lisada uue veeru.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Veeru lisamiseks valitud lahtrist vasakule vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert left button“ („Nupp Lisa vasakule“).

    • Veeru lisamiseks valitud lahtrist paremale vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Insert right button“ („Nupp Lisa paremale“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Veerg lisatakse nii, et fookus on uue veeru ülemises lahtris.

Rea või veeru kustutamine

  1. Viige kursor tabeli veerus või real sellesse lahtrisse, mille soovite kustutada.

  2. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  3. Menüü Kustuta avamiseks vajutage klahvi D.

  4. Tehke ühte järgmistest.

    • Veeru kustutamiseks vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Delete columns“ („Kustuta veerud“).

    • Rea kustutamiseks vajutage tabeldusklahvi (Tab), kuni kõlab tekst „Delete rows“ („Kustuta read“).

    Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Veerg või rida kustutatakse ja fookus liigub tabelis teise lahtrisse.

Näpunäide.: Kogu tabeli kiireks kustutamiseks valige tabel ja vajutage kustutusklahvi (Delete).

Tabelile äärise lisamine

  1. Valige oma esitluses tabel, millele soovite äärise lisada. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Ääriselaadi valimiseks vajutage klahvi L. Kõlab tekst „No border“ („Ääris puudub“) või ääriselaadi nimi. Kasutage laadide sirvimiseks üles- ja allanooleklahve. Laadid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

  4. Kui soovite valida äärise lisamise koha, vajutage klahvikombinatsiooni Alt+J. Menüü Kujundus avamiseks vajutage klahvi T ja siis klahvi B. Kõlab tekst „No border“ („Ääris puudub“) või äärisevaliku tekst. Kasutage suvandite sirvimiseks üles- ja allanooleklahve. Suvandid loetakse liikumise käigus ette. Suvandi valimiseks vajutage sisestusklahvi (Enter).

  5. Ääris lisatakse tabelile ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tabeli ilme muutmine

Tabeli ilme muutmiseks saate kasutada menüü Kujundus käske. Näiteks saate rakendada sätte Tabelilaad või muuta tabeli taustavärvi.

Tabelilaadi rakendamine

  1. Valige esitluses tabel, millele soovite rakendada ühe saadaolevatest vormingulaadidest. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Menüü Tabelilaadid avamiseks vajutage klahvi A. Praeguse tabelilaadi teave loetakse ette.

  4. Kasutage tabelilaadide sirvimiseks nooleklahve. Laadid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

    Näpunäide.: Tabelilt laadi eemaldamiseks vajutage menüüs Tabelilaadid klahvi C.

  5. Tabelilaad muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tausta lisamine või muutmine

  1. Valige oma esitluses tabel, mille taustavärvi soovite muuta.

  2. Menüü Kujundus avamiseks vajutage klahvikombinatsiooni Alt+J ja siis klahvi T. Kõlab tekst „Design tab“ („Menüü Kujundus“).

  3. Menüü Varjustus avamiseks vajutage klahvi H. Praeguse taustavärvi teave loetakse ette.

  4. Kasutage taustavärvide sirvimiseks nooleklahve. Värvid loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

    Näpunäide.: Taustavärvi eemaldamiseks vajutage klahvi N ja valige Täiteta.

  5. Tabeli taustavärv muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Tabeli teisaldamine või selle suuruse muutmine

Tabeli teisaldamine

  1. Valige oma esitluses tabel, mille soovite teisaldada. Tabeli valimiseks vajutage slaidialal tabeldusklahvi (Tab), kuni jutustaja ütleb „Table“ („Tabel“). JAWS-is kõlab tekst „Object placeholder“ („Objekti kohatäide“) ja lahtris olev tekst.

  2. Slaidil tabelis liikumiseks kasutage nooleklahve.

  3. Tabeli teisaldamise lõpetamiseks vajutage paoklahvi (Esc).

Tabeli suuruse muutmine

Mingi kindla tabelisuuruse sisestamine

  1. Valige oma esitluses tabel, mille suurust soovite muuta.

  2. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  3. Tehke ühte järgmistest.

    • Tabeli kõrguse muutmiseks vajutage klahve TH. Seejärel sisestage kõrgus tollides ja vajutage sisestusklahvi (Enter).

    • Tabeli laiuse muutmiseks vajutage klahve TW. Seejärel sisestage laius tollides ja vajutage sisestusklahvi (Enter).

Tabeli suurus muudetakse ja fookus liigub tabeli vasakus ülanurgas olevasse lahtrisse.

Veeru või rea suuruse muutmine

  1. Valige tabel, milles soovite muuta veeru või rea suurust. Tabeli redigeerimise alustamiseks vajutage sisestusklahvi (Enter).

  2. Viige nooleklahvide abil kursor lahtrisse, mis sisaldab veergu või rida, mille suurust soovite muuta.

  3. Avage menüü Paigutus, vajutage klahvikombinatsiooni Alt+J ja siis klahvi L. Kõlab tekst „Layout tab“ („Menüü Paigutus“).

  4. Tehke ühte järgmistest.

    • Rea kõrguse muutmiseks vajutage klahvi H. Seejärel sisestage kõrgus tollides ja vajutage sisestusklahvi (Enter).

    • Rea laiuse muutmiseks vajutage klahvi W. Seejärel sisestage laius tollides ja vajutage sisestusklahvi (Enter).

  5. Veeru või rea suurus muudetakse ja fookus liigub eelmisele valitud lahtrile.

 Kujundi või SmartArt-pildi lisamine

  1. Liikuge slaidi sisualale, kuhu soovite lisada SmartArt-pildi.

  2. Avage menüü Lisa ja vajutage klahvikombinatsiooni Alt+N. Kõlab tekst „Insert tab“ („Menüü Lisa“).

  3. Dialoogiboksi SmartArt avamiseks vajutage klahvi M. Kõlab tekst „Choose a SmartArt graphic“ („SmartArt-pildi valimine“).

  4. Kasutage SmartArt-piltide kategooriate sirvimiseks üles- ja allanooleklahve. Kategooriad loetakse liikumise käigus ette. Kui olete soovitud kategooria juures, vajutage tabeldusklahvi (Tab).

  5. Kasutage valitud kategooria SmartArt-piltide sirvimiseks nooleklahve. SmartArt-piltide kirjeldavad nimed loetakse liikumise käigus ette. Valimiseks vajutage sisestusklahvi (Enter).

  6. SmartArt-pilt luuakse ja lisatakse valitud slaidile nii, et fookus on esimesel redigeeritaval väljal.

    Näpunäide.: SmartArt-pildi ilme muutmiseks saate kasutada menüüdes Vorming ja Kujundus olevaid käske. Menüü Vorming avamiseks vajutage klahve Alt, J ja siis O. Menüü Kujundus avamiseks vajutage klahve Alt, J ja siis S.

Vaata ka

Ekraanilugeri kasutamine PowerPointis slaididega töötamiseks

Ekraanilugeri abil esitluse salvestamine PowerPointis

Kiirklahvide kasutamine PowerPointi esitluste loomisel

Kiirklahvide kasutamine PowerPointi esitluse ajal

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Hõlbustusfunktsioonide abil PowerPointis liikumine

Androidi sisseehitatud ekraanilugeri TalkBack abil saate täiustada rakenduses PowerPoint for Android loodud esitlusi piltide, kujundite ja tabelitega. Samuti saate lisatud sisu redigeerida (nt lisada piltidele raame, lisada või eemaldada tabeliridu ning -veerge).

Märkused: 

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Puutefunktsioonide kasutamiseks rakenduses PowerPoint for Android lugege artiklit PowerPoint Androidi jaoks – puutefunktsioonide juhend.

  • See teema eeldab, et kasutatakse Androidi enda ekraanilugerit TalckBack. Lisateavet TalkBacki kasutamise kohta lugege teemast Androidi hõlbustusfunktsioonid.

  • See teema eeldab, et rakendust kasutakse Androidi telefonis. Mõni navigeerimistee ja liigutus võib Androidi tahvelarvutis olla teistsugune.

Selle artikli teemad

Piltide lisamine

Saate kasutada ka seadme kaameraga tehtud pilti või laadida pildi alla veebist.

Pildi lisamine oma seadmest

Saate esitluse kasutada oma seadmesse salvestatud pilte. Samuti saate otsida pilte veebist ja neid oma seadmesse salvestada. Vaikimisi salvestatakse veebist pärit pildid kausta Allalaadimised.

Piltide, lõikepiltide või muude Internetist pärinevate failide puhul on oluline kinni pidada autoriõigustest. Otsustamisel, milliseid faile kasutada, võite abi saada Bingi teemast Piltide filtreerimine litsentsitüübi alusel.

  1. Nipsake slaidil, kuhu soovite pildi lisada, paremale, kuni kuulete teksti „Pildid, nupp“, ning seejärel topeltpuudutage ekraani.

  2. Tehke ühte järgmistest.

    • Praegu valitud pildi salvestuskohas piltidel liikumiseks nipsake paremale, kuni kuulete soovitud pildi nime. TalkBack loeb ette iga pildi nime ja kuupäeva.

    • Teise asukohta (nt kaustadesse Allalaadimised või Viimatised) liikumiseks nipsake vasakule, kuni kuulete teksti „Show routes button“ (Kuva marsruudid, nupp). Nipsake paremale, kuni nimetatakse soovitud asukoht, ja seejärel topeltpuudutage ekraani. Nipsake vasakule või paremale, kuni kuulete soovitud pildi nime.

  3. Valitud pildi lisamiseks topeltpuudutage ekraani. Kuulete teksti „PowerPoint, Processed image“ (PowerPoint, töödeldud pilt).

  4. Nipsake paremale, kuni kuulete teksti „Save image button” („Nupp Salvesta pilt”), ja seejärel topeltpuudutage ekraani.

    Fookus läheb tagasi teie esitlusele, kus pilt on valitud.

Pildi lisamine kaamerast

  1. Nipsake slaidil, kuhu soovite pildi lisada, paremale, kuni kuulete teksti „Camera, button“ (Kaamera, nupp), ning seejärel topeltpuudutage ekraani. Avaneb kaust Kaamera.

    Kui kuulete teksti „Allow PowerPoint to take pictures and record video“ (Luba PowerPointil pildistada ja salvestada video), nipsake vasakule või paremale, kuni kuulete teksti „Allow button“ (Nupp Luba), ja seejärel topeltklõpsake ekraani.

  2. Pildistamiseks nipsake paremale, kuni kuulete teksti „Shutter button” (Kaameranupp), ja topeltpuudutage seejärel ekraani.

  3. Fookus liigub nupule Valmis. Esitluses foto kasutamiseks topeltpuudutage ekraani. Kuulete teksti „PowerPoint, Processed image“ (PowerPoint, töödeldud pilt).

  4. Nipsake paremale, kuni kuulete teksti „Save image button” („Nupp Salvesta pilt”), ja seejärel topeltpuudutage ekraani.

    Fookus läheb tagasi teie esitlusele, kus pilt on valitud.

Pildilaadide muutmine

Saate oma piltidele lisada mitmesuguseid raame või ääriselaade.

  1. Liikuge slaidil pildile, mille laadi soovite muuta, ja topeltpuudutage pildi valimiseks ekraani.

  2. Nipsake paremale, kuni kuulete teksti „Styles menu” (Menüü Laadid), ja seejärel topeltpuudutage ekraani.

  3. Laadisuvanditel liikumiseks nipsake paremale, kuni kuulete soovitud laadi, nt „Simple frame, black, list item“ (Lihtne raam, must, loendiüksus).

  4. Pildile laadi rakendamiseks topeltklõpsake ekraani.

  5. Menüü Laadid sulgemiseks nipsake alla ja seejärel vasakule.

Tabeli lisamine

Kui soovite teavet kuvata kompaktsel viisil, võite lisada tabeleid.

  1. Nipsake slaidil, kuhu soovite tabeli lisada, paremale, kuni kuulete teksti „Table, button“ (Tabel, nupp), ning seejärel topeltpuudutage ekraani.

    Luuakse kolme rea ja veeruga vaiketabel.

Tabeli kustutamine

  1. Nipsake slaidil paremale või vasakule, kuni kuulete teksti „Entering table“ (Tabeli sisestamine), millele järgnevad tabeli või lahtri üksikasjad, ning seejärel topeltklõpsake ekraani.

  2. Nipsake paremale, kuni kuulete teksti „Delete menu“ (menüü Kustutamine), ja seejärel topeltpuudutage ekraani.

  3. Nipsake paremale, kuni kuulete teksti „Delete table, button“ (Nupp Kustuta tabel), ja seejärel topeltpuudutage ekraani.

Ridade või veergude lisamine

  1. Nipsake slaidil paremale või vasakule, kuni kuulete teksti „Entering table“ (Tabeli sisestamine), millele järgnevad tabeli või lahtri üksikasjad, ning seejärel topeltklõpsake ekraani.

  2. Nipsake paremale, kuni kuulete soovitud suvandi nime, nt „Insert right, button“ (Nupp, Lisa paremale) või „Insert below, button“ (Nupp, Lisa alla), ja siis topeltpuudutage ekraani.

Ridade või veergude kustutamine

  1. Nipsake slaidil paremale või vasakule, kuni kuulete teksti „Entering table“ (Tabeli sisestamine), millele järgnevad tabeli või lahtri üksikasjad, ning seejärel topeltklõpsake ekraani.

  2. Nipsake paremale, kuni kuulete teksti „Delete menu“ (menüü Kustutamine), ja seejärel topeltpuudutage ekraani.

  3. Tehke ühte järgmistest.

    • Rea kustutamiseks nipsake paremale, kuni kuulete teksti „Delete rows, button“ (nupp Kustuta read), ja seejärel topeltpuudutage ekraani.

    • Veeru kustutamiseks nipsake paremale, kuni kuulete teksti „Delete columns, button“ (nupp Kustuta veerud), ja seejärel topeltpuudutage ekraani.

Tabeli suuruse muutmine

Pärast teksti ja veergude lisamist tabelile saate automaatselt selle suurust muuta, et see sobiks veergude arvuga.

  1. Nipsake slaidil paremale või vasakule, kuni kuulete teksti „Entering table“ (Tabeli sisestamine), millele järgnevad tabeli või lahtri üksikasjad, ning seejärel topeltklõpsake ekraani.

  2. Nipsake vasakule, kuni kuulete teksti „Not checked, More options switch” (Märkimata, lüliti Rohkem suvandeid), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Tab menu, Table selected“ (Lindimenüü, valitud Tabel).

  3. Nipsake paremale, kuni kuulete teksti „AutoFit, button” („Nupp Automaatsobitus”), ja topeltpuudutage seejärel ekraani.

Kujundi lisamine

Rakenduses PowerPoint for Android on saadaval valmiskujundite teek, mille abil saate esitada oma andmeid (nt vooskeemis).

  1. Nipsake slaidil, kuhu soovite kujundi lisada vasakule, kuni kuulete teksti „Not checked, More options switch” (Märkimata, lüliti Rohkem suvandeid), ja topeltpuudutage seejärel ekraani. Kuulete teksti „Tab menu“ (Menüülint) ja seejärel parajasti valitud menüü nimetust.

  2. Topeltpuudutage ekraani, nipsake paremale, kuni kuulete teksti „Insert, tab” („Menüü Lisa”), ja seejärel topeltpuudutage uuesti ekraani.

  3. Nipsake paremale, kuni kõlab tekst „Shapes, menu“ (Menüü Kujundid), ja siis topeltpuudutage ekraani. Avatakse menüü Kujundid.

    Kujundid on korraldatud järgmiselt.

    • Viimatised kujundid

    • Jooned

    • Ristkülikud

    • Põhikujundid

    • Plokknooled

    • Võrrandikujundid

    • Vooskeem

    • Tähed ja lindid

    • Viiktekstid

  4. Nipsake paremale, kuni kuulete soovitud kujundi nime nt „Rectangle, list item“ (Ristkülik, loendiüksus), ja siis topeltpuudutage selle lisamiseks ekraani. Fookus läheb tagasi menüüle Kujund, kus on valitud slaidi kujund.

Vaata ka

Ekraanilugeri kasutamine PowerPointis slaididega töötamiseks

Ekraanilugeri kasutamine rakenduses PowerPoint teksti lisamiseks ja vormindamiseks

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Hõlbustusfunktsioonide abil PowerPointis liikumine

Windowsi sisseehitatud ekraanilugeri Jutustaja abil saate täiustada rakenduses PowerPoint Mobile loodud esitlusi piltide, kujundite ja tabelitega. Samuti saate lisatud sisu redigeerida (nt lisada piltidele raame, lisada või eemaldada tabeliridu ning -veerge).

Märkused: 

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Puutefunktsioonide kasutamiseks rakenduses PowerPoint Mobile lugege artiklit Rakenduse PowerPoint Mobile for Windows 10 puutefunktsioonide juhend.

  • See teema eeldab, et rakendust kasutakse Windowsi telefonis. Mõni navigeerimistee ja liigutus võib tahvelarvutis või PC-arvutis olla teistsugune.

  • See teema eeldab, et kasutakse Windowsi enda ekraanilugerit Jutustaja. Lisateavet Jutustaja kasutamise kohta lugege teemast Jutustaja täisjuhend.

Selle artikli teemad

Piltide lisamine

Saate kasutada ka seadme kaameraga tehtud pilti või laadida pildi alla veebist.

Pildi lisamine oma seadmest

Saate esitluse kasutada oma seadmesse salvestatud pilte. Samuti saate otsida pilte veebist ja neid oma seadmesse salvestada. Vaikimisi salvestatakse veebist pärit pildid kausta Fotod.

Piltide, lõikepiltide või muude Internetist pärinevate failide puhul on oluline kinni pidada autoriõigustest. Otsustamisel, milliseid faile kasutada, võite abi saada Bingi teemast Piltide filtreerimine litsentsitüübi alusel.

  1. Nipsake slaidil, kuhu soovite pildi lisada, paremale, kuni kuulete teksti „Pildid, nupp“, ning seejärel topeltpuudutage ekraani.

  2. Nipsake paremale, kuni kuulete soovitud pildi nime. Jutustaja loeb ette iga pildi nime ja kuupäeva.

  3. Pildi valimiseks topeltpuudutage ekraani.

  4. Valitud pildi lisamiseks nipsake paremale, kuni kuulete teksti „Sisesta, rakenduseriba nupp”, ja topeltpuudutage seejärel ekraani.

    Fookus läheb tagasi teie esitlusele, kus pilt on valitud.

Pildi lisamine kaamerast

  1. Nipsake slaidil, kuhu soovite pildi lisada, paremale, kuni kuulete teksti „Kaamera, nupp“, ning seejärel topeltpuudutage ekraani. Avaneb kaust Kaamera.

  2. Pildi lisamiseks nipsake paremale, kuni kuulete teksti „Nupp Pildista”, ja topeltpuudutage seejärel ekraani. Kuulete teksti „Nupp Aktsepteeri. Pilt jäädvustatud“.

  3. Esitluses foto kasutamiseks topeltpuudutage ekraani.

    Fookus läheb tagasi teie esitlusele, kus pilt on valitud.

Pildilaadide muutmine

Saate oma piltidele lisada mitmesuguseid raame või ääriselaade.

  1. Liikuge slaidil pildile, mille laadi soovite muuta, ja topeltpuudutage pildi valimiseks ekraani.

  2. Nipsake paremale, kuni kuulete teksti „Laadid, nupp ahendatud”, ja topeltpuudutage seejärel ekraani.

  3. Laadisuvanditel liikumiseks nipsake paremale, kuni kuulete soovitud laadi, nt „Lihtne raam, must“.

  4. Pildile laadi rakendamiseks topeltklõpsake ekraani.

  5. Menüü Laadid sulgemiseks nipsake üles ja seejärel paremale. Kuulete teksti „Hüpikaken, Unusta menüü, nupp“. Topeltpuudutage ekraani.

Tabeli lisamine

Kui soovite teavet kuvata kompaktsel viisil, võite lisada tabeleid.

  1. Nipsake slaidil, kuhu soovite tabeli lisada, paremale, kuni kuulete teksti „Tabel, nupp“, ning seejärel topeltpuudutage ekraani.

    Luuakse kolme rea ja veeruga vaiketabel.

Tabeli kustutamine

  1. Nipsake slaidil paremale või vasakule, kuni nimetatakse tabel, mille soovite kustutada, ja seejärel topeltpuudutage kahe sõrmega ekraani. Avaneb kontekstimenüü.

  2. Nipsake paremale, kuni kuulete teksti „Nupp Kustuta“, ja seejärel topeltpuudutage ekraani.

Tabeliridade ja -veergude lisamine või kustutamine

Ridu ja veerge saate lisada võttes uute ridade või veergude lisamisel aluseks ühe lahtri või terve tabeli.

Ridade ja veergude lisamine terve tabeli ulatuses

  1. Nipsake slaidil paremale või vasakule, kuni nimetatakse tabel, mida soovite muuta, ja seejärel topeltpuudutage ekraani.

  2. Libistage ühe sõrmega ekraani alumises servas, kuni kuulete soovitud suvandit, nt „Nupp, Lisa üles“ või „Nupp, Lisa paremale, ja siis topeltpuudutage ekraani.

Ridade ja veergude lisamine lahtri ulatuses

  1. Nipsake slaidil paremale või vasakule, kuni nimetatakse tabel, mida soovite muuta, ja seejärel topeltpuudutage ekraani.

  2. Nipsake paremale või vasakule, kuni nimetatakse soovitud lahter, ja seejärel topeltpuudutage ekraani.

  3. Libistage ühe sõrmega ekraani alumises servas, kuni kuulete soovitud suvandit, nt „Nupp, Lisa paremale, ja siis topeltpuudutage ekraani.

Ridade ja veergude kustutamine

  1. Nipsake slaidil vasakule, kuni nimetatakse tabel, mida soovite muuta, ja seejärel topeltpuudutage ekraani.

  2. Nipsake paremale või vasakule, kuni nimetatakse soovitud lahter, ja seejärel topeltpuudutage ekraani.

  3. Libistage ühe sõrmega ekraani alumises servas, kuni kuulete teksti „Kustuta, nupp ahendatud“, ja siis topeltpuudutage ekraani. Kuulete teksti „Menüü Kustutamine“.

  4. Tehke ühte järgmistest.

    • Rea kustutamiseks nipsake paremale, kuni kuulete teksti „Nupp Kustuta read“, ja seejärel topeltpuudutage ekraani.

    • Veeru kustutamiseks nipsake paremale, kuni kuulete teksti „Nupp Kustuta veerud“, ja seejärel topeltpuudutage ekraani.

Tabeli suuruse muutmine

Pärast teksti ja veergude lisamist tabelile saate automaatselt selle suurust muuta, et see sobiks veergude arvuga.

  1. Nipsake slaidil vasakule, kuni nimetatakse tabel, mille suurust soovite muuta, ja seejärel topeltpuudutage ekraani.

  2. Nipsake vasakule, kuni kuulete teksti „Veel suvandeid, nupp ahendatud”, ja seejärel topeltpuudutage ekraani. Avatakse menüü Tabel.

  3. Nipsake paremale, kuni kuulete teksti „Nupp Automaatsobitus”, ja topeltpuudutage seejärel ekraani.

Kujundi lisamine

Rakenduses PowerPoint Mobile on saadaval valmiskujundite teek, mille abil saate esitada oma andmeid (nt vooskeemis).

  1. Nipsake slaidil, kuhu soovite kujundi lisada, paremale, kuni kuulete teksti „Kujundid, nupp ahendatud“, ning seejärel topeltpuudutage ekraani. Avaneb menüü Kujundid.

    Kujundid on korraldatud järgmiselt.

    • Viimatised kujundid

    • Jooned

    • Ristkülikud

    • Põhikujundid

    • Plokknooled

    • Võrrandikujundid

    • Vooskeem

    • Tähed ja lindid

    • Viiktekstid

  2. Nipsake paremale, kuni kuulete soovitud kujundi nime (nt „Ristkülik”), ja siis topeltpuudutage selle lisamiseks ekraani. Fookus läheb tagasi teie esitlusele, kus kujund on valitud.

Vaata ka

Ekraanilugeri kasutamine PowerPointis slaididega töötamiseks

Ekraanilugeri kasutamine rakenduses PowerPoint teksti lisamiseks ja vormindamiseks

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Lisateave hõlbustusfunktsioonide abil PowerPointis liikumise kohta

Rakenduses PowerPoint Online saate klaviatuuri ja ekraanilugeri (nt JAWS-i või Windowsi sisseehitatud ekraanilugeri Jutustaja) abil oma esitlusele lisada pilte ja tabeleid.

Märkused: 

  • Kui kasutate pärast Windows 10 Fall Creators Update’i installimist ekraanilugerit Jutustaja, peate Office Online’is dokumentide, töölehtede või esitluste redigeerimiseks lülitama välja skannirežiimi. Lisateavet leiate artiklist Pärast Windows 10 Fall Creators Update’i installimist ekraanilugeri virtuaal- või sirvimisrežiimi väljalülitamine.

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Kiirklahvide kohta leiate teavet artiklist PowerPoint Online’i kiirklahvid.

  • See teema eeldab, et kasutakse Windowsi enda ekraanilugerit Jutustaja. Lisateavet Jutustaja kasutamise kohta lugege teemast Jutustaja täisjuhend.

  • Selles teemas puudutatakse ka ekraanilugeri JAWS funktsioone. Lisateavet Windowsi JAWS-i kohta lugege teemast Windowsi JAWS-i lühijuhend.

  • See teema eeldab, et rakendust kasutakse PC-arvutis. Mõni navigeerimistee ja liigutus võib Windowsi telefonis või tahvelarvutis olla teistsugune.

  • Kui kasutate PowerPoint Online’i, soovitame kasutada brauserit Microsoft Edge. Kuna PowerPoint Online töötab veebibrauseris, on kiirklahvid töölauaprogrammiga võrreldes teised. Käskudele ja käskudelt eemale liikumiseks tuleb näiteks klahvi F6 asemel kasutada klahvikombinatsiooni Ctrl+F6. Levinud kiirklahvid, näiteks F1 (Spikker) ja Ctrl+O (Ava), kehtivad veebibrauseri, mitte PowerPoint Online’i kohta.

Selle artikli teemad

Pildi lisamine oma seadmest

  1. Liikuge oma esitluses slaidi sisualale, kuhu soovite lisada pildi.

  2. Vajutage klahvikombinatsiooni Alt+Windowsi logoga klahv, N, P. Kuulete teksti „Ava, failinimi“. Fookus on dialoogiboksi Avamine tekstiväljal Failinimi.

  3. Liikuge soovitud pildini ja vajutage seejärel selle valimiseks tühikuklahvi.

  4. Valitud pildi esitlusse lisamiseks valige vajutage klahvikombinatsiooni Alt+O.

Pildi lisamine Internetist

Kui kasutate Bingi kaudu saadud pilte või lõikepilte, peate arvestama autoriõigustega ja Bingi litsentsifilter aitab teil valida kasutatavaid pilte.

  1. Liikuge oma esitluses slaidi sisualale, kuhu soovite lisada pildi.

  2. Vajutage klahvikombinatsiooni Alt+Windowsi logoga klahvi N, F. Avaneb Bingi otsinguväli. Fookus on tekstiväljal Otsi Bingi pilte.

  3. Tippige otsingu märksõnad ja vajutage sisestusklahvi (Enter). Otsingutulemite loend kuvatakse fookusega esimesel pildil. Esimese pildi nimi loetakse ette.

  4. Kasutage pildiotsingu tulemite sirvimiseks nooleklahve. Kui leiate pildi, mida soovite kasutada, vajutage selle valimiseks sisestusklahvi (Enter).

  5. Valitud pildi slaidile sisestamiseks vajutage tabeldusklahvi (Tab), kuni kuulete teksti „Nupp Lisa“, ja vajutage seejärel sisestusklahvi (Enter).

Tabeli lisamine slaidile

  1. Liikuge oma esitluses slaidi sisualale, kuhu soovite tabeli lisada.

  2. Vajutage klahvikombinatsiooni Alt+Windowsi logoga klahv, N, T. Kuulete teksti „Üks x üks, tabel“.

  3. Tabeli ridade ja veergude arvu valimiseks vajutage klahvikombinatsiooni Shift+nooleklahvid, kuni kuulete soovitud kombinatsiooni, ja seejärel vajutage sisestusklahvi. Slaidile lisatakse pilt.

Tabelile ridade või veergude lisamine

  1. Liikuge esitluses tabeli, millele soovite uue rea või veeru lisada, üles, alla või kõrvale.

  2. Menüüsse Tabeliriistad – Paigutus liikumiseks vajutage klahvikombinatsiooni Alt+Windowsi logoga klahv, J, L. Kuulete teksti „Tabeliriistad, valitud menüü Paigutus üksus“.

  3. Tehke ühte järgmistest.

    • Rea lisamiseks lahtri üles vajutage klahvi V.

    • Rea lisamiseks lahtri alla vajutage klahvi E.

    • Veeru lisamiseks lahtrist vasakule vajutage klahvi L.

    • Veeru lisamiseks lahtrist paremale vajutage klahvi I.

Vaata ka

Ekraanilugeri abil PowerPointi slaididega töötamine

Ekraanilugeri abil esitluse esitamine PowerPointis

PowerPoint Online’i kiirklahvid

Põhitoimingud PowerPointi esitluse loomisel ekraanilugeri abil

Hõlbustusfunktsioonide abil PowerPointis navigeerimine

Erivajadustega klientidele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×