Kujundite lisamine

Märkus.: Soovime pakkuda teie keeles kõige ajakohasemat spikrisisu niipea kui võimalik. See leht on tõlgitud automaatselt ja sellel võib leiduda grammatikavigu või ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Palun märkige selle lehe allservas, kas sellest teabest oli teile kasu või mitte. Soovi korral saab ingliskeelset artiklit lugeda siit.

Dokumentidesse, meilisõnumitesse, slaidiseanssidesse ja arvutustabelitesse saate lisada mitmesuguseid kujundeid, näiteks ruute, ringe ja nooli. Kujundi lisamiseks klõpsake menüüd Lisa ja nuppu Kujundid, valige soovitud kujund ning klõpsake ja lohistage siis kujundi joonistamiseks.

Pärast ühe või mitme kujundi lisamist saate menüüs Vorming lisada neile teksti ning täpp- ja numberloendid, samuti muuta nende täidet, kontuuri ja muid efekte.

Näpunäide.: Saate diagrammile lisada üksikuid kujundeid või lisada kujundeid SmartArti graafikaobjektidele, et diagrammi või pilti kohandada. Lisateavet dokumentides diagrammide või SmartArti graafika kasutamise kohta leiate teemast Millal kasutada SmartArt-pilti ja millal diagrammi?

  1. Klõpsake menüüs Lisa nuppu Kujundid.

    Exceli nupp „Lisa kujundid“    Nupp „Lisa kujundid“

  2. Klõpsake soovitud kujundit, klõpsake tööruumis suvalist kohta ja lohistage siis kujundit selle paigutamiseks.

    Kujundi joonistamine

    Korrapärase ruudu või ringi loomiseks (või teiste kujundite mõõtmete piiramiseks) vajutage tõstuklahvi (Shift) ja hoidke seda lohistamise ajal all.

Järgmiste juhiste täitmiseks peate aruande avama või looma. Olemasoleva aruande avamiseks klõpsake menüüs Aruanded nuppu Viimatised, dialoogiboksi Aruanded loendist soovitud aruande valimiseks klõpsake käsku Veel aruandeid. Samuti võite luua uue aruande.

  1. Avatud aruandes klõpsake menüüs Kujundus nuppu Kujundid.

    Nupp „Lisa kujundid“
  2. Klõpsake soovitud kujundit, klõpsake tööruumis suvalist kohta ja lohistage siis kujundit selle paigutamiseks.

    Kujundi joonistamine

    Korrapärase ruudu või ringi loomiseks (või teiste kujundite mõõtmete piiramiseks) vajutage tõstuklahvi (Shift) ja hoidke seda lohistamise ajal all.

Lisage kujund või klõpsake mõnda olemasolevat kujundit ja sisestage tekst.

  1. Paremklõpsake kujundit ja klõpsake käsku Lisa tekst või Redigeeri teksti või lihtsalt alustage tippimist.

    Märkus.: Lisatav tekst saab kujundi osaks – kujundi pööramisel või ümberpööramisel liigub kaasa ka tekst.

  2. Teksti vormindamiseks ja joondamiseks klõpsake menüüd Avaleht ja seejärel valige suvandid jaotistest Font, Lõik või Joondus, olenevalt sellest, millist programmi kasutate ja millist vormingut soovite rakendada. (Rakenduses Project on tekstivorminguvõimalused piiratud.)

Märkus.:  Need käsud pole Projectis saadaval.

  1. Klõpsake kujundit, mida soovite muuta.

    Mitme kujundi muutmiseks vajutage juhtklahvi (Ctrl) ja hoidke seda muudetavate kujundite klõpsamise ajal all.

  2. Klõpsake menüü Vorming jaotises Kujundite lisamine nuppu Redigeeri kujundit Nupp „Redigeeri kujundit“ , valige käsk Muuda kujundit ja seejärel klõpsake uut soovitud kujundit.

Sama kujundi kiireks mitu korda lisamiseks saate kasutada joonistusrežiimi lukustamist.

Märkus.: Selle asemel, et lisada joonistuse loomiseks kujundeid ükshaaval, võite luua SmartArt-pildi. SmartArti graafikaobjektides värskendatakse kujundite paigutust ja kujundites sisalduva teksti fondisuurust kujundite lisamisel või eemaldamisel või teksti redigeerimisel automaatselt.

  1. Klõpsake menüüs Lisa nuppu Kujundid.

    Exceli nupp „Lisa kujundid“

    Nupp „Lisa kujundid“

  2. Paremklõpsake kujundit, mille soovite lisada. Seejärel klõpsake käsku Lukusta joonistusrežiim.

    Lukustatud joonistusrežiim
  3. Klõpsake tööruumis suvalist kohta ja lohistage siis kujundit selle paigutamiseks.

  4. Korrake 3. toimingut, et lisada kujund nii mitu korda kui vaja.

    Näpunäide.: Ruudu või ringi loomiseks (või muude kujundite mõõtmete piiramiseks) vajutage tõstuklahvi (Shift) ja hoidke seda lohistamise ajal all.

  5. Kui olete kõik soovitud kujundid lisanud, vajutage funktsiooni „Lukustatud joonistusrežiim“ välja lülitamiseks paoklahvi (Esc).

Märkus.: See funktsioon pole Projectis saadaval.

  1. Valige kujundis tekst, mille soovite muuta täpp- või numberloendiks.

  2. Klõpsake lindi menüü Avaleht jaotises Lõik käsku Täpploend või Nummerdus.

    Täpp- ja numberloendite nupud menüüs Avaleht

    Erinevate täpilaadide ja numbrivormingute nägemiseks klõpsake nupu Täpploend või nupu Nummerdus kõrval allanoolt.

Kiirlaadide abil saate kujundile laadi rakendada ühe hiireklõpsuga. Laadid leiate kiirlaadide galeriist. Kui viite kursori mõnele kiirlaadi pisipildile, näete kohe, kuidas selle laadi rakendamine teie kujundit mõjutaks.

  1. Klõpsake kujundit, mida soovite muuta.

  2. Valige menüü Vorming jaotises Kujundilaadid soovitud kiirlaad.

    Jaotis Kujundilaadid

    Suurema valiku kiirlaadide kuvamiseks klõpsake nuppu Rohkem Viiktekst 1 .

Juhised täite-, äärise- või tekstivärvi muutmiseks leiate teemast Tekstivälja või kujundi värvide muutmine.

  • Klõpsake kujundit, mille soovite kustutada, ja seejärel vajutage kustutusklahvi (Delete). Mitme kujundi kustutamiseks vajutage juhtklahvi (Ctrl), hoidke seda kustutatavate kujundite klõpsamise ajal all ja seejärel vajutage kustutusklahvi (Delete).

Pärast kujundi lisamist dokumenti, saate seda muuta, lisades liitejooned, muutes laadi, lisades peegelpildi, muutes värve ning rakendades erinevaid efekte (nt varju-, sära-, ruumilisi efekte).

  1. Klõpsake menüüs Insert (Lisa) nuppu Shapes (Kujundid).

    Menüü Lisa nupp Kujundid
  2. Klõpsake soovitud kujundit, klõpsake tööruumis suvalist kohta ja lohistage siis kujundit selle paigutamiseks.

  1. Paremklõpsake kujundit ja klõpsake käsku Add Text (Lisa tekst) või Edit Text (Redigeeri teksti) või lihtsalt klõpsake kujundit ja alustage tippimist.

    Märkus.: Lisatav tekst saab kujundi osaks – kujundi pööramisel või ümberpööramisel liigub kaasa ka tekst.

  2. Klõpsake teksti vormindamiseks ja joondamiseks menüüd Home (Avaleht) ning valige saadaval olevad vormingusuvandid. Näiteks saate muuta fondi värvi, laadi, suurust, muuta joondust või taandeid, teksti suunda jpm.

  1. Klõpsake kujundit, mida soovite muuta.

    Mitme kujundi muutmiseks vajutage klahvi KÄSK ja klõpsake samal ajal muudetavaid kujundeid.

  2. Klõpsake menüüs Shape Format (Kujundi vorming) käsku Redigeeri kujundit , viige kursor käsule Change Shape (Muuda kujundit) ja klõpsake uut soovitud suvandit.

  1. Valige kujund, mida soovite kopeerida.

  2. Vajutage klahvi option ja lohistage kujund kuhu soovite. Vabastage hiirenupp, loodi kujundi koopia. Saate kujundit lohistada ja vabastada nii mitu korda kui soovite.

Märkus.: Rakenduses Excel 2016 for Mac pole see loendite lisamise funktsioon saadaval.

  1. Valige kujundis tekst, mille soovite muuta täpp- või numberloendiks.

  2. Klõpsake menüüs Home (Avaleht) käskude Bullets (Täpploend) või Numbering (Nummerdus) kõrval asuvat noolt.

    Menüü „Avaleht“ kuvatakse täpploendi galeriiga.
  3. Uue täpi või numbri lisamiseks vajutage sisestusklahvi (Enter). Loendi lõpetamiseks vajutage sisestusklahvi (Enter) kaks korda.

  1. Klõpsake kujundit, mida soovite muuta.

  2. Klõpsake menüüd Shape Format (Kujundi vorming) ning klõpsake laadigaleriis soovitud laadi.

    Jaotise Kujundilaadid suvandid

    Rohkemate laadide kuvamiseks klõpsake laadigalerii all asuvat ikooni More Down Arrow .

  1. Klõpsake kujundit, mida soovite muuta.

  2. Klõpsake menüüd Shape Format (Kujundi vorming) ja klõpsake nuppu Ikoon „Kujunditäide“ (Shape Fill (Kujunditäide) ikoon).

  3. Tehke ühte järgmistest.

    1. Teise täitevärvi valimiseks klõpsake jaotises Kujunduse värvid või Standardvärvid soovitud värvi.

    2. Valitud diagrammielemendilt värvi eemaldamiseks klõpsake nuppu Täiteta.

    3. Kui soovite kasutada täitevärvi, mida pole jaotises Kujunduse värvid või Standardvärvid saadaval, klõpsake nuppu Veel täitevärve. Valige soovitud värv dialoogiboksi Värvid tööriistade abil ja klõpsake siis nuppu OK.

    4. Kujundi pildiga täitmiseks klõpsake nuppu Pilt. Klõpsake dialoogiboksis Piltide lisamine pilti, mida kasutada soovite ja seejärel klõpsake nuppu Lisa.

    5. Valitud täitevärvi jaoks astmikefekti kasutamiseks klõpsake nuppu Astmik ja seejärel klõpsake astmiklaadi, mida soovite kasutada.

      Rohkemate astmiklaadide kuvamiseks klõpsake nuppu Veel astmikke, ning seejärel klõpsake paani Diagrammiala vormindamine jaotises Täide astmike suvandeid, mida kasutada soovite.

    6. Tekstuurtäite kasutamiseks klõpsake nuppu Tekstuur ja seejärel klõpsake tekstuuri, mida kasutada soovite.

  1. Klõpsake kujundit ja klõpsake seejärel menüüd Shape Format (Kujundi vorming).

  2. Klõpsake jaotises Shape Styles (Kujundilaadid) käsku Shape Effects (Kujundiefektid), viige kursor efekti kategooriale ja klõpsake seejärel soovitud efekti.

    Menüü „Kujundiefektid“ suvandid

  1. Klõpsake menüüs Shape Format (Kujundi vorming) paani Format Pane (Paan „Vorming“).

    Paani nupp „Vorming“

  2. Klõpsake paanil Format Shape (Kujundi vorming) vahekaarti Fill & Line (Täide ja joon) ning klõpsake seejärel nuppu Fill (Täide) või nuppu Line (Joon).

  3. Lohistage liugurit Transparency (Läbipaistvus), kuni saavutate soovitud efekti.

    Paan Kujundi vormindamine

Klõpsake kujundit, mille soovite kustutada, ja seejärel vajutage kustutusklahvi (Delete). Mitme kujundi kustutamiseks vajutage klahvi Command ja hoidke seda kustutatavate kujundite klõpsamise ajal all ja seejärel vajutage kustutusklahvi (Delete).

Word for Mac 2011

  1. Klõpsake menüü Home (Avaleht) jaotises Insert (Lisa) nuppu Shape (Kujund), viige kursor mis tahes kujundi tüübile ja klõpsake seejärel soovitud kujundit.

    Wordi menüü Avalehe jaotis Lisa

  2. Lohistage dokumendis kursor soovitud suuruseni.

    Näpunäide.: Kujundi proportsioonide säilitamiseks hoidke kursorit lohistades all tõstuklahvi (Shift).

PowerPoint for Mac 2011

  1. Klõpsake menüü Home (Avaleht) jaotises Insert (Lisa) nuppu Shape (Kujund), viige kursor mis tahes kujundi tüübile ja klõpsake seejärel soovitud kujundit.

    Menüü Avaleht jaotis Lisa

  2. Lohistage dokumendis kursor soovitud suuruseni.

    Näpunäide.: Kujundi proportsioonide säilitamiseks hoidke kursorit lohistades all tõstuklahvi (Shift).

Excel for Mac 2011

  1. Klõpsake tööriistaribal Standard (Standardne) nuppu Show or hide the Media Browser (Kuva või peida meediumibrauser) Nupp „Meediumibrauser“ .

  2. Klõpsake nuppu Shapes (Kujundid) Menüü Kujundid ja seejärel hüpikmenüüs nuppu All Shapes (Kõik kujundid).

  3. Klõpsake kujundit, mille soovite lisada.

  4. Lohistage dokumendis kursor soovitud suuruseni.

    Näpunäide.: Kujundi proportsioonide säilitamiseks hoidke kursorit lohistades all tõstuklahvi (Shift).

  1. Klõpsake kujundit, mille soovite teiseks kujundiks teisendada.

  2. Klõpsake menüü SmartArt (SmartArt-objektid) jaotises Edit SmartArt (Redigeeri SmartArt-objekti) nuppu Shape (Kujund), viige kursor mis tahes kujundi tüübile ja klõpsake seejärel kujundit, mida soovite selle asemel kasutada.

    Menüü SmartArt jaotis SmartArt-objekti redigeerimine

Word for Mac 2011

Kahe kujundi omavahelise suhte kuvamiseks saate lisada kujundite vahele konnektorjoone (nt vooskeemi või organisatsiooniskeemi loomisel).

  1. Klõpsake menüü Home (Avaleht) jaotises Insert (Lisa) nuppu Shape (Kujund), viige kursor käsule Lines and Connectors (Jooned ja konnektorid), ning klõpsake seejärel soovitud joonelaadi.

    Wordi menüü Avalehe jaotis Lisa

  2. Hoidke hiirenuppu all ja joonistage soovitud kohta joon nii, et see ühendaks üht kujundit teisega.

    Näpunäide.: Eelmääratud nurga all joone tõmbamiseks (nt vertikaalselt või horisontaalselt) hoidke joone tõmbamisel all tõstuklahvi (Shift).

  3. Joone ja kujundi rühmitamiseks nii, et neid käsitletakse ühe objektina, hoidke all tõstuklahvi (Shift), klõpsake konnektorit ja kõiki ühendatud kujundeid ning seejärel klõpsake menüü Format (Vorming) jaotises Arrange (Korraldamine) nuppu Group (Rühmitamine) Nupp Rühmita ja seejärel nuppu Group (Rühmita).

PowerPoint for Mac 2011

Kahe kujundi omavahelise suhte kuvamiseks saate lisada kujundite vahele konnektorjoone (nt vooskeemi või organisatsiooniskeemi loomisel).

  1. Klõpsake menüü Home (Avaleht) jaotises Insert (Lisa) nuppu Shape (Kujund), viige kursor käsule Lines and Connectors (Jooned ja konnektorid), ning klõpsake seejärel soovitud joonelaadi.

    Menüü Avaleht jaotis Lisa

  2. Hoidke hiirenuppu all ja liikuge hiirekursoriga üle esimese kujundi, kuni suurusepidemed muutuvad punaseks, seejärel joonistage ühest punasest suurusepidemest teise kujundi punase suurusepidemeni.

    Näpunäide.: Eelmääratud nurga all joone tõmbamiseks (nt vertikaalselt või horisontaalselt) hoidke joone tõmbamisel all tõstuklahvi (Shift).

  3. Joone ja kujundi rühmitamiseks nii, et neid käsitletakse ühe objektina, hoidke all tõstuklahvi (Shift), klõpsake konnektorit ja kõiki ühendatud kujundeid ning seejärel klõpsake menüü Format (Vorming) jaotises Arrange (Korraldamine) nuppu Group (Rühmitamine) Nupp Rühmita ja seejärel nuppu Group (Rühmita).

Excel for Mac 2011

Kahe kujundi omavahelise suhte kuvamiseks saate lisada kujundite vahele konnektorjoone (nt vooskeemi või organisatsiooniskeemi loomisel).

  1. Klõpsake tööriistaribal Standard (Standardne) nuppu Show or hide the Media Browser (Kuva või peida meediumibrauser) Nupp „Meediumibrauser“ .

  2. Klõpsake nuppu Shapes (Kujundid) Menüü Kujundid ja seejärel hüpikmenüüs nuppu Lines and Connectors (Jooned ja konnektorid).

  3. Klõpsake soovitud joonelaadi.

  4. Hoidke hiirenuppu all ja liikuge hiirekursoriga üle esimese kujundi, kuni suurusepidemed muutuvad punaseks, seejärel joonistage ühest punasest suurusepidemest teise kujundi punase suurusepidemeni.

    Näpunäide.: Eelmääratud nurga all joone tõmbamiseks (nt vertikaalselt või horisontaalselt) hoidke joone tõmbamisel all tõstuklahvi (Shift).

  5. Joone ja kujundi rühmitamiseks nii, et neid käsitletakse ühe objektina, hoidke all tõstuklahvi (Shift), klõpsake konnektorit ja kõiki ühendatud kujundeid ning seejärel klõpsake menüü Format (Vorming) jaotises Arrange (Korraldamine) nuppu Group (Rühmitamine) Nupp Rühmita ja seejärel nuppu Group (Rühmita).

Word for Mac 2011 ja Excel for Mac 2011

  1. Klõpsake kujundit, mida soovite muuta, ja seejärel klõpsake menüüd Vorming.

  2. Klõpsake jaotise Shape Styles (Kujundilaadid) soovitud laadi.

    Menüü Vorming jaotis Kujundilaadid

    Rohkemate laadide kuvamiseks osutage laadile ja klõpsake ikooni More Down Arrow .

PowerPoint for Mac 2011

  1. Klõpsake kujundit, mida soovite muuta.

  2. Klõpsake menüü Home (Avaleht) jaotises Format (Vorming) nuppu Quick Styles (Kiirlaadid) ja seejärel soovitud laadi.

    PowerPointi menüü Avaleht jaotis Vorming

Word for Mac 2011 ja Excel for Mac 2011

  1. Klõpsake kujundit, mida soovite muuta, ja seejärel klõpsake menüüd Vorming.

  2. Klõpsake jaotises Shape Styles (Kujundilaadid) käsku Effects (Efektid), viige kursor efektile ja klõpsake seejärel soovitud efekti.

    Menüü Vorming jaotis Kujundilaadid

PowerPoint for Mac 2011

  1. Klõpsake kujundit, mida soovite muuta.

  2. Klõpsake menüü Home (Avaleht) jaotises Format (Vorming) nuppu Quick Styles (Kiirlaadid, viige kursor efektile ja seejärel klõpsake soovitud efekti.

    PowerPointi menüü Avaleht jaotis Vorming

  1. Klõpsake kujundit, mida soovite muuta, ja seejärel klõpsake menüüd Format (Vorming).

  2. Liigutage kujundi värvi heledamaks muutmiseks jaotise Shape Styles (Kujundilaadid) liugurit Transparency (Läbipaistvus) paremale.

    Menüü Vorming jaotis Kujundilaadid

    Märkus.: Kui liigutate liuguri paremal lõpuni välja, muutub kujund täiesti läbipaistvast ning tundub olevat värvitu.

Klõpsake kujundit, mille soovite kustutada, ja seejärel vajutage kustutusklahvi (Delete). Mitme kujundi kustutamiseks vajutage klahvi Command ja hoidke seda kustutatavate kujundite klõpsamise ajal all ja seejärel vajutage kustutusklahvi (Delete).

Saate oma töövihikutele ja esitlustele lisada kujundeid (nt kaste, ringe ja nooli). (Word Online ei toeta kujundeid.) Kujundi lisamiseks klõpsake lindil Lisa, valige Kujundid ja valige kujund.

Pärast kujundi lisamist, saate seda teisaldada ja muuta selle suurust, lisada teksti, täpploendeid või nummerdust, muuta täitevärvi või kontuurivärvi.

  1. Klõpsake menüüs Lisa nuppu Kujundid.

    Office Online'i nupp Lisa kujundid
  2. Valige galerii ripploendist soovitud kujund.

    Kuvatava lehe keskele lisatakse kohe vaikesuuruses kujund.

  3. Valige kujundi perimeetril suurusepidemed ja lohistage neid kujundi suuruse muutmiseks sisse- või väljapoole.

    Ruudu või ringi loomiseks (või teiste kujundite mõõtmete piiramiseks) vajutage pikalt tõstuklahvi (Shift) ja lohistage samal ajal kujundit.

  4. Kujundi teisaldamiseks hoidke sellel hiirekursorit seni, kuni kursor muutub neljapealiseks nooleks. Seejärel klõpsake ja lohistage kujundit, kuhu soovite.

    Kui dokumendis on kujund valitud, kuvatakse tööriistariba menüü Kujund. Sellel on kujundi kasutusvõimaluste nupud (nt täitevärvi või kontuurivärvi lisamine, eelmääratletud kujundilaadi valimine).

Lisage kujund või klõpsake mõnda olemasolevat kujundit ja sisestage järgmiselt tekst.

  1. Paremklõpsake kujundit ja seejärel valige käsk Redigeeri teksti.

    Kujundi keskel kuvatakse vilkuv kursor.

  2. Tippige tekst, mida soovite kujundile lisada.

  3. Vormindage ja joondage test, valige menüü Avaleht ja valige seejärel jaotistest Font, Lõik või Joondus suvandeid.

    Fondi, lõigu ja joonduse suvandid PowerPoint Online‘is

Kiirlaadide abil saate kujundile laadi rakendada ühe klõpsuga. Laadid leiate kujundigaleriist.

  1. Valige kujund, mida soovite muuta.

  2. Avage menüüs „Kujund“ kujundilaadi galerii ja valige soovitud kiirlaad. 

    Kujundiriistad Office Online'is

    Avamiseks ja täieliku suvandite loendi vaatamiseks klõpsake galerii lõpus olevat allanoolt.

    Kujundi kiirlaadide täieliku kogumi vaatamiseks vajutage galeriis allanoolt

    Lühikirjelduse vaatamiseks peatuge hiirekursoriga suvandil.

  1. Valige kujund, mida soovite muuta.

  2. Täitevärvide galerii avamiseks klõpsake menüüs Kujund nupu Täide kõrval asuvat allanoolt.

  3. Valige värv.

  4. Kujundi läbipaistvaks muutmiseks valige värvigalerii all asuv käsk Täiteta.  

  1. Valige kujund, mida soovite muuta.

  2. Kontuurivärvide galerii avamiseks klõpsake menüüs Kujund nupu Kontuur kõrval asuvat allanoolt. 

  3. Valige värv.

  4. Galerii allosas on ka suvandid, mille abil saate muuta kontuuri jämedust (Jämedus) ning samuti seda, kas kontuur on ühtlane, punktiir- või kriipsjoon. Suvandite hüpikloendi kuvamiseks viige kursor käskudele Jämedus või Kriipsud.

  • Klõpsake kujundit, mille soovite kustutada, ja seejärel vajutage kustutusklahvi (Delete). Mitme kujundi kustutamiseks vajutage juhtklahvi (Ctrl), hoidke seda kustutatavate kujundite klõpsamise ajal all ja seejärel vajutage kustutusklahvi (Delete).

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×