Ekraanilugeri abil tabeli sortimine või filtreerimine rakenduses Excel

Ekraanilugeri abil tabeli sortimine või filtreerimine rakenduses Excel

Märkus.: Soovime pakkuda teie keeles kõige ajakohasemat spikrisisu niipea kui võimalik. See leht on tõlgitud automaatselt ja sellel võib leiduda grammatikavigu või ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Palun märkige selle lehe allservas, kas sellest teabest oli teile kasu või mitte. Soovi korral saab ingliskeelset artiklit lugeda siit.

Ettelugemise tähis sildiga „Ekraanlugeri sisu“. Selles teemas kirjeldatakse ekraanilugeri kasutamist Office’iga

See artikkel on ette nähtud inimestele, kes kasutavad Office’i toodetega ekraanilugerit. Artikkel kuulub Office’i hõlbustusfunktsioone käsitlevasse teabekomplekti. Üldspikri leiate Office’i toe avalehelt.

Excel kasutamine klaviatuuril ja ekraanilugeja JAWS või Jutustaja sisseehitatud ekraanilugeja Windows nt, sortimiseks ja filtreerimiseks tabelid. Andmete sortimine aitab teil korraldada ja otsida andmed, mida soovite kiiresti, kiirem analüüsi jaoks. Andmete aitab teil keskenduda teatud kogumi andmete filtreerimine, mis on eriti kasulik suurte töölehtedel.

Märkused: 

  • Kuna Office 365 uued funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Et saada teada, kuidas uued funktsioonid endale kiiremini saada, liituge Office Insideri programmiga.

  • Kiirklahvide kohta leiate teavet artiklist Exceli kiirklahvid ja funktsiooniklahvid Windowsi jaoks.

  • See teema eeldab, et kasutakse Windowsi enda ekraanilugerit Jutustaja. Lisateavet Jutustaja kasutamise kohta lugege teemast Jutustaja kasutamisega alustamine.

  • Selles teemas puudutatakse ka ekraanilugeri JAWS funktsioone. Lisateavet Windowsi JAWS-i kohta lugege teemast Windowsi JAWS-i lühijuhend.

  • See teema eeldab, et rakendust kasutakse PC-arvutis. Mõni navigeerimistee ja liigutus võib Windowsi telefonis või tahvelarvutis olla teistsugune.

Selle artikli teemad

Sortimise ja filtreerimise kiirklahvid

Allolevas tabelis on loetletud sortimise ja filtreerimise kiirklahvid.

Toiming

Klahvid

Automaatfiltri rippmenüü väljalülitamine veerupäises

Ctrl+Shift+L

Automaatfiltri rippmenüü avamine veerupäises

Alt+allanooleklahv

Sortimine väikseimast suurimani või A–Y

ALT + A, S + A või Alt + allanool nool, S

Sortimine suurimast väikseimani või Y–A

ALT + A, S + D või Alt + allanool nool, O

Sortimise dialoogiboksi avamine

Alt + O, O + O või Alt + H, S + S, K

Sortimise uuesti rakendamine pärast andmete muutmist

Ctrl + Alt + L (või Alt + O, A)

Värvi alusel filtreerimine

ALT + allanool nool, ma

Arv või tekst alusel filtreerimine

ALT + allanool nool, F

Lahtrite vormindamise dialoogiboksi avamine

ALT + H, O, I

Funktsiooni TRIM kasutamine

Alt + M, T ja seejärel liikuda TRIM alla nool

Teave Excelis andmete sortimise kohta

Saate ühe või mitme veeru andmeid sortida teksti (A-st Y-ni või Y-st A-ni), arvude (väikseimast suurimani või suurimast väikseimani) või kuupäevade ja kellaaegade (vanimast uusimani ja uusimast vanimani) alusel. Samuti saate sortida kohandatud loendi (näiteks Suur, Keskmine ja Väike) või vormingu järgi (sh lahtri värv, fondivärv või ikoonikomplekt). Enamik sortimistoiminguid on veerusortimised, kuid andmeid saab sortida ka ridade kaupa.

Tabeli sortimisel Excel salvestab kriteeriumid, mida kasutasite koos töövihikuga, et teil saab uuesti seda iga kord, kui töövihiku avamisel. See on eriti oluline või aeganõudva sortimise puhul pikka aega loomiseks. Siiski see töötab vaid tabeli andmete jaoks, see ei kehti ainult lahtrivahemik. Kui soovite, et teil perioodiliselt uuesti sortimine, kui avate töövihiku salvestada, on mõistlik kasutada tabelit.

Märkus.: Pärast andmete sortimiseks, ei saa taastada algne. Kui teil pole faili salvestanud pärast sortimist, saate tagasi Võta tagasi (Ctrl + Z).

Teksti sortimine tabelis või vahemikus

Teksti sortimine tabelis

  1. Liikuge nooleklahvide abil tabeli päiserida. Kui olete päiserida Jutustaja, kuulete "Päise kirje" pärast lahtri asukoht.

  2. Vajutage NOOLEKLAHVI paremale või vasakule teisaldamiseks veerupäist andmete, mida soovite sortida.

  3. Vajutage klahve Alt + allanool nool avamiseks menüü filter ja seejärel vajutage tabeldusklahvi (TAB) liikumiseks menüü. Jutustaja, kuulete: "Menüü, sordi A-ni, märkimata menüükäsk."

  4. Kuvatavad suvandid sõltuvad veeru andmete tüüpi. Näiteks saate sortida arvandmed kaudu Väikseimast suurimani või suurimast väikseimani. Saate Tärkandmed a-ni z – A või värvi järgi sortida.

    Suvandite sirvimiseks kasutage NOOLEKLAHVI alla ja vajutage sisestusklahvi Enter, valige soovitud suvand. Jutustaja, kuulete "Sorditud", millele järgneb valitud suvand.

Teksti sortimine vahemikus

  1. Kasutage NOOLEKLAHVE liikuda veeru tähtedest ja numbritest koosnev andmete lahtrivahemik või tärkandmeid sisaldavas veerus.

  2. Vajutage klahve Alt + A. Avab menüü andmed ja kuulete: "ülemist lindil, Rühmaboksi menüü andmed" Jutustaja, kuulete: "menüülindi, valitud, andmete tab üksuse." Tehke ühte järgmistest.

    • Kui soovite sortida tõusvas tärkide järjekorras (sordi A-ni), vajutage klahvi S + A.

    • Laskuvas tärkide järjestuses sortimiseks (Sordi Y-st A-ni) vajutage klahvi 2. •

Tõstutundlik sortimine

  1. Kasutage NOOLEKLAHVE liikuda veeru tähtedest ja numbritest koosnev andmete lahtrivahemik või tärkandmeid sisaldavas veerus.

  2. Vajutage klahve Alt + H, S, U. Avab dialoogiboksi sortimine ja Jutustaja kuulete: "Sortimine, OK nupp". JAWS, kuulete: "dialoogiboksis sortimine, nuppu OK."

  3. Vajutage dialoogiboksi Sortimine suvandid avamiseks klahve Alt + O. Jutustaja, kuulete: "Sortimissuvandid. Märkimata tõstutundlik ruut,." JAWS, kuulete: "dialoogiboksis sortimine suvandid, tõstutundlik ruut märkimata."

  4. Vajutage TÜHIKUKLAHVI märkige ruut tõstutundlik .

  5. Vajutage klahvi Enter. Dialoogiboksi Sortimissuvandid sulgub ja Jutustaja kuulete: "Sortimine, nuppu Suvandid." JAWS, kuulete: "Dialoogiboks sortimine."

  6. Sulgege dialoogiboks sortimine ja teie muudatused rakendada, vajutage tabeldusklahvi (TAB) seni, kuni kuulete "nuppu OK" ja vajutage sisestusklahvi Enter.

  7. Teksti sortimine, nagu on selgitatud teemas teksti sortimine vahemikus.

Näpunäide.: Kui sordite veerg sisaldab arvude ja teksti, peate need vormindada tekstina. Muul juhul Excel sordib arvud arvudena esmalt ja sordib teksti. Vormindage andmed, vajutage klahvikombinatsiooni Ctrl + tühikuklahv, valige kõik andmed veergu ja seejärel vajutage klahve Alt + H, F, N. vajutage klahvi vasaknool, kuni "Valitud arv menüü üksuse" vajutage tabeldusklahvi (TAB) üks kord ja seejärel vajutage NOOLEKLAHVI alla, kuni te : "Tekst". Vajutage mitu korda liikumiseks nuppu OK , ja vajutage sisestusklahvi Enter.

Näpunäited: 

  • Kui impordite või kopeerite andmeid mõnest teisest asukohast, võib andmete ette olla lisatud tühikuid. Näiteks võib nimi „Helen Karu” olla sisestatud kui „(tühik)(tühik)Helen Karu”.

  • Ekraanilugeri kasutamisel ei pruugi te tühikutest teada saada, sest JAWS ei loe ette lahtrites olevat tühja ala.

  • Selleks et saaksite neid leida, Excel paigutab lahtrid, mis on sorditud veeru ülaosas Algustühikute.

Numbrite sortimine

  1. Kasutage NOOLEKLAHVE liikuda veerg arvandmeid lahtrivahemik või arvandmeid sisaldavas veerus.

  2. Vajutage klahve Alt + A. Avab menüü andmed ja Jutustaja kuulete: "menüülindi, valitud, andmete tab üksuse." JAWS, kuulete: "ülemist lindil, Rühmaboksi menüü andmed" Tehke ühte järgmistest.

    • Arvude sortimiseks väikseimast suurimani vajutage klahvi S.

    • Arvude sortimiseks suurimast väikseimani vajutage klahvi 2.

Kontrollimine, et arvud oleksid talletatud arvudena

  1. Veerg arvandmeid lahtrivahemik või arvandmeid sisaldavas veerus liikumiseks kasutage NOOLEKLAHVE ja seejärel vajutage klahvikombinatsiooni Ctrl + tühikuklahv kõik andmed veeru valimiseks.

  2. Vajutage klahve Alt + H, F + N. Avab dialoogiboksi Lahtrite vormindamine ja Jutustaja kuulete: "Lahtrite vormindamine". JAWS, kuulete: "Dialoogiboksi Lahtrite vormindamine."

  3. Arvu sakile liikumiseks kasutage vasaknooleklahvi (või vajutage klahvikombinatsiooni Ctrl + Tab). Jutustaja, kuulete: "Arv menüü punkt." JAWS, kuulete: "Vahekaarti arv."

  4. Vajutage tabeldusklahvi (TAB). Avaneb loend kategooria ja kuulete praegu valitud kategooria, näiteks "Üldine" või "Kuupäev".

  5. Vajutage üles või alla nool, kuni te kuulete: "Number".

  6. Vajutage tabeldusklahvi (TAB). Jutustaja, kuulete "Kümnendkohani pärast koma,", millele järgneb praegu kasutusel kümnendkohtade arv. Kui soovite seda väärtust muuta, tippige uus arvu kümnendkohtadeni pärast koma. Kümnendkohtade täielikult eemaldada, tippige väärtus 0.

  7. Dialoogiboksi Lahtrite vormindamine sulgemiseks ja muudatuste rakendamiseks klõpsake vajutage tabeldusklahvi (TAB) seni, kuni kuulete "nuppu OK" ja vajutage sisestusklahvi Enter.

Kuupäevade ja kellaaegade sortimine

  1. Kasutage NOOLEKLAHVE liikuda veeru kuupäevi või kellaaegu on lahtrivahemik või kuupäevi või kellaaegu sisaldavas veerus.

  2. Vajutage klahve Alt + A. Avab menüü andmed ja Jutustaja, kuulete: "lint vahekaarte valitud menüü andmed." JAWS, kuulete: "ülemist lindil, Rühmaboksi menüü andmed" Tehke ühte järgmistest.

    • Andmete sortimiseks vanimast uusimani vajutage klahvi S.

    • Sortimiseks väiksematest uusimast vanimani, vajutage klahvi S + D.

    • Sortimise uuesti rakendamiseks pärast andmete muutmist valige tabel või vahemikus olev lahter ja vajutage klahvikombinatsiooni Ctrl + Alt+ L.

Sortimine mitme veeru alusel

Vahel võib teil tekkida vajadus sortida rohkem kui mitme veeru või rea alusel (näiteks siis, kui teil on andmeid, mida soovite rühmitada ühes reas või veerus sama väärtuse alusel ning seejärel sortida selles võrdsete väärtuste rühmas mõne teise veeru või rea alusel). Kui teil on näiteks veerud Osakond ja Töötaja, saate esmalt sortida osakonna järgi (rühmitamaks kõik sama osakonna töötajaid) ning siis sortida nime järgi (et seada nimed igas osakonnas tähestikulisse järjestusse). Sortida saate kuni 64 veeru alusel.

Märkus.: Parimate tulemuste saamiseks peaks sorditav lahtrivahemik olema veerupäiseid. Ridade järgi sortimiseks veenduge, et ruut minu tabelil on päised on tühi dialoogiboksis sortimine . Vajutage klahve Alt + H, S, saate avada dialoogiboksi sortimine ja vajutage tabeldusklahvi all, kuni kuulete: "Märgitud, minu andmetel on päised, märkige ruut" või "Märkimata, minu andmetel on päised, märkige ruut". Kui teil on vaja tühjendage märkeruut, TÜHIKUKLAHVI, vajutage tabeldusklahvi (TAB), kuni kuulete "Nupp OK," ja vajutage sisestusklahvi muudatuse rakendamiseks.

  1. Lahtrivahemik kahe või enama veeru andmetega või kahe või enama veeruga tabeli liikumiseks kasutage NOOLEKLAHVE.

  2. Vajutage klahve Alt + A, S + S. Kuvatakse dialoogiboks sortimine ja Jutustaja kuulda: "Sortimine, OK nupp". JAWS, kuulete: "dialoogiboksis sortimine, nuppu OK."

  3. Vajutage tabeldusklahvi (TAB) seni, kuni leiate selle veerg: sortida liitboks. Jutustaja, kuulete "< veeru nimi > Sortimisalus, muudetav liitboksi." Kasutage üles- ja allanooleklahve, valige esimene veerg, mida soovite sortida.

  4. Vajutage tabeldusklahvi (TAB) seni, kuni leiate liitboksi Sortimisalus . Jutustaja, kuulete "Sortimise, lahtriväärtused, muudetav liitboksi." Kui te ei kuule "Lahtriväärtused," vajutage üles ja alla NOOLEKLAHVE kuni teha.

  5. Valige, kuidas soovite sortida lahtriväärtused, vajutage tabeldusklahvi (TAB) seni, kuni leiate liitboksi järjestuses . Jutustaja, kuulete "Tellimus, < praegu valitud suvand > muudetav liitboksi." Kasutage üles- ja allanooleklahve valimiseks A – Y, A-ni, Väikseimast suurimanivõi suurimast väikseimani.

  6. Teise veeru järgi sortimiseks, nuppu Lisa tase liikumiseks tabeldusklahvi (TAB) kasutage lisamiseks vajutage sisestusklahvi Enter ja seejärel korrake juhiseid 3-5.

    Märkus.: Liitboksi Sortimisalus nimetatakse Seejärel täiendavad veerud.

  7. Uuesti veeru sortimise pärast andmete muutmist, valige mõni lahter vahemikus või tabelis ja seejärel vajutage klahvikombinatsiooni Ctrl + Alt + L.

    Märkus.: Ctrl + Alt + L uuesti rea sortimise.

Näpunäited sortimisel esinevate probleemide kohta

Kui andmete sortimine annab eeldatust erineva tulemuse, tehke järgmist.

  • Kontrollige, kas valemi tagastatud väärtused on muutunud. Kui sorditud andmed sisaldavad ühte või mitut valemit, võivad nende tagastatavad väärtused töölehe ümberarvutamisel muutuda. Sel juhul rakendage sortimist ajakohaste tulemuste saamiseks kindlasti uuesti.

  • Tooge enne loendi sortimist peidetud read ja veerud peidust välja. Veergude sortimisel ei teisaldata peidetud veerge ning ridade sortimisel ei teisaldata peidetud ridu. Enne andmete sortimist on mõistlik peidetud veerud ja read välja tuua.

  • Märkige ruut lokaadi vaikesättest. Lokaadi vaikesättest erinevad sortimisjärjestust. Veenduge, et on teie arvutis juhtpaneeli Piirkondlikes sätetes või piirkonna- ja keelesuvandid piirkonnasätted.

  • Lülitage päiserida sisse või välja. Sageli on veeru sortimisel hea kasutada päiserida, et paremini mõista andmete tähendust. Päise väärtust sortimistoimingusse vaikimisi ei kaasata. Mõnikord võib teil olla tarvis päis sisse või välja lülitada, et selle väärtust vastavalt kas sortimisse kaasata või mitte.

  • Andmete esimese rea välistamine sortimine, kuna tegemist on veeru pealkirja, vajutage klahvikombinatsiooni Alt + H, S, U. Dialoogiboksis Kohandatud sortimine märkige ruut Minu andmetel on päised .

  • Kui soovite andmete esimese rea sortimisse kaasata kuna seda pole veeru pealkirja, vajutage klahvikombinatsiooni Alt + H, S, U. Tühjendage dialoogiboksis Kohandatud sortimine ruut Minu andmetel on päised .

Tabeliandmete filtreerimine

Kui lisate andmed tabelisse, lisab Excel automaatselt iga veerupäist Automaatfilter rippmenüü. Saate avada selle menüü kiiresti filtreerida. Veerupäis Automaatfilter rippmenüü eemaldamiseks valige päis ja vajutage klahvikombinatsiooni Ctrl + Shift + L.

  1. Klõpsake filtreeritava veeru tabelipäises, vajutage klahvikombinatsiooni Alt + allanool nool. Avaneb menüü Automaatfilter rippmenüü ja Jutustaja kuulda: "Menüü." JAWS, kuulete: "Kontekstimenüü."

  2. Menüü Automaatfilter kui veerg sisaldab arve, kasutage NOOLEKLAHVI alla Arvufiltrid ja vajutage sisestusklahvi. Kui veerg sisaldab tekstikirjete, teisaldage Tekstifiltrid ja vajutage sisestusklahvi Enter. Avaneb alammenüü ja kuulete "Võrdub".

  3. Filtreerimine soovitud liikumiseks nooleklahvide abil ja vajutage sisestusklahvi Enter. Avaneb dialoogiboks Kohandatud Automaatfilter ja Jutustaja kuulda: "Kohandatud Automaatfilter." JAWS, kuulete: "Dialoogiboks kohandatud Automaatfilter."

  4. Tippige või valige filtreerimistingimused.

    Näiteks teatud arvust suuremate arvude kuvamiseks valige tingimus Suurem või võrdne ja seejärel sisestage kõrvalolevasse liitboksi soovitud arv.

    Kahe tingimuse alusel filtreerimiseks sisestage filtreerimistingimused mõlemasse liitboksi ja seejärel valige mõlema tõese tingimuse jaoks operaator Ja või vähemalt ühe tõese tingimuse jaoks operaator Või.

  5. Dialoogiboksi sulgemiseks vajutage tabeldusklahvi (TAB) seni, kuni leiate nupp OK , ja vajutage sisestusklahvi Enter.

Andmevahemiku filtreerimine

  1. Valige lahtrid, mida soovite filtreerida. Liikuge lahter, mille soovite olla valiku ülemine vasakpoolne lahter, hoidke all tõstuklahvi ja kasutada paremale ja alla nooleklahvid laiendamiseks valitud lahtrite vahemik.

  2. Vajutage klahvikombinatsiooni Ctrl + Shift + L. Exceli Automaatfilter rippmenüü lisatakse iga veeru vahemiku esimesse lahtrisse.

  3. Valige lahter, mille rippmenüüst menüü Automaatfilter . Vajutage klahve Alt + allanool nool. Avaneb menüü Automaatfilter rippmenüü ja Jutustaja kuulda: "Menüü." JAWS, kuulete: "Kontekstimenüü."

  4. Filtreerimise suvandid liikumiseks kasutage NOOLEKLAHVE ja tabeldusklahvi (TAB). Märkige ruut filter väärtus või tühjendamiseks TÜHIKUKLAHVI.

  5. Kui olete soovitud valikud teinud, siis vajutage sisestusklahvi Enter filtri rakendamiseks.

Filtri ja Automaatfilter ripploendites eemaldada, valige vahemikus mõni lahter ja vajutage klahvikombinatsiooni Ctrl + Shift + L.

Vt ka

Ekraanilugeri abil tabelile pealkirja lisamine rakenduses Excel

Ekraanilugeri abil tabeli veerupäiste loomine rakenduses Excel

Exceli kiirklahvid ja funktsiooniklahvid Windowsis

Excel 2016 põhitoimingute tegemine ekraanilugeri abil

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Hõlbustusfunktsioonide abil Excelis liikumine

Rakenduses Excel for Android saate Androidi sisseehitatud ekraanilugeri TalkBack abil tabeleid sortida ja filtreerida. Sortimine aitab teil andmeid korraldada ja analüüsida. Andmete filtreerimine on eriti kasulik siis, kui töölehed sisaldavad suurel hulgal andmeid.

Märkused: 

Selle artikli teemad

Andmete sortimine Excelis

Saate Exceli töölehel olevaid tekst- ja arvandmeid sortida ning panna need kindlasse järjekorda (nt sortida teksti A-st Y-ni või Y-st A-ni, arve väikseimast suurimani või suurimast väikseimani ning kuupäevi ja kellaaegu varasemast hilisemani või hilisemast varasemani).

Märkus.: Pärast andmete sortimiseks, ei saa taastada algne.

  1. Puudutage Exceli lehel suvalist kohta. TalkBack teavitab teid valitud lahtrist.

  2. Nipsake vasakule või paremale, kuni olete veerus, mida soovite sortida. Topeltpuudutage valiku aktiveerimiseks.

  3. Puute teel enamate suvandite valimiseks lohistage sõrme aeglaselt üle ekraani ülaosa, kuni TalkBack ütleb teksti „More options button (Nupp „Veel suvandeid“).“ Fookus on nüüd nupul ja võite sõrme ekraanilt üles tõsta.

  4. Nupu aktiveerimiseks topeltpuudutage ekraanil suvalist kohta. TalkBack ütleb teksti „Tab menu, Home selected (Lindimenüü, valitud on „Avaleht“).“ Nipsake ekraani alumises osas mitu korda kahe sõrmega üles, kuni jõuate loendi lõppu. TalkBack esitab nipsamise ajal helisid ja vaikib, kui olete loendi lõppu jõudnud.

  5. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

  6. Kui TalkBack ütleb teksti „Sort and Filter menu (Sortimis- ja filtreerimismenüü)“, tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  7. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

    • Valige Sordi tõusvas järjestuses sortimiseks Tärkandmed A – Y või Väikseimast suurimani või sortida kuupäevad ja kellaajad kaudu varem soovite hiljem. TalkBack teatab: "Sordi tõusvas järjestuses, pole märgitud vahetamine."

    • Valige Sordi laskuvas järjestuses sortimiseks Tärkandmed Y – A või suurimast väikseimani või sortimine kuupäevade ja kellaaegade hiljem soovite varasemas versioonis. TalkBack teatab: "Sordi laskuvas järjestuses, pole märgitud vahetamine."

    Kui olete leidnud soovitud suvand, tõstke sõrm ja seejärel koputage. Üksused sorditakse vastavalt sellele.

  8. Töölehele naasmiseks nipsake paremale, kuni kuulete: "Märgitud rohkem suvandeid vahetamine." Nüüd on valitud Veel suvandeid, koputage selle aktiveerimiseks.

Lahtrivahemiku sortimine

Kui töövihikus on tühje lahtreid, valige esmalt lahtrivahemik ja sortige seejärel vahemikku.

  1. Lohistage töövihikus sõrme aeglaselt üle ekraani ülaosa, kuni TalkBack ütleb teksti „More options button (Nupp „Veel suvandeid“).“ Fookus on nüüd nupul ja võite sõrme ekraanilt üles tõsta.

  2. Nupu aktiveerimiseks topeltpuudutage ekraanil suvalist kohta. TalkBack ütleb teksti „Tab menu, Home selected (Lindimenüü, valitud on „Avaleht“).“

  3. Nipsake ekraani alumises osas mitu korda kahe sõrmega üles, kuni jõuate loendi lõppu. TalkBack esitab nipsamise ajal helisid ja vaikib, kui olete loendi lõppu jõudnud.

  4. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

  5. Kui TalkBack ütleb teksti „Select Range (Vali vahemik)“, tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  6. Valige lahter või lahtrivahemik dialoogiboks avatakse ja väljal vahemik on liikumine. Tippige vahemiku, mida soovite valida, näiteks "A1:C15". Lohistage sõrme ekraanil, kuni te TalkBack teatada "nuppu OK". Tõstke sõrme ja koputage. Nüüd on valitud vahemikus.

  7. Lohistage sõrme üle ekraani ülaosa, kuni TalkBack ütleb teksti „More options button (Nupp „Veel suvandeid“).“ Tõstke sõrm ekraanilt üles ja topeltpuudutage nupu aktiveerimiseks ekraani.

  8. Tutvuge ekraani alumises osas oleva loendiga, lohistades sõrmega üle üksuste. Kui TalkBack ütleb teksti „Sort and Filter menu (Sortimis- ja filtreerimismenüü)“, tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  9. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

    • Valige Sordi tõusvas järjestuses sortimiseks Tärkandmed A – Y või Väikseimast suurimani või sortida kuupäevad ja kellaajad kaudu varem soovite hiljem. TalkBack teatab: "Sordi tõusvas järjestuses, pole märgitud vahetamine."

    • Valige Sordi laskuvas järjestuses sortimiseks Tärkandmed Y – A või suurimast väikseimani või sortimine kuupäevade ja kellaaegade hiljem soovite varasemas versioonis. TalkBack teatab: "Sordi laskuvas järjestuses, pole märgitud vahetamine."

    Kui olete leidnud soovitud suvand, tõstke sõrm ja seejärel koputage. Üksused sorditakse vastavalt sellele.

Andmete vormindamine

Mõnikord peate andmete vormingut muutma, et sortimise korral õiged tulemused saada.

  1. Liikuge lahtrisse või veergu, mida soovite vormindada. Topeltpuudutage valiku aktiveerimiseks.

  2. Puute teel enamate suvandite valimiseks lohistage sõrme aeglaselt üle ekraani ülaosa, kuni TalkBack ütleb teksti „More options button (Nupp „Veel suvandeid“).“ Fookus on nüüd nupul ja võite sõrme ekraanilt üles tõsta.

  3. Koputage suvalist ekraanil nuppu Aktiveeri. TalkBack teatab: "Menüü menüü Avaleht valitud." Klõpsake Kuva alumises osas, nipsake ülespoole kahe sõrmega allapoole kerima.

  4. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

  5. Kui TalkBack ütleb teksti „Number Format menu (Menüü „Arvuvorming“)“, tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  6. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

    Saate valida järgmiste vormingute vahel: Üldine, Arv, Valuuta, Raamatupidamine, Kuupäev, Kellaaeg, Protsent, Murd, Teaduslik, Tekst ja Muud. Kui leiate vormingu, mida soovite kasutada, tõstke sõrm ekraanilt üles ja topeltpuudutage vormingu rakendamiseks ekraani.

Näpunäited sortimisel esinevate probleemide lahendamise kohta

Kui andmete sortimine annab ootamatu tulemuse, kontrollige järgmist.

  • Kui sorditud andmed sisaldavad ühte või mitut valemit, võivad nende tagastatavad väärtused töölehe ümberarvutamisel muutuda. Sel juhul sortige ajakohaste tulemuste saamiseks kindlasti uuesti.

  • Veergude sortimise korral ei teisaldata peidetud veerge ning ridade sortimise korral ei teisaldata peidetud ridu. Enne andmete sortimist on mõistlik peidetud veerud ja read välja tuua. Selleks tehke Exceli töövihikus järgmist.

    1. Liikuge rida või veerg peidetud veeru või rea kõrval. TalkBack teatab: "Külgneb peidetud lahtreid."

    2. Lohistage sõrme ekraanil üles, et liikuda veerupäise juurde, või vasakule, et liikuda reanumbri juurde, ja tõstke sõrm ekraanilt üles. Topeltpuudutage kogu veeru või rea valimiseks.

    3. Topeltpuudutage uuesti menüü avamiseks.

    4. Nipsake paremale, kuni kuulete teksti „Unhide button (Nupp „Too peidust välja“).“ Topeltpuudutage peidust välja toomiseks. TalkBack teavitab teid teie praegusest asukohast töövihikus ja veerg või rida on peidust välja toodud.

  • Kontrollige telefoni lokaadisätet. Tulemite sortimine võib olenevalt lokaadisättest erineda.

Tabeliandmete filtreerimine

Kui sisestate andmed Exceli tabelisse, saate kasutada filtreid kriteeriumidele vastavate väärtuste kiireks leidmiseks.

  1. Lohistage Excelis sõrme ekraanil, kuni jõuate tabelini. TalkBack teavitab teid valitud lahtrist.

  2. Nipsake vasakule või paremale, kuni olete tabelipäises, mida soovite filtreerida. Samuti võite lohistada sõrme üle ekraani päise leidmiseks.

  3. Lohistage aeglaselt sõrme üle ekraani ülaosa, kuni TalkBack ütleb teksti „More options button (Nupp „Veel suvandeid“).“ Fookus on nüüd nupul ja võite sõrme ekraanilt üles tõsta.

  4. Nupu aktiveerimiseks topeltpuudutage ekraanil suvalist kohta. TalkBack ütleb teksti „Tab menu, Home selected (Lindimenüü, valitud on „Avaleht“).“ Nipsake ekraani alumises osas mitu korda kahe sõrmega üles, kuni jõuate loendi lõppu. TalkBack esitab nipsamise ajal helisid ja vaikib, kui olete loendi lõppu jõudnud.

  5. Tutvuge loendiga, lohistades sõrme üle ekraani alumise osa. TalkBack loeb sõrme lohistamise ajal ette loendi üksused.

  6. Kui TalkBack ütleb teksti „Sort and Filter menu (Sortimis- ja filtreerimismenüü)“, tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  7. Uurige loendi, lohistades ühe sõrmega ekraani alumises osas. TalkBack teatab loendiüksusi, lohistage sõrme. Kui jõuate Kuva filtri nupud, tõstke sõrm ja koputage.

  8. Töölehele naasmiseks lohistage sõrme üle ekraani ülaosa, kuni TalkBack teavitab teid tabelipäisest.

  9. Nipsake paremale ühe korra saavutamiseks nuppu Filtreeri. TalkBack teatab asukohta, näiteks: "Null päis, pole rakendatud filter rea veeru nulli,". Nipsake vasakule liikumine järgmisele üksusele. TalkBack teatab: "Filter rakendatud." Tõstke sõrme ja koputage.

  10. Avaneb menüü sortida ja filtreerida . Nipsake paremale, kuni TalkBack teatab "Filter üksuste nupp", ja koputage ekraani. Liikumine on otsinguväljale. Topeltkoputage otsinguväljale aktiveerimiseks ja avab klaviatuuri, klõpsake Kuva alumises osas.

  11. Lohistage sõrme üle ekraaniklaviatuuri, et tippida filtreerimiseks soovitud kriteeriumid.

  12. Kui olete lõpetanud, lohistage sõrme üle ekraani ülaosa, kuni TalkBack teavitab teid õigetest kriteeriumidest. Tõstke sõrm ekraanilt üles ja topeltpuudutage valimiseks ekraani.

  13. Lohistage sõrme ekraanil, kuni TalkBack teavitab teid nupust Valmis (paremas ülanurgas). Tõstke sõrm ekraanilt üles ja topeltpuudutage ekraani.

  14. Menüü Filtreeri üksusi suletakse ja naasete tabeli juurde, nii et valitud filtreerimiskriteeriumid on rakendatud.

Vaata ka

Tabeli lisamine Exceli töövihikusse ekraanilugeri abil

Välise klaviatuuri kasutamine Androidi Excelis

Exceli põhitoimingute tegemine ekraanilugeri abil

Seadme häälestamine Office 365-s hõlbustusfunktsioonidega töötamiseks

Hõlbustusfunktsioonide abil Excelis liikumine

Välise klaviatuuri ja Jutustaja sisseehitatud Windowsi ekraanilugeja Excel for Windows Phone 10 abil koht ja vahemikus või tabelis andmete filtreerimine. Andmete aitab teil keskenduda teatud kogumi andmete filtreerimine, mis on eriti kasulik suurte töölehtedel.

Märkused: 

Selle artikli teemad

Andmevahemiku filtreerimine

  1. Valige andmevahemik, mida soovite filtreerida.

  2. Vajutage klahvikombinatsiooni Ctrl + Shift + L paigutamiseks esimese rea iga valitud veeru filtreerimine ja sortimine rippmenüü noolt. Kui kuvatakse rippmenüü noolt, kuulete veeru täht ja rea number aktiivse lahtri ja "Pole rakendatud filter."

  3. Andmete filtreerimine oleneb dokumendi päise olekust.

    • Kui valitud iga veerg sisaldab Päiseteksti, jätkake kõigepealt andmete filtreerimiseks alltoodud tabelis andmete filtreerimine jaotises.

    • Kui valitud veerud ei sisalda päiseteksti, tuleb enne menüü Filtreerimine ja sortimine kasutamist iga veeru andmete filtreerimiseks kõigepealt viia andmed tabelisse.

    Märkus.: Kui valitud andmed ei sisalda päiseid ja te ei soovi andmeid tabelisse viia, loetakse iga veeru esimene lahter päiseks ning filtrisse ei kaasata nende lahtrite andmeid.

Andmete viimine tabelisse

  1. Valige andmed, mida soovite filtreerida.

  2. Vajutage klahvikombinatsiooni Ctrl + L avada dialoogiboksi Tabeli loomine . Ma kuulen "Loo tabel" ja valitud lahtrite vahemik. Veenduge, et valitud lahtrite vahemik on õige.

  3. Andmete tabelisse paigutamise protsess oleneb dokumendi päise olekust.

    • Kui andmetel pole päiseid, piisab pärast dialoogiboksi Tabeli loomine avamist andmete paigutamiseks sisestusklahvi (Enter) vajutamisest.

    • Kui teie andmetel on päised, vajutage tabeldusklahvi (TAB), kuni te "Märkimata minu tabelil on päised ruut". Märkige ruut ja seejärel sisestusklahvi Enter, et teie andmed TÜHIKUKLAHVI.

    Märkus.: Kui tabeli päised ei ole, loob Excel for Windows Phone 10 neid, sisestades kohatäite tekstide esimeses reas. Kohatäite vaiketekst on veerg 1, veerg 2, veerg 3 jne. Päise tekst nime muutmine nooleklahvide abil soovitud lahtrisse liikumiseks ja tippides päisesse uus nimi.

Tabeliandmete filtreerimine

  1. Valige filtreeritava veeru päiselahter. Teatatakse veerutäht, reanumber, „valitud, redigeeritav”, lahtri sisu, „filter rakendamata, menüü-üksus”.

  2. Vajutage klahve Alt + allanool nool, filtreerimine ja sortimine rippmenüü esile. Samuti võite märkida ruudu noolt paremas allnurgas päiselahter menüü avamiseks. Ma kuulen "kohandatud kontrolli" Kui menüü avaneb.

  3. P ress alammenüü, kuni te soovite oma andmetele rakendada filtri alla nooleklahv vajutage sisestusklahvi. Dialoogiboks Kohandatud Filter avaneb filtri Valikud. Dialoogiboks Kohandatud Filter väljade vahel liikumiseks tabeldusklahvi.

  4. Andmete filtreerimiseks vajutage alla noolt filtreerimine ja sortimine menüüs kuni kuulete "Tekstifiltrid" või "Arvufiltrid." Kui aktiivne veeru andmed sisaldavad ainult teksti või teksti ja arvude kombinatsiooni Tekstifiltrid suvand on saadaval menüüs. Kui veeru andmed sisaldavad ainult arve, on selle asemel Arvufiltrid suvand menüüs. Saate valida ka Filtreeri värvi järgi või kui andmed, mida soovite sortimine või filtreerimine värvi järgi sortimine sisaldab fondi värvi või kui lahtrite funktsiooni eri värvidega. Kui teete valiku, avaneb alammenüü.

    Märkus.: Tähestikulises tõusvas järjestuses veeru andmete sortimiseks vajutage NOOLEKLAHVI alla kuni kuulata "Sordi A-Y", siis vajutage sisestusklahvi Enter. Andmete tähestikuliselt vajutage NOOLEKLAHVI alla, kuni kuulata "Sordi Y-A", siis vajutage sisestusklahvi Enter järgi laskuvas järjestuses sortimiseks. Teil on võimalus tähestikuline sortimine, kui aktiivne veerg sisaldab ainult teksti või teksti ja arvude kombinatsiooni. Arvuveerg andmete tõusvas järjestuses sortimiseks vajutage NOOLEKLAHVI alla kuni kuulata "Väikseim abil suurim", siis vajutage sisestusklahvi Enter. Sortige arvandmeid laskuvas järjestuses, vajutades nooleklahv alla kuni kuulata "Suurim abil väikseim", siis vajutage sisestusklahvi Enter. Teil on võimalus sortida arvuliselt kui aktiivne veerg sisaldab ainult arve.

Tabelite filtreerimissuvandid

Tekstifiltrite suvandid

  • Võrdub väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekst.

  • Ei võrdu - filtrid veeru kõik peale dialoogiboks Kohandatud Filter tipite teksti kuvamiseks.

  • Algab väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekstiga algavad andmed. Tekst võib lõppeda millega tahes.

  • Lõpeb väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekstiga lõppevad andmed. Tekst võib alata millega tahes.

  • Sisaldab väärtust. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud teksti sisaldavad andmed.

  • Ei sisalda väärtust. Filtreerib veeruandmed nii, et kuvatakse andmed, mis dialoogiboksi Kohandatud filter tipitud teksti ei sisalda.

  • Kohandatud Filter- võimaldab teil valida soovite ripploendi menüü teie andmetele rakendada filtri. Selle suvandi kasutamiseks tippige esmalt tekst, mida soovite filtreerida. Järgmiseks vajutage Menüü, kuni "muudetav liitboksi." Vajutage klahve Alt + allanool nool rippmenüüst menüü kuvamiseks. Valige soovitud filter ja seejärel vajutage sisestusklahvi Enter alla nooleklahv abil. Ma kuulen "Filter rakendatud", kui toiming on lõpule viidud.

Arvufiltrite suvandid

  • Võrdub väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud arv.

  • Ei võrdu väärtusega. Filtreerib veeruandmed nii, et kuvatakse kõik peale dialoogiboksi Kohandatud filter tipitud arvu. 

  • Suurem kui. Filtreerib veeruandmed nii, et kuvatakse kõik arvud, mille väärtus on dialoogiboksi Kohandatud filter tipitud arvust suurem. 

  • Väiksem kui. Filtreerib veeruandmed nii, et kuvatakse kõik arvud, mille väärtus on dialoogiboksi Kohandatud filter tipitud arvust väiksem. 

  • Vahemikus. Filtreerib veeru nii, et kuvatakse kõik kindla arvvahemiku arvud. Sisestage vahemik dialoogiboksi Kohandatud filter kahele väljale. 

  • Ülemine 10 - filtrid veeru arvude suurimate või madalam arvväärtusi või protsentide kuvamine. Ma kuulen aktiivse lahtri ja "Keskenduda redigeerimise 10" nimi kui kuvatakse dialoogiboks. Dialoogiboksi ülemine 10 arvud (ehk üksuste) on vaikimisi, kuid saate muuta seda numbrit, mis tahes väärtus. Protsentide arvude asemel filtreerimiseks vajutage tabeldusklahvi, kuni kuulata "Üksuste", siis vajutage klahve Alt + allanool nool. Vajutage alla nool. Kui te ei kuule "Protsent", vajutage sisestusklahvi Enter. Arvude alla või protsendid filtreerimiseks tabeldusklahviga seni, kuni kuulete "ülemist muudetav liitboksi." Vajutage klahve Alt + allanool nool. Vajutage alla nool, valige "Põhja" ja seejärel vajutage sisestusklahvi Enter.

  • Üle keskmise. Filtreerib veeruandmed nii, et kuvatakse arvud, mis on suuremad veeru kõigi arvude keskmisest väärtusest.

  • Alla keskmise. Filtreerib veeruandmed nii, et kuvatakse arvud, mis on väiksemad veeru kõigi arvude keskmisest väärtusest.

  • Fondi värvi järgi filtreerida - filtrid aktiivsesse lahtrisse fondi värvi saate valida alammenüü kuvamiseks. Kui menüü avaneb, kuulete kohe esimese fondi värvi RGB-väärtus oma veerus. Vajutage sisestusklahvi Enter selle värvi valimiseks või vajutage NOOLEKLAHVI alla, kuni soovitud värvi RGB-väärtus.

  • Lahtri värvi järgi filtreerida - filtrid aktiivsesse lahtrisse lahtri Värv, saate valida alammenüü kuvamiseks. Kui menüü avaneb, kuulete kohe esimese lahtri värvi RGB-väärtus oma veerus. Vajutage sisestusklahvi Enter selle värvi valimiseks või vajutage NOOLEKLAHVI alla, kuni soovitud värvi RGB-väärtus.

  • Automaatne. Filtreerib aktiivse veeru nii, et kuvatakse lahtrid, mis sisaldavad Exceli vaikefondivärvi, musta.

  • Täiteta. Filtreerib aktiivse veeru nii, et kuvatakse täiteta lahtrid. Nendes lahtrites on Exceli valge vaiketaust ja must vaikefont.

Värvide järgi sortimise suvandid

  • Sordi lahtri värvi järgi. Sordib aktiivse veeru lahtri värvi järgi. Selle suvandiga viiakse veerus esimeseks lahtrid, mille värvi alammenüüst valite.

  • Sordi fondi värvi järgi. Sorteerib aktiivse veeru fondi värvi järgi. Selle suvandiga viiakse veerus esimeseks lahtrid, mille fondivärvi valite.

  • Automaatne. Viib veerus esimeseks Exceli vaikefondivärvi, mustaga, lahtrid.

  • Kohandatud sortimine. Selle suvandiga saate andmeid sortida mis tahes soovitud viisil. Saate näiteks sortida kõigepealt tähestikuliselt, seejärel arvuliselt, siis fondi värvi ja siis lahtri värvi järgi.

Vaata ka

Ekraanilugeri abil Exceli töövihiku printimine

Välise klaviatuuri abil kiirklahvide kasutamine rakenduses Excel Mobile for Windows 10

Exceli põhitoimingute tegemine ekraanilugeri abil

Hõlbustusfunktsioonide abil Excelis liikumine

Ekraanilugeja JAWS või Jutustaja sisseehitatud Windowsi ekraanilugeja, nt ja klaviatuuri Excel Online abil koht ja tabeli andmete filtreerimine. Andmete aitab teil keskenduda teatud kogumi andmete filtreerimine, mis on eriti kasulik suurte töölehtedel.

Märkused: 

  • Kuna uued Office 365 funktsioonid antakse Office 365 tellijatele välja järk-järgult, ei pruugi teie rakendusel neid funktsioone veel olla. Selleks et teada saada, kuidas kiiremini uusi funktsioone saada, uurige artiklit Millal jõuavad minuni teenusekomplekti Office 365 jaoks ette nähtud Office 2016 uusimad funktsioonid?.

  • Kiirklahvide kohta leiate teavet artiklist Kiirklahvid Excel Online’is.

  • See teema eeldab, et kasutakse Windowsi enda ekraanilugerit Jutustaja. Lisateavet Jutustaja kasutamise kohta lugege teemast Jutustaja kasutamisega alustamine.

  • Selles teemas puudutatakse ka ekraanilugeri JAWS funktsioone. Lisateavet Windowsi JAWS-i kohta lugege teemast Windowsi JAWS-i lühijuhend.

  • See teema eeldab, et rakendust kasutakse PC-arvutis. Mõni navigeerimistee ja liigutus võib Windowsi telefonis või tahvelarvutis olla teistsugune.

  • Soovitame Excel Online’i kasutada brauseris Microsoft Edge. Kuna Excel Online töötab veebibrauseris, on kiirklahvid töölauaprogrammiga võrreldes teised. Käskudele ja käskudelt eemale liikumiseks tuleb näiteks klahvi F6 asemel kasutada klahvikombinatsiooni Ctrl+F6. Levinud kiirklahvid, näiteks F1 (Spikker) ja Ctrl+O (Ava), kehtivad veebibrauseri, mitte Excel Online’i kohta.

Selle artikli teemad

Andmete viimine tabelisse

  1. Valige andmed, mida soovite filtreerida.

  2. Vajutage dialoogiboksi Tabeli loomine avamiseks klahvikombinatsiooni Ctrl + L. Peaksite kuulma teksti „Dialoogiboks Tabeli loomine, fookus on nupul OK”.

  3. Kui tabel ei sisalda päiseid, vajutage pärast dialoogiboksi Tabeli loomine avamist lihtsalt sisestusklahvi (Enter).

  4. Kui teie tabelil on päised, vajutage tabeldusklahvi (TAB), kuni te "Märkimata minu tabelil on päised ruut". Vajutage TÜHIKUKLAHVI märkige ruut ja seejärel vajutage sisestusklahvi Enter.

    Kui tabel sisaldab päiseid, Excel Online loob nende lisamisega kohatäite tekstide esimeses reas. Kohatäite vaiketekst on veerg 1, veerg 2, veerg 3 jne. Päise tekst nime muuta, klõpsates ja sisestage soovitud nimi.

Tabeliandmete filtreerimine

  1. Valige filtreeritava veeru päiselahter.

  2. Vajutage klahve Alt + allanool nool, filtreerimine ja sortimine rippmenüü avamiseks. Võite valida ka menüü avamiseks päise lahtrist paremal olevat noolt.

  3. Vajutage NOOLEKLAHVI alla, kuni kuulata "Tekstifiltrid" või "Arvufiltrid", siis alammenüü avamiseks sisestusklahvi. Ma kuulen "Tekstifiltrid", kui veerg sisaldab ainult teksti või teksti ja arvude kombinatsiooni. Ma kuulen "Arvufiltrid", kui veerg sisaldab ainult arve.

  4. Vajutage alla nool alammenüü, kuni te nime filter, mida soovite rakendada oma andmed, seejärel vajutage sisestusklahvi. Iga filtri võimalust, avatakse dialoogiboks Kohandatud Filter . Ma kuulen "Dialoogiboks Kohandatud filter aktiveeritud redigeerimise" Kui kuvatakse dialoogiboks ja kuulete "Filter rakendatud" kui toiming on lõpule viidud.

    Vajutage dialoogiboksi Kohandatud filter väljade, sh raadionuppude Ja/või vahel liikumiseks tabeldusklahvi (Tab).

  5. Tühjendage ruut on rakendatud filter, valides esimese veeru päise lahtri, mida soovite lähtestada. Kui valite lahtri A1, näiteks vajutage klahve Alt + allanool nool toetava rippmenüüst menüü ja seejärel vajutage NOOLEKLAHVI allapoole, kuni "Tühjenda filter veerust 1". Vajutage klahvi Enter. Ma kuulen "pole filter rakendatud" kui toiming on lõpule viidud. Kui päise lahtrisse A1 tekst ümber, kuulete nime asemel "Veerg 1" päis

Tabelite filtreerimissuvandid

Arvufiltrite suvandid

  • Võrdub väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud arv.

  • Ei võrdu väärtusega. Filtreerib veeruandmed nii, et kuvatakse kõik peale dialoogiboksi Kohandatud filter tipitud arvu. 

  • Suurem kui. Filtreerib veeruandmed nii, et kuvatakse kõik arvud, mille väärtus on dialoogiboksi Kohandatud filter tipitud arvust suurem. 

  • Väiksem kui. Filtreerib veeruandmed nii, et kuvatakse kõik arvud, mille väärtus on dialoogiboksi Kohandatud filter tipitud arvust väiksem. 

  • Vahemikus. Filtreerib veeru nii, et kuvatakse kõik kindla arvvahemiku arvud. Sisestage vahemik dialoogiboksi Kohandatud filter kahele väljale. 

  • Ülemine 10 - filtrid veeru arvude suurimate või madalam arvväärtusi või protsentide kuvamine. Ma kuulen aktiivse lahtri ja "Keskenduda redigeerimise 10" nimi kui kuvatakse dialoogiboks. Dialoogiboksi ülemine 10 arvud (ehk üksuste) on vaikimisi, kuid saate muuta seda numbrit, mis tahes väärtus. Protsentide arvude asemel filtreerimiseks vajutage tabeldusklahvi (TAB) seni, kuni kuulata "üksuste", siis vajutage klahve Alt + allanool nool. Vajutage NOOLEKLAHVI alla, kuni kuulata "protsent", siis vajutage sisestusklahvi Enter. Arvude alla või protsendid filtreerimiseks vajutage tabeldusklahvi (TAB) kuni kuulete "ülemist muudetav liitboksi." Vajutage klahve Alt + allanool nool. Vajutage alla nool, valige "Põhja" ja seejärel vajutage sisestusklahvi Enter.

  • Üle keskmise. Filtreerib veeruandmed nii, et kuvatakse arvud, mis on suuremad veeru kõigi arvude keskmisest väärtusest.

  • Alla keskmise. Filtreerib veeruandmed nii, et kuvatakse arvud, mis on väiksemad veeru kõigi arvude keskmisest väärtusest.

  • Kohandatud Filter – kasutage seda suvandit filter, mida soovite rakendada oma arvandmeid rippmenüüst menüü kaudu valida. Selle suvandi kasutamiseks peab tippige esmalt numbrit, mida soovite filtreerida dialoogiaknasse. Järgmiseks vajutage Menüü, kuni "muudetav liitboksi." Vajutage klahve Alt + allanool nool rippmenüüst menüü kuvamiseks. Valige soovitud filter ja seejärel vajutage sisestusklahvi Enter alla nooleklahv abil. Ma kuulen "Filter rakendatud", kui toiming on lõpule viidud.

Tekstifiltrite suvandid

  • Võrdub väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekst.

  • Ei võrdu väärtusega. Filtreerib veeruandmed nii, et kuvatakse kõik peale dialoogiboksi Kohandatud filter tipitud teksti.

  • Algab väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekstiga algavad andmed. Tekst võib lõppeda millega tahes.

  • Lõpeb väärtusega. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud tekstiga lõppevad andmed. Tekst võib alata millega tahes.

  • Sisaldab väärtust. Filtreerib veeruandmed nii, et kuvatakse dialoogiboksi Kohandatud filter tipitud teksti sisaldavad andmed.

  • Ei sisalda väärtust. Filtreerib veeruandmed nii, et kuvatakse andmed, mis dialoogiboksi Kohandatud filter tipitud teksti ei sisalda.

  • Kohandatud Filter - võimaldab teil valida soovite ripploendi menüü teie andmetele rakendada filtri. Selle suvandi kasutamiseks tippige esmalt tekst, mida soovite filtreerida. Järgmiseks vajutage Menüü, kuni "muudetav liitboksi." Vajutage klahve Alt + allanool nool rippmenüüst menüü kuvamiseks. Valige soovitud filter ja seejärel vajutage sisestusklahvi Enter alla nooleklahv abil. Ma kuulen "Filter rakendatud", kui toiming on lõpule viidud.

Vaata ka

Ekraanilugeri abil andmete otsimine ja asendamine Excelis

Kiirklahvid Excel Online’is

Ekraanilugeri abil põhitoimingute tegemine Excelis

Exceli arvutustabelite kasutushõlpsuse tagamine

Erivajadustega kasutajatele mõeldud tehniline tugi

Microsoft soovib parimat võimalikku kasutuskogemust pakkuda kõigile meie klientidele. Kui olete erivajadustega kasutaja või kui teil on hõlbustusfunktsioonide kohta küsimusi, pöörduge tehnilise abi saamiseks Microsofti erivajadustega inimeste tugiteenindusse. Erivajadusega inimeste tugiteeninduse töötajad on kursis paljude populaarsete abi- ja hõlbustusvahenditega ning oskavad abi pakkuda nii inglise, hispaania ja prantsuse keeles kui ka ameerika viipekeeles. Oma piirkonna tugiteeninduse kontaktandmed leiate Microsofti erivajadustega inimeste tugiteeninduse veebisaidilt.

Kui olete riigiasutuses, eraettevõttes või suurettevõttes töötav kasutaja, pöörduge ettevõtetele mõeldud erivajadustega inimeste tugiteenindusse.

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×