Diagrammid

Diagrammi loomine algusest lõpuni

Diagrammi loomine algusest lõpuni

Märkus.: Soovime pakkuda teie keeles kõige ajakohasemat spikrisisu niipea kui võimalik. See leht on tõlgitud automaatselt ja sellel võib leiduda grammatikavigu või ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Palun märkige selle lehe allservas, kas sellest teabest oli teile kasu või mitte. Soovi korral saab ingliskeelset artiklit lugeda siit.

Diagrammide abil saate andmeid visualiseerida nii, et avaldada publikule maksimaalselt mõju. Saate teada, kuidas luua diagramme ja lisada trendijooni.

Teie brauser ei toeta videot. Installige Microsoft Silverlight, Adobe Flash Player või Internet Explorer 9.

Diagrammi loomine

  1. Diagrammi jaoks andmete valimine.

  2. Valige Lisa > Soovitatavad diagrammid.

  3. Valige diagrammi eelvaate vaatamiseks menüüs Soovitatavad diagrammid diagramm.

    Märkus.: Saate diagrammi kohe loomiseks valida diagrammil soovitud andmed ja vajutada klahvikombinatsiooni Alt + F1, kuid see ei pruugi olla nende andmete jaoks parim diagramm. Kui sellist diagrammi, mis oleks teile meeltmööda, ei kuvata, klõpsake kõigi diagrammitüüpide vaatamiseks vahekaarti Kõik diagrammid.

  4. Valige diagramm.

  5. Klõpsake nuppu OK.

Trendijoone lisamine

  1. Valige diagramm.

  2. Valige Kujundus > Lisa diagrammielement.

  3. Valige Trendijoon ja valige seejärel soovitud trendijoon (nt lineaarne, eksponentsiaalne, lineaarne prognoos või Libisev keskmine).

Märkus.: Mõni selle teema osa ei pruugi mõne keele puhul rakendatav olla.

Diagrammid aitavad kuvada andmeid graafilises vormingus, mis aitavad teil ja teie publikul visualiseerida andmete vahelisi seoseid. Diagrammi loomisel saate valida paljude diagrammitüüpide (nt virntulpdiagramm või ruumiline irdsektordiagramm) vahel. Pärast diagrammi loomist saate seda kohandada rakendades diagrammi kiirpaigutusi või -laade.

Diagrammid sisaldavad mitmeid elemente, näiteks tiitel, teljesildid, legend ja ruudujooned. Saate neid elemente peita või kuvada, samuti saate muuta nende asukohta või vormingut.

Viiktekstidega Office‘i diagramm

Viiktekst 1 Diagrammi tiitel

Viiktekst 2 Diagrammi andmeala

Viiktekst 3 Legend

Viiktekst 4 Teljetiitlid

Viiktekst 5 Teljesildid

Viiktekst 6 Kriipsmärgised

Viiktekst 7 Ruudujooned

Saate luua diagrammi Excelis, Wordis ja PowerPointis. Kuid diagrammi andmed sisestatakse ja salvestatakse siiski Exceli töölehele. Kui lisate diagrammi Wordi või PowerPointi, avatakse Excelis uus leht. Kui salvestate Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, salvestatakse diagrammi aluseks olevad Exceli andmed automaatselt Wordi dokumendis või PowerPointi esitluses.

Märkus.: Exceli töövihiku galerii asendab endise diagrammiviisardi. Vaikimisi avatakse Exceli avamisel Exceli töövihiku galerii. Galeriis saate sirvida malle ja luua mõne malli põhjal uus töövihik. Kui Exceli töövihiku galerii ei ole kuvatud, klõpsake menüüs File (Fail) nuppu New from Template (Uus mallist).

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake menüüd Insert (Lisa) ja seejärel klõpsake nupu Chart (Diagramm) kõrval olevat noolt.

    Klõpsake menüüd Lisa ja seejärel nuppu Diagramm

  3. Klõpsake diagrammitüüpi ja siis topeltklõpsake diagrammi, mida soovite lisada.

    Kui lisate Wordi või PowerPointi diagrammi, avaneb Exceli tööleht, mis sisaldab näidisandmetega tabelit.

  4. Asendage Excelis näidisandmed andmetega, mida soovite diagrammile kanda. Kui teil on andmed juba teises tabelis, võite need andmed sellest tabelist kopeerida ja seejärel kleepida need näidisandmete peale. Vaadake järgmisest tabelist juhised, kuidas korraldada andmeid nii, et diagrammitüüp neid mahutaks.

    Diagramm

    Andmete korraldamine

    Kiht-, lint-, rõngas-, joon-, radiaal- või pinddiagramm

    Veergudes või ridades, nagu järgmistes näidetes:

    1. sari

    2. sari

    Kategooria A

    10

    12

    Kategooria B

    11

    14

    Kategooria C

    9

    15

    või

    Kategooria A

    Kategooria B

    1. sari

    10

    11

    2. sari

    12

    14

    Mulldiagramm

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused ja mulli suuruse väärtused külgnevates veergudes nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    Suurus 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Sektordiagramm

    Ühes andmeveerus või -reas ja ühes andmesiltide veerus või reas nagu järgmistes näidetes:

    Müük

    1. kv

    25

    2. kv

    30

    3. kv

    45

    või

    1. kv

    2. kv

    3. kv

    Müük

    25

    30

    45

    Börsidiagramm

    Veergudes või ridades järgmises järjekorras (kasutades nimesid või kuupäevi siltidena) nagu järgmistes näidetes:

    Avamine

    Suur

    Väike

    Lõpp

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    või

    1/5/02

    1/6/02

    Avamine

    44

    25

    Kõrge

    55

    57

    Madal

    11

    12

    Lõpp

    25

    38

    XY-diagramm (punktdiagramm)

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused külgnevates veergudes, nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    või

    X-telje väärtused

    0,7

    1,8

    2,6

    Y-telje väärtus 1

    2,7

    3,2

    0,08

  5. Diagrammi ridade ja veergude arvu muutmiseks viige kursor andmete parempoolsesse allnurka ja seejärel lohistage täiendavate andmete valimiseks. Järgmises näites on tabel täiendavate kategooriate ja andmesarjade kaasamiseks laiendatud.

    Office‘i diagrammi jaoks rohkemate andmete valimine

  6. Muudatuste tulemuste vaatamiseks minge tagasi Wordi või PowerPointi.

    Märkus.: Kui sulgete Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, sulgub diagrammi Exceli andmetabel automaatselt.

Pärast diagrammi loomist võite soovida muuta seda, kuidas on tabeli read ja veerud diagrammile kantud. Näiteks võib diagrammi esimene versioon kanda tabeli andmeread diagrammi vertikaalteljele (väärtusetelg) ning veergude andmed horisontaalteljele (kategooriatelg). Järgmises näites rõhutab diagramm müüki vahendi abil.

Diagramm, kus on kuvatud müük kategooriate kaupa

Kui soovite aga, et diagramm rõhutaks müüki kuu kaupa, saate muuta diagrammile kandmisi viisi.

Diagramm, kus on müük kuvatud kuude lõikes

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Diagrammikujundus ja seejärel nuppu Vaheta rida/veerg.

    Klõpsake menüüd Diagrammikujundus ja seejärel nupp Vaheta rida/veerg

    Kui käsk „Switch Row/Column“ (Vaheta rida/veerg) pole saadaval

    Käsk „Switch Row/Column“ (Vaheta rida/veerg) on saadaval ainult siis, kui Exceli andmetabel on avatud ja ainult kindlate diagrammitüüpide puhul. Saate redigeerida ka andmeid klõpsates diagrammi ja seejärel redigeerides Excelis töölehte.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Chart Design (Diagrammikujundus) ja seejärel käsku Quick Layout (Kiirpaigutus).

    Klõpsake menüüd Diagrammikujundus ja käsku Kiirpaigutus

  4. Klõpsake soovitud paigutust.

    Oma rakendatud kiirpaigutuse kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

Diagrammilaadid on täiendavad värvide ja efektide komplektid, mida saate rakendada diagrammile. Kui valite diagrammilaadi, mõjutavad muudatused kogu diagrammi.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüüd Chart Design (Diagrammikujundus) ja seejärel soovitud laadi.

    Klõpsake menüüd Diagrammikujundus ja seejärel diagrammilaadi

    Rohkemate laadide kuvamiseks osutage laadile ja klõpsake ikooni Allanool Veel .

    Oma rakendatud laad kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

  1. Klõpsake menüü Vaade nuppu Küljendivaade.

  2. Klõpsake diagrammi ja seejärel menüüd Chart Design (Diagrammikujundus).

  3. Valige Add Chart Element (Lisa diagrammielement).

    Klõpsake menüüd Diagrammikujundus ja seejärel nupp Lisa diagrammielement

  4. Klõpsake tiitlivormingu suvandite valimiseks nuppu Diagrammi tiitel, naaske seejärel diagrammi, et tippida tiitel väljale Diagrammi tiitel.

Vaata ka

Olemasoleva diagrammi andmete värskendamine

Diagrammitüübid

Saate luua diagrammi Excelis, Wordis ja PowerPointis. Kuid diagrammi andmed sisestatakse ja salvestatakse siiski Exceli töölehele. Kui lisate diagrammi Wordi või PowerPointi, avatakse Excelis uus leht. Kui salvestate Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, salvestatakse diagrammi aluseks olevad Exceli andmed automaatselt Wordi dokumendis või PowerPointi esitluses.

Märkus.: Exceli töövihiku galerii asendab endise diagrammiviisardi. Vaikimisi avatakse Exceli avamisel Exceli töövihiku galerii. Galeriis saate sirvida malle ja luua mõne malli põhjal uus töövihik. Kui Exceli töövihiku galerii ei ole kuvatud, klõpsake menüüs File (Fail) nuppu New from Template (Uus mallist).

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake menüü Charts (Diagrammid) jaotises Insert Chart (Diagrammi lisamine) diagrammitüüpi ja klõpsake seejärel seda, mida soovite lisada.

    Menüü Diagrammid jaotis Diagrammi lisamine

    Kui lisate Wordi või PowerPointi diagrammi, avaneb Exceli leht, mis sisaldab näidisandmetega tabelit.

  3. Asendage Excelis näidisandmed andmetega, mida soovite diagrammile kanda. Kui teil on andmed juba teises tabelis, võite need andmed sellest tabelist kopeerida ja seejärel kleepida need näidisandmete peale. Vaadake järgmisest tabelist juhised, kuidas korraldada andmeid nii, et diagrammitüüp neid mahutaks.

    Diagramm

    Andmete korraldamine

    Kiht-, lint-, rõngas-, joon-, radiaal- või pinddiagramm

    Veergudes või ridades, nagu järgmistes näidetes:

    1. sari

    2. sari

    Kategooria A

    10

    12

    Kategooria B

    11

    14

    Kategooria C

    9

    15

    või

    Kategooria A

    Kategooria B

    1. sari

    10

    11

    2. sari

    12

    14

    Mulldiagramm

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused ja mulli suuruse väärtused külgnevates veergudes nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    Suurus 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Sektordiagramm

    Ühes andmeveerus või -reas ja ühes andmesiltide veerus või reas nagu järgmistes näidetes:

    Müük

    1. kv

    25

    2. kv

    30

    3. kv

    45

    või

    1. kv

    2. kv

    3. kv

    Müük

    25

    30

    45

    Börsidiagramm

    Veergudes või ridades järgmises järjekorras (kasutades nimesid või kuupäevi siltidena) nagu järgmistes näidetes:

    Avamine

    Suur

    Väike

    Lõpp

    1/5/02

    44

    55

    11

    25

    1/6/02

    25

    57

    12

    38

    või

    1/5/02

    1/6/02

    Avamine

    44

    25

    Kõrge

    55

    57

    Madal

    11

    12

    Lõpp

    25

    38

    XY-diagramm (punktdiagramm)

    X-telje väärtused esimeses veerus ning vastavad y-telje väärtused külgnevates veergudes, nagu järgmistes näidetes:

    X-telje väärtused

    Y-telje väärtus 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    või

    X-telje väärtused

    0,7

    1,8

    2,6

    Y-telje väärtus 1

    2,7

    3,2

    0,08

  4. Diagrammi ridade ja veergude arvu muutmiseks viige kursor andmete parempoolsesse allnurka ja seejärel lohistage täiendavate andmete valimiseks. Järgmises näites on tabel täiendavate kategooriate ja andmesarjade kaasamiseks laiendatud.

    Office‘i diagrammi jaoks rohkemate andmete valimine

  5. Muudatuste tulemuste vaatamiseks minge tagasi Wordi või PowerPointi.

    Märkus.: Kui sulgete Wordi dokumendi või PowerPointi esitluse, mis sisaldab diagrammi, sulgub diagrammi Exceli andmetabel automaatselt.

Pärast diagrammi loomist võite soovida muuta seda, kuidas on tabeli read ja veerud diagrammile kantud.  Näiteks võib diagrammi esimene versioon kanda tabeli andmeread diagrammi vertikaalteljele (väärtusetelg) ning veergude andmed horisontaalteljele (kategooriatelg). Järgmises näites rõhutab diagramm müüki vahendi abil.

Diagramm, kus on kuvatud müük kategooriate kaupa

Kui soovite aga, et diagramm rõhutaks müüki kuu kaupa, saate muuta diagrammile kandmisi viisi.

Diagramm, kus on müük kuvatud kuude lõikes

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Data (Andmed) nuppu Plot series by row(Sarjade kandmine ridade kaupa) Sarjade kandmine ridade kaupa või nuppu Plot series by column (Sarjade kandmine veergude kaupa) Sarjade kandmine veergude kaupa .

    Menüü Diagrammid jaotis Andmed

    Kui käsk „Switch Plot“ (Andmeala vahetamine) ei ole saadaval

    Käsk „Switch Plot“ (Andmeala vahetamine) on saadaval ainult siis, kui Exceli andmetabel on avatud ja ainult kindlate diagrammitüüpide puhul.

    1. Klõpsake diagrammi.

    2. Klõpsake menüü Charts (Diagrammid) jaotises Data (Andmed) nupu Edit (Redigeeri) kõrval olevat noolt ja klõpsake seejärel nuppu Edit Data in Excel (Redigeeri Excelis andmeid). Menüü Diagrammid jaotis Andmed

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Chart Quick Layouts (Diagrammi kiirpaigutused) soovitud paigutust.

    Menüü Diagrammid jaotis Diagrammi kiirpaigutused

    Rohkem paigutuste vaatamiseks viige kursor paigutusele ja klõpsake nuppu Allanool Veel .

    Oma rakendatud kiirpaigutuse kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

Diagrammilaadid on täiendavad värvide ja efektide komplektid, mida saate rakendada diagrammile. Kui valite diagrammilaadi, mõjutavad muudatused kogu diagrammi.

  1. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi.

  3. Klõpsake menüü Charts (Diagrammid) jaotises Chart Styles (Diagrammi laadid) soovitud laadi.

    Menüü Diagrammid jaotis Diagrammilaadid

    Rohkemate laadide kuvamiseks osutage laadile ja klõpsake ikooni Allanool Veel .

    Oma rakendatud laad kohe tagasivõtmiseks vajutage klahvikombinatsiooni KÄSK + Z.

  1. Klõpsake menüü Vaade nuppu Küljendivaade.

  2. Klõpsake diagrammi ja valige seejärel menüü Diagrammiriistad > Paigutus.

  3. Klõpsake jaotises Sildid nuppu Diagrammi tiitel ning klõpsake seejärel soovitud tiitlit.

    Diagrammimenüü Paigutus jaotis Sildid

  4. Valige väljal Diagrammi tiitel olev tekst ja tippige seejärel diagrammi tiitel.

Vaata ka

Olemasoleva diagrammi andmete värskendamine

Diagrammitüübid

Kas vajate rohkem abi?

Võite oma küsimuse alati esitada mõnele Exceli tehnikakogukonna eksperdile, otsida abi vastustefoorumist või soovitada mõnd uut funktsiooni või täiustust Exceli User Voice’i lehel.

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×