Office
Logi sisse

Diagrammi andmesiltide lisamine või eemaldamine

Märkus.:  Soovime pakkuda teie keeles kõige ajakohasemat spikrisisu niipea kui võimalik. See leht on tõlgitud automaatselt ja sellel võib leiduda grammatikavigu või ebatäpsusi. Tahame, et sellest sisust oleks teile abi. Palun märkige selle lehe allservas, kas sellest teabest oli teile kasu või mitte. Soovi korral saab ingliskeelset artiklit lugeda siit .

Selleks et kiiresti tuvastada diagrammil olevad andmesari, võite diagrammi andmepunktid andmesilte lisada . Vaikimisi lingitakse andmesildid töölehel olevate väärtustega ja kui neid väärtusi muudetakse, siis värskendatakse need andmesildid automaatselt.

Andmesildid hõlbustavad diagrammist arusaamist, kuna nende abil saab andmesarja või selle üksikute andmepunktide kohta üksikasjalikku teavet kuvada. Järgmisel sektordiagrammil näiteks oleks ilma andmesiltideta keeruline aru saada, et kohv moodustas 38% kogumüügist. Olenevalt sellest, mida soovite diagrammil esile tõsta, võite sildid lisada ühele andmesarjale, kõigile sarjadele (tervele diagrammile) või ühele andmepunktile.

Protsentidena vormindatud andmesiltide sektordiagramm

Diagrammile andmesiltide lisamine

  1. Klõpsake andmesarja või diagrammi. Ühele andmepunktile sildi lisamiseks klõpsake esmalt sarja ja siis seda andmepunkti.

  2. Klõpsake paremas ülanurgas diagrammi kõrval nuppu Lisa diagrammielement Nupp Diagrammielemendid ja siis käsku Andmesildid.

    Diagrammielemendid > Andmesildid > sildivalikud
  3. Asukoha muutmiseks klõpsake noolenuppu ja valige soovitud suvand.

  4. Kui soovite andmesildi kuvada tekstimullikujundi sees, klõpsake käsku Andmete viiktekst.

    Sektordiagramm andmete viiktekstidega

Selleks, et andmesilte oleks kergem lugeda, võite need teisaldada andmepunktide sisse või koguni väljapoole diagrammi. Andmesildi teisaldamiseks lohistage see soovitud asukohta.

Kui leiate, et sildid jätavad teie diagrammist liiga ülepakutud mulje, võite kas mõne sildi või kõik sildid eemaldada. Selleks klõpsake vastavat andmesilti ja vajutage kustutusklahvi (DELETE).

Näpunäide.: Kui andmesiltide sees olevat teksti on liiga raske lugeda, saate andmesiltide suurust muuta. Selleks klõpsake andmesilti ja lohistage see siis soovitud suuruseni.

Andmesiltide ilme muutmine

  1. Paremklõpsake andmesarja või andmesilti, milles soovite rohkem andmeid kuvada, ja klõpsake siis käsku Vorminda andmesilte.

  2. Klõpsake vahekaarti Sildisuvandid ja seejärel valige jaotises Sildi sisu soovitud suvandid.

    Andmesiltide vormingu lehe sildisuvandite osa

Kasutage lahtriväärtuste andmesildid

Andmesiltide lahtriväärtuste saate kasutada oma diagrammi.

  1. Paremklõpsake andmesarja või andmesilti, milles soovite rohkem andmeid kuvada, ja klõpsake siis käsku Vorminda andmesilte.

  2. Klõpsake vahekaarti Sildisuvandid ja jaotises Sildi sisu, märkige ruut Lahtrite väärtused kaudu .

  3. Kui kuvatakse dialoogiboks Sildi andmevahemik , minge tagasi arvutustabeli ja valige lahtrivahemik, mida soovite lahtri väärtuste kuvamiseks kujul andmesiltide. Kui seda teha, kuvatakse valitud vahemiku dialoogiboksis Andmevahemiku silt . Klõpsake nuppu OK.

    Sildi andmevahemiku dialoogiboks

    Lahtri väärtused kuvatakse nüüd nimega diagrammi andmesildid.

Andmesiltidel kuvatava teksti muutmine

  1. Klõpsake andmesilti, mille teksti soovite muuta, ja klõpsake seda siis uuesti, nii et see oleks ainus valitud andmesilt.

  2. Valige olemasolev tekst ja tippige siis uus tekst.

  3. Klõpsake andmesildist väljaspool olevat ala.

Näpunäide.: Kui soovite oma diagrammile lisada kommentaari või kui teil on ainult üks andmesilt, võite kasutada tekstivälja.

Diagrammilt andmesiltide eemaldamine

  1. Klõpsake diagrammi, mille andmesilte soovite eemaldada.

    Kuvatakse menüü Diagrammiriistad alammenüüdega Kujundus, Vorming.

  2. Tehke ühte järgmistest.

    • Klõpsake menüü Kujundus jaotises Diagrammipaigutused nuppu Lisa diagrammielement, valige Andmesildid ja seejärel Pole.

    • Klõpsake andmesarja kõigi andmesiltide valimiseks mõnda andmesilti üks kord või andmesildi kustutamiseks soovitud andmesilti kaks korda ning vajutage seejärel kustutusklahvi (DELETE).

    • Paremklõpsake andmesilti ja klõpsake seejärel käsku Kustuta.

      Märkus.: Nii kustutatakse andmesarja kõik andmesildid.

  3. Saate pärast andmesiltide lisamist neid ka kohe eemaldada: selleks klõpsake kiirpääsu tööriistariba käsku Võta tagasi Viiktekst 1 või vajutage klahvikombinatsiooni CTRL + Z.

Sellel sektordiagrammi andmesiltidel on kujutatud protsendid.

Vormindatud sektordiagramm

Saate andmesiltidel kuvada ka sarjanimesid, kategoorianimesid või kohandatud teksti. Mulldiagrammidel saate kuvada isegi mullide suurust. Optimaalse üksikasjalikkuse huvides saate kuvada igal andmesildil mitu andmesildikirjet komaga vm teie määratud eraldajaga eraldatuna.

Andmesiltide kattumise ärahoidmiseks ja lihtsama loetavuse huvides saate kohandada diagrammil nende paigutust. Lisaks, kui te ei soovi enam andmesilte kuvada, saate need eemaldada.

Diagrammile andmesiltide lisamine

  1. Tehke diagrammil ühte järgmistest.

    • Selleks et lisada andmesilt kõigi andmesarjade kõikidele andmepunktidele, klõpsake diagrammiala.

    • Selleks et lisada andmesilt andmesarja kõigile andmepunktidele, klõpsake üks kord andmesarja, millele soovite sildi lisada.

    • Selleks et lisada andmesilt andmesarja ühele andmepunktile, klõpsake seda andmesarja, mis sisaldab andmepunkti, millele soovite sildi lisada, ja seejärel klõpsake seejärel uuesti andmepunkti.

      Kuvatakse menüü Diagrammiriistad koos menüüdega Kujundus, Paigutus ja Vorming.

  2. Klõpsake menüü Paigutus jaotises Sildid nuppu Andmesildid ja seejärel soovitud kuvamissuvandit.

    Exceli lindi pilt

    Olenevalt kasutatavast diagrammitüübist on saadaval erinevad andmesildisuvandid.

Kuvatavate andmesildikirjete muutmine

Vaikimisi kuvavad sildikirjed väärtusi siis, kui lisate andmesilte. Saate seda sildi valmiskirjet muuta sarjanimede, kategoorianimede või andmesiltide valmiskirjete kombinatsiooni (sarjanimede, kategoorianimede ja väärtuste) muutmiseks. Kohandatud sildikirje puhul saate muuta andmesildikirjeid käsitsi.

Sildi muu valmiskirje rakendamine

  1. Tehke diagrammil ühte järgmistest.

    • Siltide lisakirjete kuvamiseks sarja kõigi andmepunktide kohta klõpsake andmesilti üks kord, et valida andmesarja kõik andmesildid.

    • Klõpsake ühe andmepunkti kohta täiendavate sildikirjete kuvamiseks andmepunkti andmesilti, mida soovite muuta, ja seejärel uuesti andmesilti.

      Kuvatakse menüü Diagrammiriistad koos alammenüüdega Kujundus, Paigutus ja Vorming.

  2. Klõpsake menüü Vorming jaotises Praegune valik nuppu Valiku vorming.

    Exceli lindi pilt

    Samuti saate diagrammil olevaid silte ka paremklõpsata ja valida seejärel käsu Vorminda andmesilti või Vorminda andmesilte.

  3. Kui see pole veel valitud, klõpsake nuppu Sildisuvandid ja märkige seejärel jaotises Silt sisaldab ruut iga lisatava sildikirje kohta.

    Saadaolevad sildisuvandid olenevad diagrammi tüübist. Näiteks sektordiagrammil võivad andmesiltidel olla protsendid ja pilgujuhid.

  4. Andmesiltide kirjete vahelise eraldaja vahetamiseks valige soovitud eraldaja või tippige väljale Eraldaja kohandatud eraldaja.

  5. Siltide paigutuse kohandamiseks, et lisateksti paremini esitada, valige väljale Sildi paigutus soovitud suvand.

Kui olete sisestanud kohandatud silditeksti, aga soovite uuesti kuvada andmesiltide kirjeid, mis on töölehe väärtustega lingitud, saate klõpsata käsku Lähtesta silditekst.

Kohandatud sildikirje loomine

  1. Klõpsake diagrammi andmepunkti andmesilti, mida soovite muuta, ja seejärel sildi valimiseks uuesti andmesilti.

  2. Klõpsake redigeerimisrežiimi käivitamiseks andmesildi välja

  3. Tehke ühte järgmistest.

    • Kui soovite sisestada uut teksti, lohistage muudetavat teksti selle valimiseks ja tippige seejärel soovitud tekst.

    • Kui soovite linkida andmesildi töölehe tekstiga või väärtustega, lohistage muudetavat teksti selle valimiseks ja tehke seejärel järgmist.

      1. Klõpsake töölehe valemiriba ja tippige võrdusmärk (=).

      2. Klõpsake töölehe lahtrit, mis sisaldab neid andmeid või seda teksti, mida soovite oma diagrammil kuvada.

        Töölehe lahtriviite võite tippida ka valemiribale. Tippige võrdusmärk, lehe nimi ja seejärel hüüumärk (nt =Sheet1!F2).

      3. Vajutage sisestusklahvi (ENTER).

        Näpunäide.: Protsentide sisestamiseks saate kasutada kumbagi meetodit: seda saab teha kas käsitsi, kui neid teate; teine võimalus on linkida protsendid töölehel. Protsente ei arvutata diagrammil, kuid saate need arvutada töölehel võrrandi hulk / summa = protsent. Kui arvutate näiteks tehte 10 / 100 = 0,1 ja vormindate siis arvu 0,1 protsendina, kuvatakse arv õigesti kujul 10%. Lisateavet protsentide arvutamise kohta leiate teemast Protsentide arvutamine.

Andmesildi välja suurus kohandub teksti suuruse järgi. Andmesildi välja suurust muuta ei saa. Kui tekst maksimaalse suurusega tekstiväljale ei mahu, siis võidakse seda kärpida. Saate mahutada rohkem teksti, kui kasutate hoopis tekstivälja. Lisateavet leiate teemast Diagrammile tekstivälja lisamine.

Andmesiltide paigutuse muutmine

Üksiku andmesildi paigutuse muutmiseks saate seda lohistada. Samuti saate viia andmesildid andmemarkerite suhtes standardpaigutusse. Olenevalt diagrammi tüübist saate valida mitmesuguste paigutussuvandite hulgast.

  1. Tehke diagrammil ühte järgmistest.

    • Kogu andmesarja kõigi andmesiltide ümberpaigutamiseks klõpsake andmesilti üks kord, et valida andmesari.

    • Konkreetse andmesildi ümberpaigutamiseks klõpsake andmesilti kaks korda, et see valida.

      Kuvatakse menüü Diagrammiriistad koos alammenüüdega Kujundus, Paigutus ja Vorming.

  2. Klõpsake menüü Paigutus jaotises Sildid nuppu Andmesildid ja seejärel soovitud suvandit.

    Exceli lindi pilt

    Andmesiltide lisasuvandite kasutamiseks valige Veel andmesiltide suvandeid ning kui see pole veel valitud, siis Sildisuvandid ning seejärel saate valida soovitud suvandid.

Diagrammilt andmesiltide eemaldamine

  1. Klõpsake diagrammi, mille andmesilte soovite eemaldada.

    Kuvatakse menüü Diagrammiriistad koos alammenüüdega Kujundus, Paigutus ja Vorming.

  2. Tehke ühte järgmistest.

    • Klõpsake menüü Paigutus jaotises Sildid nuppu Andmesildid ja valige seejärel Pole.

      Exceli lindi pilt

    • Klõpsake andmesarja kõigi andmesiltide valimiseks mõnda andmesilti üks kord või andmesildi kustutamiseks soovitud andmesilti kaks korda ning vajutage seejärel kustutusklahvi (DELETE).

    • Paremklõpsake andmesilti ja klõpsake seejärel käsku Kustuta.

      Märkus.: Nii kustutatakse andmesarja kõik andmesildid.

  3. Saate pärast andmesiltide lisamist neid ka kohe eemaldada: selleks klõpsake kiirpääsu tööriistariba käsku Võta tagasi Viiktekst 1 või vajutage klahvikombinatsiooni CTRL + Z.

Andmesildid hõlbustavad diagrammist arusaamist, kuna nende abil saab andmesarja või selle üksikute andmepunktide kohta üksikasjalikku teavet kuvada. Järgmisel sektordiagrammil näiteks oleks ilma andmesiltideta keeruline aru saada, et kohv moodustas 38% kogumüügist. Olenevalt sellest, mida soovite diagrammil esile tõsta, võite sildid lisada ühele andmesarjale, kõigile sarjadele (tervele diagrammile) või ühele andmepunktile.

Saate lisada andmesiltide andmete kuvamiseks osutage väärtuste põhjal Exceli diagrammi lehele.

  1. See juhis kehtib ainult Word 2016 for Maci kohta. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi ja seejärel menüüd (Chart Design) (Diagrammikujundus).

  3. Klõpsake Diagrammielementi lisamine ja valige Andmesildidja seejärel valige suvand andmete sildi asukoht.

    Märkus.: Suvandid erinevad sõltuvalt oma diagrammi tüüpi.

  4. Kui soovite andmesildi kuvada tekstimullikujundi sees, klõpsake käsku Andmete viiktekst.

    Sektordiagramm andmete viiktekstidega

    Selleks, et andmesilte oleks kergem lugeda, võite need teisaldada andmepunktide sisse või koguni väljapoole diagrammi. Andmesildi teisaldamiseks lohistage see soovitud asukohta.

    Märkus.: Kui andmesiltide sees olevat teksti on liiga raske lugeda, saate andmesiltide suurust muuta. Selleks klõpsake andmesilti ja lohistage see siis soovitud suuruseni.

Klõpsake nuppu Veel andmesiltide suvandeid muuta andmesiltide ilmet.

  1. Paremklõpsake mis tahes andmesilt ja klõpsake käsku Vorminda andmesilte.

  2. Klõpsake vahekaarti Sildisuvandid ja valige jaotises Sildi sisusoovitud suvandid.

  1. Klõpsake andmesilti, mille teksti soovite muuta, ja klõpsake seda siis uuesti, nii et see oleks ainus valitud andmesilt.

  2. Valige olemasolev tekst ja tippige siis uus tekst.

  3. Klõpsake andmesildist väljaspool olevat ala.

Näpunäide.: Kui soovite diagrammi kohta kommentaari lisamiseks või teil on ainult üks andmesilt, saate kasutada tekstivälja.

Kui otsustate, et sildid muuta diagrammi otsima liiga täis, saate eemaldada mõnda neist, klõpsates nuppu andmesildid ja vajutades kustutada.

Märkus.: Nii kustutatakse andmesarja kõik andmesildid.

Andmesiltide (Office for Mac 2011) lisamine

Saate lisada andmesiltide andmete kuvamiseks osutage väärtuste põhjal Exceli diagrammi lehele.

  1. See juhis kehtib ainult rakenduse Word for Mac 2011 kohta. Klõpsake menüü View (Vaade) nuppu Print Layout (Küljendivaade).

  2. Klõpsake diagrammi ja valige seejärel menüü Chart Layout (Diagrammiriistad > Paigutus).

  3. Jaotises Sildidnuppu Andmesildidja siis klõpsake loendis ülaosa sildi andmetüüpi, mida soovite.

    Chart Layout tab, Labels group

  4. Jaotises Sildidnuppu Andmesildidja loendi alumises osas valige, kuhu soovite andmesildi kuvada.

Täiendage Office'i kasutamise oskusi
Tutvuge koolitusmaterjalidega
Kasutage uusi funktsioone enne teisi
Liituge Office Insideri programmiga

Kas sellest teabest oli abi?

Täname tagasiside eest!

Täname tagasiside eest! Tundub, et võiksime teid kokku viia ühega meie Office'i tugiagentidest, kes aitab teil probleemi lahendada.

×